Jump to content

Windows 11 - ogólna dyskusja


MarcinGX
 Share

Recommended Posts

27 minut temu, szymibtw napisał:

Jak to pobrać bo ani z jednej ani z drugiej strony nie idzie... Pobrało jakieś pliki uup i co dalej?

Przecież jak pobierasz ze strony uup.rg-adguard.net, to pobierasz skrypt, który, pobiera ci pliki uup i konwertuje je na ISO.

 

Wybierz ISO compiler i uruchom, najlepiej z folderu bez spacji.
Np: c:\UUP, albo jakoś tak

[Zawartość widoczna tylko dla zalogowanych użytkowników]

Link to comment
Share on other sites

6 minut temu, ziloth napisał:

Przecież jak pobierasz ze strony uup.rg-adguard.net, to pobierasz skrypt, który, pobiera ci pliki uup i konwertuje je na ISO.

 

Wybierz ISO compiler i uruchom, najlepiej z folderu bez spacji.
Np: c:\UUP, albo jakoś tak

Bardzo dobry poradnik... Dalej nie mam pojęcia jak to zrobić ....

Link to comment
Share on other sites

Wszystko jest pokazane. Ustawiasz jak na obrazku, pobierasz sobie skrypt po prawej, górny tylko iso PRO, dolny multi wersje.
Uruchamiasz skrypt i on robi wszystko sam. Czekasz, aż ci utworzy ISO, ładujesz na pena Rufusem, najprościej UltraISO(jak dla mnie)
Uruchamiasz kompa(jeśli spełnia wymogi Win11) z pena instalujesz i gotowe.

 

Link to comment
Share on other sites

6 minut temu, ziloth napisał:

Wszystko jest pokazane. Ustawiasz jak na obrazku, pobierasz sobie skrypt po prawej, górny tylko iso PRO, dolny multi wersje.
Uruchamiasz skrypt i on robi wszystko sam. Czekasz, aż ci utworzy ISO, ładujesz na pena Rufusem, najprościej UltraISO(jak dla mnie)
Uruchamiasz kompa(jeśli spełnia wymogi Win11) z pena instalujesz i gotowe.

 

Dobra poszło z dysku C uruchomić skrypt bo na innych dyskach nie odpalało się pobieranie, jakby win10 zablokował dostęp do innych dysków

Link to comment
Share on other sites

25 minut temu, szymibtw napisał:

Ja się poddaję na koniec wyskakuje jakiś error...

Zainstaluj Windows 11 bez TPM wersja Dev , zaloguj się do konta Microsoft włącz dane diagnostyczne na wyższym poziomie , dołącz do najawnego testera wybierz Dev Channel następnie do zakładki Windows Update i poczekaj aż wyświetli się aktualizacja systemu o nazwie Insider w skrócie.
[Zawartość widoczna tylko dla zalogowanych użytkowników]

Tutaj masz do pobrania bez sprawdzenia TPM (Without check TPM) wybierasz jeden obraz i pobierasz 21996.1.210529-1541.co_release_CLIENT_CONSUMER_x64FRE_en-us_forCleanInstall_WithOUT_TPM2.0Check_WZT
[Zawartość widoczna tylko dla zalogowanych użytkowników]

ziloth likes this
Link to comment
Share on other sites

11 minut temu, Napromieniowany napisał:

Zainstaluj Windows 11 bez TPM wersja Dev , zaloguj się do konta Microsoft włącz dane diagnostyczne na wyższym poziomie , dołącz do najawnego testera wybierz Dev Channel następnie do zakładki Windows Update i poczekaj aż wyświetli się aktualizacja systemu o nazwie Insider w skrócie.
[Zawartość widoczna tylko dla zalogowanych użytkowników]

@Napromieniowany już to dawno zrobiłem :P Nic mi nie wyskakuje w WU

Link to comment
Share on other sites

13 minut temu, Napromieniowany napisał:

Testował ktoś gry na Windows 11 ? Bo jak narazie z moich gier , które mam nie uruchamia się assassin's creed valhalla.Próbowałem rozwiązać ze zgodnością i uruchomić ale też nic brak reakcji na Win10 działa , podobnie jest z red dead redemption 2 tylko tutaj gra się wyłącza zawsze w tym samym miejscu wcześniej pojawiał się komunikat z błędem.

 

Steam działa, a przynajmniej Destiny 2...nie miałem czasu innych sprawdzić. A teraz w pracy, więc nie mam jak...

 

Link to comment
Share on other sites

Wy tez tak macie, że bardzo lubicie zmiany kosmetyczne, jak zmienia się wygląd czegoś, w tym przypadku Windowsa?

Ja uwielbiam, dlatego też na przykład na telefonie próbuję każdy custom ROM jaki wychodzi. 

Teraz też. Ze stabilnością W11 nie wiadomo co, ale nowy wygląd mnie korci jak jasna cholera i właśnie Rufus montuje obraz na pendrive.

Link to comment
Share on other sites

Znalazłem ciekawy filmik tylko że po angielsku z którego można wywnioskować co przypuszczałem że microsoft wymusza zmianę sprzętu pod nowy system tpm to tylko początek problemów secure boot oraz kompatybilność samego procesora.

 

Link to comment
Share on other sites

Mimo instalacji wersji insider dalej mam problem z internetem.... Filmy na YT od 1080p buforują się tragicznie... Jak chcę coś ściągać to tak samo się dzieje, czy to po wifi czy po kablu... Ehhhhhhhhhhhhhhhh ma ktoś jakiś pomysł? :P

Link to comment
Share on other sites

23 minuty temu, szymibtw napisał:

Mimo instalacji wersji insider dalej mam problem z internetem.... Filmy na YT od 1080p buforują się tragicznie... Jak chcę coś ściągać to tak samo się dzieje, czy to po wifi czy po kablu... Ehhhhhhhhhhhhhhhh ma ktoś jakiś pomysł? :P

Sterowniki posprawdzałeś ?   to badziewie  MS instaluje sterowniki z 2018 r ! .

Odinstaluj sterowniki   kart wifi i lan  pobierz  program ( masz tu na forum  )  IObit Driver Booster Pro 8.4.0.432 Portable   zainstaluj  nowe i restart.

Link to comment
Share on other sites

19 minut temu, woj_ani217 napisał:

Sterowniki posprawdzałeś ?   to badziewie  MS instaluje sterowniki z 2018 r ! .

Odinstaluj sterowniki   kart wifi i lan  pobierz  program ( masz tu na forum  )  IObit Driver Booster Pro 8.4.0.432 Portable   zainstaluj  nowe i restart.

Zawsze instaluję te co dostałem od producenta i nigdy nie było żadnego problemu. Konfiguracja taka sama co w win10. Po aktualizacji sterów tym programem dalej jest to samo...

Link to comment
Share on other sites

12 minut temu, szymibtw napisał:

Zawsze instaluję te co dostałem od producenta i nigdy nie było żadnego problemu. Konfiguracja taka sama co w win10. Po aktualizacji sterów tym programem dalej jest to samo...

To albo robisz coś nie tak ? albo uszkodzony sprzęt ? (  że  uszkodzony raczej nie  ?  ) - weź  inne iso  i zainstaluj jeszcze raz .

Instalowałem na trzech różnych  laptopach  i nic  takiego mi się nie działo.

Na jednym  ( MSI  ) instalowałem jako aktualizację z pulpitu  z LTC   zrobił mi  wer. edukacyjną  ( wołał o klucz może zły podałem  )  ale mykem przywróciłem do pro  i też jest ok.

 

 

12 godzin temu, MarcinGX napisał:

[Zawartość widoczna tylko dla zalogowanych użytkowników]

 

Warto śledzić Centrum opinii

Po co się męczysz masz tu podane na tacy   

 

Link to comment
Share on other sites

Komputer to bardzo złożona maszyna. I wiele składników wpływa na inne.
To czysty system, czy już coś instalowałeś poza sterami?

Wejdź w menedżer zadań i tam zobacz czy ci coś nie zżera procka i pamięci. 

Link to comment
Share on other sites

13 minut temu, szymibtw napisał:

@woj_ani217 tak instalowałem na czysto. Nigdy nie bawię się w żadne aktualizacje systemu np. z win 7 do win 10, zawsze tylko czysta instalacja. Przecież napisałem, że na w10 problem nie występuję więc jaki uszkodzony sprzęt?

Napisałem że raczej nie  ale nigdy nie mów nigdy ? 

U mnie jak na razie wszystko śmiga  na trzech  laptopach bez problemu nawet  myślę że ciutkę szybciej  (  mam światłowód  1333 / 1333  )  ale u mnie ciężko  zauważyć   " okiem "  znaczących różnic  chyba że bym miał o przynajmniej  o połowę słabszy internet ?.

Co Ci poradzić ?  ja bym  instalował od zera  wyczyść  dysk dokładnie zależy jaki tam masz pobierz  nowe ISO i instaluj od razu  blokada  WU  i zainstaluj  swoje orginały sterowniki.

Link to comment
Share on other sites

2 minuty temu, ziloth napisał:

Komputer to bardzo złożona maszyna. I wiele składników wpływa na inne.
To czysty system, czy już coś instalowałeś poza sterami?

Wejdź w menedżer zadań i tam zobacz czy ci coś nie zżera procka i pamięci. 

W procesach "System" zjada od 10 do 12% cały czas... Tragedia jakaś względem w10. Instalowałem to co na czystym w10 stery i kilka programów. Po instalacji samych sterowników problem jest nadal i później po instalacji programów jest to samo. Nie uzywam żadnych cracków windows z licencją. 

@woj_ani217 ja na lapku nie odpalam wifi póki nie zainstaluję swoich sterowników, czy blokada wu coś da? W ogóle istnieje jakiś sposób na zablokowanie przez WU szukania sterowników bo jest to tak denerwujące, że mała bania...

Link to comment
Share on other sites

10-12% to raczej niezbyt dużo...może wypróbuj inną przeglądarkę.
Niekiedy warto wyłączyć przyśpieszanie sprzętowe w przeglądarce, ale to musisz sobie poszukać, jak na próbę to zrobić.
Pamiętaj, że system jest "młodziutki" i jeszcze wiele łatek go czeka, żeby działał u "każdego".

 

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information