Jump to content

Windows 7 Pro x64 ESU + sterowniki USB 3.0/3.1 I NVMe + wufuc - nowa wersja


wiktorynek

Recommended Posts

10 godzin temu, joltom napisał:

Dziękuję,w nocy zainstaluje Win 7 i sprawdzę.

Niestety bez powodzenia.Pobrałem sterownik do Windows 7 i instalowałem z menedżera urządzeń.Wyskoczył asystent zgodności programów jak poprzednio i WiFi nie ma nadal.Jakieś pomysły?

[Zawartość widoczna tylko dla zalogowanych użytkowników]

W dniu 21.07.2020 o 10:03, wiktorynek napisał:

Jak sterownik jest niepodpisany, to wyskakuje okienko na czerwono i musisz potwierdzić ryzyko. Klikasz, instalacja biegnie do końca i na zawsze zapominasz, że sterownik był niepodpisany.

 

 

Nie było takiego komunikatu/okienka

Link to comment
Share on other sites

Instalowałem sterownik z pliku inf. Niepowodzenie

Instalowałem przez menedżer po uprzednim odinstalowaniu.Niepowodzenie

Reinstalka systemu,instalowanie innej zapodanej wersji z linku.Niepowodzenie

Reinstalka systemu,ponowne zainstalowanie sterownika przez menedżer.Niepowodzenie

Już mam dosyć.Na Windows 10 nie ma problemu a na Windows 7 jest.Niby sterownik podpisany cyfrowo a po instalacji wyskakuje że nie podpisany,więc o co chodzi?7 i 8 zdjęcie.Pierwszy raz spotykam się z takim czymś.

[Zawartość widoczna tylko dla zalogowanych użytkowników]

[Zawartość widoczna tylko dla zalogowanych użytkowników]

[Zawartość widoczna tylko dla zalogowanych użytkowników]

[Zawartość widoczna tylko dla zalogowanych użytkowników]

[Zawartość widoczna tylko dla zalogowanych użytkowników]

[Zawartość widoczna tylko dla zalogowanych użytkowników]

[Zawartość widoczna tylko dla zalogowanych użytkowników]

[Zawartość widoczna tylko dla zalogowanych użytkowników]

Link to comment
Share on other sites

Prawdopodobnie typowa zagrywka szajsowatej firmy jaką jest Asus - coś zmodyfikowali (kartę sieciową, bios), że powinien/może działać tylko ich sterownik (jak już przetestowałeś, nawet tak nie jest). Brzydka zagrywka Asusa. Na pewno istnieje obejście problemu, ale na odległość trudno mi pomóc.

Dzisiaj instalowałem sterownik z drp.su do tej karty QCA61x4A na Samsungu i nie było żadnego problemu.

Na pewno wujek Google zna rozwiązanie, ale musiałbyś poświęcić trochę czasu - forum Asus, Elektroda itp.

A Windows Update wyszukuje ten sterownik?

Instalowałeś przed sterownikiem do bluetooth?

Czy nie ma jakiegoś dodatkowego softu do zarządzania siecią i trzeba instalować we właściwej kolejności? - częste u Asusa.

 

Hahahah... [Zawartość widoczna tylko dla zalogowanych użytkowników]

Oczywiście, że jest na stronie Microsoftu, jest na stronie Asus, jest na stronach ze sterownikami np. Atheros lub Driver Pack Solution.

Pobrałem, rozpakowałem i sprawdziłem - są nawet dedykowane pod Asusa i podpisane cyfrowo.

Coś robisz źle i zapętliłeś się w tym samym błędzie.

 

P.S. A bios masz zaktualizowany do najnowszej wersji?

Link to comment
Share on other sites

2 godziny temu, wiktorynek napisał:

Prawdopodobnie typowa zagrywka szajsowatej firmy jaką jest Asus - coś zmodyfikowali (kartę sieciową, bios), że powinien/może działać tylko ich sterownik (jak już przetestowałeś, nawet tak nie jest). Brzydka zagrywka Asusa. Na pewno istnieje obejście problemu, ale na odległość trudno mi pomóc.

Dzisiaj instalowałem sterownik z drp.su do tej karty QCA61x4A na Samsungu i nie było żadnego problemu.

Na pewno wujek Google zna rozwiązanie, ale musiałbyś poświęcić trochę czasu - forum Asus, Elektroda itp.

A Windows Update wyszukuje ten sterownik?

Instalowałeś przed sterownikiem do bluetooth?

Czy nie ma jakiegoś dodatkowego softu do zarządzania siecią i trzeba instalować we właściwej kolejności? - częste u Asusa.

 

Hahahah... [Zawartość widoczna tylko dla zalogowanych użytkowników]

Oczywiście, że jest na stronie Microsoftu, jest na stronie Asus, jest na stronach ze sterownikami np. Atheros lub Driver Pack Solution.

Pobrałem, rozpakowałem i sprawdziłem - są nawet dedykowane pod Asusa i podpisane cyfrowo.

Coś robisz źle i zapętliłeś się w tym samym błędzie.

 

P.S. A bios masz zaktualizowany do najnowszej wersji?

Próbowałem różnych sposobów aby wyeliminować błędy,niestety bez skutku.Z oryginalnej płyty ze sterownikami też się instaluje bez podpisu.Nie mam już cierpliwości instalować co chwilę systemu na nowo ponieważ po zastosowaniu niektórych sposobów jest bluescreen nie do obejścia.Tryb awaryjny nawet nie pomaga ani hirens boot w najnowszej wersji.Mam fajną modyfikacje od Sromotnika Windy 10 i chyba przy tym zostanę.Dziękuję za poświęcony czas i włożoną pracę.

Link to comment
Share on other sites

W dniu 27.07.2020 o 11:50, wiktorynek napisał:

Prawdopodobnie typowa zagrywka szajsowatej firmy jaką jest Asus - coś zmodyfikowali (kartę sieciową, bios), że powinien/może działać tylko ich sterownik (jak już przetestowałeś, nawet tak nie jest). Brzydka zagrywka Asusa. Na pewno istnieje obejście problemu, ale na odległość trudno mi pomóc.

Dzisiaj instalowałem sterownik z drp.su do tej karty QCA61x4A na Samsungu i nie było żadnego problemu.

Na pewno wujek Google zna rozwiązanie, ale musiałbyś poświęcić trochę czasu - forum Asus, Elektroda itp.

A Windows Update wyszukuje ten sterownik?

Instalowałeś przed sterownikiem do bluetooth?

Czy nie ma jakiegoś dodatkowego softu do zarządzania siecią i trzeba instalować we właściwej kolejności? - częste u Asusa.

 

Hahahah... [Zawartość widoczna tylko dla zalogowanych użytkowników]

Oczywiście, że jest na stronie Microsoftu, jest na stronie Asus, jest na stronach ze sterownikami np. Atheros lub Driver Pack Solution.

Pobrałem, rozpakowałem i sprawdziłem - są nawet dedykowane pod Asusa i podpisane cyfrowo.

Coś robisz źle i zapętliłeś się w tym samym błędzie.

 

P.S. A bios masz zaktualizowany do najnowszej wersji?

Witam ponownie.Windows 10 coraz bardziej mnie wkurza i jednak będę walczył dalej aby rozwiązać problem z instalacją siódemki i WiFi.Napisałem do pomocy Asusa i zobaczę co odpiszą.Z linku który podałes również nie instalują się sterowniki,tzn.instaluje się lecz karta nie działa z powodu znanego problemu.Bios mam najnowszy i chyba wgram jakiś starszy i spróbuję jeszcze raz ponieważ po instalacji windowsa 7 wyskakuje informacja iż system nie jest już wspierany na najnowszym biosie.Piszesz że robie coś źle,podpowiedz proszę co robie źle.Każdy krok z instalacji sterownika przedstawiłem na zrzucie ekranu.W czym się zapętlam skoro nie ma przy tym nic skomplikowanego?

Link to comment
Share on other sites

Już wszystko wiem o co chodzi ze sterownikiem.Coś jest nie tak z tą modyfikacją.Zainstalowałem system Windows 7 od Nikka i sterowniki WiFi zainstalowały się bez problemu.Po instalacji czystego obrazu Windows 7 też WiFi zainstalowało się bez problemu.Wniosek jest taki że coś nie tak jest z tą modyfikacją.System musiałem zainstalować na SSD pod SATA ponieważ nie widzą czyste systemy NVME.Teraz trzeba by kopiować system na NVME.

Czy jest możliwość poprawy tego systemu tutaj aby dało się bez problemu instalować sterowniki?

Link to comment
Share on other sites

3 godziny temu, wiktorynek napisał:

Który konkretnie sterownik zainstalowałeś?

Ten którego nie mogłem zainstalować czyli od WiFi

Fajnie iż tu jest wszysko zintegrowane jeśli chodzo o USB 3.0 oraz NVME lecz powoduje u mnie problem ze sterownikiem WiFi.Omawiałem problem wyżej.Powtarzam, na czyściochach instaluje się bez problemu lecz bardzo chciałbym taki system jak tu uprzedzając odpowiedz: to zainstaluj sobie czyściocha.Jeżeli się nie da to trudno

Link to comment
Share on other sites

Witam, pójdzie 7-ka na takiej płycie głównej i procku oraz nvme?

 

Płyta: MSI B350 Pro Carbon

Procesor: AMD Ryzen 7 1700x

NVMe: ADATA 512GB M.2 PCIe NVMe XPG GAMMIX S5

 

próbowałem zainstalować z basewin i nie tylko, same ładowanie i nic więcej.

Link to comment
Share on other sites

13 godzin temu, joltom napisał:

na czyściochach instaluje się bez problemu

Który konkretnie sterownik wifi udało się zainstalować na czyściochu.

3 godziny temu, s4s napisał:

NVMe: ADATA 512GB M.2 PCIe NVMe XPG GAMMIX S5

Przez ten dysk może nie być możliwe. Próbuj, również z instalatorem od Win 10.

Link to comment
Share on other sites

W dniu 26.07.2020 o 13:21, wiktorynek napisał:

Proszę bardzo sterowniki do Win 7 x64 (Download zip): [Zawartość widoczna tylko dla zalogowanych użytkowników]

A tutaj nowsze do Win 10 x64: [Zawartość widoczna tylko dla zalogowanych użytkowników]

lub tutaj: [Zawartość widoczna tylko dla zalogowanych użytkowników]

 

Instalujesz/aktualizujesz z pliku inf przez menedżer urządzeń.

 

Ten sterownik do Windows 7 a SSD posiadam WDC PC SN520 SDAPNUW-256G-1006 (238 GB) a także inne dyski NVME

1 godzinę temu, wiktorynek napisał:

Który konkretnie sterownik wifi udało się zainstalować na czyściochu.

Przez ten dysk może nie być możliwe. Próbuj, również z instalatorem od Win 10.

Składam dużo komputerów,robie custom loopy,wgrywam systemy,sterowniki,oprogramowanie lecz nie mam pojęcia o modyfikowanych systemach.Nie wiem jak zastosować instalator Win 10.Zamówiłem drugi dysk SSD NVME aby wymieniać dyski i próbować bo mam jeden system skonfigurowany na NVME i nie będę go co chwilę reinstalować(Windows 10 niestety).[Zawartość widoczna tylko dla zalogowanych użytkowników] jest fajną małą płytą na dwa NVME i jest to mój roboczy sprzęt więc nie chce go wymieniać lecz często reinstaluje system a ten mod z tąd dużo by mi ułatwił pracę.

 
1 godzinę temu, wiktorynek napisał:

Który konkretnie sterownik wifi udało się zainstalować na czyściochu.

Przez ten dysk może nie być możliwe. Próbuj, również z instalatorem od Win 10.

Dysk NVME nie ma tu akurat znaczenia ponieważ na zwykłym SSD SATA sterownik na tym systemie też ma problemy : Karta sieciowa    Qualcomm Atheros QCA61x4A Wireless Network Adapter

Na dysku HDD też problemy w tym systemie,próbowałem już naprawdę dużo rozwiązań lecz coś nie tak z tym systemem do tej karty

Szkoda bo był by to fajny system ze zintegrowanymi sterami,instaluje się bez problemu na płytach z USB 3.0 tam gdzie nie ma USB 2.0.Byłbym w stanie nawet zapłacić za taką modyfikację lecz nie sprawiającą problemu z żadnym sprzętem.

Link to comment
Share on other sites

Pobrałem ostatni obraz Windows 7 od NIKKA i na tamtym systemie zainstalował się system na NVME i z USB 3.0 oraz zainstalowałem bez problemu sterownik od WiFi .Z tym obrazem tutaj jest coś nie tak.Tak więc mój problem został rozwiązany przez zainstalowanie innego systemu( Windows 7 x64 [PL] SP1.IE11.2020.07-NiKKA])

Link to comment
Share on other sites

W dniu 11.08.2020 o 13:03, joltom napisał:

Nie wiem jak zastosować instalator Win 10

To było do użytkownika @s4s

W dniu 11.08.2020 o 13:03, joltom napisał:

Dysk NVME nie ma tu akurat znaczenia ponieważ na zwykłym SSD SATA sterownik na tym systemie też ma problemy

Matko do Ciebie... :OI

Ja chcę ustalić konkretny sterownik, aby ewentualnie zdiagnozować przyczynę konfliktu, a Ty mi wypisujesz o dyskach.

 

 

Żaby już nie przedłużać, bo kilka kolejnych dni zejdzie:

- zainstaluj ten system

- uaktualnij Bypass do wersji v7

- zaktualizuj system (będą minimum 2 kolejne wyszukania)

- odinstaluj Bypass v7 (tym samym narzędziem opcja 4 i 6)

- sprawdź sterownik karty sieciowej

W systemie nie ma żadnego sterownika od kart sieciowych, a z wszystkich pozostałych instalują się tylko właściwe do USB 3.0 i NVMe.

Dodane są jeszcze tylko biblioteki VC++, tylko, że nie mają żadnego wpływu na instalację z pliku inf

Trop z Bypassem też raczej może mieć wpływ na instalator exe lub msi, ale spróbuj jak wyżej z odinstalowaniem.

Jako że w tej dziedzinie ponoć nie ma rzeczy niemożliwych, to raz na sto razy zdarza się jakiś bliżej niewyjaśniony konflikt. W tym wypadku padło na tą konkretnie kartę sieciową.

Link to comment
Share on other sites

czy będzie dało rade wgrać ten system na nowy dysk dysk m2 NVMe czy trzeba będzie coś kombinować? bo planuje właśnie kupić taki dysk do windows 7 i nie wiem czy brać z funkcją NVMe i jeszcze jak można to może ktoś wstawić tą wrscje extra od MR.T bo link już przestałdziałać

Link to comment
Share on other sites

W dniu 4.09.2020 o 12:10, stens napisał:

po wgraniu na pendrive nie startuje

Pobrałem, rozpakowałem, sprawdziłem sumy kontrolne - zgodne. Wypaliłem na pendrive. Bootuje w najlepsze. Instaluje się prawidłowo. Czas instalacji na SSD - poniżej 10 minut.

Proponuję zmienić pendrive lub zmienić ustawienia w biosie.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information