Jump to content

Win JG10 LTSB x64 - archiwum


Recommended Posts

Witam

Koledzy mam problem na zainstalowanej 10 wersja lite LTSB (ale także występuje ten błąd na 10Lite Sromotnika) problem jest następujący: gdy włączam Eksplorator plików przypięty do paska zadań otwiera się on po 3-4 sek, gdy włączam z menu start następuje to expresowo. Problem ten jest na obu windowsach, jakieś sugestie drodzy panowie?

Link to post
Share on other sites
W dniu 30.03.2018 o 19:53, srom-otnik napisał:

"Czy system został zainstalowany na dysku SSD?"
- przy poprawnej odpowiedzi zostanie wprowadzony cały pakiet stosownych ustawień. Jeśli to SSD - ręcznie trzeba tylko później (jeśli to będzie w ogóle potrzebne...) utworzyć na innym dysku np. RAM-dysku plik wymiany oraz ewentualnie przenieść tam foldery Temp.

 Witam, będę dziś instalował ten system na dysku ssd, nie zamierzam dodawać innego dysku do pc. Jeden ssd i koniec. Czy będę musiał coś grzebać na końcu instalacji? Czy klikam po prostu że mam ssd i system sam wszystko zrobi ? o co chodzi z tym ram-dyskiem ?

 

Ok, już się dokształciłem co do tempu i ram dysku :) troche już żałuję że jedynie 8 gb zakupiłem do pc.. :c

Link to post
Share on other sites

Ramdysk - to bajer dobry dla extremalnych Userów, którzy chcą wycisnąć z PCeta ile tylko jest możliwe. Na co dzień nie ma sensu sobie zawracać głowy. Kilka lat temu Ramdysk był u mnie obowiązkowym rozwiązaniem pomimo posiadanego wtedy jeszcze normalnego HDD. Działało to znakomicie. Z posiadanych 4GB RAMu wydzieliłem 1,5 GB, miałem przeniesione sporo plików systemowych (używałem hardlinków) i zainstalowaną przeglądarkę na trwałym Ramdysku, oczywiście cache przeglądarki i mały plik wymiany - chyba 512MB. Ramdysk zrzucał obraz przy zamykaniu systemu i ładował go ponownie do pamięci przy rozruchu. Nieco dłużej się uruchamiał i minimalnie dłużej zamykał, ale efekt pracy systemu i przeglądarki był zdecydowanie zauważalny - nie jakieś tam milisekundy w benchmarkach, tylko prawdziwy efekt WOW!

Teraz mi się nie chce w to bawić. Jeśli zmienię kiedyś kompa i będę miał np 16GB Ramu, to na pewno zrobię z nich użytek... 

PZDR!

arnon likes this
Link to post
Share on other sites
Teraz, shitter napisał:

jeszcze jak

Okrutnik masochista :)

 

Systemy Sromotnika powinny być bez WU(update'ow) zwłaszcza w 10 w której co aktualizacje system sam nawraca swoje systemowe pliki tak jak on chce to widziec.  

 

Jak chcesz koniecznie spróbowac to spróbuj (nie wiem czy LTSB wspieraja ale raczej tak)

 

Link to post
Share on other sites
2 minuty temu, Attendd napisał:

Okrutnik masochista :)

 

Systemy Sromotnika powinny być bez WU(update'ow) zwłaszcza w 10 w której co aktualizacje system sam nawraca swoje systemowe pliki tak jak on chce to widziec.  

 

Jak chcesz koniecznie spróbowac to spróbuj (nie wiem czy LTSB wspieraja ale raczej tak)

 

kozak dziekuje

Link to post
Share on other sites

Witam, chwilowo do instalki programu musiałem włączyć standardowe usługi i pewnie Windows w tym czasie chciał sobie ściągnąć jakąś aktualizację gdyż przy ikonie zamknij komputer pojawił się znaczek aktualizacji. Jest szansa by to usunąć ? Niby nie instaluje nic ale wydaję mi się, że system dłużej się włącza przez to. Pozdrawiam 

 

Link to post
Share on other sites

@srom-otnik Próbowałem zainstalować Paint.net przy próbie instalacji wyskoczyło mi że zainstaluje paint.net i net framwork 4.7.1 zaczyna sie pobieranie jakiegoś windows 10-Kb4033393-x64.cab oraz NDP-471-Kb4033342-x86-x64-APOS-PLK.exe i jak próbuje to zainstalowac to wyskakuje instalacja nie powiodła się ponieważ: program net.framework 4.7.1 nie został zainstalowany poniewaz: HRESULT 0x800f0922 masz na to jakies rozwiazanie poniewaz na wczesniejszych wersjach od cb nie bylo problemu z instalacja paint.net a ta wersja Windowsa bardzo mi przypadla do gustu i niechcial bym jej zmieniac pzdr

Link to post
Share on other sites

@srom-otnik Witam na wstępie chciałbym podziękować za prace i systemy operacyjne jakie Pan zrobił, tak dobrych jeszcze nie widziałem. Dzięki wielkie za ogrom pracy w nie włożony 
Korzystam z forum od dawna i zamiast ciągle pobierać chce w końcu dać coś od siebie. Ciągle się uczę dlatego chciałbym zrozumieć mechanizm działania modyfikacji win10
Większość zmian jakie są w nich zaimplementowane rozumiem bez problemu ale od tygodnia zastanawia mnie i nie mogę znaleźć odpowiedzi w jaki sposób uruchamiana jest pierwsza/jednorazowa konfiguracja systemu od razu po instalacji. Mianowicie uruchamiany jest SH.cmd wraz z kolejną instalacją sib.exe/.reg ale co je wyzwala i w jaki magiczny sposób są dodane iż pojawiają się w katalogu temp skoro takowych nie można wcześniej zlokalizować. 
Żeby było wszystko jasne nie chce korzystać z Pana plików bo wiem ile pracy trzeba włożyć w stworzenie czegoś podobnego. Pragnę jedynie zrozumieć jak działają. Za wszelką pomoc będę bardzo wdzięczny 

Link to post
Share on other sites

@srom-otnik, wiesz co może być przyczyną krzaczącego się dźwięku i portu usb 3.0 pod twoją modyfikacją? Sterowniki już aktualizowałem do różnych wersji i nadal to samo, a dźwięk na głośnikach przez chwilę po włączeniu/wyjęciu słuchawek jest a potem go nie ma, tak samo przerywa po jakimś czasie myszkę na usb 3.0. Przed instalacją moda wszystko działało normalnie, może ktoś miał podobny problem?

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information