Jump to content

srom-otnik

Mega użytkownik
  • Content Count

    237
  • Posty z Chatbox

    0
  • Joined

  • Last visited

Everything posted by srom-otnik

  1. znalazłem coś na: https://www.komputerswiat.pl/poradniki/sprzet/multimedia-w-sieci-wygodne-wspoldzielenie/6yg7vhc "Windows Media Player Program Windows Media Player (WMP) jest standardowo wbudowanym w system Windows odtwarzaczem multimedialnym. Narzędzie to, oprócz możliwości odtwarzania filmów i muzyki, ma wbudowany moduł serwera DLNA umożliwiający udostępnianie zgromadzonej na danym komputerze biblioteki multimedialnej innym urządzeniom podłączonym do domowej sieci: pozostałym komputerom, smartfonom, tabletom, telewizorom Smart TV. Serwer DLNA w WMP umożliwia strumieniowy przesył multimedialnych formatów plików standardowo obsługiwanych przez system Windows. Oznacza to, że o ile bez większych problemów można za jego pomocą przesyłać na przykład filmy AVI, MPG, MP4 czy WMV, to już na przykład z popularnym kontenerem Matroska (pliki MKV) Windows Media Player sobie nie poradzi. Podobnie z muzyką, bez problemów przejdzie MP3 czy WMA, ale już wysokiej jakości pliki FLAC - nie. Listę obsługiwanych formatów przez wszystkie wersje programu WMP można znaleźć na stronie Microsoftu." Więc chyba mamy odpowiedź na Twój problem.
  2. Ten plik +2 inne dll-e odpowiadają za możliwość uruchamiania obcych skórek. uxtheme.dll jest spatchowany i może dlatego takie jajca wychodzą. Możesz go wyciągnąć z jakiegoś oryginalnego obrazu iso win8.1 x64 i podmienić w system32. Wtedy problem z grą zniknie, ale nie będziesz miał obcych styli... PZDR Nie wiem, aż taki dobry nie jestem w te klocki. Może format pliku nie jest odpowiedni i TV "widzi" tylko te, które są możliwe do odtworzenia na nim. Jeśli nie to, to brak mi więcej pomysłów. Mówisz, że na poprzednim modzie 8.1 wszystko działało poprawnie - to go zainstaluj w ostateczności. Moja obecna "pełna" wersja 8.1 nie powinna sprawiać żadnych problemów, bo nie ma nic usunięte, wszystkie usługi pozostawione, każdą wyłączoną można włączyć.
  3. Udostępnianie programu Windows Media Player - włącz usługi domyślne w Optymalizatorze Usług + dodatkowo w services.msc usługę Windows Search Automatycznie /opóźnione uruchamianie (jest trwale wyłączona w systemie z uwagi na jej zasobożerny charakter). Następnie w oknie głównym Windows Media Player, na górnym pasku z lewej strony masz 3 rozwijane polecenia: Organizuj, Strumień i Utwórz listę odtwarzania - rozwiń Strumień, zaznacz: - zezwalaj na zdalne sterowanie moim odtwarzaczem; - automatycznie zezwalaj urządzeniom na odtwarzanie moich multimediów oraz na samym dole: - więcej opcji przesyłania strumieniowego, a tam w nowym oknie uruchom usługę Działa na Full i Lite
  4. Dziękuję, rób co chcesz, graj tylko fair... P.S. Co do LTSC, prawie skończyłem jakiś miesiąc temu, od tej pory mam zastój, z różnych powodów. Do kompa siadam tylko sprawdzić pocztę i wysłać przelewy. Jak się ogarnę wewnętrznie, to będzie LTSC 2019 Full i Lite, 10 Pro i Home na nowej podstawie i poprawiony LTSB. Na razie nie pytajcie, zrobię kiedy przyjdzie wena i czas... PZDR!
  5. P4VLO, a czy gdzieś kiedyś udostępniałem swoje "bebechy" z systemów do powszechnego użytku? Nigdy i nigdzie i dlatego też nawet nie odpisuję na takie pytania od userów. Wiem, że każdy bardziej kumaty może je sobie wydobyć, przerobić i dodać do swojego moda - nie ma sprawy!, natomiast już nie fair to udostępniać, tak po prostu... A poza tym - pozdrawiam!
  6. eeee tam, zdecydowanie lepszy jest korzeń KUDZU
  7. Pytacie, co z macowymi obiecankami? - no cóż, aktualnie wychodzę z półrocznego cugu monopolowego i jak się do końca ogarnę to będzie dobrze Więc proszę nie molestować, muszę pozbierać swoje ułamki w jedną całość. Mod 10 coś tam już dawno bym zmodził, ale j.w. PZDR!
  8. W ThinPC niby mamy full-administratora, ale jak widać, to złudne wrażenie... Taka uroda tego ustrojstwa, a nie moje błędy. Jak ktoś próbował oryginału i zestawi sobie z tym, co udało mi się z tego OS-a wycisnąć, to bilans jest raczej na plus po stronie JG7 TPC
  9. Dlatego zastanawiam się, czy warto robić wersje Lite, bo zbyt wielu Userów sobie z nimi nie potrafi poradzić i rozumiem to. Wersja 8.1 Lite zapewnia mi środowisko do KAŻDEJ komputerowej zachcianki - nie oznacza, że na innym sprzęcie komuś też dogodzi. Wersje pełne, jedynie zoptymalizowane usługowo rokują największą ilość potencjalnych zadowolonych Userów. Więc następne iso chyba będzie bardzo monotematyczne...
  10. TAK działa hybridboot czyli szybki rozruch w 8.1 - to wbudowane rozwiązanie przez M$. Jeśli jest włączony, to nie wejdziesz do biosu normalnie, tylko przy restarcie! Możesz wyłączyć hybridboot'a w opcjach zasilania, wtedy problem znika. Niestety rozruch systemu z HDD jest wolniejszy. Na SSD takich różnic wielkich nie ma, choć i tak są.
  11. Pobrałem przed chwilą iso i sumy się zgadzają, wrzuciłem na pena i zbotowałem... W instrukcji na pierwszej stronie wątku napisałem, żeby używać starych penów USB 2.0 - takie są odpowiednie dla ThinPC, inne N I E! Ewentualnie instaluj z DVD. P.S. Jedyne, co się nie zgadza to "waga" ISO - jest stary i nie poprawiony rozmiar 1.82 a ma być 1.83, co nie zmienia faktu, że obraz ma poprawne sumy i startuje! PZDR!
  12. A używałeś downloadera jakiegosik? ... To nie rób tego ponownie
  13. To nie wiem, na pewno system jest uszkodzony, bo brakuje mu głównego komponentu. Tyle, jasnowidzem niestety jestem. System jest do wyrzucenia. Powtórz instalacje od nowa, jak masz jeszcze cierpliwość PZDR!
  14. Stens, dobrze, że to wyszło - system do wyrzucenia!!! 1 sprawdź sumy kontrolne iso 2 pednriv - chyba masz jeszcze sprawny? Wrzuć obraz na innego pena 3 dysk nie ma badsectorów? 4 sformatowałeś partycję przy instalacji? 5 zastosowałeś mimo ostrzeżeń jakiś obcy skrypcik??????????????????? 6 zainstalowałeś jakiegoś agresywnego antywira, który blokuje moje skrypty vbs i cmd? Problem jest w którymś z wymienionych punktów i powstał po Twojej stronie na miliard procent.
  15. Nie będę na razie aktualizował obrazu, tylko na 1szej stronie wątku, w punkcie nr 4 Użytkowanie dałem stosowną adnotację i link do skryptu. Kiedyś pewnie podmienię plik w obrazie i wrzucę nowe linki. netis7 - wobec tego odinstaluj AeroGlass, bo coś Ci nie służy. Nie wiem z czym problem. Nie powinno go być w ogóle. Na czystym systemie, nawet bez instalacji sterów AeroGlass instaluje się i daje piękny efekt. Jeśli chcesz mieć eksplorator z 8.1 to przecież Explorer 10 załatwia sprawę i przywraca oryginalny wygląd
  16. Pracuję nad Dychą i jest to LTSC. System będzie w dwóch wersjach: Full i Lite. Jeśli dokończę prace nad Optymalizatorem Usług to dostaniecie wersję testową Full'a zanim będzie finalne iso z dwoma obrazami. LTSC oczywiście M$ wzbogaciło o obsługę piecyka gazowego, suszarki do włosów, sokowirówki i betoniarki - raptem 106 procesów na starcie i muł że nie chce się tego człowiek dotykać, ale jak zapowiedziałem, to słowa chcę się trzymać. Na pewno nie będzie to system dla mnie. Za jakiś czas wrócę do LTSB i wydam poprawioną wersję, ale to kiedyś tam, za kilka miesięcy, dla sportu. Po LTSC spróbuję 10 Pro wybadać. Coraz trudniej ten ogrom usług i zależności ogarnąć, wprowadzić jakiś sensowną optymalizację, która pogoniła by te systemy do jakiegoś właściwego tempa. No nic, badam nadal. PZDR!
  17. a internet działa? Ma pobrać komponenty do pełni szczęścia, nie blokować tego. Jeśli jest internet, to jest coś namieszane przez Ciebie, bo to zawsze działa nawet bez sterowników grafiki.
  18. Do działania tego bajeru potrzebny jest pewnie sterownik (nie wiem, czy domyślnie system obsługuje samodzielnie tę funkcję, chyba nie). Jeśli mimo zainstalowania sterownika+restart, nie działa, wówczas należy sprawdzić na ustawieniach domyślnych Optymalizatora. Jeśli tak, to warto później spróbować wyłączyć w Optymalizatorze zbędę funkcje i na bieżąco po zatwierdzaniu kolejnych proponowanych opcji - badać regulację jasności. PZDR!
  19. Może ściągnął poprawkę, która to robi. Normalnie po zainstalowaniu systemu musi to działać. Wystarczy poszukać UltraUXThemePatcher i po bólu. Lite zostało wykrojone z Full'a...
  20. Dziękuję za wyłapanie buga! Plik: https://mega.nz/#!I5ZGCIAA!XBlYtnDwbehZdiZUnXLtTgjTLOGsAKLgXwLAez-kXUs podmień w WINDOWS\System32\OZ PZDR!
  21. Oj tam od razu odłączasz kabel, przecież podczas instalacji jest wybór jakiego rodzaju chce się konto, oczywiście trzeba czytać ze zrozumieniem tekst na ekranach, które ma się przed sobą. Małym druczkiem..., bo dużym - proponują konto M$, ale omijając to, instalator kieruje nas do utworzenia konta lokalnego
  22. Jeśli instaluje się coś "grubszego" - jakiś kombajn multimedialny, CAD-y, pakiet Office'a, biblioteki systemowe, antywirusa, sprzęt: drukarki, skanery, telefon, dodaje się stery do tego, to zawsze dajemy usługi domyślne. Tak, lepiej zawsze, bo raz będzie to nie potrzebne, a raz okaże się, że jakiś soft/sprzęt "nie wchodzi", więc niech to będzie NORMA na Win JG. Wystarczy przeczytać opis z pierwszej strony wątku lub Instrukcję w TUNING. Po wszystkim - ustawia się usługi w Optymalizatorze. Koniec, kropka, tak działają moje modyfikacje. Taki na nie miałem pomysł i go konsekwentnie realizuje oraz udoskonalam. Nie uznaje uniwersalnej jednej konfiguracji usług, nawet super zoptymalizowanej. To za mało dla mnie. Można więcej i to daje Optymalizator. Niestety współczesne systemy nie są jeszcze na tyle inteligentne aby uruchamiały same z siebie odpowiedni pakiet usług, gdy jest potrzebny w danej chwili, po czym go wygaszały minimalizując obciążenie. Jest obecnie w tej kwestii coraz lepiej, ale to jeszcze nie to o czym mówię i marzy mi się odkąd zacząłem grzebać głębiej w systemach. Do starszych wersji Win JG już się nie odnoszę, bo czas się z nimi pożegnać i zainstalować najnowsze. PZDR!
  23. Gotowe, ISO wrzucone, minimalnie poprawione zużycie ram - wyłączona jeszcze jedna usługa w trybie zoptymalizowanym.
  24. 1. Nie jestem moderatorem 2. Jak dla mnie za mocno ingeruje w system. 3. PZDR!
×
×
  • Create New...

Important Information