Jump to content

Win 10 1809 LTSC x64 2k20


Mr.T
 Share

Recommended Posts

Witam, zainstalowałem wczoraj systemik na lapku i wszystko byłoby fajnie gdyby nie fakt że wariuje mi karta sieciowa wifi.

Problem polega na tym że podczas próby połączenia się z jakąkolwiek siecią, windows mieli to łączenie przez 30 sekund po czym znika lista sieci i się pojawia znowu jakby nigdy nic :/

Próbowałem wielu różnych sztuczek, instalowałem chyba wszystkie możliwe stery do tej karty, bez skutku i w związku z tym mam pytanko do @Mr.T

Jakieś pomysły na rozwiązanie tego problemu czy po prostu odpuścić?

Z góry dziękuję za odpowiedź i pozdrawiam! :ph34r:

Link to comment
Share on other sites

Mr.T mam pytanko wyciolem w 10-tce jakies akcesoria drivery cos tam z uslug ale mam problem co wyciolem za duzo bo jak podlacze hdd przez hub usb to go wogole nie widzi prosze o pomoc.

Mr.T mam pytanko wyciolem w 10-tce jakies akcesoria drivery cos tam z uslug ale mam problem co wyciolem za duzo bo jak podlacze hdd przez hub usb to go wogole nie widzi prosze o pomoc.

Link to comment
Share on other sites

Witam wszystkich.

1. Czy można tą instalką nadpisać istniejący, legalny Win7 czy trzeba stawiać od zera?

2. Czy programy typu CAD/CAM będą na tym modzie działać bez problemu?


Pozdrawiam

 

Dell Precision M6500

Mobile Intel Core i7 820QM Clarksfield @ 1.73GHz Socket 989 rPGA, NVIDIA Quadro FX 2800M, Kingston DDR3 16 GBytes, SSD Crucial 525 GB

Link to comment
Share on other sites

4 godziny temu, Seawac napisał:

czemu taki dziadowski serwer...

[Zawartość widoczna tylko dla zalogowanych użytkowników]

 

az taz zle chyba nie jest w 5 min pobrac ISO

 

a jak jestes taki mądry to daj namiar na tani najlepiej darmowy hosting bez limitow gdzie bez oplat zmieszcze kilka tera obrazów

Link to comment
Share on other sites

6 godzin temu, wiktorynek napisał:

Ludzie już przesadzają. Za free mają 20MB/s i jeszcze narzekają:

[Zawartość widoczna tylko dla zalogowanych użytkowników]

I to w okresie gdy jest totalne obciążenie sieci na całym świecie, bo normalnie idzie ponad 30MB/s z tego serwera.

Ja miałem coś koło 1mb/s i zdecydowałem się pobrać z linku od anna.parker

 W dniu 6.03.2020 o 12:55, anna.parker napisał:

Mirror:

[Zawartość widoczna tylko dla zalogowanych użytkowników]

 

 

Link to comment
Share on other sites

po jednym dniu użytkowania system bardzo szybko chodzi :)

Jedyny dość duży mój problem to jak uruchomić na nim działanie dysku Microsoftu onedrive. Synchronizacja wybranych katalogów w tle. Używam tej usługi firmowo i prywatnie a odpalając program po zainstalowaniu mam zero odpowiedzi :( 

Link to comment
Share on other sites

System działa naprawdę szybko i sprawnie - kawał świetnej roboty @Mr.T! Dzięki wielkie!

 

Jedyny problem, który mam pewnie może się brać z mojego niedopatrzenia, albo coś źle zmajstrowałem, to półprzeźroczysty napis "Aktywuj system Windows. Przejdź do ustawień, aby aktywować system Windows." wyświetlający się w prawym dolnym rogu ekranu.

Jest jakaś opcja, żeby to zniknęło? Z góry dzięki za pomoc!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information