Jump to content
WinClub
konuss

Windows 10 Home Pro v.20H2 Compact {x64} by KoNuSS (esd) PL] 2020] - 15.09.2020

Recommended Posts

Godzinę temu, dj1 napisał:

To czekamy na nowa wersje, dobrze mieć dysk m2, to steam orgin szybko gry na nowo skanują w bibliotece :)

 Można sprawdzać wtedy stabilność nowych wersji w grach.

O super ! Dawaj znać jak jak ze stabilnością, bo to ważne a na tych systemach mam wrażenie pare FPS może więcej wykręcić :)

Share this post


Link to post
Share on other sites
10 godzin temu, zbigniew59 napisał:

@marasmmm - poczytaj w temacie slim o pliku ei.cfg.

A gdzie to jest napisane weź i teraz szukaj to już nie mogłeś mu przyjacielu podać gdzie to dokładnie jest bo przecież to nic nie boli a teraz biedny będzie szukał cały dzień i i tak nie znajdzie.  Pomuż koledze jak wiesz gdzie to jest umiejscowione ;)

 

9 godzin temu, dj1 napisał:

To czekamy na nowa wersje, dobrze mieć dysk m2, to steam orgin szybko gry na nowo skanują w bibliotece :)

 Można sprawdzać wtedy stabilność nowych wersji w grach.

To teraz ten system nowy będzie miał lepszy power w grach ?

 

Godzinę temu, szymibtw napisał:

@jacobobbo najwięcej fps miałem na systemie Sromotnika wersji LTSC :) a w tym systemie czuję spadek FPS.

To straszny smutek z tym co piszesz :( Czyli  Sromotnik wypuszcza  lepszy system i jest bardziej stabilny co do tego tematu ? 

Share this post


Link to post
Share on other sites

Wybaczcie za to opóźnienie w chwili gdy wygrywałem nową wersję na serwer znalazłem dość poważny problem i musiałem wstrzymać chwilowo wydanie. W chwili obecnej po kłopocie zostaje jedynie kompresja ESD i wgranie ISO sądzę że do 13 jutro powinno już być.

Wysłane z mojego Wave 2 przy użyciu Tapatalka

[mention=34790]jacobobbo[/mention] najwięcej fps miałem na systemie Sromotnika wersji LTSC  a w tym systemie czuję spadek FPS.
Porownujesz przykład podam
1809 LTSC - 2004
W KWESTII OBCIĄŻENIA SYSTEMU NA STARCIE - - Maluch - - kontra - - Duży SUV
WIĘC WYBACZ ALE O CZYM TY W OGÓLE GADASZ?!?!

Wysłane z mojego Wave 2 przy użyciu Tapatalka

Share this post


Link to post
Share on other sites

Aktualizacja 1-szy post.

 

ZALECAM PRZECZYTANIE CHANGELOG-U.

 

OPISANA POPRAWNA INSTALACJA MOJEJ MODYFIKACJI SYSTEMU. Kto się nie stosuje proszę później nie prosić o pomoc !!!!

JanKo6 likes this

Share this post


Link to post
Share on other sites
2 godziny temu, SilverShai napisał:

Nie robimy defragmentacji jeśli posiadamy dysk SSD - taka mała uwaga co do change logu :)

oj czepiasz sie a na szybko pisałem ;P

Share this post


Link to post
Share on other sites
14 godzin temu, konuss napisał:

Wybaczcie za to opóźnienie w chwili gdy wygrywałem nową wersję na serwer znalazłem dość poważny problem i musiałem wstrzymać chwilowo wydanie. W chwili obecnej po kłopocie zostaje jedynie kompresja ESD i wgranie ISO sądzę że do 13 jutro powinno już być.

Wysłane z mojego Wave 2 przy użyciu Tapatalka
 

Porownujesz przykład podam
1809 LTSC - 2004
W KWESTII OBCIĄŻENIA SYSTEMU NA STARCIE - - Maluch - - kontra - - Duży SUV
WIĘC WYBACZ ALE O CZYM TY W OGÓLE GADASZ?!?!

Wysłane z mojego Wave 2 przy użyciu Tapatalka
 

Wgrałem ten Sromotnika i 3D Mark pokazuje te same wyniki, więc graficznie to samo pod kątem wydajności.

System faktycznie jak piszę Konuss starszy i może ładuje się szybciej, ale jak dla mnie ma za dużo rzeczy jak centrum akcji itp.

Siadam i ładuję nową wersję z dzisiaj i mogę dać znać co 3D Mark pokaże.

Dla ciekawskich wyniki : [Zawartość widoczna tylko dla zalogowanych użytkowników]

Share this post


Link to post
Share on other sites
2 godziny temu, jacobobbo napisał:

Wgrałem ten Sromotnika i 3D Mark pokazuje te same wyniki, więc graficznie to samo pod kątem wydajności.

System faktycznie jak piszę Konuss starszy i może ładuje się szybciej, ale jak dla mnie ma za dużo rzeczy jak centrum akcji itp.

Siadam i ładuję nową wersję z dzisiaj i mogę dać znać co 3D Mark pokaże.

Dla ciekawskich wyniki : [Zawartość widoczna tylko dla zalogowanych użytkowników]

Co ty piszesz i jakie 3dmark chłopie. Normalnie jak dziecko z przedszkola w 3d MArk się bawi o ja nie mogę. Nawet wstydź się pisać talie bzdury tutaj. Słyszałeś w ogóle o czymś takim jak OCCT ? Rób test normalnymi programami nie dziecięcymi :D  [Zawartość widoczna tylko dla zalogowanych użytkowników]

 

Share this post


Link to post
Share on other sites

Nie mówiąc, że jest różnica w samej wydajności czystego systemu (nie modowanego) 1809 a 1903. Obecna wersja działa sprawniej 20h1 niż 1903 więc sugeruję porzucić na bok herezje o spadku klatek, skoro cała platforma dostaje kopa i o tym większość userów pisze.

Share this post


Link to post
Share on other sites
  • System śmiga aż miło. 

 

Wie ktoś tylko jak zaradzić temu żeby wyłączyć proxy ? Coś mi to włącza i nie wiem jak do tego dojść.

Próbowałem w rejestrze i niestety nic z tego.

Nie działa w ogóle google.com oraz google.maps na każdej z przeglądarek co nie jest śmieszne.

 

image.png.8d0d013061da9b3990a5b3f1256fd280.png

 

Z tego poziomu wyłączenie nie jest u mnie możliwe

image.png.645d06b6d047601f9fe8f220dc3cd6a1.png

Share this post


Link to post
Share on other sites

Witam coś się spierdzieliło z ikonami ktoś ma też taki problem ?

[Zawartość widoczna tylko dla zalogowanych użytkowników]

[Zawartość widoczna tylko dla zalogowanych użytkowników]

[Zawartość widoczna tylko dla zalogowanych użytkowników]

[Zawartość widoczna tylko dla zalogowanych użytkowników]

6 godzin temu, jacobobbo napisał:
  • System śmiga aż miło. 

 

Wie ktoś tylko jak zaradzić temu żeby wyłączyć proxy ? Coś mi to włącza i nie wiem jak do tego dojść.

Próbowałem w rejestrze i niestety nic z tego.

Nie działa w ogóle google.com oraz google.maps na każdej z przeglądarek co nie jest śmieszne.

 

[Zawartość widoczna tylko dla zalogowanych użytkowników]

 

Z tego poziomu wyłączenie nie jest u mnie możliwe

[Zawartość widoczna tylko dla zalogowanych użytkowników]

Instalowałeś najnowszą wersje ?

Share this post


Link to post
Share on other sites
13 godzin temu, jacobobbo napisał:

Wgrałem ten Sromotnika i 3D Mark pokazuje te same wyniki, więc graficznie to samo pod kątem wydajności.

System faktycznie jak piszę Konuss starszy i może ładuje się szybciej, ale jak dla mnie ma za dużo rzeczy jak centrum akcji itp.

Siadam i ładuję nową wersję z dzisiaj i mogę dać znać co 3D Mark pokaże.

Dla ciekawskich wyniki : [Zawartość widoczna tylko dla zalogowanych użytkowników]

to ile 3d mark pokaże pkt nie ma żadnego znaczenia :) To że bedziesz miał nawet te kilka pkt mniej nie oznacza odrazu że fps będzie mniej. Wszystko zależy od tego co w tle działa w systemie by nie zakłócało pracy gier. 3Dmark to naprawdę żaden test i jak już robisz porównania to realne podczas grania w gry to jest najbardziej obiektywne. Jestem zmuszony stwierdzić żę jak masz w miare wydajny sprzęt to nie ważne jaka to będzie modyfikacja system będzie działał podobnie. Jedyna różnica jaka może wystąpić to powinno być mniej mikrozacięć ponieważ fps na modach zazwyczaj tak nisko nie spada tym bardziej jak CPU nie domaga bo jeżęli grafika jest bardzo słaba to mody ci cudów nie zrobią w kwestii GPU :) Bardziej tu o CPU i braki w ramie chodzi :) Mam nadzieje że wyjaśniłem. :)

Share this post


Link to post
Share on other sites

U mnie jest i działa.

- [Zawartość widoczna tylko dla zalogowanych użytkowników] - mimo wielu innych modyfikacji.

 

Ciekawe - bo u mnie na blaszaku wszystko na 99,9 procent - zawsze - działa.  To  nie ściema  - gdyby tak było pytał bym tak samo jak wy - że coś nie działa .

Ciekawe co tak mieszacie w tych systemach ?

Albo nie znacie podstaw - tak samo jak we wszystkich modach - plik  ei.cfg.

Ciągłe pytania w różnych tematach- nie mam wyboru systemu:g: - :L - trochę poczytać.

LUDZIE!  Trochę poczytajcie to forum!  Macie klapki na oczach i nie potraficie czytać - BLĄD! - WAM SIĘ NIE CHCE!   CZEKACIE TYLKO NA GOTOWE ROZWIĄZANIA.

 

Ten post powinien być podpięty na stronie głównej.

adonx likes this

Share this post


Link to post
Share on other sites
4 godziny temu, zbigniew59 napisał:

U mnie jest i działa.

- [Zawartość widoczna tylko dla zalogowanych użytkowników] - mimo wielu innych modyfikacji.

 

Ciekawe - bo u mnie na blaszaku wszystko na 99,9 procent - zawsze - działa.  To  nie ściema  - gdyby tak było pytał bym tak samo jak wy - że coś nie działa .

Ciekawe co tak mieszacie w tych systemach ?

Albo nie znacie podstaw - tak samo jak we wszystkich modach - plik  ei.cfg.

Ciągłe pytania w różnych tematach- nie mam wyboru systemu:g: - :L - trochę poczytać.

LUDZIE!  Trochę poczytajcie to forum!  Macie klapki na oczach i nie potraficie czytać - BLĄD! - WAM SIĘ NIE CHCE!   CZEKACIE TYLKO NA GOTOWE ROZWIĄZANIA.

 

Ten post powinien być podpięty na stronie głównej.

Nie wiem czy masz pojecie chlopie ale że instaluje mody różnie na przeróżnych konfiguracjach to racja jak masz PC to problemów zazwyczaj nie ma żadnych ja też nie mam. Ale niestety jak masz nowszego lub starszego laptopa to różnie z tym bywa.
Raz miałem laptopa gdzie w ogóle zastosowane modyfikacje konussa nawet się nie wgrały inny laptop np strasznie długo bootował  z GPT i miał problem ogólnie z botowaniem gdzie oryginalny system wstawał bez problemu jak i np stare wersje sromotnika. Nic nie jest tak piękne i różnowe jak się wydaje. Tak samo jak aktualizacje windowsa ten 1 % ma problemy i będzie miał to jest normalne.
Nawet tych problemów na forum nie opisywałem bo dobrze wiem że konuss nic nie zaradzi(tak samo nie zaradzi na ten problem z ikonami) nie wszystko da się załatwić od tak modyfikacją systemu bo często nie jest to nawet do końca wina tych modyfikacji systemu. Windows z racji zamkniętego kodu i z racji tego że każdy używa inne sterowniki do sprzetu i inne programy potrafi powodować różne problemy. I myśle że chyba powineneś zdawać sobie z tego sprawę bo panie zbigniewie starszy odemnie jestes ja mam 25 lat i siedze w tych sprawach 10 lat ale to jest intensywne 10 lat :)  Pozdrawiam :)

Snafriozo likes this

Share this post


Link to post
Share on other sites
W dniu 5.04.2020 o 19:47, jacobobbo napisał:
  • System śmiga aż miło. 

 

Wie ktoś tylko jak zaradzić temu żeby wyłączyć proxy ? Coś mi to włącza i nie wiem jak do tego dojść.

Próbowałem w rejestrze i niestety nic z tego.

Nie działa w ogóle google.com oraz google.maps na każdej z przeglądarek co nie jest śmieszne.

 

[Zawartość widoczna tylko dla zalogowanych użytkowników]

 

Z tego poziomu wyłączenie nie jest u mnie możliwe

[Zawartość widoczna tylko dla zalogowanych użytkowników]

ogolnie działasz na nowej wersji ??? bo poprawilem to i nie powinienes miec problemów...

6 godzin temu, kris2013 napisał:

Brak w menu kontekstowym (przenieś do , kopiuj do ) ???

wiem mój błąd już poprawione...

Share this post


Link to post
Share on other sites

Menu kontekstowe w nowej wersji zostało normalnie wyczyszczone? Wygląda jak standardowe?

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information