Jump to content
WinClub
schonaldo

SCH10 1709 (aktualizacje 27.08.2018 MOD)(link wygasł chwilowo nieaktualne)

Recommended Posts

Temperatury nie, dysk jest nówka więc też odpada, sprzewdzałem niedawno, ram nie jest przekraczany. To się stało chwilę po rozłączeniu HDMI bo brałem laptopa do łóżka. Więc pewnie coś z graficznymi . Kiedys jak byl blad z freezami przez karty graficzne to skrót ctrl shift windows b je rozwiazywal, i wtedy tez tak "pika" w podobnym stylu tylko wtedy to się zdażyło z równym interwałem. To nie był fragment jakiegos dzwieku w tle, to bylo cos innego, jakby specjalnie dla tego błedu. No nic, czekam na aktualizacje 1803 i może do niej powrócę bo tam naprawili błędy z dgpu, może to przez to.

Share this post


Link to post
Share on other sites

Mam jeszcze pytanko czemu ten Windows tak dlugo sie wylacza musze czekac nawet do 2 minut i wlacza sie tzw. wisi na logo Lenovo przez 1 minute i po tym czasie szybko sie odpala to troche irytuje.Ktos tez tak ma?

Share this post


Link to post
Share on other sites
8 godzin temu, kubicaf61 napisał:

Mam jeszcze pytanko czemu ten Windows tak dlugo sie wylacza musze czekac nawet do 2 minut i wlacza sie tzw. wisi na logo Lenovo przez 1 minute i po tym czasie szybko sie odpala to troche irytuje.Ktos tez tak ma?

Bo jestes trollem z paroma kontami i wypisujesz głupoty.(nudzi ci sie na benchmarku, pclabie). Jak nie jestes trollem to czekam na film oraz testy hdd w Hd tune(pełny skan zadne szybkie) + test pamięci ram: zaden windows ci sie 2 minut nie ma prawa zamykac.

Share this post


Link to post
Share on other sites
26 minut temu, schonaldo napisał:

Bo jestes trollem z paroma kontami i wypisujesz głupoty.(nudzi ci sie na benchmarku, pclabie). Jak nie jestes trollem to czekam na film oraz testy hdd w Hd tune(pełny skan zadne szybkie) + test pamięci ram: zaden windows ci sie 2 minut nie ma prawa zamykac.

 Może monitor mu się wyłączył przy aktualizacjach? :| 

Share this post


Link to post
Share on other sites
3 minuty temu, shepard napisał:

 Może monitor mu się wyłączył przy aktualizacjach? :| 

W 1709 wszystkie usługi powiązane z WU wyłączone. Musiałby je aktywować(nie zamieszczałem żadnego skryptu) co doprowadzi do aktualizacji na 1803(nie testowałem jej poprawności na tym modzie, wątpliwe aby się udała bez błędów).  Wracajac do poprzedniego pytania kubicy na innym koncie czy da sie wlaczyc sklep: tak da sie i doprowadza to do wlaczenia sciagania poprawki na 1709 oraz 1803 juz calkowite przejscie dwie na raz ida wiec nie zalecam. 

Troche duzo tych kubic(pewnie jakas jedna osoba na proxy), dla mnie od początku to był taki cichy troll.

Share this post


Link to post
Share on other sites
Godzinę temu, schonaldo napisał:

W 1709 wszystkie usługi powiązane z WU wyłączone. Musiałby je aktywować(nie zamieszczałem żadnego skryptu) co doprowadzi do aktualizacji na 1803(nie testowałem jej poprawności na tym modzie, wątpliwe aby się udała bez błędów).  Wracajac do poprzedniego pytania kubicy na innym koncie czy da sie wlaczyc sklep: tak da sie i doprowadza to do wlaczenia sciagania poprawki na 1709 oraz 1803 juz calkowite przejscie dwie na raz ida wiec nie zalecam. 

Troche duzo tych kubic(pewnie jakas jedna osoba na proxy), dla mnie od początku to był taki cichy troll.

nie jestem zadnym trollem poprostu pierwszy raz jestem na tym forum nie wiem jak odpowiadac zeby nie bylo tych dublikatow konta mojego odrazu troll sorry a z tym wylaczaniem i wlaczaniem juz naprawilem bylo cos w tle jakis program nie dopatrzylem wlaczony juz jest ok troche szybciej sie odpala i sie wylacza

Share this post


Link to post
Share on other sites
8 minut temu, kubicaf61 napisał:

nie jestem zadnym trollem poprostu pierwszy raz jestem na tym forum nie wiem jak odpowiadac zeby nie bylo tych dublikatow konta mojego odrazu troll sorry a z tym wylaczaniem i wlaczaniem juz naprawilem bylo cos w tle jakis program nie dopatrzylem wlaczony juz jest ok troche szybciej sie odpala i sie wylacza

Dobrze to ja ci pomogę(mimo, że sam styl pisania masz jak typowy cichy trolling) z wielką chęcią: Kliknij Start---> Uruchom---> wpisz msconfig--->kliknij zakładke Uruchamianie

Teraz zrób screena(klawisz PrintScreen na klawiaturze lub telefonem/aparatem co wolisz). Wstaw na forum odznaczymy zbędne opcje

 

PS jeżeli jednak jesteś normalnym użytkownikiem to przepraszam(jestem troche jak hitler przed smiercia, podejrzam zbyt wiele :trollface: )

Share this post


Link to post
Share on other sites
27 minut temu, schonaldo napisał:

Dobrze to ja ci pomogę(mimo, że sam styl pisania masz jak typowy cichy trolling) z wielką chęcią: Kliknij Start---> Uruchom---> wpisz msconfig--->kliknij zakładke Uruchamianie

Teraz zrób screena(klawisz PrintScreen na klawiaturze lub telefonem/aparatem co wolisz). Wstaw na forum odznaczymy zbędne opcje

 

PS jeżeli jednak jesteś normalnym użytkownikiem to przepraszam(jestem troche jak hitler przed smiercia, podejrzam zbyt wiele :trollface: )

(ale juz jest ok) a gdzie te screeny zapisuja sie bo nie moge odnalezc zrobilem ale nie wiem gdzie sa w jakim folderu?

Share this post


Link to post
Share on other sites
9 minut temu, kamiloxf napisał:

@kubicaf61

Najprawdopodobniej w folderze Obrazy

Ok jutro sprawdze usunalem jakis program i sie szybciej wlacze juz nie wisi tak dlugo na logo lenovo ale jest problem z wylaczaniem tak do 1 minuty to trwa nie wiem czemu tak sie dzieje to za dlugo co nie? Bo go juz wylaczylem i tyle to trwalo teraz pisze z telefonu

3 minuty temu, kubicaf611 napisał:

Ok jutro sprawdze usunalem jakis program i sie szybciej wlacze juz nie wisi tak dlugo na logo lenovo ale jest problem z wylaczaniem tak do 1 minuty to trwa nie wiem czemu tak sie dzieje to za dlugo co nie? Bo go juz wylaczylem i tyle to trwalo teraz pisze z telefonu

 

17 minut temu, kamiloxf napisał:

@kubicaf61

Najprawdopodobniej w folderze Obrazy

Sorry za jakby drugie konto bo z telefonu teraz pisze

Share this post


Link to post
Share on other sites

Nie zalecam pobierac pakietu mocno skompresowanego, bez cudowania w instalacje nienadzorowana napsujecie sobie nerwow, ja nieszczesliwie ja pobralem i powital mnie komunikat o braku wpisow w unattended, a obraz zostal wypalony na plycie a dysk wczesniej sformatowany

Share this post


Link to post
Share on other sites
32 minuty temu, TheRefuze napisał:

Nie zalecam pobierac pakietu mocno skompresowanego, bez cudowania w instalacje nienadzorowana napsujecie sobie nerwow, ja nieszczesliwie ja pobralem i powital mnie komunikat o braku wpisow w unattended, a obraz zostal wypalony na plycie a dysk wczesniej sformatowany

Pomyliłeś temat,  w 1709 nie ma takiej wstawki.

Rozumiem ,ze chodziło ci o tą:

Wersja z mocno oczyszczonym i skompresowanym magazynem WinSX(dla tych którzy w najbliższym czasie nie planują aktualizacji).

Zajmuje znacznie mniej miejsca na dysku

Uwaga: Brak możliwości korzystania z zakładki Dodaj lub usuń funkcje systemu Windows(powiązane z WU/magazynem)

Nazwa: SCH10WinSX.iso 17134.228  wersja 1803 Pro
Rozmiar: 2301100032 bajtów (2194 MiB)

 

Jeżeli o to chodziło to na sam początek sumy kontrolne przed wypaleniem trzeba sprawdzić. W innym wypadku takie historie z błędem są możliwe(ja już z archiwum sciągam obrazy z poprzednich kompilacji w 1803, dopiero ten obecny build ma poprawki ktore znacznie usprawnily stabilnosc). Nawet jak sie udalo zainstalowac wadliwie pobrany system to on moze zwyczajnie pozniej sypac bledami. Lepiej wykonac instalacje systemu z sprawdzeniem sum kontrolnych wczesniej pobranego iso systemu.

 

Share this post


Link to post
Share on other sites
Godzinę temu, schonaldo napisał:

Pomyliłeś temat,  w 1709 nie ma takiej wstawki.

Rozumiem ,ze chodziło ci o tą:

Wersja z mocno oczyszczonym i skompresowanym magazynem WinSX(dla tych którzy w najbliższym czasie nie planują aktualizacji).

Zajmuje znacznie mniej miejsca na dysku

Uwaga: Brak możliwości korzystania z zakładki Dodaj lub usuń funkcje systemu Windows(powiązane z WU/magazynem)

Nazwa: SCH10WinSX.iso 17134.228  wersja 1803 Pro
Rozmiar: 2301100032 bajtów (2194 MiB)

 

Jeżeli o to chodziło to na sam początek sumy kontrolne przed wypaleniem trzeba sprawdzić. W innym wypadku takie historie z błędem są możliwe(ja już z archiwum sciągam obrazy z poprzednich kompilacji w 1803, dopiero ten obecny build ma poprawki ktore znacznie usprawnily stabilnosc). Nawet jak sie udalo zainstalowac wadliwie pobrany system to on moze zwyczajnie pozniej sypac bledami. Lepiej wykonac instalacje systemu z sprawdzeniem sum kontrolnych wczesniej pobranego iso systemu.

 

Prawda, ten obraz miałem na myśli, mój błąd.

Robiłem CRC check i mi się zgadzało. Zainstalowałem aktualną wersję i śmiga. Póki co przyjemnie :)

Share this post


Link to post
Share on other sites

Czy u was tuż po instalacji wyskoczyło niebieskie okno z komunikatem "nazwa użytkownika lub hasło są niepoprawne" ? potem normalnie poszła konfiguracja ustawień itp..

Wysłane z mojego SM-N960F przy użyciu Tapatalka

Share this post


Link to post
Share on other sites
29 minut temu, dimson napisał:

Czy u was tuż po instalacji wyskoczyło niebieskie okno z komunikatem "nazwa użytkownika lub hasło są niepoprawne" ? potem normalnie poszła konfiguracja ustawień itp..

Wysłane z mojego SM-N960F przy użyciu Tapatalka
 

Nie, czy internet w czasie instalacji był podłączony? Jeśli tak mogła pobrać się feralna aktualizacja która ma błąd z ,, zabezpieczeniami w dzienniku zdarzeń". Rozumiem, ze sumy kontrolne po pobraniu iso sprawdzałeś?

Share this post


Link to post
Share on other sites

Świeżo zainstalowałem system i pojawił się problem ze sterownikami myszki, a mianowicie system wykrywa myszkę jako standardowy sprzęt w menedżerze urządzeń zamiast "USB Gaming Mouse" jak to zawsze miało miejsce. Co dziwne, w ustawieniach mysz jest rozpoznawana tak jak zawsze, lecz znowu dedykowany program producenta nie wykrywa myszy :/ Tutaj screen: [Zawartość widoczna tylko dla zalogowanych użytkowników]

Wszystkie sterowniki zainstalowane, zmiana portu itd nie pomaga. Jakieś pomysły? :/

 

EDIT: Nie wiem co zrobiłem, ale JAKOŚ naprawiłem, myślę, że to czarna magia Windowsa 10...

Edited by br4kus

Share this post


Link to post
Share on other sites
4 godziny temu, wicher_25 napisał:

Witam serdecznie czy  bedzie mod na win 8   szanuje pana prace ;)

Dzięki za miłe słowa, co do Windows 8 można powiedzieć, że nigdy go nie używałem(na swoim sprzecie) i nie planuje wydawać modyfikacji tego systemu. Na forum są ludzie którzy tego systemu używają od lat(Mr.T i spółka), polecam jego modyfikacje W8(jest tez wersja Sromotnika tylko musisz dokładnie przeczytac temat co wyciął w danej wersji, żeby potem nie narzekać ze np. gta v nie dziala). Pozdrawiam

 

 

Share this post


Link to post
Share on other sites
Nie, czy internet w czasie instalacji był podłączony? Jeśli tak mogła pobrać się feralna aktualizacja która ma błąd z ,, zabezpieczeniami w dzienniku zdarzeń". Rozumiem, ze sumy kontrolne po pobraniu iso sprawdzałeś?
podczas instalacji nie było dostępu do Internetu.
sumy kontrolne poprawne

Wysłane z mojego SM-N960F przy użyciu Tapatalka

Share this post


Link to post
Share on other sites

 

W dniu 14.09.2018 o 01:45, schonaldo napisał:
Czy to była instalacja z zachowaniem plików?

nie, instalacja na czysto po formacie,
sprawdziłem drugi raz i ten sam komunikat znowu wyskoczył (to wyskakuje tuż po skopiowaniu plików przy pierwszym uruchomieniu) - z tym, że oprócz tego nie zauważyłem jak narazie żadnych nieprawidłowości w działaniu systemu


czy u Was też antywir (u mnie NOD) wykrywa zagrożenie po przeskanowaniu pendriva z systemem ?

96286054416a9ef7med.png

 

Share this post


Link to post
Share on other sites

Program DoNotSpy zmienia ustawienia prywatności w systemie więc takie śmieszne antywirusy mogą wykryć false positive(no bo przeciez program zmienia ustawienia czyli ingeruje w system). Ba zrób sobie plik .bat zmien jedna usluge systemowa z manualnej na wylaczona to zawsze znajdzie sie jakis uposledzony antywirus ktory  wykryje ,,wirusa". Tak juz dzialaja te antywirusy, nie ma nic idealnego i bezbłędnego.   

Od mniej wiecej 2015 program DoNotSpy ma zawsze gdzies false positive i nie nalezy sie tym przejmowac. 

 

[Zawartość widoczna tylko dla zalogowanych użytkowników]

 

Jak sam widzisz twój Eset jako jeden z nielicznych wykrywa false positive. Gdzie takie marki i liderzy rynku jak Bitdefender, Avira, Kaspersky wiedzą, że jest czysty.

 

tutaj reszta antywirusow ktore moga wykryc false positive:

[Zawartość widoczna tylko dla zalogowanych użytkowników]

[Zawartość widoczna tylko dla zalogowanych użytkowników] oficjalna strona programu, tam prosze zgłaszać swoje zastrzeżenia i uwagi w sprawie Eset i jego false positive.

 

Ja korzystam z AVG i mi tez wykrywa false positive wiesz co robie? Dodaje wyjątek do white listy i tyle oraz posyłam raport w sprawie false positive. Za jakiś czas pewnie zniknie to pseudo wykrycie.

 

 

 

Share this post


Link to post
Share on other sites

@schonaldo, zen
ja tylko spytałem czy ktoś też ma taki komunikat?
domyśliłem się, że jest to aplikacja nie dokońca mile widziana i stąd może być ten alert. Osobiście antywirusa nie używam, komunikat wyskoczył na innym laptopie do którego wrzuciłem pena z Twoim systemem. A propos systemu - dla mnie rewelacja, działa mi wszystko co ma działać, WU zablokowane więc nie ściągają się aktualizacje co więcej psują niż naprawiają, ja na tej wersji zapewne zostanę na dłużej

Wysłane z mojego SM-N960F przy użyciu Tapatalka

Share this post


Link to post
Share on other sites

@dimson Wszystko na temat antywirusów(moze nieco za brutalnie o nich) nic w kierunku twojej osoby(jezeli odebrales to jakos ofensywnie, temat jest do zadania kazdego pytania), chciałem podać dokładną informacje z listą antywirusów u których taki alert falsa positive może wystąpić. Zawsze to wskazówka dla kogoś kto tez programem DoNotSpy zainteresuje sie podczas skanowania.

 

Dzięki za pozytywną opinie, do obecnej wersji 1709 będę co jakiś czas dodawał poprawki(gdy już uporają się z nowymi problemami) więc instalator naturalnie zachowa opcje instalacji z zachowaniem plików(taka informacja dla reszty użytkowników).

Przynajmniej do czasu ogłoszenia ostatecznej kwestii w sprawie nowych przepisów związanych z RODO(jeszcze sporo miesięcy minie zanim wszystko zostanie ogłoszone oraz ustawa wprowadzona w każdym kraju Unii)

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information