Jump to content

SCH10 1709 (aktualizacje 27.08.2018 MOD)(link wygasł chwilowo nieaktualne)


schonaldo
 Share

Recommended Posts

 

                                                                                        [Zawartość widoczna tylko dla zalogowanych użytkowników]

 

 

                                                                                            Build po instalacji: 16299.611 wersja 1709 Pro X64

                                                                                            Poprawki Windows Update wydane do dnia 27.08.2018. Kompresja ESD

 

 

Ważne pytania:

1. Ile ram pobiera?

- Po instalacji sterowników do karty graficznej, zastosowaniu paczki Tweaków zgodnie z instrukcją oraz wyłączeniu w autoruns zbędnych procesów powiązanych z kartą graficzną(AMD)  pobór to tylko 700MB po około 90 sekundach na hdd(userinit.exe i wstępne ładowanie pamięci).

 

*Używając dysku SSD  można jeszcze na pamięci ram trochę zyskać (według zasad starej szkoły) po samodzielnej optymalizacji czyli wyłączeniu usług Prefetch, superfetch, indexing, hibernation, Windows Search)

** Nie dodawałem skryptów na optymalizacje SSD ponieważ są dwie szkoły na temat optymalizacji. Tutaj odmienna koncepcja [Zawartość widoczna tylko dla zalogowanych użytkowników]

 

Z zastosowaniem paczki Tweaków:

[Zawartość widoczna tylko dla zalogowanych użytkowników]

 

 

 

 

Bez zastosowania paczki Tweaków!(pobór ram po 3 minutach z powodu zmian MS w ExperienceHost i innej zasady dzialania userinit.exe+wstepne ladowanie plikow)

[Zawartość widoczna tylko dla zalogowanych użytkowników]

 

 

 

 

 

 

2. Jakie układy klawiatur oraz języki są dostępne?

- angielski(UK i US), niemiecki, norweski, szwedzki, ukraiński, rosyjski, polski, hiszpański, włoski, francuski, holenderski, belgijski(klawiatura).

Dodatkowo pozostał moduł zapewniający możliwość instalacji innego języka(niestety bez możliwości instalacji klawiatury)

 

3. Czy działa Bluetooth, Xbox, irda ?

- Domyślnie usługi są wyłączone. Można je włączyć za pomocą skryptów umieszczonych na pulpicie w folderze PrivTune. Irdy już nikt raczej w 2018 roku nie używa(można usługe samodzielnie włączyć jeśli jest ktoś kto jednak chce jej użyć)

 

4. Czy działa Windows Update?

- Domyślnie wszystkie powiązane z WU usługi są wyłączone w celu zapobiegnięcia przypadkowemu pobieraniu builda 1803. Aktualizacje do 1709 są aktualne na dzień dzisiejszy i nie ma żadnego sensu używania tych usług zwłaszcza, że same w tle katują dysk/cpu.

[Zawartość widoczna tylko dla zalogowanych użytkowników]

 

5. Czy działa sklep?

- Sklep pozostał do aktywacji. W innych celach nie zadziała zwłaszcza po optymalizacji prywatności.

*teoretycznie istnieje możliwość jego pełnoprawnego użytkowania jednak muszę to osobiście nieco dłużej przetestować.

 

6. Zainstalowałem system i nie działa mi mikrofon co zrobić?

- Jest to związane z usługą Menadżer dostępu do możliwości którą domyślnie wyłączyłem. Skrypt który ją automatycznie włączy zamieszczam poniżej:

[Zawartość widoczna tylko dla zalogowanych użytkowników]

 

 

 

 

 

 

Chcesz podziękować za system i zachęcić do kolejnych wstawek innych kompilacji np. 1703 kliknij Upvote lub Serduszko! :)

 

 

[Zawartość widoczna tylko dla zalogowanych użytkowników]

 

[Zawartość widoczna tylko dla zalogowanych użytkowników]

 

 

[Zawartość widoczna tylko dla zalogowanych użytkowników]

[Zawartość widoczna tylko dla zalogowanych użytkowników]

[Zawartość widoczna tylko dla zalogowanych użytkowników]

 

 

 

[Zawartość widoczna tylko dla zalogowanych użytkowników]

 

 

 

 

 

[Zawartość widoczna tylko dla zalogowanych użytkowników]

 

 

 

 

 

[Zawartość widoczna tylko dla zalogowanych użytkowników]

 

 

[Zawartość widoczna tylko dla zalogowanych użytkowników]

 

 

 

 

[Zawartość widoczna tylko dla zalogowanych użytkowników]

 

 

 

 

[Zawartość widoczna tylko dla zalogowanych użytkowników]

[Zawartość widoczna tylko dla zalogowanych użytkowników]

 

 

Edited by schonaldo
link wygasł chwilowo nieaktualne.
Link to comment
Share on other sites

W dniu 29.08.2018 o 18:31, jorgusek napisał:

System super, opis instalacji bardzo czytelny. Szybkość otwierania i pracy idealna, polecam każdemu do zainstalowania, na moim 8 letnim laptopie pracuje najlepiej ze wszystkich modyfikowanych Systemów.

Podziękowanie.

 

Dzięki za tak miłą opinie i w zasadzie zapraszam do skorzystania z paczki Tweaków które jeszcze przyśpieszają proces logowania, zamykania oraz powrotu do normalnosci czyli 90 sekund czekania na wygasniecie procesu userinit.exe oraz wstepnego ladowania do pamieci(zamiast na nowym experience 3 minut)(poniżej screen zawartości)

1469277918_zawartoscpaczkiSCHTweaks.png.96524a230d0964ed5221487f483f0af9.png

 

Po zastosowaniu instrukcji i użyciu wszystkich skryptów(Nie trzeba używać oczywiście wyłączenia Wifi, Drukarki jeśli z niej korzystamy) pobór ram to 700 MB

[Zawartość widoczna tylko dla zalogowanych użytkowników]

Nazwa: SCH10Tweaks.7z


Rozmiar: 2349 bajtów (2 KiB)

CRC32: 765186EA
CRC64: 0BD4F57919334551
SHA1: A737771FE2A677C2CB26A37953D1E56BC4E7925D
SHA256: D68A27F45CE039231C6DA9796EBD81467E7D6344C8E93D37C3BA8CE97C87547E

 

Edited by schonaldo
link archiwum
Link to comment
Share on other sites

4 godziny temu, jorgusek napisał:

Uruchomiłem "Wpisy rejestracji", któryś z nich wyłączył mi WiFi.

Pewnie chodzi ci o panel boczny z przełącznikami do często wykorzystywanych funkcji jak np. połączenie Wi-Fi. Odpowiada za to Centrum Powiadomień, nie trzeba tak konfigurować połączenia Wifi jednak jeśli tak się przyzwyczaiłeś wystarczy cofnąć wpis:

 

Uruchom(skrót ikonka Windows+R)- regedit.exe

Później tak jak na screenie(HKEY_CURRENT_USER\Software\Policies\Microsoft\Windows\Explorer

 

[Zawartość widoczna tylko dla zalogowanych użytkowników]

 

Restart i gotowe.( Niektóre sterowniki podobno powiązane z ,,fizycznym przyciskiem W10" więc można zalecić dla użytkowników WIFI nie dodawania ,,WylaczCentrumPowiadomien" )

inphamous and koksflow like this
Link to comment
Share on other sites

Bardzo pozytywne wrażenia z korzystania z tego systemu, instrukcja autora bardzo precyzyjna i przejrzysta, sama modyfikacja działa bardzo sprawnie i stabilnie.

Zanotowałem nawet lekki wzrost wydajności względem innych modyfikacji, no ale wiadomo - każdy sprzęt inaczej reaguje na system, anyway - osobiście polecam tę wersję.

Gratuluję dobrej roboty chłopie, big up! 

 

  •  
Link to comment
Share on other sites

45 minut temu, 1zl napisał:

Witam. 

 

Może to glupie pytanie, ale jak ten system zainstalować? Przygotowałem pendrive na rufusie i nie ma pliku setup. Sumy kontrolne się zgadzają. 

Instalacja tylko na czysto czyli przez bios/uefi

Do biosu wchodzisz przy starcie komputera zazwyczaj klawisz  DEL lub F1, F2, F10(w zalezności od sprzętu)

Tutaj wideo do podglądu jak  wygląda ustawianie botowania z usb w biosie

 

W uefi jest to jeszcze łatwiejsza sprawa dla użytkownika(dodali nakładki oraz obsługe myszki)

koksflow likes this
Link to comment
Share on other sites

13 minut temu, zibi505 napisał:

Instaluj tak jak zwykle.Otwórz obraz za pomocą eksploratora Windows lub WinRaR-a tam znajdziesz  folder plików  sources,a w nim setup

Tak samo może skorzystać z nośnika który już przygotował i tam też znajdzie setup bez rozpakowywania, tracenia czasu. Zawsze to jednak instalacja na brudno(dodatkowo raczej wycinalem wsparcie dla takich operacji wlasnie z powodu mozliwych komplikacji. Sprawdzilem i np. z W7 nie da sie zainstalowac poprzez setup). Takze wyciete wsparcie dla najgorszego sposobu instalacji

 

Musi skorzystać  z pierwszej opcji instalacji na czysto.

Link to comment
Share on other sites

49 minut temu, dante82 napisał:

Właśnie zainstalowałem sobie wina. Na początku podziękowania da autora moda. Jak na razie system śmiga, aczkolwiek mam problem, gdy chce otworzyć zdjęcie przez  wbudowaną przeglądarkę, od razu mi je zamyka.

Metro Photo działa bez problemu w edytowaniu zdjecia(nie zamyka sie sama mozna uzywac tam wszystkich opcji i zapisywac pliki), przy otwieraniu automatycznie sie zamyka(czemu? to juz przez pewne opcje prywatnosci). Ja polecam korzystac z sprawdzonej przeglądarki zdjęc czyli tej wszystkim znanej z np. Windows 7. Jak ją ustawić na Windows 10?(ukryli ją jednak plik z dll jest już na systemie w związku z czym wystarczy dodać tylko plik do rejestru)

link do wpisów do rejestru: [Zawartość widoczna tylko dla zalogowanych użytkowników]

Dodajemy oczywiscie tylko jeden z nich czyli Activate Windows Photo Viewer on Windows 10

 

Jak to wygląda proces zmiany po dodaniu wpisu do rejestru? Zdjęcie podglądowe(warto już zaznaczyć haczyk). 

[Zawartość widoczna tylko dla zalogowanych użytkowników]

 

 

 

Jeszcze dodaje dodatkowe screeny w razie problemów z wyszukiwaniem opcji może komuś się przyda:

 

[Zawartość widoczna tylko dla zalogowanych użytkowników]

[Zawartość widoczna tylko dla zalogowanych użytkowników]

Edited by schonaldo
dodanie dodatkowych screenów
shepard and dante82 like this
Link to comment
Share on other sites

9 godzin temu, shepard napisał:

Jak mogę instalować tu pliki typu .cab? Nie mogę zainstalować sterownika Dolby do audio przez to że nie instaluje .cab'ów. Na 1803 nie miałem tego problemu.

W 1709 domyślnie nie ma takiej opcji z prawokliku(prawy klawisz myszki najechanie na plik cab) wystarczy dodać wpis do rejestru:

Link bezpośredni do pliku:

[Zawartość widoczna tylko dla zalogowanych użytkowników]

 

Po dodaniu wpisu do rejestru będziesz miał możliwość instalacji pliku cab z prawokliku(sprawdziłem, testowałem).

 

 

 

 

MaciejB and shepard like this
Link to comment
Share on other sites

9 minut temu, jorgusek napisał:

Uaktualniłem System do wersji 16299.637. Na każdym modzie Systemu jest wpis brak możliwości uaktualniania, a jednak na Twoich modach (1709 i 1803) można uaktualniać, jesteś WIELKI.

W innych modach jest wycinana ręczna możliwość aktualizacji ze względu na magazyn/WU. Tutaj zostawiłem taką możliwość(można włączyć usługi WU jest tu moduł w pełni sprawny) jednak to już na własne ryzyko(mimo, że wyciąłem komponenty odpowiadające za sprawdzanie wszystkich) nigdy nie wiadomo, czy nic się nie zmieni z konfiguracją.(najlepiej sprawdzić po aktualizacji rejestr i np. zmienione wcześniej wpisy czy zostały bez zmian oraz aplikacje).

Nie wiadomo do której kompilacji wszystko przejdzie poprawnie. Zawsze jest ten moment krytyczny gdy Moda już nie damy rady aktualizować lub zwyczajnie zainstaluje się wersja 1803.

Wersji Core z całkowitym wyciętym Windows Update nie robiłem(obecnie kończe Mod z W7, później jeden 32 bit W10)

 

Do wyłączenia zabezpieczeń Spectre/Meltdown polecam program InSpectre(robi co trzeba w rejestrze, miła sprawna nakładka)

Link bezpośredni do downloadu:

[Zawartość widoczna tylko dla zalogowanych użytkowników]

 

Zawsze to miły wzrost wydajności i możemy sobie zmieniać opcje w zależności od humoru :) (po zmianie tylko restart pc i gotowe)

MaciejB likes this
Link to comment
Share on other sites

42 minuty temu, bulbacz napisał:

Dlaczego KUTAFONIE Pi%##@ny nie napisałeś że obraz nie jest pod BIOS  tylko pod UEFI ??? Męcze się z zainstalowanie tego gówna cały dzien i okazuje sie ze nie jest pod BIOS. !!!

Witam trolla, obraz jest na Uefi/Bios. Nagrywamy za pomocą Rufusa. [Zawartość widoczna tylko dla zalogowanych użytkowników]

 

38 minut temu, stens napisał:

Może najpierw posprawdzaj u siebie ustawienia a potem pisz, ja u siebie normalnie zainstalowałem, a mam bios.

Dokładnie,  @bulbacz to zwyczajnie troll(może jakies multikonto) który prymitywnym obrażaniem szuka możliwości prowokacji innej osoby. Na mnie to niestety nie zadziała 

 

 

shepard likes this
Link to comment
Share on other sites

12 minut temu, shepard napisał:

Dobra, jest ale teraz problem jest taki że wywala mi komunikat: 

An error occurred trying to open - C:\dax2app.cab Error: 0x80070002

Error: 2

Nie można odnaleźć określonego pliku.

Plik istnieje, sprawdzałem z nieistniejącą ścieżką błąd wychodzi inny.

Co sugerujesz?

Sprawdzić czy rozmiar pobranego pliku się zgadza(mozna pobrac ponownie dla pewności). Jeżeli tak to sprawdzić log w dism.log czyli na C:\Windows\Logs\Dism\Dism.log

Tam wszystko będzie zanotowane dokładnie(wklej log)

Warto tez sprawdzić czy pc/laptop nie miał problemu z sterownikiem na 1709 który naprawiono na 1803.(można w razie czego użyć modowanego, sterownikow dolby w sieci pełno)

Link to comment
Share on other sites

Plik jest w porządku..  Właśnie wiem, cholera zawsze z tym sterownikiem są problemy, nie grzebałbym gdyby nie fakt że naprawdę on fajnie działa. Wczesniej działał wlasnie mi na 1709, a nie na 1803, a u Ciebie za pierwszym weszło na wyższej wersji. Może jutro coś pokombinuję. Załączyłem logi, nie potrafię ich rozczytac niestety sam.

[Zawartość widoczna tylko dla zalogowanych użytkowników]

Link to comment
Share on other sites

8 godzin temu, shepard napisał:

Plik jest w porządku..  Właśnie wiem, cholera zawsze z tym sterownikiem są problemy, nie grzebałbym gdyby nie fakt że naprawdę on fajnie działa. Wczesniej działał wlasnie mi na 1709, a nie na 1803, a u Ciebie za pierwszym weszło na wyższej wersji. Może jutro coś pokombinuję. Załączyłem logi, nie potrafię ich rozczytac niestety sam.

[Zawartość widoczna tylko dla zalogowanych użytkowników]

 

Problem z Dolby ma ogromna ilość osób na zwykłych Windowsach, możliwe, że dopiero na wersji 1803 od akurat tamtej kompilacji sprawa została ,,załatana". W logach nic jednoznacznego nie ma. Pozostaje próbować rozwiązania które się sprawdziły:

 

Na sam początek jednak uruchomimy wszystkie usługi powiązane z dźwiękiem i nie tylko:

Tutaj plik bat który szybko to zrobi:(pc uruchomi sie dla pewności ponownie sam)

[Zawartość widoczna tylko dla zalogowanych użytkowników]

Teraz możesz spróbowac zainstalować z prawokliku sterowniki z pliku cab jeśli się nie to uda to:

- Spróbuj teraz wypakować sterownik z pliku cab i zainstalować go poprzez menadżer urządzeń wskazując wypakowany folder.

 

Po instalacji powrót do starego zestawu usług dla testu(w razie problemów cofniesz poprzednim skryptem):

[Zawartość widoczna tylko dla zalogowanych użytkowników]

 

Sposób z forum Lenovo(najprostszy) tam był problem właśnie z dolby. 

1. Wypakuj wszystkie pliki z .cab formatu(mozna 7zipem)
2. Po wypakowaniu udaj sie do folderu dolbygui i kliknij setup.exe

 

Sposób drugi wraz z włączeniem trybu testowego+restart pc i przejście do wykonania zadania

1.Aby włączyć tryb testowy, należy otworzyć wiersz polecenia (cmd) jako admin i wpisać dwie komendy, potwierdzając każdą przyciskiem [Enter]:
 

[Zawartość widoczna tylko dla zalogowanych użytkowników]

Od teraz komputer będzie się uruchamiać w trybie testowym.  Trzeba tylko uruchomić komputer ponownie
 

 

.2Po wypakowaniu plików cab ręcznie w Menadżerze Urządzeń proponujemy sterowników z wypakowanego folderu.

mYHnLsC.png

WqsIg6V.png

 

Po zakończeniu i udanej instalacji znowu komenda w CMD(jako admin)

[Zawartość widoczna tylko dla zalogowanych użytkowników]

Po ponownym uruchomieniu komputera tryb testowy zostanie dezaktywowany.

 

 

Sposób trzeci:

Press Windows key(ikonka flaga windows) + X, and select Command Prompt (Admin).
Type net user administrator /active:yes. You should see a message that the command was successful.
Restart your computer. You should see the Administrator account.
Note: The built-in administrator should be used for troubleshooting purposes only. Once you've reinstalled the drivers for Dolby Atmos, kindly follow these steps to disable the built-in administrator:

Press Windows key(ikonka flaga Windows) + X, and select Command Prompt (Admin).
Type net user administrator /active:no. You should see a message that the command was successful.
Restart your computer. The administrator account should no longer appear after this.

 

 

 

shepard likes this
Link to comment
Share on other sites

Być moze wyda Ci się to śmieszne.. ale zrobiłem pierwszy krok, dalej CAB przy próbie instalacji wyrzucał ten błąd. To pomyślałem że zrobię tak jak to zwykle robiłem teraz. Pokierowałem się twoim pierwszym plikiem, po restarcie odinstalowałem z panelu Dodaj/usuń Realteka, po tym w menadżerze urządzeń również zrobiłem porządek z urządzeniami auto, zrestartowałem komputer, zainstalowałem sterownik w takiej formie w jakiej wyszła paczka od Lenovo i po restarcie.. WESZŁO :D Dziękuję za wszelką pomoc. Teraz jestem szczęśliwy. A już miałem 1803 zainstalować, bo zauważyłem że przycinki wynikające z dgpu zostały tam w pelni naprawione, tutaj pojawiaja sie tylko przy kliknięciu na ikonkę baterii, to tak jakby ktoś był zainteresowany. Nie są tak irytujące jak pół roku temu. Jeszcze raz dziękujęę!!

Link to comment
Share on other sites

17 godzin temu, bulbacz napisał:

Dlaczego KUTAFONIE Pi%##@ny nie napisałeś że obraz nie jest pod BIOS  tylko pod UEFI ??? Męcze się z zainstalowanie tego gówna cały dzien i okazuje sie ze nie jest pod BIOS. !!!

Tym co napisałeś "KUTAFONIE Pi%##@ny" jesteś Ty. trochę kultury, to jest porządne forum. Musisz się jeszcze bardzo dużo nauczyć, a szczególnie ortografii. Pięknie podziękować koledze, który poświęca swój czas dla nas, a nie obrażać go. Większość z nas ma BIOS i wszystkim System pracuje rewelacyjnie, tylko Tobie coś nie pasuje, nie musisz korzystać z tego Forum. 

Link to comment
Share on other sites

Guest mnemonic
Godzinę temu, jorgusek napisał:

Tym co napisałeś "KUTAFONIE Pi%##@ny" jesteś Ty. trochę kultury, to jest porządne forum. Musisz się jeszcze bardzo dużo nauczyć, a szczególnie ortografii. Pięknie podziękować koledze, który poświęca swój czas dla nas, a nie obrażać go. Większość z nas ma BIOS i wszystkim System pracuje rewelacyjnie, tylko Tobie coś nie pasuje, nie musisz korzystać z tego Forum. 

Próbuję równie zainstalować  ten system na moim nieco już leciwym "blaszaku" i mam problem. Instalka moda na penku SanDisk 16 poprzez Rufusa 3.1 / schemat partycjonowania MBR>docelowy system BIOS\UEFi /...system NTFS..Poszczególne etapy instalki przebiegają normalnie do momentu "Przygotowanie urządzeń" i osiągnięciu 100%. Następuje restart i instaluje urządzenia w nieco wydłużonym czasie / kółeczko się kręci i kręci..../. Po czym zamiast przejść do kolejnej sekwencji wyskakuje komunikat "System nie może ukończyć instalacji.Aby zainstalować system Windows na tym komputerze, uruchom ponownie instalacje". Do chwili obecnej instalowałem dla samej ciekawości wiele modów z tego fora / win 10.8,7 / i nie było problemu. A ten mod nie chce mi "wejść" na dysk jaki używam  SAMSUNG SP2504C, płyta GA-880GA-UD3H, procek AMD Athlon (tm) IIX2 270. Być może coś nie tak z ustawieniami .....Prosiłbym o uwagi ...Pozdrawiam

Link to comment
Share on other sites

Godzinę temu, mnemonic napisał:

Próbuję równie zainstalować  ten system na moim nieco już leciwym "blaszaku" i mam problem. Instalka moda na penku SanDisk 16 poprzez Rufusa 3.1 / schemat partycjonowania MBR>docelowy system BIOS\UEFi /...system NTFS..Poszczególne etapy instalki przebiegają normalnie do momentu "Przygotowanie urządzeń" i osiągnięciu 100%. Następuje restart i instaluje urządzenia w nieco wydłużonym czasie / kółeczko się kręci i kręci..../. Po czym zamiast przejść do kolejnej sekwencji wyskakuje komunikat "System nie może ukończyć instalacji.Aby zainstalować system Windows na tym komputerze, uruchom ponownie instalacje". Do chwili obecnej instalowałem dla samej ciekawości wiele modów z tego fora / win 10.8,7 / i nie było problemu. A ten mod nie chce mi "wejść" na dysk jaki używam  SAMSUNG SP2504C, płyta GA-880GA-UD3H, procek AMD Athlon (tm) IIX2 270. Być może coś nie tak z ustawieniami .....Prosiłbym o uwagi ...Pozdrawiam

Mam też leciwy laptop "Celeron Dual-Core CPU T3500 @2.1GHz pamięć 4 GB", nie miałem żadnych problemów z instalacją Systemu. System otwiera się trochę dłużej niż Windows 8.1, ale chodzi po uruchomieniu szybciej Windows 8.1. Czekam na system x32, który jest bardziej odpowiedni dla mojego laptopa. Jeżeli chodzi o Twoją instalację nie napisałeś jaką masz pamięć. Ja instaluję z Systemów nagranych na płyty DVD-RW, nie wiem jak jest nagraniami na penku.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information