Jump to content
WinClub

razor1995

Mega użytkownik
  • Content Count

    5035
  • Posty z Chatbox

    2
  • Joined

  • Last visited

About razor1995

  • Rank
    BETON
  • Birthday 09/28/1995

Sposób kontaktu

  • Strona WWW
    https://technologicznie.it
  • Jabber
    razor1995@jabster.pl
  • Skype
    lukasz.giera

Informacje o profilu

  • Płeć
    Mężczyzna
  • Lokalizacja:
    Będzin

Recent Profile Visitors

4544 profile views
  1. Musisz mieć zintegrowane poprawki wymagane do instalacji: https://www.manageengine.com/products/desktop-central/software-installation/silent_install_Prerequisite-Updates-for-Internet-Explorer-11-for-Windows-7-64-Bit.html Ten CAB: http://download.microsoft.com/download/C/0/1/C0186BE0-0ADB-4AF3-B97D-11FCEBE6BD68/IE11-Windows6.1-KB2841134-x64.cab i langpack: https://download.microsoft.com/download/3/9/F/39F783C9-FD20-4796-A8AD-62447AF3182C/IE11-Windows6.1-LanguagePack-x64-pl-pl.msu Jak to zrobić ręcznie: https://catonrug.blogspot.com/2014/08/slipstream-internet-explorer-11-into-windows-7-sp1-x64-source.html Ja bym użył gotowca, są na forum
  2. Używam czegoś takiego: https://allegro.pl/oferta/switch-rozdzielacz-3x-do-1-hdmi-4k-ultra-hd-pilot-8739843625?bi_s=ads&bi_m=listing%3Adesktop%3Aquery&bi_c=NzEwNWE4ZmMtOTViZC00MjA2LWFmNzQtMTZjZThkYmNkMGFjAA&bi_t=ape&referrer=proxy&emission_unit_id=b0fed8ac-7f6e-4f18-ad90-5321f2386a7b i polecam, spełnia swoje zadanie, mam podłączone 3 urządzenia do jednego gniazda HDMI w TV. Od razu przestrzegam - polecam brać z zasilaczem (jak ten podlinkowany), bez zasilacza nie zawsze TV/monitor wyrabia by zasilić ten switch. Dodam, że źródła zmienia automatycznie - włączasz konsolę, jest konsola itd. Oczywiście ręcznie tez można zmienić jeśli masz takie życzenie. P.S. Możesz tez przecież, tak jak Ci pisali koledzy wyżej - podłączyć PC do monitora kablem DisplayPort (jeśli GTX ma wyjście DP) i konsolę HDMI, a źródła zmieniać na monitorze.
  3. Czekaj czekaj - dobrze widzę, że masz Media Player 9 na Windows 7? To się nie uda, WPM9 jest niekompatybilny z Win7 Spróbuj wyłączyć UAC skryptem FullRights z forum i wtedy zmienić skojarzenia.
  4. @danio, spróbuj zainstalować sterownik dźwięku z Windows 7. Jest na forum, w innym moim temacie. Powinno pomóc. Wysłane z iPhone 8 za pomocą Tapatalk
  5. Zamówiłem drugie mobo, będę się bawił jak wymontuję to obecne. Co ciekawe - potrafi pracować 3 godziny, potrafi zgasnąć po 20 minutach - próbowałem też na samym zasilaczu. Kumpel podpowiedział mi, że może to być problem z IMEI w samej kości BIOS i bez programatora się nie obędzie. Co zastanawiające, bo nie używałem nic pokroju me_cleaner, czyżby kasował się sam?
  6. @GT500s, bez programatora i wylutu raczej tego nie zrobię
  7. Kombinuję jeszcze i wykombinowałem chyba - może mnie dopadły zimne luty pod CPU? Co myślicie?
  8. Przywracałem kilka razy, wyjmowałem baterię BIOS (rozkręcajac pół laptopa) - nie pomaga. Sprawdziłem MEInfo pod DOS - również nie potrafi skomunikować się z firmware - tak jakby coś mi to firmware nadpisało/wykasowało. Co dziwne, bo żadnego softu kasującego IMEI nie używałem, ba nawet nie aktualizowałem ostatnio BIOSu. Jedynie co to aktualizacje Windows 8.1. Bez tego IMEI jeszcze przeżyję, ale TPM by się przydał (a też znikł...).
  9. Żaden nie chce się zainstalować, lub nadal wywala ten sam błąd. Brak kontaktu sterownika z firmware wewnętrznym.
  10. @GT500s, nie jestem w stanie sprawdzić tym toolem, bo nie jest on w stanie dobić się do MEI - wymaga działającego sterownika, który jak wspomniałem - u mnie nie działa. Dodam, że jakiegokolwiek sterownika nie użyję, rezultat jest taki sam - błąd 10.
  11. Ot, jakoś tydzień temu na moim E7240 zaczęły się problemy z Intel Management Interface. Laptop zaczął się wyłączać w losowych momentach, miałem wtedy zainstalowany Windows 8.1. Co zaobserwowałem w devmgmt.msc: Przeinstalowałem system ma czysty Windows 7, ale problem pozostał. Z event log odczytałem tyle: Intel(R) Management Engine Interface driver has failed to perform handshake with the Firmware (FWSTS0: 0x00004186, FWSTS1: 0x10840000). Na Win7 również mam kod 10. Tymczasowo obszedłem problem wyłączając IMEI w menadżerze urządzeń, ale wolałbym by nie pojawiał się w ogóle lub działał poprawnie Jakby tego było mało - nie mogę zaktualizować BIOSu laptopa - ani nowszej wersji A28, ani obecnej A27 - spod Windows nie chcą się zainstalować - po reboocie powinna wyskoczyć aktualizacja BIOS - nic się nie dzieje, startuje Windows. Podobnie, gdy próbuję skorzystać z narzędzia do flashowania bezpośrednio w BIOS. Gdy próbuję zaktualizować BIOS spod bootowalengo USB z DOSem - nie pojawia się żaden komunikat, DOS wraca do znaku zachęty. Do tego moduł TPM przestał być widoczny w ustawieniach BIOS i w devmgmt. Jakieś koncepcje?
  12. Sprawdź, czy masz najnowsza aktualizację zbiorczą. W Windows 10 od kilku buildów są problemy z obsługą drukarek, najnowsza zbiorcza to rozwiązuje.
  13. Odpal sobie WU diagcab: https://support.microsoft.com/pl-pl/help/4027322/windows-update-troubleshooter Powinno pomóc.
×
×
  • Create New...

Important Information