Jump to content

Win JG10 LTSB x64 - archiwum


srom-otnik
 Share

Recommended Posts

2 godziny temu, lepekun napisał:

Witam, jaką ver polecacie do rozrywki... ?

Zerknij na pierwszy post, zobacz co zostało usunięte - pomyśl co z tych rzeczy będzie Ci potrzebne i sam zdecyduj. Rozrywka to szerokie pojęcie, ja mam wersję Lite, tylko trochę jeszcze "dopieszczoną" i na razie nie zmieniam (zresztą czasu brak na częste zmiany systemu)

Link to comment
Share on other sites

Cześć,

z góry dziękuje za poświęcenie czasu na stworzeniu tego moda, na tę chwilę testuje go na virtualce przed instalacją jako główny system, jednak natrafiłem na mały problem. jestem już przyzwyczajony do menu start z Windows 10 i nie potrzebuje menu start znanego z Windows 7 i poprzednich wydań, jednak jak widzę w tym modzie nie działa domyślne wyszukiwanie. Czy da się je jakoś przywrócić albo naprawić? W moim "zwykłym" Windowsie 10 wyszukuje się po wpisaniu czegoś przy wysuniętym menu start, tutaj to nie działa, myślałem, że wystarczy przywrócić ikonę która odpowiada za wyszukiwanie jednak mimo, że ikona została przywrócona to jest ona "martwa" totalnie nie reaguje na kliknięcia więc wyszukiwać się nie da. Przeszukałem wątek i nigdzie nie znalazłem informacji na ten temat. Zainstalowałem wersję Lite.

 

EDIT: 

Chciałem jeszcze zapytać jak wygląda sprawa SDD. Co dokładnie "pod maską" dzieje się gdy potwierdzam, że mam dysk SSD? Zastanawiam się bo jak widzę, usługa defragmentacji i optymalizacji zostaje wyłączona więc ręczny TRIM jest niemożliwy, czy jest on domyślnie włączony i wykonuje się automatycznie? 

Edited by Endymion44
Dodatkowe pytanie
Link to comment
Share on other sites

witam, system śmiga elegancko jednak napotkałem problem z aplikacją origin, a mianowicie gdy zainstaluje origin to działa, zamknę go i chcę uruchomić ponownie to wywala błąd:

"could not find or load the Qt platform plugin "windows" in ""


reinstall pomaga, ponadto wyrzuca błędy przy instalacji vcredist x86 jak i x64 ale nie jestem w stanie przybliżyc jakie, jednak dają się zainstalować.

jak rozwiązać powyższy problem? wgrywanie za kazdym razem origina jest lekko uciążliwe. mało tego, działa tylko jedna wersja origina, zaktualizować się go nie da.

Link to comment
Share on other sites

Pytanie dnia: czy na tym systemie działa "Wake-On-LAN"? Posiadam obecnie "[Zawartość widoczna tylko dla zalogowanych użytkowników]" Mr.T, który zaktualizował się nawet nie wiem jak i kiedy do wersji 1709 i straciłem WOL. Możecie to Panowie sprawdzić, czy budzicie kompa ze smartfona z całkowitego wyłączenia? Z góry dziękuję za jakąkolwiek pomoc.
Pozdrawiam serdecznie.:)

Link to comment
Share on other sites

Po prostu nie wierzę. Muszę autora pochwalić za mod, w którym wszystko chodzi jak trzeba, zużywa mało RAMu i po prostu jest bezproblemowy jak na razie. Ale jest problem z xbox, mianowicie nawet jak jest usunięty to się pojawia i tak pasek gry a wtedy zaczyna się mulenie. Na szczęście zaradzony problem został przez pewien wpis rejestru i teraz chodzi jak marzenie ten system. Jestem bardzo zadowolony z tej modyfikacji. 

Link to comment
Share on other sites

5 godzin temu, mbielak012 napisał:

Po prostu nie wierzę. Muszę autora pochwalić za mod, w którym wszystko chodzi jak trzeba, zużywa mało RAMu i po prostu jest bezproblemowy jak na razie. Ale jest problem z xbox, mianowicie nawet jak jest usunięty to się pojawia i tak pasek gry a wtedy zaczyna się mulenie. Na szczęście zaradzony problem został przez pewien wpis rejestru i teraz chodzi jak marzenie ten system. Jestem bardzo zadowolony z tej modyfikacji. 

,,...pewien wpis rejestru...". Może podasz?

Link to comment
Share on other sites

@srom-otnikczy można ten system aktualizować ręcznie (instalacja pakietu aktualizacji z catalog.updates.microsoft), czy lepiej zostawić jak jest. Ogólnie mi nie przeszkadza to że nie jest aktualny czy coś, tylko chodzi mi czy po aktualizacji będzie można spowrotem pozmieniać tak aby chodził jak na początku system (kwestia zmieniania niektórych rzeczy przez M$ po aktualizacji). Chciałbym wiedzieć tylko jak się zapatrujesz na tą kwestię. :)

Link to comment
Share on other sites

Było pisane nie raz, ze modów/kastratów się nie aktualizuje - nie wszystkie łaty poprawnie się wgrają, a po drugie, jak sam zauważyłeś, można w ten sposób zniwelować wysiłek autora włożony w "dopieszczenie" systemu.

Akurat do tej wersji była tylko jedna duża poprawka (ponad 1,3 Giga, sprawdzałem w ostatnio w sierpniu) - i nawet ręczna próba wgrania kończyła się niepowodzeniem - miałem problem z jednym systemem CAD na tym modzie w wersji Lite i przetestowałem nawet taką próbę jego rozwiązania - tak więc aktualizacje możesz sobie darować

mbielak012 and senes like this
Link to comment
Share on other sites

Postawiłem dziś to na lenovo y700, po długiej batalii z wyborem systemu, ten daje coś czego mi trzeba, szybkość, brak syfu, prostotę. Mimo stosunkowo starej kompilacji windowsa wszystko tu działa, i to jak! Jeszcze sprawdzę jak z grami (póki co wspomniany problem z origin nie występuje, instaluje wszystko na domyślnych usługach, dostosuje po instalacji wszystkiego). Mam nadzieję że wszystko będzie dalej ok i przetrwam na nim do kolejnej Twojej modyfikacji win 10. Dziękuje za pracę i pozdrawiam!

Link to comment
Share on other sites

takie pytanko mam....mam na laptopie dysk ssd, wszystko chodzi jak burza oprocz uruchamiania...pokazuje sie ladowanie systemu na chwilunie, a pozniej czarny ekran na minute albo i dluzej zanim uruchomi sie system...system swiezo postawiony, wgrane tylko sterowniki i zrobione wszystko wedlug instrukcji...mialem wczesniej inna wersja i sys wlaczal sie kilka sekund...

 

Link to comment
Share on other sites

40 minut temu, karols87 napisał:

takie pytanko mam....mam na laptopie dysk ssd, wszystko chodzi jak burza oprocz uruchamiania...pokazuje sie ladowanie systemu na chwilunie, a pozniej czarny ekran na minute albo i dluzej zanim uruchomi sie system...system swiezo postawiony, wgrane tylko sterowniki i zrobione wszystko wedlug instrukcji...mialem wczesniej inna wersja i sys wlaczal sie kilka sekund...

 

Czesc 

 

Kolego mialem tak po zaistalowaniu wszystkich sterownikow , nie stepy jedyna opcja jest postawienie windy jeszcze raz i pojedyncza instalacja sterownikow , wtedy bedziesz wiedzial ktore tak zakłócają rozruch . Podpowiedzial bym Ci ale juz nie pamietam a nie che strzelac aby wprowadzic cie w blad . 

Link to comment
Share on other sites

3 godziny temu, SuperPrefetch napisał:

Mam problem, bo nie bootuje mi się ten obraz w VMWare. Pobierałem dwa razy. Chciałem sprawdzić system przed wgrywaniem go na właściwy sprzęt ;)

 

Nieważne, VirtualBox sobie z tym poradził.

 

Uszanowanie dla autora :)

 

__________________

 

Hmm, nie działa tutaj wyszukiwanie w standardowym menu start

SS?

Link to comment
Share on other sites

Nie mam jak za bardzo zrobić screena temu zjawisku - po prostu klikając na przycisk "szukaj" w natywnym menu start z Windowsa 10 nic się nie dzieje. Tak samo jak nacisnę na "start" i zacznę coś wpisywać, to również brak reakcji. Mówię cały czas o natywnym menu start, nie o startIsBack. Wszystkie usługi są zresetowane do domyślnych.

Link to comment
Share on other sites

W wersji core tego systemu nie można zainstalować .NET Framework 4.8, po restarcie komputera system wycofuje instalacje. Instalowałem o wiele mniejsze kastraty i instalacje frameworka przebiegały bezproplemowo a tu taki zonk. Kolego Sromotnik czekam na 1809 LTSB, bo ta wersja jest dla mnie nie do przjęcia, z powodu tego błędu.

Link to comment
Share on other sites

W dniu 19.11.2018 o 08:23, SuperPrefetch napisał:

Nie mam jak za bardzo zrobić screena temu zjawisku - po prostu klikając na przycisk "szukaj" w natywnym menu start z Windowsa 10 nic się nie dzieje. Tak samo jak nacisnę na "start" i zacznę coś wpisywać, to również brak reakcji. Mówię cały czas o natywnym menu start, nie o startIsBack. Wszystkie usługi są zresetowane do domyślnych.

Jak chcesz używać zwykłego menu start to nie radzę używać tego systemu. Ogólnie cortana jest całkiem wywalona (część usuwania telemetrii) i słusznie. Wystarczy używać startisback i wszystko działa fajnie ( menu start się odpala szybciej i wyszukiwanie działa). 

8urdello likes this
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information