Skocz do zawartości


Zdjęcie
- - - - -

Problem z wydajnością

windows 7 wydajność

  • Zaloguj się, aby dodać odpowiedź
15 odpowiedzi w tym temacie

#1 OFFLINE   Początkujący

Początkujący

    Nowicjusz

  • 4 postów
Reputacja: 0

Napisano 03 styczeń 2017 - 01:43

Windows 7 64x

Intel Core i7-6700HQ 2.60 GHz

16 gb RAM

Intel HD Graphics 530 - zintegrowana karta graficzna

nvidia gtx960M - dedykowana karta graficzna

 

 

Cześć, mam problem z wydajnością laptopa, chodzi on bardzo wolno. Gry, które powinny chodzić bezproblemowo 'zamulają'. GeForce Experience optymalizuje mi wszystkie gry na bardzo wysokie detale i nawet gdy ręcznie zmienie choćby na średnie, to wciąż się prztcinają. Wyczytałem, że jest to prawdopodobnie problem z kartą graficzną. Zmieniłem więc ustawienia, aby uruchamiało mi wszystkie gry z procesorem graficznym nvidia, zainstalowałem najnowsze sterowniki, ale to nic nie zmienia, problem pozostał taki sam. Zrobiłem format, przeskanowałem system, zaktualizowałem wszystkie sterowniki i żadnej zmiany... Proszę o pomoc. Dodaję kilka screenów. W CCleaner pokazuje mi grafikę intelowską, może to tez jakiś trop:)

 

Please Login or Register to see this Hidden Content

 

Please Login or Register to see this Hidden Content

  50,59 KB   3 Ilość pobrań

Please Login or Register to see this Hidden Content

 

Please Login or Register to see this Hidden Content

  66,93 KB   3 Ilość pobrań

Please Login or Register to see this Hidden Content

 

Please Login or Register to see this Hidden Content

  60,06 KB   2 Ilość pobrań

Please Login or Register to see this Hidden Content

 

Please Login or Register to see this Hidden Content

  10,48 KB   2 Ilość pobrań

 


  • 0

#2 OFFLINE   M4T 

M4T 

    Leśny Informatyk

  • 3246 postów
  • Lokalizacja:Nibylandia
  • Czas online: 232d 10h 12m 19s
Reputacja: 1476

Napisano 03 styczeń 2017 - 01:48

Jaka dokładnie wersja tego w7 x64 (mod/czysty, pro/home)

 

P.S A i w takim sprzęcie ssd to podstawa :)


  • 1

POMOGŁEM PODZIĘKUJ ↑      

tumblr_static_daezm93en0o4ccc4wgwok4ww0_

Człowiek, który nie robi błędów, zwykle nie robi nic. - Edward John Phelps


#3 OFFLINE   Miastowy

Miastowy

    Zaawansowany użytkownik

  • 714 postów
  • Lokalizacja:STA
  • Czas online: 38d 4h 10m 24s
Reputacja: 206

Napisano 03 styczeń 2017 - 01:49

W CCleaner pokazuje mi grafikę intelowską


Małe obciążenie - Intel HD. Intel HD + włączenie wymagającej gry = obciążenie (włącza się dedykowana). Dlatego Ci się pokazuje tylko Intel.


  • 1

AMD Phenom II X4 840 Gigabyte GA-M68MT-S2 1x4GB Kingston (1333MHz) DDR3 Asus GT520 Silent 1GB Western Digital 1TB (64MB Cache) SATA II Windows 10 Pro (64bit)


#4 OFFLINE   Początkujący

Początkujący

    Nowicjusz

  • Autor tematu
  • 4 postów
Reputacja: 0

Napisano 03 styczeń 2017 - 02:01

Please Login or Register to see this Hidden Content

 

Dokładnie ten Windows Home Premium 64x. 

 

Wiem, że ssd byłby bardzo przydatny, ale to niemożliwe zeby bez niego podstawowe gry, które powinny chodzić jak strzała tak zamulały... 


  • 0

#5 OFFLINE   Tupak Amaru

Tupak Amaru

    Zaawansowany użytkownik

  • 167 postów
  • Czas online: 3d 15h 29m 39s
Reputacja: 26

Napisano 03 styczeń 2017 - 02:37

Laptop za sporo ponad 4K a 350 złotych na SSD już zabrakło.

Masz zainstalowane wszystkie sterowniki dodatki i poprawki Windowsa.

Kolejnośc instalacji;

1.chipset

2.czytnik kart pamięci

3.grafika zaintegrowana Intel

4.grafika dedykowana

5.audio

6.lan

7 wlan

8.bluetooth

9.touchpad

Windows Update potrafi naprawdę mulić jeśli system nie jest całkowicie zaktualizowany.

 

Chyba że masz Lenovo Y700 to się nie dziw że działa źle to awaryjne laptopy.


  • 1

#6 OFFLINE   Początkujący

Początkujący

    Nowicjusz

  • Autor tematu
  • 4 postów
Reputacja: 0

Napisano 03 styczeń 2017 - 04:27

Pomogło, dzięki wielkie. 

 

Przede wszystkim Windows Update mialem zaniedbany i jak sie okazalo to był głowny problem. Zrobiłem kilka aktualizacji i wszystko smiga jak nalezy. Pozdrawiam :)


  • 0

#7 OFFLINE   Tupak Amaru

Tupak Amaru

    Zaawansowany użytkownik

  • 167 postów
  • Czas online: 3d 15h 29m 39s
Reputacja: 26

Napisano 04 styczeń 2017 - 09:49

Ale wszystkie sterowniki trzeba jednak zainstalować, chyba że je zainstalowałeś.

Do wymienionych przeze mnie dochodzą jeszcze

1.Intel managment engine interface

2.Intel rapid storage technology

 

Podaj jednak dokładny model laptopa.


  • 0

#8 OFFLINE   wiktorynek

wiktorynek

    Zaawansowany użytkownik

  • 5765 postów
  • Czas online: 148d 16h 2m 52s
Reputacja: 1606

Napisano 04 styczeń 2017 - 11:58

I odinstaluj ten Nvidia Experience oraz 3D Vision jak też masz. Aktualizacja tylko i wyłącznie czysta(trzeba zaznaczyć taką opcję ptaszkiem), a plik stąd:

Please Login or Register to see this Hidden Content

Pobrać i rozpakować, a potem dopiero instalować - zaznaczyć czystą instalację i odznaczyć 3D Vision i Experience.


  • 0

#9 OFFLINE   Początkujący

Początkujący

    Nowicjusz

  • Autor tematu
  • 4 postów
Reputacja: 0

Napisano 04 styczeń 2017 - 02:35

MSI GE62 Apache 6QC. Zrobilem wszystko o czym napisano w temacie i jest lepiej, ale niewiele. Przykladowo gdy laptop jest dopiero co uruchomiony, gra chodzi jeszcze ok, ale po 10 minutach zaczyna przycinac i są lagi, to zapewne wina przegrzania, ale po rozebraniu wewnatrz laptop jest czysty, brak kurzu itp. 


15879409_140060526489848_534568185_n.pngtemperatury podczas grania w cs:go około 20 minut


  • 0

#10 OFFLINE   wiktorynek

wiktorynek

    Zaawansowany użytkownik

  • 5765 postów
  • Czas online: 148d 16h 2m 52s
Reputacja: 1606

Napisano 04 styczeń 2017 - 03:31

Masz obciążenie procesora niemal 100% i zbyt wysokie temp powodujące throttling i to jest powodem lagowania gier. Daj jeszcze wykresy temp karty graficznej. Daj screena z procesów w menedżerze zadań.

 

Jak nic nie pomoże, to pozostaje instalacja czystego systemu od nowa. Podam ci najnowsze i najlepsze sterowniki. Jak nie masz licencji na jakiś Win 7, to najlepiej instaluj wersję Pro.


  • 0

#11 OFFLINE   airbites

airbites

    Użytkownik

  • 21 postów
  • Czas online: 1d 5h 37m 45s
Reputacja: 1

Napisano 04 styczeń 2017 - 04:04

Masz link jakiś testy sterowników że znasz najlepsze sterowniki?


  • 0

#12 OFFLINE   wiktorynek

wiktorynek

    Zaawansowany użytkownik

  • 5765 postów
  • Czas online: 148d 16h 2m 52s
Reputacja: 1606

Napisano 04 styczeń 2017 - 05:38

Please Login or Register to see this Hidden Content


  • 0

#13 OFFLINE   h4r

h4r

    Zaawansowany użytkownik

  • 122 postów
  • Lokalizacja:Szczecinek
  • Czas online: 13d 9m 57s
Reputacja: 8

Napisano 04 styczeń 2017 - 08:37

może zainstaluj czystą dziesiątkę i ją zoptymalizuj


  • 0

my shitPCspec - GPU: GIGABYTE RADEON HD 7850 1GB CPU: AMD PHENOM II X4 955 BE @ 3.60 Ghz MOBO: GIGABYTE GA-M720-US3 MEMORY: KINGSTON 6GB 800 Mhz DDR2  COOLER: SilentiumPC Spartan HE923

CASE: ZALMAN Z3 PLUS BLACK SOUNDCARD: ASUS XONAR DG HEADSET: CREATIVE FATAL1TY HS-800 (ANTYBASS MOD) MOUSE: LOGITECH G400 : MOUSEPAD: ESPERANZA EA146G GRUNGE MIC: ZALMAN ZM-MIC1

MONITOR: BENQ XL2411Z 144 Hz KEYBOARD: NATEC MEDUSA II BACKLIGHT PSU: SILVER POWER SP-SS500 500W # Phone: XIAOMI Redmi 3 CM 14.1 NIGHTLY


#14 OFFLINE   wiktorynek

wiktorynek

    Zaawansowany użytkownik

  • 5765 postów
  • Czas online: 148d 16h 2m 52s
Reputacja: 1606

Napisano 04 styczeń 2017 - 09:40

A tak swoją drogą czy sprawdziłeś na jakiej grafice działają ci gry? Bardzo często funkcja Optimus zawodzi i nie przełącza się na grafikę dedykowaną. Można to zdefiniować ręcznie. Wrzuć potem screeny z ustawień karty NV. Ustaw sobie w planie zasilania wysoką wydajność.

 

Ja tylko jeszcze dodam, że jest nowy bios z 27.12.2016 oraz EC Firmware z 26.07.2016 do tego laptopa - koniecznie zaktualizuj. Sterowniki na stronie MSI są dosyć przestarzałe. Aplikacji z zakładki Utility nie warto w ogóle instalować, bo tylko zaśmiecają. Bios i EC Firmware zaktualizuj jeszcze na tym systemie przed formatem. Na czas instalacji podepnij baterię i zasilacz. Swoją drogą ten laptop, aż błaga o dysk SSD. Jak dobrze sobie przygotujesz nowy system, to potem możesz sklonować całość na SSD. Polecam Win 7 x64 Pro(chyba że masz licencję na Home Premium) od Mr.T zaktualizowany bez modyfikacji, ale musisz dointegrować sterowniki USB 3.0 lub instalować system z płyty DVD. Dysk najlepiej przed instalacją wyzeruj i instaluj w trybie Legacy + MBR.

Sterowniki:

- chipset Win 7 i 10:

Please Login or Register to see this Hidden Content

- irst Win 7 i 10:

Please Login or Register to see this Hidden Content

- imei Win 7 i 10:

Please Login or Register to see this Hidden Content

- USB 3.0 tylko Win 7:

Please Login or Register to see this Hidden Content

- integra Win 7 i 10:

Please Login or Register to see this Hidden Content

- dedykowana NV Win 7:

Please Login or Register to see this Hidden Content

Win 10:

Please Login or Register to see this Hidden Content

reszta ze strony MSI:

- card reader

- audio

- lan

- wlan

- bluetooth

- touchpad

Nic więcej nie jest potrzebne.


  • 0

#15 OFFLINE   bison616

bison616

    Zaawansowany użytkownik

  • 77 postów
  • Czas online: 3d 23h 41m 3s
Reputacja: 6

Napisano 05 styczeń 2017 - 12:41

wyłącz ten windows defender jak tego nie zrobiłeś jeszcze, bo lubi sam z siebie skanować często i tym obciąża cpu


  • 0

#16 OFFLINE   Hells Angels

Hells Angels

    Zaawansowany użytkownik

  • 775 postów
  • Lokalizacja:K-PAX
  • Czas online: 78d 12h 47m 24s
Reputacja: 110

Napisano 05 styczeń 2017 - 07:11


ale po rozebraniu wewnatrz laptop jest czysty, brak kurzu itp.
Czysto ale czy wymieniałeś termopasty i termopady - nie wiem jaki jest wiek tego laptopa, a może i o tym trzeba pomyśleć.
  • 0

Mądrzy ciągle się uczą, głupcy wszystko umieją. Ro­biąc coś na siłę, nie ot­rzy­masz ocze­kiwa­nych efektów. Jed­nak nie ro­biąc nic, nie ot­rzy­masz żadnych. Ludzie tak bardzo lubią oszukiwać się wzajemnie, że wymyślili rząd, by robił to za nich. "Wszyscy wiedzą, że czegoś zrobić nie można. Ale przypadkowo znajduje się jakiś nieuk, który tego nie wie. I on właśnie robi odkrycie." (A.Einstein)24382.jpg 
 
 



Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych