Jump to content

Nagly Spadek wydajnosci, laptop zachowuje sie jakby nie mial wtyczek?


kleniek
 Share

Recommended Posts

Witam Wszystkich

 

Otóż mam pewien problem z moim laptopem,

 

Zaczeło się od tego że pewnego dnia przez przypadek odlaczylem kabel zasilania od laptopa ( nie mam baterii) i po prostu wyłączył mi sie laptop...

 

Od tamtego momentu działa z ogromną obniżoną wydajnością, dla przykladu jesli wchodze na strone flashscore strona głowna ciagle sie laduje... laptop dziala tak jakby nie mial flash player? Gdy odpalam jakas gre po prostu gdy klikam przycisk PLAY musze czekac okolo 10 sec zeby przeszlo dalej a animacje wygladaja tak jakbym zuzycie procesora mial 100%

W google chrome mam problem z otworzeniem wiecej niz 5 kart poniewaz juz wczytuje strony dlugo..

 

 

Kosci ram i procesor mam OK, niskie zuzycie, temperatura w normie, chlodzenie okej, dysk SSD rowniez okej.. Na "sucho" mam na mysli otwieranie folderow oraz start komputera jest ok, wszystko zaczyna sie gdy odpalam aplikacje..

 

Toshiba Satelite L50-B

Intel i5 1.7Ghz

Intel HD 

AMD Radeon R7 m260

8GB RAM

Dysk SSD

 

 

Mialem juz kiedys ten sam problem,  lecz nie pamietam  jak sie naprawil.. 

Link to comment
Share on other sites

Zobacz w jakimkolwiek programie, czy pod obciążeniem procesor ci zwiększa taktowanie i czy działa turbo boost. No i jakie jest obciążenie procesora. Mój stary złomek ma taki tryb oszczędny, który odpalam przyciskiem, że procesor chodzi na najniższym taktowaniu i wtedy mam takie objawy jak ty.

Link to comment
Share on other sites

Nadal Nic

 

Zauwazylem nawet ze jesli otworze jakas aplikacje i po prostu ja chce zamknac to kursor myszki potrzebuje na zmiane  jakies 3-4 sekundy aby zmienil sie na kursor domyslny a nie uzywany w aplikacji

 

wszystko to sie dzieje od czasu kiedy przez przypadek odlaczylo mi sie te zasilanie

 

a co do przykladu z flashscore o nie ladowaniu strony lub po jakims czasie to wyglada to tak 

 

[Zawartość widoczna tylko dla zalogowanych użytkowników]

Link to comment
Share on other sites

zobacz jak to będzie działało w trybie najwyższej wydajności jak nie masz to sobie odblokuj tę opcje według tego poradnika  [Zawartość widoczna tylko dla zalogowanych użytkowników] na moje to coś z taktowaniem procesora nie tak albo syf na procku albo coś innego jest na rzeczy 

Teraz, dudus2072 napisał:

zobacz jak to będzie działało w trybie najwyższej wydajności jak nie masz to sobie odblokuj tę opcje według tego poradnika  [Zawartość widoczna tylko dla zalogowanych użytkowników] na moje to coś z taktowaniem procesora nie tak albo syf na procku albo coś innego jest na rzeczy 

 

Ps... przyłóż rurę odkurzacza do wylotu wentylatora w laptopie i odkurz laptop sposób prymitywny ale działa ja tak zawsze robię jak mi szybko procek grzeje się w grach i spada taktowanie zawsze to 2 miesiące z głowy nim znów kurz osiądzie na procesorze i o dziwo pomaga sposób zaczerpnięty z yotuba :P

Link to comment
Share on other sites

Dysk mam nowy SSD, system windows 7, sprawdzalem na 10 mam to samo, po prostu stało to sie od odlaczenia zasilania,

Temperatura jest okej, Zuzycie procesora tez wydaje sie wporzadku, w kazdej aplikacji sa lagi, nawet zamkniecie okna League Of Legends zajmuje jakies dobre 4 sekundy kiedy kiedys bylo to instant click...

Link to comment
Share on other sites

A jaki to ten dysk SSD? Konkretnie firma, model, pojemność. Po nagłym odłączeniu zasilania mogło coś mu się porąbać. Odpal na wszelki wypadek w CMD z uprawnieniami admina chkdsk /f i pozwól mu na sprawdzenie po resecie. Ale ja nadal stawiam na to, że procesor chodzi na minimalnym taktowaniu, bo tak to wygląda.

Link to comment
Share on other sites

9 minut temu, Widzior napisał:

A jaki to ten dysk SSD? Konkretnie firma, model, pojemność. Po nagłym odłączeniu zasilania mogło coś mu się porąbać. Odpal na wszelki wypadek w CMD z uprawnieniami admina chkdsk /f i pozwól mu na sprawdzenie po resecie. Ale ja nadal stawiam na to, że procesor chodzi na minimalnym taktowaniu, bo tak to wygląda.

Samsung SSD 840 Series SCSI Disk Device

Jak zwiekszyc te taktowanie? 

 

 

  •  

[Zawartość widoczna tylko dla zalogowanych użytkowników]

Link to comment
Share on other sites

[Zawartość widoczna tylko dla zalogowanych użytkowników]

 

[Zawartość widoczna tylko dla zalogowanych użytkowników]

[Zawartość widoczna tylko dla zalogowanych użytkowników]

 

Najgorzej bo jesli wlacze sobie gre treningową mam 20 fps.. przy najnizszych detalach, przed tym wszystkim co sie stalo mialem minimum 100, wiec skad spadek o 80 fps

 

 

Link to comment
Share on other sites

Bardzo ładnie - mamy 100% diagnozę. To co podejrzewał @Widzior - procesor działa na najniższym taktowaniu.

Najpierw sprawdź w Opcjach zasilania czy maksymalny stan procesora na zasilaniu bateryjnym i z zasilacza jest ustawiony na 100%. Jeśli tak, to spier...ło się coś w sterownikach albo w systemie albo biosie. Przeinstaluj sterowniki chipsetu, IMEI, grafiki zintegrowanej Intel. Jeśli nadal nie pomoże, to zainstaluj system od nowa.

Link to comment
Share on other sites

Ustawienia zasilania są na 100%, wszystko pod najlepszą wydajność.

System postawilem kilka godzin temu 

Sterowniki instalowalem z IOBIT Driver Booster

W Bosie dalem ustawienia domyslne i wlaczylem Turbo również

 

Chipset zainstalowalem z strony Intel, zrobilem restart i nadal nic nie pomoglo

Link to comment
Share on other sites

Niestety bez baterii nie uzyskamy ostatecznej odpowiedzi. Są 3 możliwości:

- usterka płyty głównej

- usterka zasilacza (inny zasilacz wyeliminowałby ewentualną wadę)

- coś się zblokowało i być może podpięcie baterii pomogłoby

Co do biosu:

- bez baterii nie zaktualizujesz go

- jeśli masz najnowszy, to i tak w laptopie nie nadpiszesz tym samym, ani nie cofniesz do starszego (bez baterii i tak niemożliwe)

- możesz spróbować częściowo zresetować bios: wejź do biosu, ustaw na domyślny, zatwierdż, restart i ponownie wejdź i ustaw po swojemu - druga opcja odłącz wszystko co można (dysk, napęd DVD, kartę sieciową, pamięć RAM), kilkukrotnie naciśnij przycisk włącznika, spróbuj uruchomić bez urządzeń (oczywiście wywali błędy), wyłącz, podłącz wszystkie urządzenia, wejdź do biosu i ustaw pod siebie.

To wszystko co możesz zrobić.

 

Dawno temu trafił mi się podobny przypadek - laptop na zasilaczu pracował na najniższych taktowaniach procesora, ale na baterii działał poprawnie. Niestety nie pamiętam jak, to się skończyło.

 

Link to comment
Share on other sites

A ja powiem tyle że jak jest kurz na procesorze to są identyczne objawy jak u autora. Wiem bo mój laptop już od dawna też tak ma że od czasu do czasu pod obciążeniem w grach spada mu taktowanie z 3.10GHZ do niecałych 800Mhz iw takim przypadku pomaga odkurzanie laptopa po przez przyłożenie rury od odkurzacza do wylotu wentylatora, Sprawdź to bo całkiem możliwe, że nawarstwiło się za dużo kurzu na procesorze i stąd przegrzewanie się procesora.

Teraz, dudus2072 napisał:

A ja powiem tyle że jak jest kurz na procesorze to są identyczne objawy jak u autora. Wiem bo mój laptop już od dawna też tak ma że od czasu do czasu pod obciążeniem w grach spada mu taktowanie z 3.10GHZ do niecałych 800Mhz iw takim przypadku pomaga odkurzanie laptopa po przez przyłożenie rury od odkurzacza do wylotu wentylatora, Sprawdź to bo całkiem możliwe, że nawarstwiło się za dużo kurzu na procesorze i stąd przegrzewanie się procesora.

 

 

Ps...  albo do fachowca daj na czyszczenie jak boisz się że odkurzacz uszkodzi ci laptopa hehe

Link to comment
Share on other sites

Przeczyscilem Płyte główną oraz wentylator - to samo

 

Dobrze pamietam ze kilka miesiecy temu mialem identyczny problem, cos trzymało mi komputer (mam na mysli chodzil jakby chcial a nie mogl, spadni fps o 80...) i jakos rozwiazalem ten problem wiec na 100% to nie jest wadliwa plyta glowna

Link to comment
Share on other sites

Zobacz w HWinfo: [Zawartość widoczna tylko dla zalogowanych użytkowników] zakładkę throttling czy coś nie limituje taktowania,

albo spróbuj wymusić wysokie za pomocą programu ThrottleStop: [Zawartość widoczna tylko dla zalogowanych użytkowników]

Jak soft nic nie pokaże to walnięty most na płycie/płyta/proc; ewentualnie problemy z zasilaniem.

Chyba że ten model ma detekcję zasilacza i nie wykrywa poprawnie wtedy też chodzi na minimalnym taktowaniu (częste w DELL-ach).

Na bateryjnym zasilaniu jest tak samo? Najlepiej zasilacz też sprawdzić/wymienić.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information