Jump to content
WinClub

Rudio

Mega użytkownik
  • Content Count

    85
  • Posty z Chatbox

    0
  • Joined

  • Last visited

Everything posted by Rudio

  1. @bodo2 do odzysku partycji większość programów do zarządzania dyskami ma opcje tego typu. Do uwalonej tabeli partycji, odzysku z padniętych dysków, itp. mogę polecić program DMDE (http://dmde.com/ nawet jest instrukcja PL polecam poczytać) tylko najpierw wiadomo lepiej mieć kopię dysku (najlepiej sektor-sektor) i na niej ćwiczyć.
  2. A ja powiem tak: niech kolega weźmie WinPE od strelca lub inną ulubioną ratunkową i odpali, sprawdzi dysk czy nie walnięty (SMART, self-testy, etc.), zrobi backup jeśli da się odczytać dysk, na koniec program EasyBCD już wspomniany (lub wersja na UEFI EasyUEFI) i spróbuje dodać sobie od nowa rekordy BCD, ewentualnie naganie nowego MBR. Powinno ruszyć, ja tak naprawiam problemy z BCD, reinstalacja w ostateczności. Czyli, w skrócie, tak jak pisał @P1O
  3. To ostrzeżenie to na początku i na czerwono. Ja prawie ominąłem, a ktoś może do końca nie doczytać
  4. Możesz spróbować DxWnd ( https://sourceforge.net/projects/dxwnd/ ) to taki programik wtyczka co zmienia ustawienia DirectX czasami pomaga przy starociach. Tylko poczytaj instrukcje bo ma sporo przełączników i czasami trzeba popróbować.
  5. Nie wiem jakiś błąd ahci, spróbuj pobawić się ustawieniami kontrolera/chipsetu maszyny, może w instalatorze nie ma sterów. Albo użyj jakiegoś narzędzia do instalacji na zewnętrznym na forum pełno.
  6. Poczytaj https://www.howtogeek.com/187721/how-to-boot-from-a-usb-drive-in-virtualbox/ w skrócie musisz w konsoli virtualbox'a dodać dysk w trybie raw który będzie pokazywał odpowiedni fizyczny. W złączniku dodaje poglądowo swój plik dysku, który działał do bootowania z pendriva wykrywanego jako dysk nr1. RawDisk1.vmdk
  7. Tak można, szukaj procesorów na podstawkę rPGA988.
  8. No to może być trudno, może jakiś patent do ruszania myszą albo wciskania klawiatury zmontuj. Innych pomysłów, poza wizytą u admina, nie mam
  9. Nie gaś ekranu/monitora lub podłącz inne/dodatkowe/zewnętrzne głośniki.
  10. Widziałem Horizona na konferencji jakieś 2 lata temu, działa to ciekawie, masz bodajże główny dysk wirtualny z systemem/programami/itp. i różnicowe dyski z konfigami poszczególnych userów/progarmów. Zarządzasz z panelu centralnego na serwerze, aktualizacje programów itp. na wzorcowej kofiguracji. Nie wiem jak z uruchomieniem z sieci, ale w jakiejś formie musi być. Co do konfiguracji nie podpowiem, ale jak to kupujesz to pewnie wdrożenie w cenie, testować możesz na stronce https://my.vmware.com/en/web/vmware/evalcenter?p=horizon-7 trzeba się tylko zarejestrować.
  11. Ja tam SSD-ka z dwoma systemami (7 i 10) przekładałem parę razy między stacjonarką, laptopem i z powrotem (różni producenci Lenovo/HP/DELL). Na 10 co najwyżej doinstalował sterowniki przy pierwszym uruchomieniu, na 7 raz chyba tylko nie chciał wystartować przez chyba stare sterowniki chipsetu, ale generalnie działa. Ważne żeby mieć ten sam typ kontrolera ustawiony (u mnie AHCI). Oczywiście robi się lekki śmietnik ze sterownikami, ale wg. mnie szybciej przeinstalować sterowniki niż ustawiać cały system.
  12. Masz dodany adres serwera domeny w DNS-ach ?
  13. Wiem, wiem, ale mam go od tygodnia i nie chce na razie grzebać z pastą bo ma plomby gwarancyjne. Do tego to lapek służbowy więc na wymianę procesora też małe szanse, a z własnej kieszenie nie dołożę. Bardziej z czystej ciekawości chciałem sprawdzić czy i ile faktycznie to daje.
  14. Witam Państwa Ostatnio zostałem użytkownikiem laptopa DELL Latitude E6540 z procesorem i7-4800MQ. Z racji tego, że nieco się grzeje w stresie postanowiłem spróbować dokonać Undervoltingu ww. procka. Tutaj pojawił się problem gdyż narzędzie, którego chciałem użyć czyli Intel XTU nie chce się uruchomić na mojej platformie (windows 7, czyścioch, aktualizowany) z komunikatem "Unable to start Intel XTU [...] If there is another tuning application running, you must cloce it...". Dodam że innych aplikacji tuningujących w tym czasie nie używam. Próbowałem już kilka razy reinstalacji programu, sterowników (chipsetu, tych od XTU), niestety bez powodzenia. Na drugim dysku z czystą dziesiątką działa normalnie. Zależy mi na uniknięciu reinstalacji systemu. Czy ktoś ma jakiś pomysł co może powodować ów błąd lub jakiś pomysł/podpowiedź? Porady mile widziane, w razie potrzeby mogę podrzucić logi
  15. Coś słabo wygląda to <8V na linii 12V wypadałoby sprawdzić jedna miernikiem czy odczyty z systemowe są prawidłowe. Albo sprawdzić na innym zasilaczu. Co do BSEL moda to jak najbardziej można spróbować u mnie działa na kompie HP xw4600 gdzie nie ma żadnych możliwości OC poza setFSB.
  16. Sprawdź program DesktopOK, służy do zapisywania/odtwarzania pozycji ikon na pulpicie. Nie wiem tylko czy na 10-ce działa bo używałem tylko na win7
  17. Twój wybór, ale 7-ka na pewno mniej obciążająca dla sprzętu. Zawsze możesz zainstalować oba na 2 partycje o porównać co bardziej podchodzi.
  18. to jest chyba opcja filtrowanie SSL/TLS lub http(s) w NODzie, możesz dodać wyjątki lub wyłączyć na czas otwierania
  19. Trochę słabe bebechy ma ten lapek, ja bym 7-kę stawiał np: i dokup SSD jak możesz to odżyje.
  20. Jak grafika daje artefakty to pewnie już dogorywa, kup se nową ta ma przecież 10 lat. Dla upewnienia się możesz zrobić test grafiki w OCCT, albo spróbować obniżyć taktowania w Catalyscie może na krótko pomoże.
  21. Przetestuj wszystko osobno: sprzęt, benchmarki, neta. Potem coś można ustalać bo póki co to jest gdybanie. Najlepiej loguj sobie gdzieś FPSy, ping, użycie CPU/GPU/SSD/HDD. Możesz jeszcze spróbować napisać do supportu od tych gier może coś podpowiedzą.
  22. Magia sieci komórkowych, może pasmo jest bardziej zajęte to już pytanie do techników PLAYa. W grach od przepustowości ważniejsze są stabilne opóźnienia dlatego trzeba się starać co się da po kablu puszczać (w bezprzewodówce muszą być opóźnienia to już fizyka).
  23. Dobra ale offtop wychodzi, najpierw przetestuj sprzęt najlepiej jakieś offlinowe benchmarki typu 3Dmark itp., a jak to nic nie pomoże znaleźć to wtedy pewnie wina neta.
  24. Czyżby nowe bloki na przymorzu? A może pójdź do firmy Volta na tej samej ulicy może coś doradzą w sprawie netu. Edit: Pomyliłem firmę ta Volta (http://www.volta.com.pl) jest od zabezpieczzeń, u mnie w firmie jest net od Volty ale chyba innej (https://www.volta.net.pl/).
  25. Ja nie wiem jak masz tam wszystko poustawiane dlatego tylko podpowiadam jakbym sam to próbował rozwikłać. A tak w ogóle pozdrawiam koleżankę z gdańska.
×
×
  • Create New...

Important Information