Jump to content
WinClub
rocki80

Vista aktualizacje oraz inne problemy

Recommended Posts

Witam,mam laptopa Toshibe A-300 z systemem Vista. Niedawno przywróciłem system do fabrycznego przez recovery , WU pobrało wszystkie aktualizacje (SP1 oraz SP2, czy NET Framework4 ) ale  nie pobrało : IE 9 , obecna jest 7 , i nie mogę praktycznie z niej korzystać bo coś flash nie działa albo ja coś źle włączam, flashe pobrałem i zainstalowałem dla Firefoxa i IE , na Firefoxie działa . Co jeszcze aktualizacja KB2533623 po jej zainstalowaniu w programie VLC media playerze nie działa audio - co jest przyczyną ? jak to rozwiązać ? czy poczekać jeszcze  na aktualizacje ?

Share this post


Link to post
Share on other sites

Zainstalować IE9 ręcznie: [Zawartość widoczna tylko dla zalogowanych użytkowników]

Albo sformatować system obrazem, który ma zintegrowane aktualizacje. Były kiedyś takie na forum, teraz są tu: [Zawartość widoczna tylko dla zalogowanych użytkowników]

Share this post


Link to post
Share on other sites
43 minuty temu, razor1995 napisał:

Zainstalować IE9 ręcznie: [Zawartość widoczna tylko dla zalogowanych użytkowników]

Albo sformatować system obrazem, który ma zintegrowane aktualizacje. Były kiedyś takie na forum, teraz są tu: [Zawartość widoczna tylko dla zalogowanych użytkowników]

Zainstalowałem ręcznie, działa super , tylko prośba jak włączyć aby np. na yt  był  obraz ???

Na YT  czarny obraz , np. na cda jakiś film to jest obraz  ale bardzo rozmyty , co jest powodem ? coś doinstalować ?

Share this post


Link to post
Share on other sites

nie  jest  ok , po restarcie działa , a  video  na cda ale format  320 musze wybrac ,  tylko  gorsza  sprawa  jest  :)  VLC  wogóle  nie odtwarza  obrazu  oraz  dźwieku  co  się  mogło  stać  ?????

Share this post


Link to post
Share on other sites

Najlepiej było zainstalować Windows 7 i nie miałbyś żadnych problemów. Do tego pod xp i vista nie ma już nowych przeglądarek i jest dużo problemów z mediami.

Share this post


Link to post
Share on other sites

Witam zrobiłem recovery ponownie , wyrzuciłem z systemu wszystkie programy Toshibowskie , WU pobrał  aktualizacje oprócz NetFramework , coś chce pobrać ale jak narazie kręci się WU i kręci , pisało że WU pobierze rozszerzenia , dlatego nie wiem czy instalować to co potrzebuje ? antywira już zainstalowałem , chodzi mi głownie o to aby VLC Media Player  działał , mam kilka filmów w avi i pokazuje mi że to "klip " , jestem bardzo ciekawy  czy wkońcu odpali filmy obraz i audio . Co radzicie czy  czekać na  rozszerzenia aż się pobiorą ? ja  wiem 7-ka jest ok , ale chce wkońcu doprowadzić tą Viste  do końca . Przecież wszystko działało kilka tygodni temu .

Share this post


Link to post
Share on other sites
32 minuty temu, rocki80 napisał:

Witam zrobiłem recovery ponownie , wyrzuciłem z systemu wszystkie programy Toshibowskie , WU pobrał  aktualizacje oprócz NetFramework , coś chce pobrać ale jak narazie kręci się WU i kręci , pisało że WU pobierze rozszerzenia , dlatego nie wiem czy instalować to co potrzebuje ? antywira już zainstalowałem , chodzi mi głownie o to aby VLC Media Player  działał , mam kilka filmów w avi i pokazuje mi że to "klip " , jestem bardzo ciekawy  czy wkońcu odpali filmy obraz i audio . Co radzicie czy  czekać na  rozszerzenia aż się pobiorą ? ja  wiem 7-ka jest ok , ale chce wkońcu doprowadzić tą Viste  do końca . Przecież wszystko działało kilka tygodni temu .

Czemu tak kurczowo trzymasz się tej Visty? Kilka tygodni to w wypadku tego systemu to dużo wiele już mogło się zdewaluowac. Zamiast przywracać system z recovery, zainstaluj sobie czystą instalki w takiej samej wersji i edycji jakiej posiadasz do pobrania np z tąd 

[Zawartość widoczna tylko dla zalogowanych użytkowników]

Lub znajdź w miarę aktualną na naszym forum a następnie instaluje programy i co tam chcesz. Gwarantuj Ci, że będziesz miał o całe niebo mniej problemów. Poza tym posłuchaj innych i zainstaluj sobie Windows 7 a zaoszczędzisz sobie wiele nerwów i czasu bo na Viście coraz mniej rzeczy działa a z czasem to będzie ich jeszcze mniej. Stery od Visty działają na Windows 7 a jeśli nie chce Ci się ich szukać, to zrób kopię zapasową tych co masz teraz zainstalowanych na Viście i przywróć w na nowym systemie. 

Share this post


Link to post
Share on other sites

Dobrze, ale chce dojść co jest przyczyną że : nie chcą działać  programy KMPlayer, BestPlayer czy VLC Media Player chcą jakiś kodeków napisz skąd je pobrać ? a z tą czystą vistą to pomyślę i  może pobiore i zainstaluje ale najpierw napisz dla czego programy które są do ogladania filmów nie działają ? NetFramework 4 pobrał się aktualizacje są , brak  jakiś kodeków no proszę pomóż gdzie  je pobrac  dla avi  itp?????  ok  jak  pobiore  czystą jak  piszesz  Viste  to jak  ją  aktywować  na laptopie Toshiby ?  tym samym kluczem co  mam na spodzie laptopa ?

Share this post


Link to post
Share on other sites
16 minut temu, rocki80 napisał:

Dobrze, ale chce dojść co jest przyczyną że : nie chcą działać  programy KMPlayer, BestPlayer czy VLC Media Player chcą jakiś kodeków napisz skąd je pobrać ? a z tą czystą vistą to pomyślę i  może pobiore i zainstaluje ale najpierw napisz dla czego programy które są do ogladania filmów nie działają ? NetFramework 4 pobrał się aktualizacje są , brak  jakiś kodeków no proszę pomóż gdzie  je pobrac  dla avi  itp?????  ok  jak  pobiore  czystą jak  piszesz  Viste  to jak  ją  aktywować  na laptopie Toshiby ?  tym samym kluczem co  mam na spodzie laptopa ?

Właśnie z powodu takich błędów jakie opisałeś proponuje ci czysty system lub Windows 7.

Kodeki możesz pobrać na przykład stąd 

[Zawartość widoczna tylko dla zalogowanych użytkowników]

Co do aktywacji Visty to poczytaj na naszym forum

[Zawartość widoczna tylko dla zalogowanych użytkowników]

 

Share this post


Link to post
Share on other sites

Wiadomo czysty system ale w czystym systemie występują błędy , nie rozumiem tego że jeszcze kilka tygodni temu mogłem spokojnie oglądać filmy  np. na VLC  format  obojętny , a teraz nie mogę bo tylko obsługuje filmy  mp4 , a  tylko zainstalowałem SP1 i  SP2 . ?

Share this post


Link to post
Share on other sites

może  antywirus coś blokuje avi  nie chce działać nie ma obrazu oraz dźwięku :(  chyba jeszcze  raz  zrobie  recovery  i zainstaluje tylko SP 1 i  SP2 bez  neta oraz antywira  NOD  blokuje

zainstalowałem juz kilka kodeków i  nic to  samo  brak obrazu i dźwieku , nie ma rzeczy niemożliwych .......

Share this post


Link to post
Share on other sites

tylko po co mam pobierać  jak mam oryginalną płytę oem z vistą tylko że Basic , jedyny  problem czy przejdzie rejestracje ?

Share this post


Link to post
Share on other sites
47 minut temu, rocki80 napisał:

może  antywirus coś blokuje avi  nie chce działać nie ma obrazu oraz dźwięku :( chyba jeszcze  raz  zrobie  recovery  i zainstaluje tylko SP 1 i  SP2 bez  neta oraz antywira  NOD  blokuje

zainstalowałem juz kilka kodeków i  nic to  samo  brak obrazu i dźwieku , nie ma rzeczy niemożliwych .......

Daj sobie spokój z tym recovery instaluj czysty system

 

29 minut temu, rocki80 napisał:

tylko po co mam pobierać  jak mam oryginalną płytę oem z vistą tylko że Basic , jedyny  problem czy przejdzie rejestracje ?

Jeśli masz płytę to instaluj z niej, co do aktywacji to poczytaj sobie o tym na naszym forum tam masz wszystko wyjaśnione

 

P.S. Co do twoich kłopotów z programami to sprawdź sobie dysk czy nie zawiera on żadnych błędów. Z własnego doświadczenia wiem, że takie problemy z działaniem programów mogą mieć przyczynę właśnie z jego błędami. Na moim starym dysku że starego laptopa Asus właśnie występowały takie chodzki-klocki. Okazało się iż dysk ledwo zipał.

 

P.S.2 Co do płyt Visty, jeśli jest to wersja systemu który posiadasz to instaluj z niej ale jeśli masz inny to musisz pobrać taki sam ( Wersja i edycja )

Edited by Marcel1

Share this post


Link to post
Share on other sites
Cytat

 

Rozumiem , ale już zrobiłem recovery i instaluje sp1 oraz  sp2 oraz NOd32 zobacze  co bedzie  . Dysk sprawdze . Mam na laptopie  Home Premium a  płyte mam od  Basic nic nie da się zrobić ?

Dlaczego tak nie  lubisz  recovery ? Revo można wyrzucić praktycznie wszystko .

Jak już czysty system to bym musial miec  Viste Home Premium taki jak na laptopie , tylko czy klucz przyjmie ? bo nie chce instalowac  "inaczej "

Share this post


Link to post
Share on other sites

Tak szybko przywróciło Ci recovery? Z tego co pamiętam to takie przywracanie trwa dłużej niż godzinę, więc może coś z tym recovery jest nie tak, że masz takie problemy.

Przywracając system z recovery mam całą masę niechcianych śmieci a usuwając to wszystko tracę tylko czas i rozwalam sobie system. Wolę więc wgrać czysty system , aktywować go, zainstalować sterowniki a następnie samemu zrobić sobie backup na przykład programem Acronis, następnie instaluję te programy co chcę i gitara a wrazie problemów mam swój własny backup do przywrócenia. Co do systemu to jeśli chcesz mieć legalny to musisz pobrać i zainstalować taki jaki masz a jeśli planujesz co innego to już Twoja sprawa.

Share this post


Link to post
Share on other sites

Około 30min samo recovery , tym razem nie wyrzucę "śmieci " tylko sprawdze czy po SP1 i SP2 będzie działać VLC , ponieważ działał no nie ma niemożliwych , a programy  usuwam programem Revo Uninstaller Pro (polecam) dobrze czyści rejestry z tych pozostałosci po "śmieciach " . Sprawdze  jak i co i napiszę . No a pirata nie bede instalował  dlatego  wolę "walczyć" z Vistą taka prawda bo mimo błędów ale mam legalny system . No a 7-ke zawsze moge  legal  zakupić .

Share this post


Link to post
Share on other sites
5 godzin temu, rocki80 napisał:

NOd32

Nie będzie działał na Viście.

5 godzin temu, rocki80 napisał:

Mam na laptopie  Home Premium a  płyte mam od  Basic nic nie da się zrobić ?

Jaki masz klucz na naklejce? - nie ma opcji, aby przeszedł na innej wersji.

 

Przestań męczyć bułę, bo do nowego roku nie zdążysz i awansujesz wysoko w tabeli męczybuł forum.

Zainstaluj w końcu Win 7 i wszystko będzie działać. Tu masz sobie kup licencję jak koniecznie chcesz: [Zawartość widoczna tylko dla zalogowanych użytkowników]

 

Share this post


Link to post
Share on other sites

Ok poddaje się , tylko powiedz mi  dlaczego np. VLC media player  jeszcze kilka tygodni temu mi  działał , obecnie  odtwarza tylko mp4 oraz MPEG ,  ale  nie AVI . Jeżeli  ten problem byłby rozwiazany to super ponieważ laptop uzywam tylko do odtwarzania filmów pobranych z neta , oraz słuchania muzyki i to wszystko . Dysk mam dobry sprawdzałem . To jest pierwsze . Masz pomysł  aby  VLC  wreszcie ruszył z AVI ? zależy  mi  . ja już  tak wymęczony  że  brak słów . Bo jak  już wspominałem VLC  działał było  ok  filmy  kazdy  format , i  o to mi chodziło , ale  coś  mnie pokusiło  i zrobiłem aktualizacje tego VLC  do  najnowszej  i tu bum filmy przestał  odtwarzać w AVI  tylko w mp4 . Więc odinstalowałem całkowicie wraz z folderem VLC  i zainstalowałem ta która  działała ale już było podobnie nie odtwarzał  AVI i  to  jest  bardzo  dziwne . Gdy zainstalowałem starszą wersję  VLC  odtwarzał  kazdy  format . Wiec  co  się  mogło  stać? Dlatego  nie wytrzymałem i zaczeło  się  recovery  bo  myślałem że  będzie  ok  ale  jest  źle  bo  nie odtwarza  VLC  AVI  ani pobrane  kodeki  nie  pomogły  . No a przecież  kilka  tygodni  działało no jak to  możliwe ?

Drugie   jeżeli   mi  na  priv  dasz  linka  do  win7  Home Premium 32 bitowy ,  to zainstaluje bo nie chce się  już męczyć , tylko czy  to  bezpieczne . Czy  przejdzie  aktywacje na  kluczu  od  laptopa po  Viscie  ale domyslam  się  że  nie . Dodam że  mam Win7 na  płycie pobrałem kilka miesiecy  temu wersja Ultimate więc czy warto  pobierać  wersje  którą  opisałem i zainstalowac  Ultimate ? napisz na priv proszę ( chodzi  wiesz  o  to czy bedzie wszystko  ok  nikt  się  nie  doczepi  - wiesz  o co  chodzi ?  )  recovery  skopiowałem  na  zewnetrzny  dysk  jakbym kiedys  chciał sprzedac  laptopa z  fabrycznymi , oraz  co  ze  sterami  . Jezeli  spokojnie  bede  mógl  uzywac  win7  wg  tego  co  pisze  na  forum i  nikt  nic  to  prosze  o  linka  do 7 . ale  proszę  o  priv .

Oraz  czy  z  płyty  czy z  pena instalować ?

Share this post


Link to post
Share on other sites

Już wypróbowałem ale nie działa PotPlayer .  Co  się  stało z tym VLC  przecież  tak  sobie  nie mógl  przez kilka dni  przestać  działać , jak pisałem mp4  ok , avi  - no , a było  dobrze , co  się  stało ????

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information