Jump to content

Lenovo t440p fhd czarny ekran, brak obrazu


franekfranek
 Share

Recommended Posts

Przyjrzyj się dobrze matrycy albo poświeć latarką pod kątem i zobacz, czy jest wyświetlany obraz, może padło samo podświetlanie. Ja miałem tak w swoim złomku, myślałem, że zdechł inwerter, ale okazało się, że jest sprawny, a przepalił się jeden kabelek zasilający świetlówki. Polutowałem i działa do dziś.

Taśma to nie będzie, bo by matryca przecież świeciła.

franekfranek likes this
Link to comment
Share on other sites

Z tego co patrzyłem na allegro matryce fhd 120 z duszkami do 350 pln. Plus jeszcze kilka pierdółek jak kamerka i bateria, to na gotowo wyjdzie mnie ok 1000 pln. Chyba nie warto, skoro bez zawracania głowy:

- za 1300 można kupić ładny 5480 i5-7440HQ; FHD ; SSD nvme ; 8 RAM

- za 1100 DELL Latitude E5470 i5-6440HQ 8GB 500GB FHD W10P

do tego gwarancja 12 mies !

 

Link to comment
Share on other sites

Jak pisałem nie mam go w rękach. Jest u osoby nie zorientowanej w IT.

Na tą chwilę bardziej chodziło o oszacowanie kosztów i opłacalność zakupu. Sprawdzę wszystko jak go nabędę bo chyba się skuszę na staruszka. A w międzyczasie poszukam 5480 / t460p....

Wygląda na to t460p i t470p nie obsługuje NVMe w 4 liniach !!!

[Zawartość widoczna tylko dla zalogowanych użytkowników]

[Zawartość widoczna tylko dla zalogowanych użytkowników]

Ręce opadają.

 

Dell bezmyślnie wprowadził ten sam index 5470/5480 równolegle do linii Vostro i Latitude.

Link to comment
Share on other sites

Mam już jednostkę na biurku.

Matryca podświetla się po krawędzi, jest lekka poświata.

 

Po podłączeniu monitora zewn przez DisplayPort  na monitorze normalnie wyświetla się obraz i startuje system.

 

Przy próbie wejścia do BIOS przez F1 lub ENTER wg:

[Zawartość widoczna tylko dla zalogowanych użytkowników]

komputer przechodzi w dziwny stan, wentylator pracuje, komputer jakby uruchomiony, a obrazu nima nawet na wspomnianym monitorze.

Może w trybie BIOS obraz transmitowany jest tylko przez gniazdo VGA czy jak to tam zwą ?? Przewód takowy gdzieś pewnie mam, tylko muszę go odkopać.

 

Uruchomiłbym coś z pendraka, no ale nie ma jak wybrać bootowania...

 

Co Mędrcy na to ?

Link to comment
Share on other sites

dzięki, ale

 

Widzior,

Boot menu nie wyświetla się.. z tego co pamiętam w BIOS właśnie się wybierało czy ma się pokazywać w trakcie uruchamiania.

 

To w dell pod F12 jest wybór botowania.

 

Napisałem co do matrycy godzinę temu. Brak obrazu, ale jest wyraźnie podświetlona.

 

Brygada69,

z ENTEREM próbowałem.. z ta różnicą, że nie przyciskałem go od samego startu a nie dopiero jak pokaząło się logo.. bo monitor zewn wyłączą się z komunikatem brak sygnału.

 

Czy na pewno przez przewód DP pójdzie obraz na zewn monitor w trybie BIOS ??

Link to comment
Share on other sites

Niestety w menu nie dostępna jest zakładka: ustawienia oprogramowania układowego UEFI

Może jest hasło na BIOS i blokuje wszelkie dziwne niestandardowe ruchy typu podłączony zewn monitor ?

 

Wypaliłem już pendraka ze Sromotnik  8 żeby nadpisać dysk i sprawdzić czy matryca ok.. no ale nie ma jak zbootować.

 

Musi być jakiś sposób. Stawiam pół-litra :)

Link to comment
Share on other sites

[Zawartość widoczna tylko dla zalogowanych użytkowników]

dziękuje ! Pomogło odłączenie matrycy. Obraz pojawiała się wielokrotnie w trakcie instalacji Sromotnika 8. Również BIOS. Wybór bootowania jest spod F12.

Chyba ma jakieś zwarcie lub inną usterkę, która powoduje te objawy. Naprawia się takie podzespoły ? Czy zdarząją się usterki, że jest podświetlanie a brak wyświetlania obrazu ?

 

Przy okazji okazało się, że na innym systemie też matryca nie działa. Zatem nie sterowniki.

 

Aha bateria szwankuje, czy może to być przyczyną ? Załączam screen z r:

 

[Zawartość widoczna tylko dla zalogowanych użytkowników]

Link to comment
Share on other sites

Zamontowałem a w zasadzie tylko podłączyłem bo bez przykręcania inną matrycę FHD.

Pierwszy ekran z logo Lenovo oraz drugi z logo systemu Windows pojawiły się na chwilę w miarę prawidłowo wyświetlone... było za mało czasu żeby wypatrzeć nieprawidłowości.

Natomiast po załadowaniu systemu Sromotnik 8 obraz jak w alko googlach :)

Zwielokrotnione ikony itp - załączam zrzut ekranu.

W bios nie zauważyłem możliwości wyboru karty grafiki :(

 

[Zawartość widoczna tylko dla zalogowanych użytkowników]

Link to comment
Share on other sites

A czy jakaś usterka matrycy może dawać taki objaw ??

Ta, którą zamontowałem był chyba naprawiana czy coś w tym rodzaju bo widać wokół niestarannie naklejoną czarną taśmę oraz podświetlanie na krawędzi.

Firma ze wszystkich stron wyglądała na rzetelną, czy zatem jest możliwa wpadka ? Czy zdecydowanie komputer ?

 

Układ podgrzeję w wolnej chwili.

Kurła niepotrzebnie się skusiłem - bo miałem zasadę nigdy żadnych kart. Jeszcze ten brak możliwości wyboru grafiki w BIOS tym bardziej, że to model ach/och co prawda kiedyś tam, ale zawsze. Zraziłem się do Lenovo.

Link to comment
Share on other sites

Otrzymałem drugą matrycę. Po podłączeniu jest obraz. Również wygląda na naprawianą.. czyli jednak coś się da zrobić z padliną. Znalazłem w jednym serwisie w ofercie usług m.in. naprawę samego podświetlania. Dowiem się ile to w ogóle kosztuje.. bo może gra warta świeczki. Z drugiej strony pixele swoje wyświeciły zatem to półśrodek, jeśli ktoś zamierza poużywać sprzętu dłużej.

Wygląda na to, że powyższe usterki spowodowane były jedynie wadą matrycy.

 

Sprawdziłem ponownie najnowszy BIOS - niestety nie oferuje wyboru grafiki.. bardzo słabo.

 

Dziękuje za Wasze sugestie i pomoc.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information