Jump to content

Windows 11 oraz internet throttling


THORO

Recommended Posts

Witam serdecznie, 

 

Drodzy użytkownicy, piszę do Was ponieważ po aktualizacji systemu z 10 na 11 napotkałem na problem, którego nie mogę rozwiązać nawet za pomocą wujka google. 

Czy ktoś z Was napotkał się z takim problemem? Opisuję poniżej.

 

Przez 3 lata byłem posiadaczem Windowsa 10, śmigało wszystko - gry, aplikacje. Nie narzekałem. Jakiś czas temu zdecydowałem się na update systemu do najnowszej wersji. Chyba to był błąd. 

Mam umowę z Netią - 1gb/s pobierania (zazwyczaj 800/900 mb/s) wysyłanie na poziomie 250/300 mb/s . Na Windowsie 10 pingi w grach na polskich serwerach były wręcz LANowe - 4 maks do 10. 

 

Po zainstalowaniu W11 pojawiły się problemy. Pobieranie niskie na poziomie 150/200 mb/s, a pingi na polskich serwerach na poziomie 25/30. Rozmawiałem z technikami z Netii, posprawdzali wszystko i ich zdaniem - nie ma problemu. <sick>. Nadmienię, że mam światłowód.

Widziałem masę tutoriali na YT, które pokazują manualną zmianę w rejestrze systemu - nawet to nie pomogło. System do ogólnej pracy śmiga, jednak do gier w sieci - nie bardzo. Nie mam pojęcia co działa nie tak.

 

Czy ktoś z Was napotkał się z takim problemem? Jeżeli nie znajdę rozwiązania to oczywiście wrócę do 10tki i zobaczę czy to nie kwestia systemu. 

 

Ogólnikowo

- pingi wyższe 

- bardzo niskie pobieranie (przykładem będzie sterownik ze strony nVidii - na W10 - 800 mb pobierało w kilka sekund, na W11 - około 8 minut)

 

Standardowo do pracy korzystam z MacBooka i na nim nie zauważyłem pingowania czy słabszego transferu nawet po WIFI. Podłączałem kabel i też super. Przepinałem kabel do PC'ta i znowu pojawił się ten problem. 

Korzystając z W10 nie miałem takich problemów. To kwestia systemu i jakichś blokad? 

 

Dziękuję bardzo za pomoc. 

Pozdrawiam serdecznie. 

Link to comment
Share on other sites

Co WU oznacza?

Cytat

3. Niestety. Tylko WU.

 

 

W dniu 30.01.2023 o 02:34, VACek napisał(a):

No i masz winowajcę :)

Mam podobny set: 5 5600g i asus tuf b450m i problemów z netem nie mam.

 

W dniu 30.01.2023 o 02:34, VACek napisał(a):

No i masz winowajcę :)

Mam podobny set: 5 5600g i asus tuf b450m i problemów z netem nie mam.

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information