Jump to content
czolgista0204

Problem z nowym chłodzeniem CPU

Recommended Posts

Witam jakiś czas temu zakupiłem sobie chłodzenia (Corsair CW-9060025-WW Hydro Series H100i V2 240 mm).Link do chłodzenia aby zobaczyć pełny opis [Zawartość widoczna tylko dla zalogowanych użytkowników]

Po założeniu tego chłodzenia komputer nie uruchamia się. Dwa razy go instalowałem i pojawia się komunikat jak na załączniku. Kombinowałem trochę i jak udało mi się wejść w BIOS pokazuje że CPU Fan się nie kreci.Podłączenie do płyty głównej jest 3 Pinowe. Specyfikacja PC jest jak w załączniku ,Kabel trzy pinowy podłączałem pod CPU fan wejście jak i pod wejście przystosowane do chłodzenia cieczą i nic. Ktoś jakoś pomoże? Zaznaczę że jestem amatorem,więc przepraszam za słaby opis mojego problemu.

[Zawartość widoczna tylko dla zalogowanych użytkowników]

Share this post


Link to post
Share on other sites

W UEFI w Monitor Menu zmień CPU Q-Fan Control na Ignor. Powinno pomóc. Generalnie jest to prędkość obrotowa pompki i jak jej nie raportuje może to być znakiem iż jest uszkodzona lub masz ustawione w UEFI za wysokie progi minimalnych obrotów stąd jest komunikat.

 

W Angielskiej wersji manuala/u do UEFI na stronie 52 masz opisane opcje ustawień.

 

Nie znasz języka? Naucz się go, na początek korzystanie z google translate wystarczy.

Share this post


Link to post
Share on other sites

Też miałem to pisać.

 

Zastanawia mnie jedno. Podpiąłeś pod 3pin wejście? A masz coś podpięte pod 4pin CPU_FAN? Podepnij tam jakikolwiek wiatrak na wszelki wypadek. Generalnie dziwne iż po daniu Ignora na tym gnieździe komp nie rusza. Na pewno nic innego nie grzebałeś w tym samym czasie?

 

Coś mi migło że w UEFI masz jakiś Easy OC czy coś takiego, tam jest opcja wyboru typu używanego chłodzenia.

Share this post


Link to post
Share on other sites

Obecnie jest podłączony wiatrak 4 pinowy pod CPU Fan a ten 3 pinowy wychodzący z pompy do AIO PUMP. Pompa działa ale głośna Pracuje. Co jeszcze mogę zrobić aby ten sprzęt zaczął działać tak jak powinien? 

[Zawartość widoczna tylko dla zalogowanych użytkowników]

[Zawartość widoczna tylko dla zalogowanych użytkowników]

Share this post


Link to post
Share on other sites

Włączyć raportowanie w UEFI dla AIO_PUMP i wtedy powinna się pojawić możliwość ustalenia krzywej obrotów tak jak to jest z wiatrakami albo już w systemie po zainstalowaniu aplikacji do obsługi twojego AIO będzie taka możliwość.

Share this post


Link to post
Share on other sites

No zainstalować system i ze strony producenta pobrać aplikację po zainstalowaniu sterowników. Raportowanie w UEFI albo jest wyłączone albo pompka ma inny system informowania o obrotach i dlatego jest N/A. Gdzie zmienić to masz kilka postów wyżej w Monitor Menu jak pisałem o CPU_FAN.

 

Najprościej będzie ci to zrobić aplikacją od Corsaira z poziomu Windowsa.

Share this post


Link to post
Share on other sites

Rozumiem Bardzo dziękuje za pomoc półtora miesiąca szukałem kogoś kto by mi pomógł z tym i większość ludzi mi pisała że kabelek 3 pin zepsułem przy podłączeniu lub wadliwe chłodzenie

Share this post


Link to post
Share on other sites

To nie jest wykluczone. Gdy zawiedzie program producenta i nie spadną obroty to uszkodzenie kabelka będzie bardzo prawdopodobne. Napięcie pompka dostaje bo ją słyszysz. Jeśli nie będzie regulacji mimo zmiany ustawień wtedy ostrożnie na działającym sprzęcie po ustawieniu niskich obrotów ruszaj kabelkiem i nasłuc"Jestem Idiotą" czy jest zmiana głośności. Jeśli takowa nastąpi to będzie potwierdzeniem uszkodzenia kabla.

 

Zawsze zostaje reklamacja niedziałającego produktu i po kłopocie z nowym sprzętem.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information