Skocz do zawartości


Zdjęcie

Jaki system?

system pc ssd

  • Zamknięty Temat jest zamknięty
22 odpowiedzi w tym temacie

#1 OFFLINE   bartek1papa

bartek1papa

    Użytkownik

  • 20 postów
  • Czas online: 20h 53m
Reputacja: 1

Napisano 10 sierpień 2017 - 11:42

Jako iż użytkownicy forum M4T i LAGUNA pomogli mi z wyborem dysku SSD ( Adata sp920 128gb) , teraz mam dylemat który system na nim zainstalować? Win 7, 8.1 czy 10? Który będzie najlepszy pod mój PC. Podczas instalacji systemu na tym dysku  co mam w biosie ustawic i czy mam na czas instalacji odłączyc dysk HDD tak aby się na nim nic nie zainstalowało? Jak mam zoptymalizować dysk ssd a by był najbardziej wydajny itp? 

 

Specka kompa: 

 

Intel Core i5 3330 4x3,2gHz

Gigabyte H61-S3 SATA 2

Gainward gtx 650 1GB

Crucial Ballistix 2x4GB RAM

WD Blue 1TB

Adata sp920

 

 

 

Z góry dziękuje ;)


  • 0

#2 OFFLINE   M4T 

M4T 

    Zaawansowany użytkownik

  • 5902 postów
  • Lokalizacja:Nibylandia
  • Czas online: 379d 2h 37m 21s
Reputacja: 2649

Napisano 10 sierpień 2017 - 11:49

Przy takiej konfiguracji każdy będzie śmigał aż miło, Tak warto odłączyć hdd podczas instalacji. 

Musisz się zastanowić do czego będzie używany system.

 

Poczytaj tutaj: 

Please Login or Register to see this Hidden Content


  • 0

POMOGŁEM? PODZIĘKUJ! ↑       

    

Laptop: Lenovo G700, CPU: i3 3110M 2/4x2,40GHz, GPU: Intel HD4000 / NV GT 720M 2GB, RAM: 16GB 1600MHz, SSD: GoodRam Iridium Pro 240GB, HDD: Samsung 1TB OS: Linux Mint/Win 8.1 PS
PC: MOBO: GIGABYTE  M61SME-S2, CPU: AMD Athlon 64 x2 4800+, GPU: HIS HD 4670 IceQ 512MB, RAM: 4GB DDR2, HDD: Samsung 1,5TB, PSU: 500W, OS: Win 8.1 PP
Tablet: Prestigio MultiPad Viscounte Quad PMP880TD, CPU: Intel Atom Z3735G 4x1.33GHz, GPU: Intel HD 512MB, RAM: 1GB, DYSK: 16GB + 16GB microSD OS: Win 8.1 PS
Mobile: BlackBerry Q10 CPU: Snapdragon S4 Plus MSM8960 "Krait" 2x1,5GHz GPU: Adreno 225 RAM: 2GB DYSK: 16GB OS: BlackBerry OS 10.3.3 + Android 4.3 (Jelly Bean)

#3 OFFLINE   LAGUNA

LAGUNA

    Zaawansowany użytkownik

  • 644 postów
  • Czas online: 21d 21h 24m 38s
Reputacja: 175

Napisano 10 sierpień 2017 - 11:50

Ja bym Tobie proponował 10  :)

 

podczas instalacji najlepiej odłącz ten HDD.


  • 0

#4 OFFLINE   bartek1papa

bartek1papa

    Użytkownik

  • Autor tematu
  • 20 postów
  • Czas online: 20h 53m
Reputacja: 1

Napisano 10 sierpień 2017 - 11:54

Przy takiej konfiguracji każdy będzie śmigał aż miło, Tak warto odłączyć hdd podczas instalacji. 

Musisz się zastanowić do czego będzie używany system.

 

Poczytaj tutaj: 

Please Login or Register to see this Hidden Content

System tylko do gier , słuchania muzyki no i wiadomo przeglądania internetu :D po instalacji podłączyć hdd i system oraz bios odrazu go wykryje i mogę w menedżerze dysków stworzyć partycje dysku HDD?


System tylko do gier , słuchania muzyki no i wiadomo przeglądania internetu :D po instalacji podłączyć hdd i system oraz bios odrazu go wykryje i mogę w menedżerze dysków stworzyć partycje dysku HDD?

Już raz instalowałem system na tym dysku ssd aczkolwiek miałem problem gdyż mimo ustawienia priorytetu bootowania jako pierwszy ssd , system odrazu nie bootował . Spróbowałem zainstalować system przez uefi i już normalnie bootowało także zostawić instalacje jak cos przez uefi? Wiem że mogę troche niezrozumiale napisać , ale nie jestem taki dobry w tych sprawach... :/


  • 0

#5 OFFLINE   LAGUNA

LAGUNA

    Zaawansowany użytkownik

  • 644 postów
  • Czas online: 21d 21h 24m 38s
Reputacja: 175

Napisano 10 sierpień 2017 - 11:54


po instalacji podłączyć hdd i system oraz bios odrazu go wykryje i mogę w menedżerze dysków stworzyć partycje dysku HDD?

 

Tak.


  • 0

#6 OFFLINE   M4T 

M4T 

    Zaawansowany użytkownik

  • 5902 postów
  • Lokalizacja:Nibylandia
  • Czas online: 379d 2h 37m 21s
Reputacja: 2649

Napisano 10 sierpień 2017 - 11:55

Tak wykryje dysk HDD.

Taka rada z mojej strony (nie każdy musi sie zgodzić)

Cały ssd poświęć na instalację systemu.

Cały HDD poświęć na dane nie twórz na nim kilku partycji a jedynie 1 z katalogami np Gry, Filmy itp


  • 1

POMOGŁEM? PODZIĘKUJ! ↑       

    

Laptop: Lenovo G700, CPU: i3 3110M 2/4x2,40GHz, GPU: Intel HD4000 / NV GT 720M 2GB, RAM: 16GB 1600MHz, SSD: GoodRam Iridium Pro 240GB, HDD: Samsung 1TB OS: Linux Mint/Win 8.1 PS
PC: MOBO: GIGABYTE  M61SME-S2, CPU: AMD Athlon 64 x2 4800+, GPU: HIS HD 4670 IceQ 512MB, RAM: 4GB DDR2, HDD: Samsung 1,5TB, PSU: 500W, OS: Win 8.1 PP
Tablet: Prestigio MultiPad Viscounte Quad PMP880TD, CPU: Intel Atom Z3735G 4x1.33GHz, GPU: Intel HD 512MB, RAM: 1GB, DYSK: 16GB + 16GB microSD OS: Win 8.1 PS
Mobile: BlackBerry Q10 CPU: Snapdragon S4 Plus MSM8960 "Krait" 2x1,5GHz GPU: Adreno 225 RAM: 2GB DYSK: 16GB OS: BlackBerry OS 10.3.3 + Android 4.3 (Jelly Bean)

#7 OFFLINE   bartek1papa

bartek1papa

    Użytkownik

  • Autor tematu
  • 20 postów
  • Czas online: 20h 53m
Reputacja: 1

Napisano 10 sierpień 2017 - 11:56

Tak wykryje dysk HDD.

Taka rada z mojej strony (nie każdy musi sie zgodzić)

Cały ssd poświęć na instalację systemu.

Cały HDD poświęć na dane nie twórz na nim kilku partycji a jedynie 1 z katalogami np Gry, Filmy itp

Tak też zamierzam , instalować system przez uefi tak jak wyżej napisałem? 


  • 0

#8 OFFLINE   LAGUNA

LAGUNA

    Zaawansowany użytkownik

  • 644 postów
  • Czas online: 21d 21h 24m 38s
Reputacja: 175

Napisano 10 sierpień 2017 - 11:57

Jak byś chciał zakładać te partycje, nie mylić z Patrycjami  :)

to zrób sobie to za pomocą  programiku,jest też na forum ale podam tu.

Please Login or Register to see this Hidden Content

 

 

tutaj jeszcze takie info odnośnie programiku

Please Login or Register to see this Hidden Content


  • 0

#9 OFFLINE   M4T 

M4T 

    Zaawansowany użytkownik

  • 5902 postów
  • Lokalizacja:Nibylandia
  • Czas online: 379d 2h 37m 21s
Reputacja: 2649

Napisano 10 sierpień 2017 - 12:00

W przypadku hdd ilość partycji ma znaczenie na wydajność dysku w przypadku ssd nie ma znaczenia.

 

Instaluj w trybie legacy dzięki czemu na ssd będzie tylko jedna partycja.


  • 0

POMOGŁEM? PODZIĘKUJ! ↑       

    

Laptop: Lenovo G700, CPU: i3 3110M 2/4x2,40GHz, GPU: Intel HD4000 / NV GT 720M 2GB, RAM: 16GB 1600MHz, SSD: GoodRam Iridium Pro 240GB, HDD: Samsung 1TB OS: Linux Mint/Win 8.1 PS
PC: MOBO: GIGABYTE  M61SME-S2, CPU: AMD Athlon 64 x2 4800+, GPU: HIS HD 4670 IceQ 512MB, RAM: 4GB DDR2, HDD: Samsung 1,5TB, PSU: 500W, OS: Win 8.1 PP
Tablet: Prestigio MultiPad Viscounte Quad PMP880TD, CPU: Intel Atom Z3735G 4x1.33GHz, GPU: Intel HD 512MB, RAM: 1GB, DYSK: 16GB + 16GB microSD OS: Win 8.1 PS
Mobile: BlackBerry Q10 CPU: Snapdragon S4 Plus MSM8960 "Krait" 2x1,5GHz GPU: Adreno 225 RAM: 2GB DYSK: 16GB OS: BlackBerry OS 10.3.3 + Android 4.3 (Jelly Bean)

#10 OFFLINE   bartek1papa

bartek1papa

    Użytkownik

  • Autor tematu
  • 20 postów
  • Czas online: 20h 53m
Reputacja: 1

Napisano 10 sierpień 2017 - 12:03

W przypadku hdd ilość partycji ma znaczenie na wydajność dysku w przypadku ssd nie ma znaczenia.

 

Instaluj w trybie legacy dzięki czemu na ssd będzie tylko jedna partycja.

Tylko właśnie kiedy instalowałem w trybie legacy , dysk ssd nie bootował odrazu trzeba było manulanie to robic przez bios i to za każdym razem gdy uruchamiałem ponownie czy właczałem kompa. Także no nwm spróbowałem instalowac przez uefi i odrazu bootowało :/


  • 0

#11 OFFLINE   M4T 

M4T 

    Zaawansowany użytkownik

  • 5902 postów
  • Lokalizacja:Nibylandia
  • Czas online: 379d 2h 37m 21s
Reputacja: 2649

Napisano 10 sierpień 2017 - 12:05

Tylko właśnie kiedy instalowałem w trybie legacy , dysk ssd nie bootował odrazu trzeba było manulanie to robic przez bios i to za każdym razem gdy uruchamiałem ponownie czy właczałem kompa. Także no nwm spróbowałem instalowac przez uefi i odrazu bootowało :/

Ponieważ w biosie masz ustawione UEFI Support, lub coś w tym stylu 

Wystarczy trochę pozmieniać, ale jeśli ci się nie chce :P to śmiało instaluj na UEFI  tylko nie zapomnij wypalić rufusem systemu w trybie uefi/gpt fat32


  • 0

POMOGŁEM? PODZIĘKUJ! ↑       

    

Laptop: Lenovo G700, CPU: i3 3110M 2/4x2,40GHz, GPU: Intel HD4000 / NV GT 720M 2GB, RAM: 16GB 1600MHz, SSD: GoodRam Iridium Pro 240GB, HDD: Samsung 1TB OS: Linux Mint/Win 8.1 PS
PC: MOBO: GIGABYTE  M61SME-S2, CPU: AMD Athlon 64 x2 4800+, GPU: HIS HD 4670 IceQ 512MB, RAM: 4GB DDR2, HDD: Samsung 1,5TB, PSU: 500W, OS: Win 8.1 PP
Tablet: Prestigio MultiPad Viscounte Quad PMP880TD, CPU: Intel Atom Z3735G 4x1.33GHz, GPU: Intel HD 512MB, RAM: 1GB, DYSK: 16GB + 16GB microSD OS: Win 8.1 PS
Mobile: BlackBerry Q10 CPU: Snapdragon S4 Plus MSM8960 "Krait" 2x1,5GHz GPU: Adreno 225 RAM: 2GB DYSK: 16GB OS: BlackBerry OS 10.3.3 + Android 4.3 (Jelly Bean)

#12 OFFLINE   LAGUNA

LAGUNA

    Zaawansowany użytkownik

  • 644 postów
  • Czas online: 21d 21h 24m 38s
Reputacja: 175

Napisano 10 sierpień 2017 - 12:10

Please Login or Register to see this Hidden Content


  • 0

#13 OFFLINE   bartek1papa

bartek1papa

    Użytkownik

  • Autor tematu
  • 20 postów
  • Czas online: 20h 53m
Reputacja: 1

Napisano 10 sierpień 2017 - 12:12

Czyli wyłączyć uefi support i wybrać tryb legacy spowrotem i nagrać Windows normalnie w trybie bios/legacy ? A zmienić coś jeszcze w biosie ? Ahci mam włączone czy coś jeszcze ? Jak coś mogę wysłać zdjęcia biosu


Wysłane z iPhone za pomocą Tapatalk
  • 0

#14 OFFLINE   M4T 

M4T 

    Zaawansowany użytkownik

  • 5902 postów
  • Lokalizacja:Nibylandia
  • Czas online: 379d 2h 37m 21s
Reputacja: 2649

Napisano 10 sierpień 2017 - 12:18

Please Login or Register to see this Hidden Content

u nas na forum też jest poradnik :P


Czyli wyłączyć uefi support i wybrać tryb legacy spowrotem i nagrać Windows normalnie w trybie bios/legacy ? A zmienić coś jeszcze w biosie ? Ahci mam włączone czy coś jeszcze ? Jak coś mogę wysłać zdjęcia biosu


Wysłane z iPhone za pomocą Tapatalk

wystarczy tylko zmienić na legacy 


  • 2

POMOGŁEM? PODZIĘKUJ! ↑       

    

Laptop: Lenovo G700, CPU: i3 3110M 2/4x2,40GHz, GPU: Intel HD4000 / NV GT 720M 2GB, RAM: 16GB 1600MHz, SSD: GoodRam Iridium Pro 240GB, HDD: Samsung 1TB OS: Linux Mint/Win 8.1 PS
PC: MOBO: GIGABYTE  M61SME-S2, CPU: AMD Athlon 64 x2 4800+, GPU: HIS HD 4670 IceQ 512MB, RAM: 4GB DDR2, HDD: Samsung 1,5TB, PSU: 500W, OS: Win 8.1 PP
Tablet: Prestigio MultiPad Viscounte Quad PMP880TD, CPU: Intel Atom Z3735G 4x1.33GHz, GPU: Intel HD 512MB, RAM: 1GB, DYSK: 16GB + 16GB microSD OS: Win 8.1 PS
Mobile: BlackBerry Q10 CPU: Snapdragon S4 Plus MSM8960 "Krait" 2x1,5GHz GPU: Adreno 225 RAM: 2GB DYSK: 16GB OS: BlackBerry OS 10.3.3 + Android 4.3 (Jelly Bean)

#15 OFFLINE   bartek1papa

bartek1papa

    Użytkownik

  • Autor tematu
  • 20 postów
  • Czas online: 20h 53m
Reputacja: 1

Napisano 10 sierpień 2017 - 12:32

To zabieram się za instalacje , jak będę miał jakieś problemy czy pytania będę pisać


Wysłane z iPhone za pomocą Tapatalk

 

Tutaj jeszcze zdjęcia biosu. Zmienić cos?

Załączone pliki


  • 0

#16 OFFLINE   TheStraight

TheStraight

    sXe Member

  • 1215 postów
  • Lokalizacja:Lubelskie
  • Czas online: 57d 10h 49m 1s
Reputacja: 271

Napisano 10 sierpień 2017 - 12:39

UEFI only zmień na UEFI and Legacy a pozniej przy włączaniu dajesz F12 i wybierasz pendrive'a bez początku UEFI :)

Chociaż ja ci radzę zostawić UEFI ale rób jak chcesz u mnie widze różnice jakieś 5 sekund przy uruchamianiu a mam HDD mobo podobne :D


  • 0

                                                                                                        Sprzęt                                                                                                                        

                   Gigabyte H81-S1  Intel Core i5 4460  Kingston HyperX Savage 2x4GB 1600mhz  Asus GTX750TI                                                                                     

       Western Digital Blue 1TB   Antec VP500 Windows 10 RS2 (Black Theme Extended)                                                        

                                                 http://plays.tv/TheStraight    :)                                                                                                                     

Jeśli byłem pomocny naciśnij zieloną strzałeczkę. Dzięki!   :D


#17 OFFLINE   bartek1papa

bartek1papa

    Użytkownik

  • Autor tematu
  • 20 postów
  • Czas online: 20h 53m
Reputacja: 1

Napisano 10 sierpień 2017 - 12:42

UEFI only zmień na UEFI and Legacy a pozniej przy włączaniu dajesz F12 i wybierasz pendrive'a bez początku UEFI :)

Chociaż ja ci radzę zostawić UEFI ale rób jak chcesz u mnie widze różnice jakieś 5 sekund przy uruchamianiu a mam HDD mobo podobne :D

a fast boot właczyc?


  • 0

#18 OFFLINE   LAGUNA

LAGUNA

    Zaawansowany użytkownik

  • 644 postów
  • Czas online: 21d 21h 24m 38s
Reputacja: 175

Napisano 10 sierpień 2017 - 01:10


a fast boot właczyc?

 

zostaw jak jest 


  • 0

#19 OFFLINE   TheStraight

TheStraight

    sXe Member

  • 1215 postów
  • Lokalizacja:Lubelskie
  • Czas online: 57d 10h 49m 1s
Reputacja: 271

Napisano 10 sierpień 2017 - 02:20

Fast boot nie koniecznie u mnie różnicy nie ma w otwieraniu a zamykanie wolniejsze :) 


  • 0

                                                                                                        Sprzęt                                                                                                                        

                   Gigabyte H81-S1  Intel Core i5 4460  Kingston HyperX Savage 2x4GB 1600mhz  Asus GTX750TI                                                                                     

       Western Digital Blue 1TB   Antec VP500 Windows 10 RS2 (Black Theme Extended)                                                        

                                                 http://plays.tv/TheStraight    :)                                                                                                                     

Jeśli byłem pomocny naciśnij zieloną strzałeczkę. Dzięki!   :D


#20 OFFLINE   M4T 

M4T 

    Zaawansowany użytkownik

  • 5902 postów
  • Lokalizacja:Nibylandia
  • Czas online: 379d 2h 37m 21s
Reputacja: 2649

Napisano 10 sierpień 2017 - 02:21

Tu masz poradnik instalacji windowsa na jednej partycji w trybie legacy 

Please Login or Register to see this Hidden Content


  • 0

POMOGŁEM? PODZIĘKUJ! ↑       

    

Laptop: Lenovo G700, CPU: i3 3110M 2/4x2,40GHz, GPU: Intel HD4000 / NV GT 720M 2GB, RAM: 16GB 1600MHz, SSD: GoodRam Iridium Pro 240GB, HDD: Samsung 1TB OS: Linux Mint/Win 8.1 PS
PC: MOBO: GIGABYTE  M61SME-S2, CPU: AMD Athlon 64 x2 4800+, GPU: HIS HD 4670 IceQ 512MB, RAM: 4GB DDR2, HDD: Samsung 1,5TB, PSU: 500W, OS: Win 8.1 PP
Tablet: Prestigio MultiPad Viscounte Quad PMP880TD, CPU: Intel Atom Z3735G 4x1.33GHz, GPU: Intel HD 512MB, RAM: 1GB, DYSK: 16GB + 16GB microSD OS: Win 8.1 PS
Mobile: BlackBerry Q10 CPU: Snapdragon S4 Plus MSM8960 "Krait" 2x1,5GHz GPU: Adreno 225 RAM: 2GB DYSK: 16GB OS: BlackBerry OS 10.3.3 + Android 4.3 (Jelly Bean)



Również z jednym lub większą ilością słów kluczowych: system, pc, ssd

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych