Jump to content

karol78

Mega użytkownik
  • Content Count

    430
  • Posty z Chatbox

    0
  • Joined

  • Last visited

About karol78

  • Rank
    Zaawansowany użytkownik

Informacje o profilu

  • Płeć
    Nieustawiona
  • Lokalizacja:
    127.0.0.0
  • Zainteresowania
    Nie wiem,nie znam się, zarobiony jestem.

Recent Profile Visitors

417 profile views
  1. UP. Prawie wszystko ładnie śmiga,z małym wyjądkiem. Chcąc go zaktualizować niby wszystko idzie, ale zatrzymuje sie na 97% przy kliencie poczty thunderbird. Po za tym. Nie wiem czemu,ale czasem lubi zawiesić się na ff. Po czym trzeba zabić proces, i na nowo. I stoi. przez co moim zdaniem nie może zakończyć aktualizacji. Dotąd nie spotkałem się z czymś takim. Nie znam tej dystrybucji, wiec niczego nie jestem pewien. Dodatkowo sam system ma na sobie program do obsługi kamer. I tu pytanie. Jakie kamery. Konkretne modele (czasami tak było na mdv) . Czy jest możliwość połączenia z kamerą ip, lub wideo serverem, który też jest na linuxie. Połączenie przez ip+port,hasło + login. Server sam w sobie ma możlowość logowania się do niego jako admin i jako usr. zaś nastepne pytanie. Jest do sparkiego opis, jak w przypatku mięty ? w pdf.
  2. A więc tak. Sciągłem obraz raz jeszcze ,ngrałem na innej nagrywarce, i działa. Własnie jestem w trakcie istalowania sparkiego. Wygląda ładnie, dysku nie dzieliłem bo nie ma potrzeby. Zmieniłem rozdzielczość z jego domyślnej na 1024x768 (chyba :P). I zobaczymy co z tego bedzie. Wersia mini nie jest spolsczona do końca, wersia lxde jest w całości. Przynajmniej narazie . Zobaczymy jak poradzi sobie z siecią, drukarką sieciową, sambą. Może coś z tego bedzie.
  3. Czarny ekran, bez migającej kreski (czyt.kursor) Nic. Poprostu zwiecha i koniec. Rozumiem że problem mógł by wystąpić na virtualu, lub na stacjonarce on live. Ale nie na pieciu różnych sprzetach, konfiguracjach, płytach, pamieciach, laptopach w liczbie sztuk trzech. Jeszcze inna możlwiość. Błąd w obrazie. Bo nie liczył bym na błędy w wypalaniu dvd, czy na pędraku. Dodatkowo ściągłem inny obraz innego linuxa i startuje bez problemu. Coś nie tak z sparkim jest. Gdyby nie to że mint potrzebuje rozdzielczość 1024 to by poszło, tym czasem po instalacji minta nie ma obrazu,jak już wspomniałem, a nie wiem jak to zmienić. Nawet po odpaleniu ponownym z live. Wydaje mi się że oczyszcze tego xp pro co na nim jest, zrobie kopie, obraz albo inne códo przez wzgląd na to że ma już wszystkie stery i na tym się skonczy. Dołoże konto user,ogranicze dostęp i już. Bo jakoś cieńko widze inne możliwości.
  4. Błąd ? Błąd jest taki że brak reakcji. Czarny ekran i tyle. Sprawdziłem minta xfce i jest git. W ostateczności byłem przekonany że vbox mi świruje. Ale to nie to. Win POS.R też działa na vboxie. I chyba dam sobie spokuj z linuxem na ten sprzet, i poszukam win xp embeded (czy jakoś tak) na terminalu hp sprawda sie idealnie już od lat kilku.
  5. Albo coś nie tak robie,albo z sparkim jest nie za dobrze. Nie idzie botowanie ani z płyty, ani z pendrive. Przejdzie tylko ekran startowy po odliczeniu do botowania, i koniec. czarny ekran. Testowane na kilku kompach. Ultra iso portable, i uniwersal usbinstaler. Na vboxie też nie idzie.
  6. O takim. Niestety,odpowiedzi w tym temacie nie było. Cóż. Tak bywa.
  7. Witam ponownie. Popraw mnie jeśli sie mylę, ale z wyczytanych informacji na temat sparkiego, wynika iż on też może pracowac na urządzeniach z procesorami architektury arm. Mam rozumieć to że jest w stanie działać stabilnie na terminalach thin client, z takimi procesorami ? .
  8. Być może to wina slotu, tego nie wiem. Dla przykładu w slotach 1i2 płyta startuje, Ale są wyrzej wymienione błędu,ale w 3i4 już nie. tylko piszczy. I nie ma znaczenia jakie kości włoże. Za każdym razem jest to samo. Dla przykładu, włożę kości z kompa który chodzi bez problemu, a tam jest problem. Zastawiałem się nad kwestią dualchanel (czy coś takiego) . takich kości nie mam, a możliwe jest że na slotach 3i4 tylko takie będą prawidłowe. A być może ta płyta będzie poprawnie działać tylko na dual. Nie wiem.
  9. Dzięki za odpowiedź. Sprawdzę dystrybucje o której wspominasz. Tym czasem Doświadczalnie w ramach eksperymentu odpaliłem na tym sprzecie fedore 12. i ku mojemu zaskoczeniu bez problemu odpaliła. I to na dwóch monitorach vga i dvi. Po zaistalowaniu nie ma żadnych problemów. Co prawda wiele żeczy na niej nie chodzi (np:yt), bo o ile wiem nie ma już wsparcia i aktualizacji,lecz nie o to mi chodziło. Ważne że bez problemów poszło bez problemów. Lecz jesli chodzi o wspomnianego sparkiego , to nie znam go, ale zapoznam się z nim.
  10. Witam. Kolejny temat. No cóż. Specyfikacja http://www.gigabyte.pl/products/page/mb/ga-k8nsc-939/#kf Pacjent na stole to gigabyte GA-K8NSC-939 Płyta sprawna, startuje normalnie. Ale ni czorta nie idzie odpalić na niej jakie kolwiek systemu. Przetestowałem wszystkie swoje sprawne kości ramu,od 256, do 1G, i nic. Za każdym razem wali błędy. A w przypatki linuxów szereg błędów. I dodatkowo. Są tam cztery gniazda na ram. W pierwsze dwa płyta startuje, natomiast w drugie, płyta piszczy. Poniżej obrazkowo pokazuje o co chodzi. Nie wiem gdzie szukać błędów,by je zniwelować.
  11. Witam. Mam problem z komputerem, i zaistalowanym na nim linuxie. Sprzet. Asus ASUS Pundit P4S8L Tu jest cała specyfikacja https://www.newegg.com/Product/Product.aspx?Item=N82E16856110008 U mnie ma 1Giga ram,i 2.8 CPU. Nie wiem czemu, ale przy wiekszej ilości nie zawsze widzi tyle ile ma. Problem jest taki. WinXP pro działa na nim nawet nie najgorzej . Są wszystkie stery. W7 Tylko w kawałku, brak sterowników. Udało mi się odpalić mint live 17,7 I do puki nie zaistalowałem to było ok. Problem pojawił się po zaistalowaniu minta, (cynamon). Po uruchomieniu brak obrazu. Na live było normalnie. Podejrzewam że z rozdzielczością coś nie tak. Zależy mi na tym by śmigał na tym linux, z powodu tego ,ze są wszystkie sterowniki. Wiem że są możlwiość zmiany ustawień po ponownym odpaleniu z live. Ale nie wiem jak to zrobić.
  12. karol78

    WYSE Model SX0

    Wyse thin client ,model SX0 Winterm S30. Koleś przyniósł mi takie cudo,twierdząc że padło. Ale jednak nie. Problem tkwił w za słabym zasilaczu. Terminal potrzebuje 2,5A przy 12V zasilania. Tym czasem koleś potraktował go 12V 500mA to jest nieco mało. I to było powodem jego resetowania się. Ale skoro mam to zastanawiam się co z tym zrobić. Może mały serwer plików domowych, tylko problem jest z systemem. Jest tam jakiś win ce6,czy jakoś tak. Procek bieda ale działa. Zamiast 128 ramu, dałem mu 256,bo wiecej nawet chyba nie zobaczy. Zastanawiam się jaki system mu dać, jak sie zabrać do tego. Nie oczekuję nie wiadomo ile, ale chociaż udostępniania plików w sieci domowej,zdalnego połączenia się z nim, oraz, i lub może dodatkowo serwer drukarki podłączonej pod jego usb. Urzadzenie jest w pełni sprawne. Poradzicie mi coś w tej kwestii.
  13. Z braku czasu nie było mnie na forum trochę czasu. Ale zapoznałem się z stroną o zasilaczach. Za podanie jej serdecznie dziekuję. Wniosek jaki mi przychodzi. To zasilacz SFX lub SFX-L. Z podanej strony od usr->Laguna. Wynika że ten będzie pasował. Chodź by z powodów wymiarów 63,5 x 125 x 100 mm. Następnie zapoznałem też linki twoje MadDragory. I w końcu wiem czego szukać. Tylko cena ostrasza.:P W każdym razie. Serdecznie dziękuję za zainteresowanie tematem, i odpowiedzi.
  14. Wymiary. Być może mylę się. Ale coś mi to wygląda na sfx. Ale pewny nie jestem.
  15. Obudowa po komputerze vobis digital vd e4600 .Nie stety bez zasilacza. Z tego co już ustaliłem to jest to obudowa miniTower. Wiem że zwykły atx nie pasuje, bo jest za duży. Problem w tym że nie wiem jaki zasilacz do tego dobrać. Jedynie czego bym oczekiwał, to minimum 350W Poniżej linki do zdjęć budy. Krótki opis Jak widać na zdjęciach, napęd jest osadzany bokiem, u góry jest tylko miejsce na czytnik kart, lub stacje fdd. nic więcej. Mobo jakie tam idealnie pasuje, to wersja matx. Wentylator od zasilacza , na pewno będzie skierowany w dół. Wentylator widoczny na zdjęciu, jest odchylany w górę. Na zasadzie zawiasu.
×
×
  • Create New...

Important Information