Skocz do zawartości


Zdjęcie

Co może być nie tak? Problem GTA V

spadki fps

  • Zaloguj się, aby dodać odpowiedź
12 odpowiedzi w tym temacie

#1 OFFLINE   DanieI

DanieI

    Zaawansowany użytkownik

  • 366 postów
  • Czas online: 23d 7h 35m 52s
Reputacja: 17

Napisano 09 styczeń 2017 - 12:36

Witam, posiadam Asusa R510c z i3-3217u, 4GB RAM i GT 720m i ostatnio odpaliłem sobie GTA V

 

Gra działa zazwyczaj w 45 FPSach, jednak czasami są mocno denerwujące spadki do ~20 FPS i nie gra się komfortowo.

 

Temperatury są w porządku, użycie CPU jak i GPU są wyrównane, posiadam Windows 8.1 by Fafał czysty po instalacji sterowników. Jak przeglądałem YouTube, to na podobnym sprzęcie gierka działała płynnie.

 

Ktoś ma jakiś pomysł co jeszcze może być nie tak?


  • 0

CPU: Intel Core i5-2300 @ OC 3.8 GHz  MOBO:  Asus P8P67 Pro   GPU: ----    RAM: 4GB DDR3    HDD: WD Black 500GB 64MB Cache    MONITOR: LG IPS 23''


#2 OFFLINE   Miastowy

Miastowy

    Zaawansowany użytkownik

  • 1076 postów
  • Lokalizacja:Valkenswaard
  • Czas online: 65d 4h 49m 49s
Reputacja: 403

Napisano 09 styczeń 2017 - 12:50

Podobny, nie znaczy że będzie mniej więcej tak samo działać. :E 

Po prostu w akcjach spadają FPS i to jest nieuniknione, to samo gdy jest dużo tekstur do załadowania.
To jest laptop, czego od niego chcesz, żeby działało wszystko jak w kompie gamingowym za 3.000?


  • 0

#3 OFFLINE   airbites

airbites

    Zaawansowany użytkownik

  • 38 postów
  • Czas online: 4d 9h 31m 10s
Reputacja: 2

Napisano 09 styczeń 2017 - 03:51

Masz za mało ramu...min. 8 gb musisz mieć...
  • 0

#4 OFFLINE   wiktorynek

wiktorynek

    Zaawansowany użytkownik

  • 6541 postów
  • Czas online: 162d 23h 4m 17s
Reputacja: 1843

Napisano 09 styczeń 2017 - 03:53

1. Słaby dwurdzeniowy procesor.

2. Słaba karta graficzna.

3. Aby się porównywać z kimś trzeba mieć identyczny sprzęt, stosować ten sam system, te same sterowniki, te same ustawienia graficzne i tą samą rozdzielczość.

4. Czy przypadkiem gra nie działa ci na integrze zamiast na NV?


  • 0

#5 OFFLINE   DanieI

DanieI

    Zaawansowany użytkownik

  • Autor tematu
  • 366 postów
  • Czas online: 23d 7h 35m 52s
Reputacja: 17

Napisano 09 styczeń 2017 - 04:23

Takich podstaw jak pytania na której grafice działa chciałbym uniknąć bo to raczej logiczne. Na OSD mam wyświetlone wszystkie parametry, temperatura nie przekracza 80 stopni na CPU/GPU, obawiam się że winą może być jak ktoś pisał brak RAMu, bo zużycie oscyluje w granicach 3.9 GB, aczkolwiek żeby to sprawdzić muszę kupić kostke 8GB bo mam tylko jeden slot w lapku.

 

RAM może być bezpośrednim powodem drop FPSów w grze?


  • 0

CPU: Intel Core i5-2300 @ OC 3.8 GHz  MOBO:  Asus P8P67 Pro   GPU: ----    RAM: 4GB DDR3    HDD: WD Black 500GB 64MB Cache    MONITOR: LG IPS 23''


#6 OFFLINE   INSIDER 

INSIDER 

    obrońca uciśnionych

  • 4510 postów
  • Lokalizacja:Nibylandia
  • Czas online: 281d 15h 27m 7s
Reputacja: 2002

Napisano 09 styczeń 2017 - 05:34

ja na i3 3110M NV720M 8-16gb Ramu w GTA 5 miałem od 18 do 45 fps więc nie masz co narzekać :)


  • 0

POMOGŁEM? PODZIĘKUJ! ↑       

    

Laptop: Lenovo G700, CPU: i3 3110M 2/4x2,40GHz, GPU: Intel HD4000 / NV GT 720M 2GB, RAM: 16GB 1600MHz, SSD: GoodRam Iridium Pro 240GB, HDD: Samsung 1TB OS: Windows 10 (15063)
Tablet: Prestigio MultiPad Viscounte Quad PMP880TD, CPU: Intel Atom Z3735G 4x1.33GHz, GPU: Intel HD 512MB, RAM: 1GB, DYSK: 16GB + 16GB microSD OS: Windows 10 (15063)
Mobile: BlackBerry Q10 CPU: Snapdragon S4 Plus MSM8960 "Krait" 2x1,5GHz GPU: Adreno 225 RAM: 2GB DYSK: 16GB + 32Gb microSD OS: BlackBerry OS 10.3.3 + Android 4.3 (Jelly Bean)

#7 OFFLINE   DRAGO

DRAGO

    Zaawansowany użytkownik

  • 546 postów
  • Czas online: 33d 14h 39m 6s
Reputacja: 196

Napisano 09 styczeń 2017 - 05:53

Ja od 10 do 50 fps mam i5 i 16gb ramu grafika z 2gb system w10 pro x64 no i powiem jak na taki sprzęt co mam to gra i tak wymiata a fps mnie i tak nie interesuje w grach bo czy ustawienia full czy minimalne to i tak gra działa.


  • 1

or9672png_ahpnaan.png

PC- Procesor: Intel Core i5-6400 / Karta graficzna: Gigabyte Geforce GTX950 / Pamięć Ram: 2x Kingston HyperX FURY 8GB DDR4 2133MHz CL14 Płyta główna: ASRock H110M-HDV Zasilacz: Antec VP 500 / Napęd: Asus 24F1MT / Chłodzenie CPU: SilentiumPC Fera 2 Dysk hdd: Western Digital Caviar Blue, 3.5'', 1TB / Dysk SSD: ADATA SU800 128GB Obudowa: SilentiumPC Gladius M20 Pure Black / Monitor: 19" samsung

 

MOBILE- Laptop: Lenovo T61


#8 OFFLINE   airbites

airbites

    Zaawansowany użytkownik

  • 38 postów
  • Czas online: 4d 9h 31m 10s
Reputacja: 2

Napisano 09 styczeń 2017 - 06:24

Jak miałem 4 gb to ta gta v w single co 1 min skok chwile a w online nie ma,dopiero dołożenie dodatkowo 4 gb chodzi płynnie.
  • 0

#9 OFFLINE   urban

urban

    Zaawansowany użytkownik

  • 49 postów
  • Czas online: 14d 5h 27m 53s
Reputacja: 5

Napisano 09 styczeń 2017 - 09:30

GTA na ustawieniach bardzo wysokich/ultra zjada u mnie po dłuższej rozgrywce ponad 7GB na windows 10, ale na pewno tak nie jest na niższych ustawieniach. Pobaw się jeszcze ustawieniami graficznymi w grze, ustaw wszystko na średnie. Włącz ignorowanie sugerowanych limitów, wyłącz to co obciąża grafikę czyli MSAA szczególnie i w twoim przypadku zalecałbym też wyłączenie FXAA. Synchronizacja pionowa - wyłączona, mniej widoczne będą spadki klatek. Wszystko to co się da wyłączyć całkowicie czyli teselacja, ambient oclusion, filtrowanie anizotropowe i refleksy MSAA wyłączyć. Ustaw jeszcze pod swój sprzęt paski zagęszczenia ludności, zróżnicowania przechodniów i skalowania dystansu. Możliwe, że już to robiłeś, ale wole napisać bo sam ustawiałem wszystko u siebie chwile czasu żeby zyskać jak największą wydajność wraz z utrzymaniem płynności gry.


  • 0

#10 OFFLINE   DanieI

DanieI

    Zaawansowany użytkownik

  • Autor tematu
  • 366 postów
  • Czas online: 23d 7h 35m 52s
Reputacja: 17

Napisano 11 styczeń 2017 - 07:23

Wszystko było na najniższe + zmniejszanie w pliku konfiguracyjnym żeby jak najbardziej zoptymalizować gre, zmieniałem rozdzielczość na 1280x720 ale też wiele nie dawało, kostka 8GB RAM to ok ~80 zł, w przeglądaniu neta mi nie przeszkadza ale może warto zaryzykować chociażby dla GTA.

 

Chociaż w sumie niebawem zmieniam sprzęt, lapek za 800-1000 zł napewno pociągnie GTA w 30-50 FPS :P


  • 0

CPU: Intel Core i5-2300 @ OC 3.8 GHz  MOBO:  Asus P8P67 Pro   GPU: ----    RAM: 4GB DDR3    HDD: WD Black 500GB 64MB Cache    MONITOR: LG IPS 23''


#11 OFFLINE   airbites

airbites

    Zaawansowany użytkownik

  • 38 postów
  • Czas online: 4d 9h 31m 10s
Reputacja: 2

Napisano 11 styczeń 2017 - 10:14

Wiesz masz dwurdzeniowy procesor. Byłoby dobrze usunąć sterowniki z windows które nie są potrzebne np. Sterowniki ADM skoro masz Intela, inne sterowniki różnych sprzętów które nigdy nie widziałeś na oczy. Ja kiedyś wywalałem oce języjki w GTA V tylko polskie i coś tam jeszcze. To po uruchomieniu gry to on ściągał pliki z netu i uruchomił grę. Ale znó usunę to ściąga z netu znowu a jak nic nie uszunę to uruchomi grę od razu...  po co języki obce mi ważące 200 mb?


  • 0

#12 OFFLINE   DanieI

DanieI

    Zaawansowany użytkownik

  • Autor tematu
  • 366 postów
  • Czas online: 23d 7h 35m 52s
Reputacja: 17

Napisano 11 styczeń 2017 - 02:41

Co to jest 200mb??

 

Procek 2 rdzeniowy jak większość laptopowych i3/i5, aczkolwiek 4 wątkowy.


  • 0

CPU: Intel Core i5-2300 @ OC 3.8 GHz  MOBO:  Asus P8P67 Pro   GPU: ----    RAM: 4GB DDR3    HDD: WD Black 500GB 64MB Cache    MONITOR: LG IPS 23''


#13 OFFLINE   DanieI

DanieI

    Zaawansowany użytkownik

  • Autor tematu
  • 366 postów
  • Czas online: 23d 7h 35m 52s
Reputacja: 17

Napisano 15 styczeń 2017 - 10:19

Nagrałem jak to mniejwięcej wygląda: 

 

Momentami jest jeszcze gorzej niż na tym filmiku, mam wrażenie że coś jest z grafiką, robi się zacięcie gry i zapętlenie dźwięku i użycie karty graficznej chwilowo spada do 1-3%, to chyba nie jest normalne.

 

Na górze jest OSD, jak widzicie ani RAM nie jest pełny, ani GPU i CPU nie jest zbytnio wysilone.


  • 0

CPU: Intel Core i5-2300 @ OC 3.8 GHz  MOBO:  Asus P8P67 Pro   GPU: ----    RAM: 4GB DDR3    HDD: WD Black 500GB 64MB Cache    MONITOR: LG IPS 23''



Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych