Skocz do zawartości
eidur

Zbuforowany film zacina się.

Rekomendowane odpowiedzi

Witam.

Najnowszy chrome, w10 extreme 2 64bit od Mr.T

i5 6500

1060 gigabyte

16gb ramu 3000Mhz

Ss [Zawartość widoczna tylko dla zalogowanych użytkowników]

Po krótce tak jak w tytule. Zbuforowany film zacina. Chrome odpalone w incognito, bo zauważyłem, że w normalnym trybie bufforuje się bardzo kiepsko. W mozilli nie występuje błąd bufforowania.

Ktoś coś dlaczego takie jaja występują? Z tego co pamiętam na laptopie też miałem taki problem przy win7 i5 4120h(o ile dobrze pamiętam) i gtx850m

 

ps.

Do czego zapisuje się bufforowany film? Do jakiegoś pliku cache? ramu? Może brakuje tej "pamięci"?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Oo, dodałem linka na 200%, nie wiem dlaczego go nie ma, czy ktoś usunął czy ocb :V Tak, filiser. Ja też bym tak stawiał ale tak jak mówię tak samo było na laptopie na 7

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Na FF działa cudownie. Użycie procesora 3-4%. Błędy systemu lub konfiguracji systemu, albo w przypadku Win 10, MS zwalcza najgroźniejszą konkurencję. :L I to nie jest do końca żart. :E Zainstaluj inną przeglądarkę(może być portable) i sprawdź. Jak będzie działać wyeliminujesz błędy systemu. ;)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Konfiguracji raczej nie, użyłem tylko skryptu RemoveSPY :D Coś na chromium może być? Nie wiem, vivaldi albo ten slimjet? (o ile nie mylę i są na chromium ;p)

Ty, ja bym się nie śmiał, M$ ma narąbane w głowach, nie zdziwiłbym się. To tak samo jak z Netią i Orange. Nikt Ci nie uwierzy w teorię spiskową, ale jak jesteś na kablach orange w netii to dziwnym trafem internet zaczyna Ci się sypać pod koniec umowy, a konsultanci z orange są bardziej wkurzający niż kociarze :V

 

//

Ps zawiesiło się akurat przy tym odcinku tylko parę razy jak pisałem posta, do końca był spokój. Sam chrome mimo, że jest najbardziej mi odpowiadającą przeglądarką to ma coś zwalone. Filmy gorzej buforują się na normalnym trybie niż w incognito. Na mocarelli wszystko działało git (ale nie odpowiada mi ona ;p) Co ciekawe jak kiedyś czytałem o tym w necie, to parę osób miało też taki problem jak ja, że buforowanie, streamy działały dobrze tylko w incognito.

Dlatego porno najlepiej oglądać w incognito i w tym przypadku nie ze względu na prywatność  :trollface:

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Ja ci już więcej nie pomogę - nie używam Chrome i chromopodobnych. Jako stary wapniak korzystam tylko z FF, Pale Moon, starej Opery i nawet IE przedkładam nad Edge. Na tych przeglądarkach problemu nie ma. Mogę się tylko domyślać i opierać na publikacjach.

1. To że Chrome jest największym wrogiem MS i Edge to tego MS nawet nie ukrywa i otwarcie walczy - można spodziewać się wszystkiego.

2. Masz indywidualny problem/konflikt - sterowniki, programy, konfiguracja itp itd.

Myślę, że test na innej przeglądarce chromopodobnej wyjaśni sytuację - nowa Opera, Vivaldi, Slimjet, i wiele innych klonów. Tu masz wersje portable do testów: [Zawartość widoczna tylko dla zalogowanych użytkowników]

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Będziemy testować :D Najgorsze jest przerzucenie się na inną przeglądarkę :D wiecie, to tak jak z wyborem diesel czy benzyna. Diesla bierzesz na długie trasy, benz tak kilka kilkanaście kilometrów, ale ostatecznie Twój wybór to i tak kwestia Twoich upodobań, akceptujesz niedogodności :D :D 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Będziemy testować :D Najgorsze jest przerzucenie się na inną przeglądarkę :D wiecie, to tak jak z wyborem diesel czy benzyna. Diesla bierzesz na długie trasy, benz tak kilka kilkanaście kilometrów, ale ostatecznie Twój wybór to i tak kwestia Twoich upodobań, akceptujesz niedogodności :D :D

Ja zawsze Firefoxa i zawsze benzynę.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Przeniosłem się na vivaldi :D Franca lubi się wykrzaczyć z cały procesem przy jakiś filmikach randomowo, ale ogólnie filmy działają piekielnie szybko, o niebo lepiej niż na chrome. Magia, co? :D

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Mi na operze  na mozilli i na vivaldi zużycie procesora ok. 40%. A na chrome i centobrowser zuzycie ok. 10% przy oglądaniu filmu w wersji HTML5. Nie wiem czym jest powodem na windows 10?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

W10 i5 6500 1060

Vivaldi 2 karty winclub, 1 reddit, jeden film 1080p z yt max 4% obciążenia procka

Chrome te same strony, ten sam film Max 15%. Różnica widoczna, rozszerzenia te same tak apropo ;P

Dziwne, osobiście nie wiem co jest powodem w Twoim przypadku.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×