Skocz do zawartości


Zdjęcie

DELL OPTIPLEX 755 i instalacja windows XP

dell optiplex instalacja windows xp blue screen

  • Zaloguj się, aby dodać odpowiedź
33 odpowiedzi w tym temacie

#21 OFFLINE   wiktorynek

wiktorynek

    Zaawansowany użytkownik

  • 7552 postów
  • Czas online: 188d 17h 23m 4s
Reputacja: 2260

Napisano 06 październik 2016 - 04:27


z ahci na ide w biosie zmieniłeś ??

 

 


Ustaw w BIOSie IDE to ruszy na zwykłej czystej instalce.

Panowie, wstydźcie się takich rad. W trybie kompatybilności z IDE, dysk, a co za tym idzie system będzie mulił okrutnie.

Edit: przynajmniej poradźcie jak potem włączyć tryb AHCI.

 

Wracając do tematu - problemem jest tu chipset Q35, a właściwie jego kontroler ICH9 - znany problem z trybem AHCI.

Potrzebne ci są sterowniki mass storage popularnie zwane SATA w wersji 7.6.xx lub 7.8.xx np tu:

Please Login or Register to see this Hidden Content

pobierz, rozpakuj i w folderze Files\32 są sterowniki trybu tekstowego inf(iaahci).

Teraz masz 2 wyjścia:

1. zintegrować je za pomocą np nLite z płytą instalacyjną XP wskazując te od ICH9 i zainstalować system w trybie AHCI

2. zainstalować system w trybie kompatybilności IDE(bez integracji sterowników) i bezpośrednio po instalacji zainstalować te sterowniki i przestawić w biosie na tryb AHCI zgodnie z tym opisem:

Please Login or Register to see this Hidden Content

 

Kolejna sprawa instalacja systemu. Zawsze zalecam jednak instalację XP z płyty(zaktualizowane systemy nie mieszczą się na płycie CD, trzeba użyć płyty DVD) - można użyć napędu zewnętrznego pod USB. Oczywiście można z powodzeniem zainstalować XP z pendrive, ale wymaga większej uwagi i nie wiem czy jest 100% kompatybilne ze wszystkimi sprzętami. Gotowy poradnik i sprawdzony sposób:

Please Login or Register to see this Hidden Content

Czasem nowsza wersja programu nie jest lepsza od starszej.

 

Sprawdzone systemy ze zintegrowanymi sterownikami mass storage:

Please Login or Register to see this Hidden Content

Dopasuj zgodnie posiadaną licencją lub swoimi potrzebami.


  • 0

#22 OFFLINE   karol78

karol78

    Zaawansowany użytkownik

  • 403 postów
  • Lokalizacja:127.0.0.0
  • Czas online: 12d 8h 11m 24s
Reputacja: 34

Napisano 06 październik 2016 - 04:32

U mnie problem rozwiązany. Źle wypalona płyta. Dopiero po paleniu w imgburn,wszystko gra.
  • 0

>>co to jest tor? zapytaj kolejarza ! <<

 

Czasami łatwiej rozebrać wirusa niż kobite.:P


#23 OFFLINE   razor1995

razor1995

    Fanboy Apple

  • 4145 postów
  • Lokalizacja:Będzin
  • Czas online: 162d 9h 33m 39s
Reputacja: 2116

Napisano 06 październik 2016 - 04:33


W trybie kompatybilności z IDE, dysk, a co za tym idzie system będzie mulił okrutnie.

Wiem o tym, dlatego zawsze w pracy na reinstalowanych kompach przestawiam to i odpalam AHCi :D 

Wysłałem mo oryginalne ISO od Dell'a o ile się nie mylę, ma zintegrowane sterowniki. 


  • 0

PC: Intel Core i5 2400S @2.5GHz + SilentiumPC SpartanPro | Gateway DT71 | nVidia GT 640 2GB | 8 GB RAM Kingston| Patriot Blaze SSD 120 GB | Seagate ST2000DM001 HDD 2TB | MacOS Sierra 10.12.6
Laptop: Lenovo IdeaPad Y580 | Intel Core i7 3630QM @ 3.4 GHz| nVidia GeForce GTX660M | 16GB RAM Kingston | LKingston mSATA 128GB | HGST 7k-500 1TB | MacOS Sierra 10.12.6 i Windows 10
Serwer:HP Thin T610 | AMD G-T56N @ 1.65GHz | Radeon HD 6320 | 6GB RAM Kingston | HGST 500GB + Seagate 2TB | Debian 9 Testing x64
Japko: Apple iPhone SE | Apple A9 @1.85 GHz | PowerVR GT7600 | 2GB RAM | 128GB PAMIĘCI | iOS 10.3
Telefony w ciągu ostatnich 10 lat: http://wklej.to/WPVSd  :P
"Niestety, ludzie nie buntują się przeciwko Microsoftowi. Nie znają niczego lepszego." - Steve Jobs      


Nie pomagam na PW/GG/FB itd.! Masz problem, pytanie, wątpliwość? Zadaj je w odpowiednim temacie lub załóż nowy!


#24 OFFLINE   wiktorynek

wiktorynek

    Zaawansowany użytkownik

  • 7552 postów
  • Czas online: 188d 17h 23m 4s
Reputacja: 2260

Napisano 06 październik 2016 - 04:41


Edit: przynajmniej poradźcie jak potem włączyć tryb AHCI.

Edytowałem. ;)


  • 0

#25 OFFLINE   haker120

haker120

    Zaawansowany użytkownik

  • Autor tematu
  • 68 postów
  • Lokalizacja:Mój HC Room
  • Czas online: 2d 11h 18m 26s
Reputacja: 3

Napisano 06 październik 2016 - 06:56

Dzięki za pomoc, ISO od @razor1995 rozwiązało problem, teraz tylko brakujące sterowniki. xD

 

@wiktorynek próbowałem te zintegrowane i nie pomogło.


  • 0

#26 OFFLINE   razor1995

razor1995

    Fanboy Apple

  • 4145 postów
  • Lokalizacja:Będzin
  • Czas online: 162d 9h 33m 39s
Reputacja: 2116

Napisano 06 październik 2016 - 07:03

@haker120, drivery chcesz? :D

Tylko napisz, którą masz 755 ;)


  • 0

PC: Intel Core i5 2400S @2.5GHz + SilentiumPC SpartanPro | Gateway DT71 | nVidia GT 640 2GB | 8 GB RAM Kingston| Patriot Blaze SSD 120 GB | Seagate ST2000DM001 HDD 2TB | MacOS Sierra 10.12.6
Laptop: Lenovo IdeaPad Y580 | Intel Core i7 3630QM @ 3.4 GHz| nVidia GeForce GTX660M | 16GB RAM Kingston | LKingston mSATA 128GB | HGST 7k-500 1TB | MacOS Sierra 10.12.6 i Windows 10
Serwer:HP Thin T610 | AMD G-T56N @ 1.65GHz | Radeon HD 6320 | 6GB RAM Kingston | HGST 500GB + Seagate 2TB | Debian 9 Testing x64
Japko: Apple iPhone SE | Apple A9 @1.85 GHz | PowerVR GT7600 | 2GB RAM | 128GB PAMIĘCI | iOS 10.3
Telefony w ciągu ostatnich 10 lat: http://wklej.to/WPVSd  :P
"Niestety, ludzie nie buntują się przeciwko Microsoftowi. Nie znają niczego lepszego." - Steve Jobs      


Nie pomagam na PW/GG/FB itd.! Masz problem, pytanie, wątpliwość? Zadaj je w odpowiednim temacie lub załóż nowy!


#27 OFFLINE   haker120

haker120

    Zaawansowany użytkownik

  • Autor tematu
  • 68 postów
  • Lokalizacja:Mój HC Room
  • Czas online: 2d 11h 18m 26s
Reputacja: 3

Napisano 06 październik 2016 - 08:28

Już sobie poradziłem. Opłacało się kupić Driver Easy Pro. XD
  • 0

#28 OFFLINE   razor1995

razor1995

    Fanboy Apple

  • 4145 postów
  • Lokalizacja:Będzin
  • Czas online: 162d 9h 33m 39s
Reputacja: 2116

Napisano 06 październik 2016 - 09:45

@haker120, zrobiłem paczkę driverów, ale zapomniałem dać linka :L

Please Login or Register to see this Hidden Content

Musze wyzdrowieć :(


  • 0

PC: Intel Core i5 2400S @2.5GHz + SilentiumPC SpartanPro | Gateway DT71 | nVidia GT 640 2GB | 8 GB RAM Kingston| Patriot Blaze SSD 120 GB | Seagate ST2000DM001 HDD 2TB | MacOS Sierra 10.12.6
Laptop: Lenovo IdeaPad Y580 | Intel Core i7 3630QM @ 3.4 GHz| nVidia GeForce GTX660M | 16GB RAM Kingston | LKingston mSATA 128GB | HGST 7k-500 1TB | MacOS Sierra 10.12.6 i Windows 10
Serwer:HP Thin T610 | AMD G-T56N @ 1.65GHz | Radeon HD 6320 | 6GB RAM Kingston | HGST 500GB + Seagate 2TB | Debian 9 Testing x64
Japko: Apple iPhone SE | Apple A9 @1.85 GHz | PowerVR GT7600 | 2GB RAM | 128GB PAMIĘCI | iOS 10.3
Telefony w ciągu ostatnich 10 lat: http://wklej.to/WPVSd  :P
"Niestety, ludzie nie buntują się przeciwko Microsoftowi. Nie znają niczego lepszego." - Steve Jobs      


Nie pomagam na PW/GG/FB itd.! Masz problem, pytanie, wątpliwość? Zadaj je w odpowiednim temacie lub załóż nowy!


#29 OFFLINE   haker120

haker120

    Zaawansowany użytkownik

  • Autor tematu
  • 68 postów
  • Lokalizacja:Mój HC Room
  • Czas online: 2d 11h 18m 26s
Reputacja: 3

Napisano 07 październik 2016 - 10:01

Zdrowiej szybko @razor1995. :) Zasnąłem z telefonem na twarzy. XD A jak poznać którą mam 755?
  • 1

#30 OFFLINE   razor1995

razor1995

    Fanboy Apple

  • 4145 postów
  • Lokalizacja:Będzin
  • Czas online: 162d 9h 33m 39s
Reputacja: 2116

Napisano 07 październik 2016 - 12:41

Please Login or Register to see this Hidden Content



Od lewej - Tower, MIDI Tower, MiniTower , SFF.


Wysłane z iPhone za pomocą Tapatalk
  • 0

PC: Intel Core i5 2400S @2.5GHz + SilentiumPC SpartanPro | Gateway DT71 | nVidia GT 640 2GB | 8 GB RAM Kingston| Patriot Blaze SSD 120 GB | Seagate ST2000DM001 HDD 2TB | MacOS Sierra 10.12.6
Laptop: Lenovo IdeaPad Y580 | Intel Core i7 3630QM @ 3.4 GHz| nVidia GeForce GTX660M | 16GB RAM Kingston | LKingston mSATA 128GB | HGST 7k-500 1TB | MacOS Sierra 10.12.6 i Windows 10
Serwer:HP Thin T610 | AMD G-T56N @ 1.65GHz | Radeon HD 6320 | 6GB RAM Kingston | HGST 500GB + Seagate 2TB | Debian 9 Testing x64
Japko: Apple iPhone SE | Apple A9 @1.85 GHz | PowerVR GT7600 | 2GB RAM | 128GB PAMIĘCI | iOS 10.3
Telefony w ciągu ostatnich 10 lat: http://wklej.to/WPVSd  :P
"Niestety, ludzie nie buntują się przeciwko Microsoftowi. Nie znają niczego lepszego." - Steve Jobs      


Nie pomagam na PW/GG/FB itd.! Masz problem, pytanie, wątpliwość? Zadaj je w odpowiednim temacie lub załóż nowy!


#31 OFFLINE   haker120

haker120

    Zaawansowany użytkownik

  • Autor tematu
  • 68 postów
  • Lokalizacja:Mój HC Room
  • Czas online: 2d 11h 18m 26s
Reputacja: 3

Napisano 07 październik 2016 - 07:07

No to mam SFF. Stery już wgrane a gry strasznie mulą.
  • 0

#32 OFFLINE   Dziadek13

Dziadek13

    Zaawansowany użytkownik

  • 358 postów
  • Lokalizacja:Śląskie
  • Czas online: 32d 7h 51m 22s
Reputacja: 79

Napisano 07 październik 2016 - 08:49

Ja mam też della optiplex 755 Q965G,procek 2,4GHz, zasilacz 285W dołożyłem karte grafiki Radeona HD5450/1DDR3, ramu mam 4GB i 8,1 x64 chodzi bez problemu troche musiałem się nagimnastykować z sterownikami radka ale chodzą simsy 4, Batelfild i starsze wnuki takie lubią i mnie nie kopią po lapku jak na razie dobrze się sprawuje.

 

OBzvwK2.jpg


  • 0

#33 OFFLINE   haker120

haker120

    Zaawansowany użytkownik

  • Autor tematu
  • 68 postów
  • Lokalizacja:Mój HC Room
  • Czas online: 2d 11h 18m 26s
Reputacja: 3

Napisano 07 październik 2016 - 09:54

W moim nie ma slotu na grafikę albo jest coś o czym nie wiem. XD
  • 0

#34 OFFLINE   razor1995

razor1995

    Fanboy Apple

  • 4145 postów
  • Lokalizacja:Będzin
  • Czas online: 162d 9h 33m 39s
Reputacja: 2116

Napisano 08 październik 2016 - 09:17

W SFF nie na, bo nie mieli gdzie wcisnąć :D


Wysłane z iPhone za pomocą Tapatalk
  • 0

PC: Intel Core i5 2400S @2.5GHz + SilentiumPC SpartanPro | Gateway DT71 | nVidia GT 640 2GB | 8 GB RAM Kingston| Patriot Blaze SSD 120 GB | Seagate ST2000DM001 HDD 2TB | MacOS Sierra 10.12.6
Laptop: Lenovo IdeaPad Y580 | Intel Core i7 3630QM @ 3.4 GHz| nVidia GeForce GTX660M | 16GB RAM Kingston | LKingston mSATA 128GB | HGST 7k-500 1TB | MacOS Sierra 10.12.6 i Windows 10
Serwer:HP Thin T610 | AMD G-T56N @ 1.65GHz | Radeon HD 6320 | 6GB RAM Kingston | HGST 500GB + Seagate 2TB | Debian 9 Testing x64
Japko: Apple iPhone SE | Apple A9 @1.85 GHz | PowerVR GT7600 | 2GB RAM | 128GB PAMIĘCI | iOS 10.3
Telefony w ciągu ostatnich 10 lat: http://wklej.to/WPVSd  :P
"Niestety, ludzie nie buntują się przeciwko Microsoftowi. Nie znają niczego lepszego." - Steve Jobs      


Nie pomagam na PW/GG/FB itd.! Masz problem, pytanie, wątpliwość? Zadaj je w odpowiednim temacie lub załóż nowy!




Również z jednym lub większą ilością słów kluczowych: dell optiplex, instalacja windows xp, blue screen

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych