Skocz do zawartości
haker120

DELL OPTIPLEX 755 i instalacja windows XP

Rekomendowane odpowiedzi

Dostałem od znajomego kompletny komputer DELL OPTIPLEX 755 bez dysku twardego, wrzuciłem jakiś HDD 320gb i próbuję zainstalować windows XP. Instalacja win7 przebiega bezproblemowo ale 2gb RAM to stanowczo za mało także wolałbym postawić na nim winxp. Sam instalator włącza się, ładuje sterowniki i blue screen. Z tego co wyczytałem ten BS oznacza problem ze sterownikami - brak sterowników SATA w instalatorze, ok, patrzę na stronie producenta, sterowniki są, wrzuciłem do instalatora przez nglide, poszło bezproblemowo, później WinSetupFromUSB, też ładnie poszło no i ten sam blue screen, już nie mam pomysłów co robić.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

A opisałbyś jak to instalujesz? Bo naprzykład u mnie na HDD 500gb przy Boocie Grub musiałem wybrać zamiast włączenia instalacji jeszcze sterowniki i później F6 - inaczej wywalało blue screen ( to się działo tylko na większych pojemnościach , przy 60gb dysku nic nie było :O)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Ustaw w BIOSie IDE to ruszy na zwykłej czystej instalce. Jeśli koniecznie chcesz AHCI, to mogę Ci dać ISO z driverami pod 755 (oryginalne OEM) bo tak się składa, że serwisuje te kompy więc mam do nich wszystko ;) Windows 7 na tym modelu działa komfortowo dopiero z 4GB RAM, a najlepiej SSD.

 

 

Wysłane z iPhone za pomocą Tapatalk

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Vista nie dla mnie, z resztą na Vista nie uruchomię starych gier. XD Próbuję tego 9in1. Byłoby miło dostać OEM od @razor1995 ale z jakiegoś powodu nie mogę wysyłać PM. xD

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Ok, dzięki @razor1995 i czekam cierpliwie. No a 9w1 nie poszło, może pendrive winny? Ale z tego samego zainstalowałem win7 zanim wyrzuciłem bo na 2gb strasznie mulił. Mały offtop, mam 2x 755 i do jednego potrzebuje części/pomoc serwisową. XD

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

z ahci na ide w biosie zmieniłeś ??

 

 

Ustaw w BIOSie IDE to ruszy na zwykłej czystej instalce.

Panowie, wstydźcie się takich rad. W trybie kompatybilności z IDE, dysk, a co za tym idzie system będzie mulił okrutnie.

Edit: przynajmniej poradźcie jak potem włączyć tryb AHCI.

 

Wracając do tematu - problemem jest tu chipset Q35, a właściwie jego kontroler ICH9 - znany problem z trybem AHCI.

Potrzebne ci są sterowniki mass storage popularnie zwane SATA w wersji 7.6.xx lub 7.8.xx np tu: [Zawartość widoczna tylko dla zalogowanych użytkowników]

pobierz, rozpakuj i w folderze Files\32 są sterowniki trybu tekstowego inf(iaahci).

Teraz masz 2 wyjścia:

1. zintegrować je za pomocą np nLite z płytą instalacyjną XP wskazując te od ICH9 i zainstalować system w trybie AHCI

2. zainstalować system w trybie kompatybilności IDE(bez integracji sterowników) i bezpośrednio po instalacji zainstalować te sterowniki i przestawić w biosie na tryb AHCI zgodnie z tym opisem: [Zawartość widoczna tylko dla zalogowanych użytkowników]

 

Kolejna sprawa instalacja systemu. Zawsze zalecam jednak instalację XP z płyty(zaktualizowane systemy nie mieszczą się na płycie CD, trzeba użyć płyty DVD) - można użyć napędu zewnętrznego pod USB. Oczywiście można z powodzeniem zainstalować XP z pendrive, ale wymaga większej uwagi i nie wiem czy jest 100% kompatybilne ze wszystkimi sprzętami. Gotowy poradnik i sprawdzony sposób: [Zawartość widoczna tylko dla zalogowanych użytkowników]

Czasem nowsza wersja programu nie jest lepsza od starszej.

 

Sprawdzone systemy ze zintegrowanymi sterownikami mass storage: [Zawartość widoczna tylko dla zalogowanych użytkowników]

Dopasuj zgodnie posiadaną licencją lub swoimi potrzebami.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

 

 


W trybie kompatybilności z IDE, dysk, a co za tym idzie system będzie mulił okrutnie.

Wiem o tym, dlatego zawsze w pracy na reinstalowanych kompach przestawiam to i odpalam AHCi :D 

Wysłałem mo oryginalne ISO od Dell'a o ile się nie mylę, ma zintegrowane sterowniki. 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×

Powiadomienie o plikach cookie