Skocz do zawartości
ls29

Migracja systemu z dysku ATA Raid na SATA SSD

Rekomendowane odpowiedzi

Cześć.

Następny problem pojawił się podczas klonowania dysku ata raid na ssd ata.Po klonowaniu niby komputer bootuje się z nowego dysku, pojawia się pasek wczytywania systemu XP, ale po chwili wywala blue screen i następuje restart.

Płyta główna w tym komputerze to Asus P5VD2-MX.Próbowałem zmienić tryb pracy dysku ssd z ahci na ide i nic.

Czy dobrze myślę,że trzeba użyć płytki z XP i naprawić pliki czy sektor na dysku ssd?

Dzięki

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Mój ,tylko tam był dysk HDD sata.I w tamtym przypadku pomógł program Arconis oraz klonowanie dysków podłączonych do innego komputera.

Tu mam inny przypadek i w/w myk nie działa.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

no tak nie doczytałem :)

dopisz jak/czym klonowałeś

cyt

Mam problem z przeniesieniem systemów W98/XP ze starego dysku na nowy. Używałem Acronis True Image lub DriveImage XML do zapisania obrazu partycji, a później do ich odtworzenia na nowym dysku. Jednak po uruchomieniu kompa pojawiał się po chwili tylko czarny ekran. Stosując HD Clone oba systemy otwierały się prawidłowo

 

w necie jest tez porada aby przed takim klonowaniem uruchomić ahci...w systemie xp

czasem pomaga AHCI_WINDOWS_XP_patch

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Dwoma sposobami robiłem:

1)

Dysk ATA klonowałem programem Acronis na komputerze na którym normalnie działa.Stosowałem porady ,żeby przed klonowaniem w biosie zmienić pracę dysku (w tym przypadku nowego SATA na tryb pracy IDE).Tak zrobiłem lecz po klonowaniu blue screen.

 

2)

Wyjąłem dysk sata do trochę nowszego kompa i na nim starałem się sklonować dysk Acronisem bez żadnych modyfikacji,lecz po podpięciu sklonowanego ssd do starego kompa znowu blue screen.

 

Kolego renatan nie próbowałem zmieniać trybu pracy w systemie XP,zaraz spytam wujka google jak to się robi.Więc może w tym tkwi szczegół.

Dzięki

 

P.S

W poniedziałek znowu będę działa jak coś to napiszę czy się udało.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

 

 


Następny problem pojawił się podczas klonowania dysku ata raid na ssd ata

Mam tu nieścisłości. Specyfikacja twojej płyty:

VIA 8237A South Bridge:
*2 x UltraDMA 133/100/66/33
*2 x Serial ATA with RAID 0, 1, JBOD function
JMicron JMB363 SATA controller:
*1 x Internal Serial ATA 3 Gb/s
*1 x External Serial ATA 3 Gb/s (SATA On-the-Go)
*supports RAID 0, 1 & JBOD

Nie masz tam złącza ata raid tylko sata raid. Dysku ata ssd też jeszcze nie widziałem. Zakładam że dysk źródłowy to dysk na stare złącze IDE, dysk docelowy to dysk ssd na złącze SATA. Na płycie głównej masz 4 złącza sata (2 czarne i 2 czerwone w tym jedno na tylnym panelu). Przede wszystkim musisz sprawdzić czy w systemie masz sterowniki odpowiednie. Uruchom system ze starego dysku mając jednocześnie podpięty nowy. Zobacz czy dysk SSD będzie widoczny w systemie jako drugi dysk. Jeżeli nie to trzeba będzie dograć sterowniki. Jeżeli chodzi o sam proces klonowania uruchomiony z płyty startowej to nie ma znaczenia na jakim komputerze jest przeprowadzany.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Sorki,może lekko namąciłem.

Stary dysk na którym jest XP to wysłużony WD 80GB ATA,a nowym dyskiem jest Samsung 850 EVO 250GB SATA.

SSD podlączyłem do czerwonego złącza na płycie (czyli kontroler JMicron).W biosie nowy dysk jest wykrywany ale czy system go widzi to muszę sprawdzić.

 

P.S te sterowniki które będę musiał dobrać w XP to pobrać ze strony producenta płyty?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×

Powiadomienie o plikach cookie