Jump to content
WinClub
damianek420

Blackbird icons [22.10.2015][v1.0][2015]

Recommended Posts

Blackbird icons v1.1

 

Screeny:

21axqhs.jpg

 

 

WIP(work in progress):

  • ikona Quick access
  • ikona dropbox

 

 

Changelog:

23.10.15 - dodanie instalatora [v1.1]

22.10.15 - Start Project [v1.0]

 

 

Wsparcie:

Dodaj swoją propozycję/sugestię ikony w komentarzu. Ikony z projektu można znaleźć tutaj:

  • [Zawartość widoczna tylko dla zalogowanych użytkowników]

 

 

Uwagi:

  • Ikony na pulpicie prezentują się najlepiej z jasnymi tapetami (dołączam swoją, która wg mnie prezentuje się swietnie :-) )
  • Do paczki dodaje również kilka ciekawych kursorów,tapet

 

 

Instalacja:

 

  • Instalator.bat - > Instaluj -> Czysc miniaturki / pamiec ikon(ważne: przed kontynuacją zapisz prace programów )

 

 

Bugs:

  • ikona dysku systemowego nie zawiera przeźroczystości (WIP)

 

 

Download:

[v1.2] Tylko priv

[v1.1]

[Zawartość widoczna tylko dla zalogowanych użytkowników]

 

  Plik: Blackbird v1.1.7z
CRC-32: 075658ce
   MD4: eb0b6a67ebdab811f29a92a6b4c1a118
   MD5: 35ca2b8c2aba03512109a03ebc4f7b06
 SHA-1: 0850356e2338134c13cadd93303f2befa3f8017a
 

Share this post


Link to post
Share on other sites

właśnie nic nie wyskakuje :D.Zmieniam nazwę tego pliczku > znikają ikony > uruchamiam ten bat > próbuję przenieść ten zmodyfikowany > i nic...nie da się wkleić...żaden komunikat nie wyskakuje.

Edit.A może powodem jest to,że mam zainstalowane te ikonki od italo11 ?

Share this post


Link to post
Share on other sites

Sprawa wygląda tak : uruchomiłem te skrypt...wyczyściłem pamięć ikon/miniaturek...i koniec.Opcja 1 instaluj i 2 odinstaluj u mnie nie działa.

I zostałem bez ikonek i miniaturek :D . Damianek jakiś pomysł ?

Share this post


Link to post
Share on other sites

kurde... nie mam pojęcia czemu Ci nie chce skopiować :( moze faktyznie to wina tej wcześniejszej instalacji od italo11.. plik miniaturek tworzy się po restarcie komputera..wróć do poprzedniego imageres albo poprzez zmiane tego imageres_org.dll na oryginalny albo zainstaluj jeszcze raz ten exe od italo11

 

Zobaczymy... moze komus innemu zadziała bo brak pomyslu :/

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information