Jump to content
WinClub
FISHBONE89

[VPN ] Po połączeniu z siecią VPN Internet przestaje działać

Recommended Posts

Od ponad miesiąca pracuję na systemie Winsows 10 Pro.

 

Mam tylko problem z połączeniem VPN.

 

W momencie połączenia odcina mnie od Internetu.

 

Tak samo było w Windows 8.1 Pro ale tam wystarczyło wejść w: (Właściwości -> Sieć -> TCP/IPv4 -> Zaawansowane -> Użyj domyślnej bramy w sieci zdalnej [ODZNACZYĆ]) i wtedy Internet działał i VPN był połączony.

 

Przy Windows 10 Pro nie mogę wejść w Zaawansowane aby tą opcję odznaczyć :(

 

(Niby guzik Właściwości jest aktywny ale jego kliknięcie nie powoduje żadnej reakcji, żadne okienko się nie pojawia)

[Zawartość widoczna tylko dla zalogowanych użytkowników]

Share this post


Link to post
Share on other sites

Na szybko:

Nie działające Właściwośći to taka przypadłość 10. Słabo szukałeś u wujka Google

 

You have to open PowerShell as an Administrator and input these two commands in the Command Line Interface :

 

Get-VpnConnection

 

Set-VpnConnection -Name "VPN Name" -SplitTunneling $True

 

 

Oczywiście za VPN Name wstaw nazwę swojego połączenia.

Share this post


Link to post
Share on other sites

Windows 10 - to nie bug to opcja!


Wiadomość wygenerowana automatycznie.
Ten temat został zamknięty..

Z powodu: Rozwiązany

Jeśli się z tym nie zgadzasz, możesz zraportować ten post. Używając opcij "Zgłoś".

Pozdrawiamy zespół Winclub.pl

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information