Skocz do zawartości


Zdjęcie

"Win 10 Project 2015 - PE" Windows Live


  • Zaloguj się, aby dodać odpowiedź
30 odpowiedzi w tym temacie

#1 OFFLINE   Mr.T

Mr.T

    Prezes

  • 4227 postów
  • Czas online: 579d 2h 39m 29s
Reputacja: 5136

Napisano 02 sierpień 2015 - 03:20

"Win 10 Project 2015 - PE" Windows Live

 

 

czyste gotowce do własnej modernizacji

 

 

 

Window.png

 

 

czyli

 

koło ratunkowe bazujące na najbogatszej wersji Windows 10 Enterprise.

 

Do pobrania zależy od potrzeby są dwa obrazy : wersja x86 i x64.

 

Widok po uruchomieniu:

 

 

 

 

22.JPG

 

23.JPG

 

 

 

Otwieramy ISO w jakimś programie do edycji np. Ultraiso

 

i wrzucamy do folderu Programs nasze aplikacje w wersji Portable

 

zapisujemy zmiany

 

i cieszymy się własną wersją PE

 

miłej zabawy

 

 

2.JPG

 

 

Download:

 

x86 - 461 mega

 

Please Login or Register to see this Hidden Content

 

 

 

 

x64 - 541 mega

 

Please Login or Register to see this Hidden Content


  • 7

WvFIq6w.gif


PC - CPU: Intel Core i7-6850K 3600 MHz || MOBO: Asus Rog Strix X99 || RAM: G.SKILL Ripjaws V Series 32GB DDR4 2800

SSD: Plextor M8Pe 512 GB M.2 NVMe / Micron M600 512 GB || HDD: 2 x Toshiba 2TB/64MB || COOLER: Enermax Liqmax II 240

PSU: PC Power & Cooling Silencer MK III 1200W || GPU: EVGA GeForce GTX 1050 Ti 4GB GDDR5 128bit

MONITOR: HP Pavilion 27VX FullHD IPS LED || CASE: FRACTAL ARC MIDI R1

 

MOBILE - LENOVO MIIX 310-10ICR 2 w 1 

CPU: Intel® Atom™ X5 Z8350 ||  RAM: 4 GB DDR3L

SSD: 64 GB eMMC|| GPU: Intel® HD Graphics 


#2 OFFLINE   peplez

peplez

    Nowicjusz

  • 3 postów
Reputacja: -4

Napisano 02 sierpień 2015 - 11:02

dlaczego wersja x64 po uruchomieniu nie pokazuje programow na pulpicie ? wogole nie ma ich wrzucam program do obrazu do katalogu Programs


  • 0

#3 OFFLINE   Mr.T

Mr.T

    Prezes

  • Autor tematu
  • 4227 postów
  • Czas online: 579d 2h 39m 29s
Reputacja: 5136

Napisano 02 sierpień 2015 - 11:17

na pulpicie to sa skróty 

 

ale to trzeba rozmontowac WIM

 

zrobilem zebyscie mieli w miare prosto

 

 

bo ja dadajac rozne softy nigdy nikogo nie zadowole


  • 0

WvFIq6w.gif


PC - CPU: Intel Core i7-6850K 3600 MHz || MOBO: Asus Rog Strix X99 || RAM: G.SKILL Ripjaws V Series 32GB DDR4 2800

SSD: Plextor M8Pe 512 GB M.2 NVMe / Micron M600 512 GB || HDD: 2 x Toshiba 2TB/64MB || COOLER: Enermax Liqmax II 240

PSU: PC Power & Cooling Silencer MK III 1200W || GPU: EVGA GeForce GTX 1050 Ti 4GB GDDR5 128bit

MONITOR: HP Pavilion 27VX FullHD IPS LED || CASE: FRACTAL ARC MIDI R1

 

MOBILE - LENOVO MIIX 310-10ICR 2 w 1 

CPU: Intel® Atom™ X5 Z8350 ||  RAM: 4 GB DDR3L

SSD: 64 GB eMMC|| GPU: Intel® HD Graphics 


#4 OFFLINE   rozowy

rozowy

    Użytkownik

  • 17 postów
  • Lokalizacja:Złotów
  • Czas online: 2d 22h 38m 39s
Reputacja: 0

Napisano 04 sierpień 2015 - 02:56

szkoda tez nie dziala na pxe te same bledy co wczesniej


  • 0

#5 OFFLINE   kibot

kibot

    Nowicjusz

  • 3 postów
Reputacja: 0

Napisano 07 sierpień 2015 - 10:22

Witam!

 

Mam problem z własną kompozycją wspomnianego systemu.

Swoje programy (rozpakowane) powrzucałem do katalogu Programs tak jak nakazane jest to w opisie, jednak żaden z nich nie pojawia się ani na pulpicie ani w STARCIE.

Próbowałem odpalić aplikacje przechodząc do katalogu Programs na płycie a wtedy wyskakiwał mi błąd o brakującym podsystemie.

Proszę o poradę co i jak zrobić, by stworzyć własny w pełni fukcjonalny LIVE-CD.

 

Z góry uprzejmie dziękuję.


  • 0

#6 OFFLINE   Mr.T

Mr.T

    Prezes

  • Autor tematu
  • 4227 postów
  • Czas online: 579d 2h 39m 29s
Reputacja: 5136

Napisano 07 sierpień 2015 - 10:44


żaden z nich nie pojawia się ani na pulpicie ani w STARCIE.

Please Login or Register to see this Hidden Content

 dwa posty wyzej odpowiedz ehh 

 

a ty dodales tylko programy

 

skroty trzeba byy diodac do wim a to juz troche pracy jest

 

chyba prosciej miec szybo wsio swoje 

 

niedogodnosc ze trzeba wejs recznie bez skrotow


  • 0

WvFIq6w.gif


PC - CPU: Intel Core i7-6850K 3600 MHz || MOBO: Asus Rog Strix X99 || RAM: G.SKILL Ripjaws V Series 32GB DDR4 2800

SSD: Plextor M8Pe 512 GB M.2 NVMe / Micron M600 512 GB || HDD: 2 x Toshiba 2TB/64MB || COOLER: Enermax Liqmax II 240

PSU: PC Power & Cooling Silencer MK III 1200W || GPU: EVGA GeForce GTX 1050 Ti 4GB GDDR5 128bit

MONITOR: HP Pavilion 27VX FullHD IPS LED || CASE: FRACTAL ARC MIDI R1

 

MOBILE - LENOVO MIIX 310-10ICR 2 w 1 

CPU: Intel® Atom™ X5 Z8350 ||  RAM: 4 GB DDR3L

SSD: 64 GB eMMC|| GPU: Intel® HD Graphics 


#7 OFFLINE   kibot

kibot

    Nowicjusz

  • 3 postów
Reputacja: 0

Napisano 07 sierpień 2015 - 11:12

Chodzi o plik boot.wim????

 

I jakim programem najlepiej go rozmontować????


  • 0

#8 OFFLINE   Mr.T

Mr.T

    Prezes

  • Autor tematu
  • 4227 postów
  • Czas online: 579d 2h 39m 29s
Reputacja: 5136

Napisano 07 sierpień 2015 - 11:20

Gimagex

 

WInToolkit


  • 0

WvFIq6w.gif


PC - CPU: Intel Core i7-6850K 3600 MHz || MOBO: Asus Rog Strix X99 || RAM: G.SKILL Ripjaws V Series 32GB DDR4 2800

SSD: Plextor M8Pe 512 GB M.2 NVMe / Micron M600 512 GB || HDD: 2 x Toshiba 2TB/64MB || COOLER: Enermax Liqmax II 240

PSU: PC Power & Cooling Silencer MK III 1200W || GPU: EVGA GeForce GTX 1050 Ti 4GB GDDR5 128bit

MONITOR: HP Pavilion 27VX FullHD IPS LED || CASE: FRACTAL ARC MIDI R1

 

MOBILE - LENOVO MIIX 310-10ICR 2 w 1 

CPU: Intel® Atom™ X5 Z8350 ||  RAM: 4 GB DDR3L

SSD: 64 GB eMMC|| GPU: Intel® HD Graphics 


#9 OFFLINE   kibot

kibot

    Nowicjusz

  • 3 postów
Reputacja: 0

Napisano 07 sierpień 2015 - 11:22

Uprzejmie dziękuję za szybkie i treściwe odpowiedzi.

 

Pozdrawiam :)


  • 0

#10 OFFLINE   s3ba__

s3ba__

    Zaawansowany użytkownik

  • 54 postów
  • Czas online: 4d 14h 4m 7s
Reputacja: 14

Napisano 07 sierpień 2015 - 10:59

@Mr.T
Wielkie dzięki :)
 

@Rozowy
Jeśli Twój NAS bootuje tylko z ISO to zrób tak
Ściągnij sobie ISO Win10, otwórz je do edycji, wyrzuć wszystko z katalogu Sourcess a następnie wklej tam plik boot.wim z ISO Mr.T i zapisz sobie pod nową nazwą :) U mnie tak zadziałało.

Jeśli Twój NAS ma możliwość konfiguracji PXE to zainteresuj się Wimboot.

Please Login or Register to see this Hidden Content

 

Edit

@Mr.T
Sprawdziłem dzisiaj w pracy jak się sprawuje. Startuje bez problemów z  usb oraz przez pxe.

Mam jednak mały problem z przeglądaniem zasobów sieciowych. System dostaje IP, Net przez przaglądarkę działa ale nie mogę się dostać do udostępnionych zasobów sieciowych.

Please Login or Register to see this Hidden Content

 

Please Login or Register to see this Hidden Content

  187,44 KB   13 Ilość pobrań

Please Login or Register to see this Hidden Content

 

Please Login or Register to see this Hidden Content

  99,47 KB   13 Ilość pobrań

Zobaczyłem że usługa Serwer nie jest uruchomiona i uruchomiłem ją ręcznie, niestety nic to nie dało.

Problem mam na obu wersjach x86 i x64 uruchamianych z lanu i z usb.

Byłbym wdzięczny za jakąś podpowiedz


  • 0

#11 OFFLINE   rozowy

rozowy

    Użytkownik

  • 17 postów
  • Lokalizacja:Złotów
  • Czas online: 2d 22h 38m 39s
Reputacja: 0

Napisano 09 sierpień 2015 - 12:36

@

Please Login or Register to see this Hidden Content

zainteresowalem sie i juz zostal wdrozony :)

 

@Mr.T

faktycznie nie dzialaja zasoby sieciowe 


  • 0

#12 OFFLINE   lolo56

lolo56

    Nowicjusz

  • 1 postów
Reputacja: 0

Napisano 16 sierpień 2015 - 12:41

Mam prośbę - wersja 32 nie można uruchomić komendy:
chkdsk /f
czy da sie coś z tym zrobić?

Nie działa Command Prompt.
System się uruchamia bardzo szybko jestem pod wrażeniem  :)
Pozdrawiam


  • 0

#13 OFFLINE   blakotako

blakotako

    Nowicjusz

  • 1 postów
Reputacja: 0

Napisano 23 sierpień 2015 - 11:07

System jest super. Bardzo szybko sie laduje i dziala stabilnie jak na live CD Windowsa. Niestety na moim tablecie nie dziala klawiatura dotykowa. Majac tylko jeden port USB, z ktorego startuje system niestety nie moge podlaczyc urzadzen zewnetrznych. Czy daloby się zintegrowac klawiaturę dotykową w tej wersji?


  • 0

#14 OFFLINE   Wili

Wili

    Zaawansowany użytkownik

  • 271 postów
  • Czas online: 32d 6h 35m 28s
Reputacja: 48

Napisano 23 sierpień 2015 - 01:05

System jest super. Bardzo szybko sie laduje i dziala stabilnie jak na live CD Windowsa. Niestety na moim tablecie nie dziala klawiatura dotykowa. Majac tylko jeden port USB, z ktorego startuje system niestety nie moge podlaczyc urzadzen zewnetrznych. Czy daloby się zintegrowac klawiaturę dotykową w tej wersji?

A może by tak pokombinować ?

Please Login or Register to see this Hidden Content


  • 0

#15 OFFLINE   stens

stens

    Zaawansowany użytkownik

  • 236 postów
  • Czas online: 24d 2h 42m 57s
Reputacja: 28

Napisano 10 wrzesień 2015 - 05:11

linki nie aktywne !


  • 0

#16 OFFLINE   Mr.T

Mr.T

    Prezes

  • Autor tematu
  • 4227 postów
  • Czas online: 579d 2h 39m 29s
Reputacja: 5136

Napisano 10 wrzesień 2015 - 05:20

linki nie aktywne !

chwilowa awaria hostingu


  • 0

WvFIq6w.gif


PC - CPU: Intel Core i7-6850K 3600 MHz || MOBO: Asus Rog Strix X99 || RAM: G.SKILL Ripjaws V Series 32GB DDR4 2800

SSD: Plextor M8Pe 512 GB M.2 NVMe / Micron M600 512 GB || HDD: 2 x Toshiba 2TB/64MB || COOLER: Enermax Liqmax II 240

PSU: PC Power & Cooling Silencer MK III 1200W || GPU: EVGA GeForce GTX 1050 Ti 4GB GDDR5 128bit

MONITOR: HP Pavilion 27VX FullHD IPS LED || CASE: FRACTAL ARC MIDI R1

 

MOBILE - LENOVO MIIX 310-10ICR 2 w 1 

CPU: Intel® Atom™ X5 Z8350 ||  RAM: 4 GB DDR3L

SSD: 64 GB eMMC|| GPU: Intel® HD Graphics 


#17 OFFLINE   jery93

jery93

    Zaawansowany użytkownik

  • 139 postów
  • Lokalizacja:Supraśl
  • Czas online: 19d 8h 35m 24s
Reputacja: 9

Napisano 10 wrzesień 2015 - 06:14

Nie krzyczcie juz tak :P jak awaria to nie wina uploadera chyba co :P

 

Wyluzujcie , niech opadnie wam ciśnienie ;P . Czasem co tu palniecie to można myśleć że piszecie bez mózgu , tylko o sobie myślicie


  • 0

#18 OFFLINE   AdekHadek90

AdekHadek90

    Nowicjusz

  • 7 postów
  • Czas online: 23h 27m 44s
Reputacja: 0

Napisano 26 październik 2015 - 09:15

Witam;)

 

Piszę w sprawie dodawania skrótów na pulpit poprzez edycję pliku boot.wim....

 

Jak to wogóle zrobić.... Studiowałem zarówno Gimegex oraz WinToolKit ale nie mogę dojść do żadnych konkluzji czy rozwiącań.

Może ktoś pomóc??


  • 0

#19 OFFLINE   aimbf

aimbf

    Nowicjusz

  • 1 postów
Reputacja: 0

Napisano 01 grudzień 2015 - 06:50

A czy autor takiego fajnego windowsa live, mogłby go zrobić zostawiając w nim Narratora w ułatwieniach dostępu?? I może jeszcze duży kontrast, ale to już niekoniecznie.
  • 0

#20 OFFLINE   MarsQ

MarsQ

    Nowicjusz

  • 4 postów
Reputacja: 0

Napisano 27 grudzień 2015 - 11:32

linki nie dzialaja


  • 0


Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych