Jump to content

Windows 7 od wiktorynka, randomowe chwilowe zacinanie się myszy.


ChatStresser
 Share

Recommended Posts

No witam, po dłuższym okresie postanowiłem przenieść się ze starego PC:
Windows 7 Home Premium 64bit
Intel Core i7-2600
GTX 750Ti 2GB
16GB RAM
-------------------- 
Na nowy:
Windows 7 Professional 64bit
Ryzen 5 3600
RTX 3060 12GB
36GB RAM
+ nowa buda i zasilacz (całkowita transformacja.)

 

I jako, że nowa jednostka ma nowe podzespoły, a zależało mi na utrzymaniu się przy siódemce nie mogłem po prostu przenieść dysku, musiałem zainstalować system od nowa, więc zainstalowałem modyfikację win7 pro od wiktorynka wersje podstawa.
Dograłem jeszcze do niej sterowniki 3.0 Ntlitem, żeby oczywiście móc zainstalować system. Wszystko poszło bezproblemowo, póżniej dograłem resztę sterowników, aktualizacji (wufuc itp.) i po jakimś czasie zauważyłem jedną różnice. Mianowicie myszka co jakiś czas lekko się zacina, tak jakby staje (ten proces trwa nie całą sekundę, ale dla mnie nie może pozostać takie coś ziignorowane.) 

I teraz wiem, że to może być szukanie igły w stogu siana, ale może ktoś domyśla się z czym jest to związane? 


Wszystkie sterowniki zainstalowane, zero wykrzykników w managerze urządzeń, najnowsze sterowniki do myszy również wgrane, więc o co tutaj może chodzić?  Nie wiem, czy tutaj akurat zawiniła modyfikacja, czy może nowy sprzęt, chociaż to drugie raczej wątpliwe - może wypowiedzą się osoby, które również korzystały z tej modyfikacji, bo wiem że jest bardzo popularna.

Link to comment
Share on other sites

16 godzin temu, ChatStresser napisał:

RTX 3060 12GB

I masz odpowiedź. Na Win7 już RTX 2xxx miały problemy. Co ciekawe, GTX'y 16xx (mam i ja, i mój brat) też już wariują na nowych sterownikach na Win7, dlatego używamy starszych z sierpnia 2020. Możesz to sprawdzić, instalując sporo starszy sterownik grafiki, albo wsadź na 1-2dni starą grafikę, o ile ją jeszcze masz.

P.S. Nie podałeś najważniejszego, czyli modelu płyty głównej.

Link to comment
Share on other sites

8 godzin temu, rrroberto napisał:

Mysz po kablu czy bezprzewodowa? 

Bezprzewodowa, ale czy to ma znaczenie skoro na starej konfiguracji i systemie hulała bezproblemowo?

3 godziny temu, M4T napisał:

Spotykałem się z tym problemem do tej pory na 8.1 i 10, na 99% wina leży po stronie sterowników.

Hmm, ciekawe... A domyślasz się o jakie sterowniki chodziło w Twoim przypadku? Konkretnie do USB 3.0? 

1 godzinę temu, Widzior napisał:

I masz odpowiedź. Na Win7 już RTX 2xxx miały problemy. Co ciekawe, GTX'y 16xx (mam i ja, i mój brat) też już wariują nowych sterownikach na Win7, dlatego używamy starszych z sierpnia 2020. Możesz to sprawdzić, instalując sporo starszy sterownik grafiki, albo wsadź na 1-2dni stara grafikę, o ile ją jeszcze masz.

P.S. Nie podałeś najważniejszego, czyli modelu płyty głównej.

Też trafny trop. Wsadzę swoją starą karcioszke i zostawię na kilka dni, zobaczymy jak będzie wyglądać sytuacja.

Płyta: Gigabyte B450 AORUS PRO

Link to comment
Share on other sites

Teraz sprawdziłem twoją płytę i widzę ona z tyłu nie ma w ogóle czarnych USB 2.0, tylko same 3.0/3.1, i to tu może być problem, jeśli masz mysz wpiętą w niebieski port, bo one idą z procesora, i do nich nie ma oficjalnych sterowników, tylko modowane. Nie wiem jakich używasz, ale zakładam, że jakieś masz zainstalowane. Te z Win-Raid miały jakieś dziwne problemy, najczęściej ludzie zgłaszali problemy z kartami audio USB wpiętymi w te porty, przycinało dźwięk, więc pewnie i mysz by przycinało. Na szybko możesz to sprawdzić, wpinając ten czytnik myszki do czerwonego portu USB 3.1 z tyłu, albo do któregokolwiek na przednim panelu. To są porty wychodzące z chipsetu, i do płyt B450 są oficjalne sterowniki. Wszystko opisałem tutaj -

 

Link to comment
Share on other sites

43 minuty temu, ChatStresser napisał:
9 godzin temu, rrroberto napisał:

Mysz po kablu czy bezprzewodowa? 

Bezprzewodowa, ale czy to ma znaczenie skoro na starej konfiguracji i systemie hulała bezproblemowo?

 

Miałem kiedyś przypadek, że jak odbiornik wetknięty był z tyłu obudowy to mysz czasem przerywała. Jakiś sprzęt zakłócał sygnał.

Link to comment
Share on other sites

17 godzin temu, ChatStresser napisał:

RTX 3060

Tu jest bardzo poważny problem w konfrontacji z Win 7. Ostatnie 100% poprawnie i wydajnie działające karty z Win 7 to GTX10x0

Mysz podepnij pod USB wychodzące z chipsetu lub z kontrolera AsMedia.

Podłącz dla sprawdzenia mysz po kablu.

Link to comment
Share on other sites

 

Godzinę temu, Widzior napisał:

Na szybko możesz to sprawdzić, wpinając ten czytnik myszki do czerwonego portu USB 3.1 z tyłu, albo do któregokolwiek na przednim panelu. To są porty wychodzące z chipsetu, i do płyt B450 są oficjalne sterowniki.

Najlepsze jest to, że nadajnik do myszy miałem cały czas w przednim panelu, czyli tak jak w przypadku starej jednostki. Może po prostu Twój pierwszy trop jest prawidłowy i jest to kwestia GPU? Bo jeżeli nie to co innego pozostaje? Instalacja systemu od nowa z innymi sterami do USB 3.0? Zmiana płyty głównej?

51 minut temu, rrroberto napisał:

 

Miałem kiedyś przypadek, że jak odbiornik wetknięty był z tyłu obudowy to mysz czasem przerywała. Jakiś sprzęt zakłócał sygnał.

Tak, to też miałem na starej konfiguracji, bo moja mysz ma jakiś dziadowski zasięg albo tak jak piszesz coś tam zakłócało sygnał, dlatego zawsze pomagało trzymanie odbiornika na przednich USB i było okej, ale tutaj to nie rozwiązuje problemu.

46 minut temu, wiktorynek napisał:

Tu jest bardzo poważny problem w konfrontacji z Win 7. Ostatnie 100% poprawnie i wydajnie działające karty z Win 7 to GTX10x0

Czyli co, też myślisz jak Widzior, że to może być kwestia samego GPU?

W sumie nawet chciałbym, żebyście mieli rację, bo to rozwiązałoby problem i wiedziałbym gdzie leży przyczyna. I pozostałoby zainstalowanie do niej starszych sterowników, albo po prostu kupić jakiegoś GTX'a np. 1060.

46 minut temu, wiktorynek napisał:

Mysz podepnij pod USB wychodzące z chipsetu lub z kontrolera AsMedia.

Masz na myśli  tylne USB? Jeżeli tam podłącze to tak czyś jak będzie ścinać, powód podałem wyżej w odpowiedzi do rrroberto.

Myszki przewodowej również nie posiadam.

Link to comment
Share on other sites

18 minut temu, ChatStresser napisał:

Może po prostu Twój pierwszy trop jest prawidłowy i jest to kwestia GPU? Bo jeżeli nie to co innego pozostaje? Instalacja systemu od nowa z innymi sterami do USB 3.0? Zmiana płyty głównej?

Albo stery GPU, albo USB, raczej nic innego nie podejrzewam. Ewentualnie coś z zasięgiem/zakłóceniami. Sprawdź na myszy kablowej. Instalacja na nowo systemu nie ma sensu, jak już to zabawa ze sterami. Płyta B450 jest OK do Win7, tu nie ma problemu.

18 minut temu, ChatStresser napisał:

I pozostałoby zainstalowanie do niej starszych sterowników, albo po prostu kupić jakiegoś GTX'a np. 1060

Do RTXa 3060 nawet najstarsze sterowniki mogą nie rozwiązać problemu. Podejrzewam, że technologie RT i DLSS są problematyczne dla Win7, dlatego wg mnie ostatnie pewne karty to GTX 1650/1660 Super/Ti i sterowniki z sierpnia 2020 - ostatnie, które jeszcze nie miały śmieci dla RTX'ów (używam wersji 452.06).

ChatStresser likes this
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information