Jump to content
  • 0

Kiano Intelect X3 HD - Nieprawidłowe ustawienia BIOS, brak obrazu.


debuger
 Share

Question

Witam.

 

Nie wiem, które dokładnie ustawienie spowodowało to, że tablet nie wstaje, reaguje na ładowarkę (czer. dioda) i włączenie/wyłączenie (ziel. dioda).

Po zapisaniu ustawień w biosie, nie mogę nawet do niego wrócić by przywrócić fabryczne ustawienia i tu pytanie - czy jest jakiś sposób na hard reset bios-u ?

 

Pozdrawiam.

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0
W dniu 1.10.2021 o 20:25, rrroberto napisał:

Spróbuj podłączyć zewnętrzny ekran (monitor, telewizor) może coś wyświetli.

Nic...

W dniu 1.10.2021 o 20:25, rrroberto napisał:

Wg mnie raczej nie jest to wina BIOS-u.

Z pewnością BIOS-u, bo nie wstał tuż po "[SAVE & EXIT SETUP]"

 

 

 

W dniu 1.10.2021 o 20:30, sabrex11 napisał:

nie maiłem w rękach tego "cudeńka"  ale może to coś takiego

[Zawartość widoczna tylko dla zalogowanych użytkowników]

 

Wiesz co podejżewam, że wchodzi w boot mode bo w przeciwieństwie do normalnego odpalenia zielona dioda gaśnie ale jednak wciąż bez obrazu kompletnie...

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information