Jump to content

Dziwny objaw płyty głównej albo GPU (PORADA)


Napromieniowany
 Share

Recommended Posts

Od jakiegoś czasu wyłącznie tylko przy ponownym uruchomieniu PC ma problem z wystartowaniem GPU i świeci się dioda GPU na płycie głównej , co do komputera brak jakich kolwiek oznak nieprawidłowego działania,   gry działają , funmark idzie bez jąknięcia , artefaktów brak , spadków brak na początku było tak , że na biosie zawieszał się obraz a czasami świeci się dioda VGA to nie pierwszy taki raz kiedy takie coś wystąpiło tylko w odstępach czasowych np. roku lub pół roku jest to dla mnie dosyć nietypowe zachowanie ponieważ nie jestem wstanie zdiagnozować dlaczego tak się dzieje , próbowałem aktualizować bios do najnowszej wersji  potem reinstalowałem stery od GPU przez DDU tak domyślne ustawienia biosu probowałem jest to samo a czasami uruchomia się bez problemu

R5 1500 3.9
1070 GTX MI

MSI B450 A PRO MAX 

32 GB

Vero L3 600W

Link to comment
Share on other sites

2 godziny temu, Napromieniowany napisał:

Vero L3 600W

No i popatrzcie, czyżby znowu zbieg okoliczności z tak kochanymi w PL zasilaczami SPC? :22 Nie polecam, nie trawię i nigdy nikomu ani sobie zasilacza SPC nie kupię. Także 1szy podejrzany. Druga sprawa - wyjmij grafę, przedmuchaj ją i slot w płycie, wsadź z powrotem. To samo z wtyczką zasilającą PEG. Trzecia możliwa przyczyna - dziwna usterka płyty głównej albo jakaś nietypowa niekompatybilność z grafiką.

Link to comment
Share on other sites

@Widzio

 Dzięki mordko za pomoc , tak co do zasilaczy SPC szczerze też nie polecam  . Miałem zasilacz mój pierwszy smart check 530w ok. 5 lat działał bez najmniejszego problemu od roku w sumie już od 2 lat mam SPC i przy pierwszym płyta główna się spaliła znajomy powiedział poszło przez zasilacz .Zrobiłem jak opisałeś w drugim punkcie poczyściłem , przedmuchałem całą budę , sloty , grafikę , piny , wtyki , wtyczki i po 3 godzinach uruchomił się ponownie bez problemu.Narazie nie wyciągam końcowej opinii okażę się podczas testów uruchomień czy wstanie.

10 godzin temu, Widzior napisał:

jakaś nietypowa niekompatybilność z grafiką.

Być może

Link to comment
Share on other sites

Że to czyszczenie pomoże, to najmniej bym na to stawiał, ale zawsze warto od tego profilaktycznie zacząć. A teraz doczytałem, że ty masz chyba problem tylko w przypadku, gdy komp już chodzi, jest nagrzany i robisz reset? Na zimno zawsze się uruchamia normalnie? Jeśli tak, to miałem identyczny problem, i winna okazała się płyta Gigashita. Nietypowa usterka, prawdopodobnie spowodowana latami pracy na badziewnym zasilaczu. Czyli możliwe, że mamy połączenie moich punktów 1 i 3 - usterka mobo spowodowana zasilaczem, a konkretnie pulsacją napięcia lipnie stabilizowanego. Co ciekawe, u mnie usterka objawiła się dopiero po wymianie lipnego zasilacza na firmowy (widać jakieś zabezpieczenia zaskakiwały). Na starym Codegenie chodziła do końca bez problemu. Niezłe co?

Napromieniowany likes this
Link to comment
Share on other sites

@Widzior

 Postaram się wymienić jak najszybciej zasilacz w tym przypadku dopóki nie spali mi podzespołów 


@Widzior

To zaczęło się kiedy dzieci znajomej majsterkowały coś przy PC a mnie nie było i od tamtej pory zawiesza się czasami bios przy ponownym uruchomieniu komputera a czasami po kilku krotnym zresetowaniu bądź wyłączeniu i włączeniu nie chcę wcale wstać i czarny ekran dopiero zaczyna pomagać jak wszystko zdemontuje  z płyty głównej to procesor , ram , gpu i baterie bios wtedy startuje.Czy to może być przyczyną złych ustawień w biosie ? Czy raczej płyta główna może mieć usterkę bądź karta graficzna może blokować rozruch PC ? Takie objawy dopiero zaczęły się pojawiać jak opisałem na początku i nie mogę dojść co się stało.Myśle również , ze to może EUFI być źródłem problemu dlatego ustawiłem CMOS lub UEFI na czas testów.

Aktualnie sprawdzam domyślne ustawienia , karta od zawsze nie jest podkręcana.

 

Link to comment
Share on other sites

Przy tak dziwnych objawach najlepszą metodą szukania przyczyny jest podmiata podzespołów. Tylko trzeba je mieć lub pożyczyć od np. kolegi. Nie wiem czy robiłeś OC procesora albo ramu, jeśli tak, to oczywiście na czas szukania winnego zrób na default. Sprawdź też na wszelki wypadek, czy bateryjka ma ok. 3V.

Napromieniowany likes this
Link to comment
Share on other sites

58 minut temu, wiktorynek napisał:

Zawieszać i zatrzymywać komputer podczas startu potrafi również uszkodzony dysk.

 crystal info dysk wskazuję wszystkie dyski na stan dobry choć jeden ma dużo relokowanych sektorów bo pochodzi z laptopa od kolegi 200 próg 140 i może i jest powodem właśnie 


@Widzior
Zapomniałem dodać, że przy zawieszaniu się biosu po ponownym uruchomieniu  świeci się dioda VGA na płycie głównej a czasami było tak że tylko CPU dioda odczytało procesor i po tym brak dalszej reakcji od VGA wiem , że to już wcześniej był taki problem na płycie od MSI B450 A PRO a teraz z MSI B450 A PRO MAX z MSI 1070 GTX miałem okazję sprawdzić inną kartę graficzną pokroju HD 6xxx również komputer brak reakcji na GPU dopiero restart biosu spowodowało , że ruszyło coś.

Myślę , że to karta graficzna może w jakiś sposób blokować komunikację między płytą główną a kartą graficzną na poziomie wyłącznie biosu bądź też płyta główna ma problem z odczytem GPU tylko dlaczego dopiero po prawie roku ? To wygląda jak uśpiony wirus , który po uaktywnieniu zaczyna powodować problemu mimo , że na co dzień nic nie wskazuję na obudzenie wirusa....

Link to comment
Share on other sites

7 minut temu, Widzior napisał:

No w 1szym poście pisałeś już o tej diodzie GPU na mobo. Ale skoro ze starym radkiem 6xxx też się tak działo, to tym bardziej wskazuje na płytę.


A jaką sugerowałbyś na zamianę ? Bo te MSI jakoś problemowe płyty główne są szczególnie , że po serwisie już jedną miałem bez dopisku MAX wymienili na z dopiskiem MAX i to samo się zaczyna z poprzednią najpierw problemy z odczytem GPU potem się spaliła i podejrzewam , że i tu będzie to samo zaraz w szczególności , że ostatnio bardzo mało gram i jakoś PC nie jest pod obciążeniem a bardziej w spoczynku

Link to comment
Share on other sites

2 minuty temu, TECHNO napisał:

Człowieku jak tobie się pali płyta za płytą to ja bym po za zasilaczem jeszcze szukał przyczyny w instalacji elektrycznej (listwa)

Będę wymieniał zasilacz (choć jeden miałem na gwarancji i serwis nic nie stwierdził wymienili na nowy ) ale chciałbym jeszcze , żeby dociągnął miesiąc bądź dwa bo teraz nie jestem wstanie a PC potrzebuje 

Link to comment
Share on other sites

Skoro na poprzedniej płycie też miałeś jakieś problemy z odczytem GPU, potem się zjarała, z zasilaczem SPC też jakieś problemy były, to już sam nie wiem. Może masz jakieś mocne wahania napięcia w sieci 230V? A może i procek dostał po tym zjaraniu płyty i teraz takie dziwne fiksacje odstawia? Trudna jest diagnoza przy takich problemach. Ogólnie ja używam płyt MSI, ale też czasem różne numery potrafi odwalić, choć bardzo rzadko. Nie wiem co ci polecić - Gigash1ta i Asrocka nie polecam, może Asusa z dobrej serii TUF?

Napromieniowany likes this
Link to comment
Share on other sites

Aktualnie co zrobiłem to zmieniłem listwę być może ta z allegro: [Zawartość widoczna tylko dla zalogowanych użytkowników]  co zamówiłem jest jakaś wadliwa na zwykła listwę [Zawartość widoczna tylko dla zalogowanych użytkowników]

Też mam właśnie zerowanie w gniazdku tylko z tego wszystkiego zapomniałem nazwy ;) Chociaż narazie tyle mogę zrobić 

Link to comment
Share on other sites

6 godzin temu, Napromieniowany napisał:

crystal info dysk wskazuję wszystkie dyski na stan dobry

Wady elektroniki nie pokaże żaden program diagnostyczny, a druga kwestia, to nieszczęśliwa niezgodność kontrolera dysku z chipsetem. Akurat masz AMD, czyli tam gdzie takie sytuacje się zdarzają. Proponuję zrobić test tylko z jednym dyskiem, najlepiej 100% sprawnym HDD. Nie zaszkodzi wymienić kabelki SATA.

Napromieniowany likes this
Link to comment
Share on other sites

[Zawartość widoczna tylko dla zalogowanych użytkowników] znalazłem taką opcje>


@wiktorynek Postaram się , choć ... z góry wiem , który dysk będzie uszkodzony bo ma zadyszki z odczytywaniem jak i zapisywaniem plików a czasami w programie do montowania zawiesza się  ten od kolegi właśnie ;) Czyli będzie musiał zrobić OUT !

Link to comment
Share on other sites

W dniu 29.09.2021 o 12:38, wiktorynek napisał:

Zawieszać i zatrzymywać komputer podczas startu potrafi również uszkodzony dysk.

Tak miałeś rację winny okazał się dysk dzięki biosu i diodzie (brak odczytu dysku w biosie przy uruchomieniu) (dioda od dysku stale na czerwono świeci) bios zawieszony odłączenie dysku i restart skutkuje poprawnym uruchomieniem. Ustaliłem nawet , który nie spodziewałbym się , że seagate będzie uszkodzony  , czy dysk może być podłączony do wejścia oznaczone 0 gdy ma się dysk NVME ?

 

[Zawartość widoczna tylko dla zalogowanych użytkowników]

[Zawartość widoczna tylko dla zalogowanych użytkowników]

[Zawartość widoczna tylko dla zalogowanych użytkowników]

Link to comment
Share on other sites

@wiktorynek

Co sądzisz o tym ? Ludzie piszą , że problem jest w kablu 3 dyski mają od Asusa kabel z poprzedniej płyty głównej a dysk Toshiba ma już od MSI B450 kabelek  w sumie 2 dyski +WDC
[Zawartość widoczna tylko dla zalogowanych użytkowników]

[Zawartość widoczna tylko dla zalogowanych użytkowników]
[Zawartość widoczna tylko dla zalogowanych użytkowników]

mGZPqcf.png

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information