Jump to content

Win JG10 x64 21H1


Recommended Posts

System na 10-letnim komputerze chodzi jak marzenie, ale mam jeden problem: zainstalowałem wersję EXTREME, dodatkowo skorzystałem z katalogu TUNING, programu O&O ShutUp10, wyłączyłem całą telemetrię i chciałem się zabrać za oglądanie jakiegoś filmu/serialu na TV poprzez komputer, ale niestety Windows nie dekoduje zabezpieczenie HDCP i na amplitunerze nie ma dźwięku (dźwięk jest tylko z MP3/AAC, czy radia internetowego).:( Zainstalowałem oficjalne sterowniki od Realteka (kodek ALC892) i dalej jest to samo. Ma ktoś jakiś pomysł, gdzie szukać rozwiązania?:pomocy::pytajnik:

Link to comment
Share on other sites

Godzinę temu, sudione napisał:

Ma ktoś jakiś pomysł, gdzie szukać rozwiązania?:pomocy::pytajnik:

Hej, jak zawsze w takiej sytuacji - gdy Extreme nie działa na jakimś odcinku, należy przejść na wersję mniej wyciętą, czyli Lite. Jeśli problem będzie nadal doskwierał, zainstaluj Full / Full (DEFENDER OFF) 

Zaraz po zainstalowaniu Lite i sterowników, sprawdź działanie dźwięku itp. Jeśli będzie działać, to wtedy dopiero baw się z pozostałą optymalizacją i jakimiś programami. 

22 godziny temu, babicz99 napisał:

Sromotniku, czy jest wbudowany w system jakiś addon, który wyłącza permanentnie wszelkie aktualizacje windowsa czy też należy użyć jakiegoś zewnetrzengo programu typu: StopWinUpdates ?

@srom-otnik

Powinien wystarczyć sam Optymalizator Usług - wyłączenie domyślnych ustawień u mnie na laptopie nie powoduje pobrania łatek z WU przez kilka miesięcy 

sudione likes this
Link to comment
Share on other sites

@srom-otnik

Łapię, tak zrobiłem z optymalizatorem, zgodnie z instrukcję na pulpicie.

Sorki za zawracanie du*y, ale ostatnim razem update windy mi spieprzył system.

Czy mógłbyś potwierdzić, iż teraz jest okej z tymi updatami, tj. masz u siebie to samo.

 

[Zawartość widoczna tylko dla zalogowanych użytkowników]

Link to comment
Share on other sites

Godzinę temu, babicz99 napisał:

@srom-otnik

Łapię, tak zrobiłem z optymalizatorem, zgodnie z instrukcję na pulpicie.

Sorki za zawracanie du*y, ale ostatnim razem update windy mi spieprzył system.

Czy mógłbyś potwierdzić, iż teraz jest okej z tymi updatami, tj. masz u siebie to samo.

 

[Zawartość widoczna tylko dla zalogowanych użytkowników]

Tak, mam tak samo. U mnie nic się nie pobiera od dawna. Może u kogoś być inaczej, nie mówię, że to sposób 100% skuteczny na każdej konfiguracji sprzętowej... 

Link to comment
Share on other sites

A mam jeszcze jedno małe pytanie odnośnie softu Lenovo Vantage, gdzie mogę ustawić opcję oszczędzania akumulatora, tj. ładowanie do 60%.

Problem w tym, że po wyłączeniu komputera akumulator ładuje do 100%  i po włączeniu dany tryb jest na off.

Temat poruszałem na forum nhl w wątku o danym laptopie i nikt takiego problemu nie ma.

Sam próbowałem już kilku wersji softu z zerowym rezultatem

Czy potrafisz coś poradzić?

 

[Zawartość widoczna tylko dla zalogowanych użytkowników]

Link to comment
Share on other sites

W dniu 15.07.2021 o 18:59, srom-otnik napisał:

Hmmm, zastanawiam się, czy nie uprościć systemu wydawania modyfikacji i nie pozostać tylko przy wersji Full. Widzę, że ta ilość (4 wersje) z jednego obrazu bazowego, stanowi dla wielu userów zbyt poważne wyzwanie intelektualne. :trollface:

W Extreme/Lite - litania lamentów, że coś nie działa, bo tego czegoś nie ma w systemie i jak to coś przywrócić??? :trollface:

W Defender Off - jak post wyżej :trollface:

itd, itp...

Najprościej byłoby nie ciąć systemu w ogóle tylko gnieść wersje Full i nie było by larum, że czegoś brak...

I byłby czysty błąd ja z jg korzystam z wersji full Ulimate i testowałem Enterprise 11 o ile ustawianie win7 to czysta przyjemność dzięki twojej pracy , to produkt nowy równa się pracy Tantala,jak tłumaczyłem synowi to: ustawiasz pierwsze nastawienia z win 10,potem z win 7,zakańczasz na win XP i masz jaki taki system by komunikować się ze szkołą czy światem

srom-otnik and jabirex like this
Link to comment
Share on other sites

Czesc. Zainstalowalem wersje pro i mam problem z ustawieniami np. ekranu blokady.  Jest komunikat *niektore z tych ustawien sa ukryte lub zarzadza nimi twoja organizacja" . Jak to najszybciej ogarnac? Google pomaga tylko przy cywilnych wersjach i w tym wypadku nie pomoglo nic. Prosze o pomoc

Link to comment
Share on other sites

11 godzin temu, Howard512 napisał:

Jest komunikat *niektore z tych ustawien sa ukryte lub zarzadza nimi twoja organizacja" . Jak to najszybciej ogarnac? Google pomaga tylko przy cywilnych wersjach i w tym wypadku nie pomoglo nic. Prosze o pomoc

wejdź do rejestru ( regedit ) i wklej w górną belkę :

HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\Personalization

potem wyszukaj po prawej stronie nazwę klucza"  NoLockScreen  " ,wartość będzie domyślna (1)  

kliknij PPM na ten klucz " NoLockScreen "/ Modyfikuj / Zmień wartość 1 na 0 / ok / odśwież

Link to comment
Share on other sites

Dorzucam się do prośby o wydanie W11 od Sromotnika. Te systemy to legenda, niektóre starsze laptopy byłyby już pewnie zutylizowane gdyby nie JG i kolejne wersje. Wielki szacunek. Co do przyszłego moda moja sugestia aby na pierwszym miejscu były wersje full i extreme i powinno wystarczyć. Inne pośrodku według uznania autora. A jak będzie finalnie - pewnie i tak o wiele lepiej niż cokolwiek innego.

srom-otnik likes this
Link to comment
Share on other sites

@srom-otnik ja z takim krótkim pytaniem. Po zastosowaniu optymalizatora usług z prawokliku, po restarcie systemu w StartIsBack wyłącza mi się funkcja wyszukiwania (Zakładka Menu Start -> Szukaj), oczywiście manualne jej włączenie naprawia sytuację, ale przy kolejnym reboocie funkcja znów znika. Sprawdziłem, na domyślnych "Optymalizatora", wyszukiwanie ładuje się bez problemów :) Da się jakoś przełączyć ustawienia wyszukiwania bez konieczności używania "Domyślnego" trybu Optymalizatora Usług?

Poza tą małą pierdółką system jak na razie petarada, w końcu VLC nie dławi się na odtwarzaniu plików w 4K, gdzie na czystym obrazie dostawał czkawki po 3 sekundach :D

 

Link to comment
Share on other sites

Siema

Słuchajcie zainstalowałem tego windowsa i niestety far cry 6 przez ubisoft connect nie działa. Jest plansza ładowania i wyłącza się.

Z ciekawości zainstalowałem czysty windows 10 i tu gra ruszyła bez problemu.

Coś powinienem włączyć? Ewentualnie wybrać inną wersję przy instalacji bo ta jest extreme?

Link to comment
Share on other sites

System kapitalny zainstalowana wersja ( extreme ) chodzi już drugi tydzień  piknie, więc dla mnie bez żadnych wad dzięki wielce ( sromotniczku ) i oby tak dalej :)

Ps. Wyszła nowa wersja Dism++ którego codziennie używam czy można ją zaktualizować bez problemu? Z góry dzięki za jakąkolwiek odpowiedz POZDRAWIAM.

srom-otnik likes this
Link to comment
Share on other sites

Mam pytanie, nie bijcie :D. Wymieniłem dysk SSD z SATA na m.2, więc pora na świeżą instalację, dlaczego by nie spróbować czegoś zoptymalizowanego ;). Ale... czy komuś przydarzyła się sytuacja, że po zainstalowaniu tego systemu ogólna wydajność była bardzo przeciętna, gorzej jak na czystym lub nawet zasyfionym kilkuletnim kompie? Niezależnie czy użyłem optymalizatora z domyślnymi usługami czy nie, losowy odczyt/zapis na dysku SSD m.2 poniżej połowy wydajności, w głównym menu gry Rocket League pokaz slajdów GDY poruszam myszką, ogólny brak płynności w systemie nawet przy przechodzeniu między katalogami. Bałem się, że może coś z dyskiem jest nie tak, albo pominąłem jakiś kluczowy sterownik, ale nie. Wrzuciłem oryginalny obraz i jest normalnie :huh:

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information