Jump to content

Win JG7 x64 2021


Recommended Posts

Zatem odłączenie na czas instalacji rozwiązuje efekt, który opisujesz. A co potem? Zaleca się nie podłączanie internetu?
Na czas instalacji polecane jest wyłączenie internetu. Po zainstalowaniu systemu już można sobie włączyć internet i będzie wszystko hulało.

Wysłane z mojego SM-A207F przy użyciu Tapatalka

Link to comment
Share on other sites

witam i dziękuję za dostarczanie nam, siódemkowcom nowej modyfikacji!

mam małe pytanie - czy idzie zainstalować ten system w trybie pełnego UEFI (bez CSM)? instalator działa, ale restart po instalacji wywala błąd (system nie może znaleźć BCD na EFI). znalazłem na GitHubie coś takiego: [Zawartość widoczna tylko dla zalogowanych użytkowników] i dzięki temu błąd się nie wyświetla, ale za to ładuje się i załadować się nie może. wersja która zainstalowałem to Lite ze sterami NVMe i USB. ma ktoś może pomysł, co mogę zrobić, by to zadziałało?

Link to comment
Share on other sites

1 minutę temu, simcold napisał:

Wiem że chciałeś dobrze ale mi nie pomogłeś [Zawartość widoczna tylko dla zalogowanych użytkowników] Sterowniki USB jakie? Chodzi mi którą wersję instalować na Lenovo E31 i3/8gb/ssd

Wysłane z mojego BASIC przy użyciu Tapatalka
 

jeśli laptop ma tylko USB 3.0, to sugeruję instalację wersji z USB i NVMe. jeśli laptop ma jakikolwiek port USB 2.0, to z niego zainstaluj system bez dołączonego USB i NVMe i zainstaluj ręcznie sterownik USB 3.0. no i jeśli masz dysk NVMe na M.2, to tym bardziej bierz wersję z USB i NVMe.

simcold likes this
Link to comment
Share on other sites

Chętnie bym potestował, ale niestety mam problem z dualboot-em przy partycjach w GPT i Windows 10 jako pierwszy system. NIestety po zbootowaniu z USB (tworzonego rufusem) i skopiowaniu plików przez instalator Win7, po pierwszym restarcie system zacina się na "Uruchamianie Systemu Windows" i animacji z logo. Stawiałem na laptopie, gdzie oczywiście wyłączyłem "Secure boot", a nawet wszystkie karty sieciowe. W środku jeden SSD. I dupa. Probowałem na losowym modzie kogoś innego, ale było tylko gorzej. ;)  A miał być Windows 10 i Windows 7 obok siebie. Niedawno przestawiłem się na GPT i pierwszy raz instalowałem tak systemy obok siebie. Może to ogólna przypadłość?

Link to comment
Share on other sites

Ja też wczoraj próbowałem instalować i najpierw 10-ka potem 8-ka a następnie 7-ka oczywiście każdy osobno ale zastanawia mnie sam początek instalacji bo bardzo długo myśli i między grzybkami świecącymi a instalator rozpoczyna pracę to czas trwania w bezruchu jest około 10-ciu minut i to się dzieje na każdym z wymienionych systemów , wiem stary komp fujitsu siemens amilo z 2008 roku z 7GbB ramu i prockiem AMD 4400mhz czyli 2x2200, podejrzewam że być może ramy to jakoś blokują bo niedawno dokładałem ale jest też następny problem tzn po ustawieniu partycji np 500mb 50GB i reszta 430GB system twierdzi że nie ma partycji do instalacji , mogą być winne temu te nieszczęsne ram ddr2 ?

Link to comment
Share on other sites

3 godziny temu, stefaniuk75 napisał:

Witam serdecznie mam problem , mianowicie ani mysz ani klawiatura się nie odpala nic nie reaguje na polecenia po instalce na ssd wyskakuje stronka aby wpisać nazwę i nic nie idie zrobić . Może na laptopie działa ale na stacji już lipa.

Mysz i klawiatura podpięta pod UB 3.0?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information