Jump to content

Win JG7 x64 2021


Recommended Posts

20 minut temu, kingleon napisał:

W wielu apkach portable, które wczesniej działały, teraz mam taki komunikat

 

[Zawartość widoczna tylko dla zalogowanych użytkowników]

Podaj nazwe aplikacji i ich wersję. Przy jakiej konfiguracji optymalizatora to wystepuje. Czy na ustawieniach domyślnych jest to samo? 

Jaka wersja systemu, Full czy Lite? 

"Wcześniej działały" tzn kiedy, na jakim systemie? 

Co to za informacja zwrotna? Masakra.... 

Link to comment
Share on other sites

27 minutes ago, srom-otnik said:

Podaj nazwe aplikacji i ich wersję. Przy jakiej konfiguracji optymalizatora to wystepuje. Czy na ustawieniach domyślnych jest to samo? 

Jaka wersja systemu, Full czy Lite? 

"Wcześniej działały" tzn kiedy, na jakim systemie? 

Co to za informacja zwrotna? Masakra.... 

Chill.

Wersja Lite.  Np w tej apce. Optymalizacja usług na bez wifi i drukarki
[Zawartość widoczna tylko dla zalogowanych użytkowników]

Link to comment
Share on other sites

7 minut temu, kingleon napisał:

Chill.

Wersja Lite.  Np w tej apce. Optymalizacja usług na bez wifi i drukarki
[Zawartość widoczna tylko dla zalogowanych użytkowników]

mam to samo w wersji full

będe zaraz instalował win7 oryginalny nieruszany w celu sprawdzenia czy ta aplikacja zadziała. Później dam znać.

Link to comment
Share on other sites

1 godzinę temu, pawelek1980 napisał:

mam to samo w wersji full

będe zaraz instalował win7 oryginalny nieruszany w celu sprawdzenia czy ta aplikacja zadziała. Później dam znać.

Potwierdzam, nawet na wersji full coś skopane, sprawdzam dalej. Nie ma na ten błąd wpływu nawet ustawienie oryginalnej konfiguracji usług. 

Dzięki za info 

Link to comment
Share on other sites

W dniu 26.06.2021 o 17:44, kingleon napisał:

W wielu apkach portable, które wczesniej działały, teraz mam taki komunikat

 

[Zawartość widoczna tylko dla zalogowanych użytkowników]

Wykonałem zupełnie nowe pełne iso HP i Pro - w trybie auditmode pobrałem wszystkie najnowsze łatki - bez telemetrycznych, oczyściłem system z ewentualnych resztek telemetrii przemyconych w najnowszych zbiorczych łatach. Zapisałem obraz. NIE DODAŁEM żadnych tweaków, nie wprowadziłem chociażby najmniejszej optymalizacji rejestru czy modyfikacji plików, zero odchudzania, N I C!

Zainstalowałem i efekt jak na screenie wyżej....

Co ciekawe, faktycznie na systemie z ubiegłego roku, nawet wersji EXTREME, której nie udostępniłem - ten portable działa.

Od kilku lat tworze wszystkie swoje systemy wg bardzo podobnego schematu, a teraz takie hece? Zrzucam to na jakąś łątkę, bo nic innego przez rok nie zmieniłem w procesie uzyskiwania iso bazowego w auditmode - służącego jako surowiec do dalszych przeróbek.

I wpadłem na genialny pomysł w trakcie pisania tej linijki - winę ponosi BYPASSESUv11 !!!

Odinstalowałem DZIADA i wsio z portabli działa!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

Cieszę się, że znów NIC nie spieprzyłem, tylko wina leży po innej stronie

Do TUNING dodam BYPASSESU11 dla tych, co chcą go odinstalować. Z wersji LITE i EXTREME będą usunięte w ogóle, więc problem zniknie całkowicie.

Rety, mam przy tym JG7 więcej pracy niż przy wszystkich W10 razem wziętych.... Ale w końcu go skończę, bo sam na niego czekam.

Link to comment
Share on other sites

W dniu 27.06.2021 o 23:58, srom-otnik napisał:

Wykonałem zupełnie nowe pełne iso HP i Pro - w trybie auditmode pobrałem wszystkie najnowsze łatki - bez telemetrycznych, oczyściłem system z ewentualnych resztek telemetrii przemyconych w najnowszych zbiorczych łatach. Zapisałem obraz. NIE DODAŁEM żadnych tweaków, nie wprowadziłem chociażby najmniejszej optymalizacji rejestru czy modyfikacji plików, zero odchudzania, N I C!

Zainstalowałem i efekt jak na screenie wyżej....

Co ciekawe, faktycznie na systemie z ubiegłego roku, nawet wersji EXTREME, której nie udostępniłem - ten portable działa.

Od kilku lat tworze wszystkie swoje systemy wg bardzo podobnego schematu, a teraz takie hece? Zrzucam to na jakąś łątkę, bo nic innego przez rok nie zmieniłem w procesie uzyskiwania iso bazowego w auditmode - służącego jako surowiec do dalszych przeróbek.

I wpadłem na genialny pomysł w trakcie pisania tej linijki - winę ponosi BYPASSESUv11 !!!

Odinstalowałem DZIADA i wsio z portabli działa!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

Cieszę się, że znów NIC nie spieprzyłem, tylko wina leży po innej stronie

Do TUNING dodam BYPASSESU11 dla tych, co chcą go odinstalować. Z wersji LITE i EXTREME będą usunięte w ogóle, więc problem zniknie całkowicie.

Rety, mam przy tym JG7 więcej pracy niż przy wszystkich W10 razem wziętych.... Ale w końcu go skończę, bo sam na niego czekam.

@srom-otnik, kiedy to skończysz, bo Extreme Ci opornie idzie

Link to comment
Share on other sites

Pobrane, jutro zabieram się za test, zedytuje ten post albo napiszę kolejny, głównie sprawdzę to pod kątem gier, będę miał porównanie ten system vs JG10 LTSC Extreme.

Jeśli ktoś chce bym przetestował jakiś program, apkę to napiszcie, może uda się pomóc :)

Link to comment
Share on other sites

3 minuty temu, smaug123 napisał:

Proponuję dodać stery do systemu, a wufuc dodaj tam, gdzie będzie WU, @srom-otnik.

Mam już gotową wersję finalną całego iso w którym jest 12 obrazów instalacyjnych - w tym 6 jest ze zintegrowanymi sterownikami USB + NVMe. Wufuc i Bypass v11 są dodane do folderu TUNING tylko do wersji pełnych, które obsługują Windows Update.

Udostępnię iso, gdy testy Extreme wypadną pomyślnie.

Franc and ziomek1993 like this
Link to comment
Share on other sites

Zainstalowany Extreme na laptopie. Wszystko działa poprawnie:

- wszelakie sterowniki, biblioteki instalowane bez zgrzytów

- przeglądarki, programy - exe czy portable działają dobrze

- zmiana ikon na czarne i powrót na żółte działa poprawnie

- dzwięk, sieć Lan i WIFI  działa.

- JEST WSZYSTKO DOBRZE - testowane kilka godzin, żadnych uwag

co do gier to nie wiem bo nie gram, toteż nie testowałem.

Pełen podziw i szacun dla TWOJEJ perfekcyjnej pracy - dziękuję.

srom-otnik likes this
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information