Jump to content

Windows 7 Pro x64 ESU + sterowniki USB 3.0/3.1 + sterowniki NVMe - wersja 2021 (ostatnia)


wiktorynek
 Share

Recommended Posts

No to zwracam honor. Choć nie wiem co jest grane ? Zasysam mega downloaderem już drugi raz, prędkość zawrotna 150KB/s  i pobiera pół dnia gdy np. fullwypass leci 10MB/s.

Rozpakowuje winrarem i nigdy nie miałem takich problemów. Ale cóż widać, że i w moim wieku może się zdarzyć ten słodki "pierwszy raz"  :)

 

Ps. te screeny to z obecnie pobranej wersji czy Twojego archiwum ?

Link to comment
Share on other sites

Teraz wszystko jasne. Problemem są sterowniki USB 3.0 dla chipsetów 7x (procesory 3 gen) - nie można ich zintegrować razem z pozostałymi dla chipsetów 8x, 9x, 1xx, 2xx, 3xx (procesory 4, 5, 6, 7, 8, 9 gen)

Z tym obrazem zintegrowane są te nowsze i one gryzą się z chipsetami 7x - to jest mega paradoks, pomimo niezgodnego ID sprzętu w jakiś sposób częściowo instalują się.

Dla tego laptopa użyj mojego obrazu bez sterowników. Wtedy zainstalujesz na gotowym systemie:

9 minut temu, alexisonfire napisał:

Version 1.0.10.255 WHQL (zawsze działaly)

 

 

jarexpol and alexisonfire like this
Link to comment
Share on other sites

Witam. Zainstalowałem ten mod w komputerze AMD Ryzen 5 3600 6-Core Procesor 3.59 GHz. Po instalacji nie reaguje mysz. Podłączałem we wszystkie złącza usb ale bez rezultatu.

Czy dać sobie spokój i zrezygnować z tego systemu?. Chciałbym go jednak mieć. Panowie podpowiedzcie. Pozdrawiam

Link to comment
Share on other sites

Przepraszam . Płyta: ASUSTeK COMPUTER INC PRIME A320 M-K, Wer. RevX.Ox. Pozdr.

13 minut temu, Widzior napisał:

A może tak minimum wysiłku, jak chcesz instalować Win7 na nowych, niespieranych sprzętach? Temat wałkowany tu codziennie, aż już ręce opadają. Nawet nie raczyłeś napisać, jaką masz płytę.

 

 

Link to comment
Share on other sites

Na płycie A320 powinny ci działać od kopa czarne porty USB 2.0 po zainstalowaniu tego Win7 oraz USB 3.0 z gniazda na płycie wychodzące na przedni panel. Są to USB z chipsetu. Do niebieskich USB 3.0 na tylnym panelu, wychodzącym z procesora, potrzeba sterowników modyfikowanych (link jest w tematach podanych wyżej). Poza tym tu masz AMD Chipset Drivers do swojej płyty - [Zawartość widoczna tylko dla zalogowanych użytkowników]

Link to comment
Share on other sites

To nie mam pojęcia, pytaj autora, czy dodał sterowniki AMD USB, ale byłem pewien, że tak, bo inni na platformie AMD Ryzen instalowali ten system i było ok na płytach serii 300 i 400. I nie wiem po co używałeś instalatora Win10, skoro ta wersja została wydana właśnie po to, żeby tego nie robić, bo ma dograne potrzebne sterowniki. Może przez to się coś pochrzaniło. Ja używam wersji tego systemu bez sterowników, bo sam je sobie dodaje do ISO, tylko te co mi są potrzebne, więc o wersji ze sterownikami się nie wypowiem. A w BISOie masz dobrze ustawione USB, bo jest tak kilka opcji od Legacy USB czy coś w tym stylu? Widzę, że płyta ma stare złącza PS/2, więc jakbyś miał taką klawiaturę, to mógłbyś zainstalować AMD Chipset Drivers i USB by ruszyły. Ja zawsze mam taką klawę w pogotowiu.

Link to comment
Share on other sites

3 hours ago, jkaw said:

Może ja coś źle zainstalowałem system bo żadne porty usb ani czarne ani niebieskie nie działają /mysz nie reaguje/. Instalacja Rufusem na instalatorze Win10 /zmiana instal.wim/.

to sprobuj na instalatorze domyslnym od win7, mi na b450 tomahawk max i r7 2700 normalnie system sie wgrał z tego iso i smiga, skoro ty masz r5 3600 to znajdz ktore usb masz asmedia z chipsetu i tam podlacz pendrive i myszke/klawiature i instaluj a pozniej pod systemem zmodowane sterowniki do usb bedziesz musial wgrac aby wszystkie porty smigały

Link to comment
Share on other sites

16 godzin temu, Adiwin&& napisał:

to sprobuj na instalatorze domyslnym od win7, mi na b450 tomahawk max i r7 2700 normalnie system sie wgrał z tego iso i smiga, skoro ty masz r5 3600 to znajdz ktore usb masz asmedia z chipsetu i tam podlacz pendrive i myszke/klawiature i instaluj a pozniej pod systemem zmodowane sterowniki do usb bedziesz musial wgrac aby wszystkie porty smigały

A może ktoś prościej wytłumaczyć? Proszę

Link to comment
Share on other sites

Ściągnąłem ze strony płyty PRIME A320 M-K tą paczkę Chipset w sekcji Win7 64bit, co ma 428MB, zajrzałem do środka, odszukałem sterowniki USB, i są to zwykłe sterowniki AMD i Asmedia, jakie sam używam na mojej MSI B350M, więc nie mam pojęcia, dlaczego USB nie działa podczas instalacji, skoro wiktorynek te sterowniki dodał do obrazu. Ale na Asusie i Asrocku takie cyrki to norma.

Link to comment
Share on other sites

2 godziny temu, Widzior napisał:

Ściągnąłem ze strony płyty PRIME A320 M-K tą paczkę Chipset w sekcji Win7 64bit, co ma 428MB, zajrzałem do środka, odszukałem sterowniki USB, i są to zwykłe sterowniki AMD i Asmedia, jakie sam używam na mojej MSI B350M, więc nie mam pojęcia, dlaczego USB nie działa podczas instalacji, skoro wiktorynek te sterowniki dodał do obrazu. Ale na Asusie i Asrocku takie cyrki to norma.

 

jakoś mam asrocka i żadnych problemów. Pod jakie porty podpinasz? sprawdź sumę kontrolną plików po pobraniu rufusem wypalasz?

Sprawdź porty  na tyle lub na przodzie. Jak nie idzie to zaimplementuj z drugiego pendrive sterowniki podczas wyszukania. Może też masz problem z partycjami? Mi normalnie odpala na asrocku / asusie i znajomym też.

 

Link to comment
Share on other sites

Zrobiłem sobie urlop od forum, ale widzę, że w moim temacie piszecie , więc wejdę i zaloguję się.

Tak, w moim obrazie są zintegrowane sterowniki USB 3.0/3.1 od AMD i AsMedia. Wg mnie nie powinno byc problemów. Aby rozwikłać problem jest tylko jeden sposób - prosze podać identyfikator sprzętu kontrolera portu USB spod którego po instalacji nie działają urządzenia podłączone pod USB 3.0/3.1 Zwracam uwagę, że macie tam do wyboru porty USB 3.0/3.1 wychodzące z procesora (te nie będą działać w przypadku Ryzenów 3, 4, 5), z chipsetu oraz dodatkowy kontroler AsMedia.

Proszę o identyfikator sprzętu, porównam ze sterownikami zintegrowanymi w obrazie.

 

jarexpol likes this
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information