Jump to content

Recommended Posts

Dla tych którzy rajcują sie tym że mają mniej procesów. W tym wypadku chodzi o proces svchost.

Od Windows 1703 zmieniono sposób/zasady grupowania procesów, można sobie to ustawiać właśnie w rejestrze (TYLKO PO CO!).

- [Zawartość widoczna tylko dla zalogowanych użytkowników]

To tylko placebo - nic nie zmienia w wydajności - pokazuje tylko mniejszą ilość procesów w menadżerze zadań!

I możecie się chwalić między kolegami jacy jesteście dobrzy i macie mniej prosesów niż oni.

Chociaż ilość procesów prawie nie wpływa na wydajność - jeśli i tak większość - rzeczy - jest wyłączona.

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

ń

Link to post
Share on other sites
Godzinę temu, Dabronik napisał:

Niestety nie ma takiej usługi czyli chyba została wycięta.

Nic z biometrii nue wycinałem. Winbio.svc na manual jest ustawione przy wszystkich ustawieniach optymalizatora oprócz wifi off. Inne usługi również są czynne. 

Ludzie nie męczcie się z tym megakastratem zrobionym dla sportu, tylko instalujcie przy najmniejszych problemach wersje przynajmniej Lite

Link to post
Share on other sites
Godzinę temu, srom-otnik napisał:

Nic z biometrii nue wycinałem. Winbio.svc na manual jest ustawione przy wszystkich ustawieniach optymalizatora oprócz wifi off. Inne usługi również są czynne. 

Ludzie nie męczcie się z tym megakastratem zrobionym dla sportu, tylko instalujcie przy najmniejszych problemach wersje przynajmniej Lite

Tak tylko pytałem bopo prostu tej opcji w opcjach logowania nie mam:)

Link to post
Share on other sites
3 minuty temu, Dabronik napisał:

Tak tylko pytałem bopo prostu tej opcji w opcjach logowania nie mam:)

A używasz teraz LTSC, czy Extreme? W LTSC trzeba sobie włączyć na ręczny winbio.svc

W Extreme może O&O ShutUp coś blokuję. Daj w nim ustawienia fabryczne 

Link to post
Share on other sites
1 minutę temu, matiwczasss napisał:

Extreme działa jeszcze lepiej niż poprzedni mod, dzięki :P 

Cieszę się, że takie zombie jak Extreme, nawet tak okaleczone jakoś Wam się spisuje i takie dobre recenzje zbiera. Pamiętajcie jednak by zbyt wiele od niego nie wymagać i oczekiwać że wszystko ma Wam w nim działać... 

2 minuty temu, Dabronik napisał:

Takie kwiatki jeśli o to chodzi:) użyłem tylko O&O :)

Dziwne... 

Link to post
Share on other sites
7 minut temu, Dabronik napisał:

@[Zawartość widoczna tylko dla zalogowanych użytkowników]Czy przywrócenie pliku wbiosrvc.dll coś pomoże?

Nie wiem, proponuję wersję Lite... 

Będzie również LTSC Extreme - zwrócę tam uwagę na to by wbiosrvc pozostała i działała 

Ingnito likes this
Link to post
Share on other sites
1 godzinę temu, srom-otnik napisał:

Nie wiem, proponuję wersję Lite... 

Będzie również LTSC Extreme - zwrócę tam uwagę na to by wbiosrvc pozostała i działała 

Spróbuję pokombinować z dodaniem plików dll i zobaczę czy zadziała, na wersji lite biometria działa.

Link to post
Share on other sites

Srom-otniku ! wszystko pięknie cacy śmiga mi tam hula bo ja nie grzebie fest w systemie ważne mi działa tak Euro truck simulator 2 i Lineage 2 MMO te dwie gry więcej szumu na systemie nie robię chodzi jak tralala :D 8.1 od ciebie tez wziąłem  i jestem mega zadowolony ;) aż ci piwo dam :D ale od razu cala skrzynkę i muzę czarna :buttrock: :D 

Link to post
Share on other sites
34 minuty temu, Ingnito napisał:

Srom-otniku ! wszystko pięknie cacy śmiga mi tam hula bo ja nie grzebie fest w systemie ważne mi działa tak Euro truck simulator 2 i Lineage 2 MMO te dwie gry więcej szumu na systemie nie robię chodzi jak tralala :D 8.1 od ciebie tez wziąłem  i jestem mega zadowolony ;) aż ci piwo dam :D ale od razu cala skrzynkę i muzę czarna :buttrock: :D 

A przy %%% posłuchalibyśmy czarnej muzy :cheers: :shisha:

Ingnito and Wieniowaty like this
Link to post
Share on other sites

Srom-otniku ! Wszystko pięknie  śmiga mi na tej modyfikacji jestem bardzo zadowolony .Jestem twoim fanem od początku.Teraz spokojnie poczekam na kolejne twoje mody.Pozdrawiam serdecznie zdrowia i wyrozumiałości dla niektórych z tego forum życzę.

Ingnito likes this
Link to post
Share on other sites
25 minut temu, alubie napisał:

LTSC w wersji Extreme - Miodzio !  Kiedy mniej wiecej mozemy tego cuda sie spodziewac?

Full już gotowy, Lite - kilka dni, Extreme też podobnie. Za tydzień chciałbym mieć gotowe testowe iso z 4 podwersjami LTSC:

- Full

- Full (Defender OFF)
- Lite

- Extreme

Zobaczymy czy się uda w tym czasie uwinąć...

Ingnito and JanKo6 like this
Link to post
Share on other sites
1 godzinę temu, Eleonor napisał:

Chłopaki ponawiam pytanie :)

 

Jak przywrócić domyślny kolor/styl paska zadań ?

Ta transparentność nie pasuje mi ....

 

 

Pierwszy raz w życiu instalujesz windowsa czy robisz sobie jaja. Nie wiesz jak skonfigurować StartlsBack?

Ppm na ikonce windowsa > Właściwości > Wygląd.

 

Link to post
Share on other sites
6 godzin temu, Wieniowaty napisał:

Pierwszy raz w życiu instalujesz windowsa czy robisz sobie jaja. Nie wiesz jak skonfigurować StartlsBack?

Ppm na ikonce windowsa > Właściwości > Wygląd.

 

Odpowiem także grzecznie :)

Nigdy nie używałem StartIsBack gdyż w zupełności wystarczał mi Classic Shell

Nie wpadłem na pomysł, że to może być właśnie w tym programie - szukałem w Ustawienia/Personalizacja/Kolory/Pasek zadań

 

Zatem dziękuje 

Link to post
Share on other sites
19 godzin temu, srom-otnik napisał:

Full już gotowy, Lite - kilka dni, Extreme też podobnie. Za tydzień chciałbym mieć gotowe testowe iso z 4 podwersjami LTSC:

- Full

- Full (Defender OFF)
- Lite

- Extreme

Zobaczymy czy się uda w tym czasie uwinąć...

czeka zimny brow...ar :) , i czarna muza ! :buttrock:

Link to post
Share on other sites
W dniu 6.04.2021 o 10:41, Dabronik napisał:

Na wersji 1909 i 2004 lite jest to samo ale jak nie użyję optymalizatora to sieć komórkowa jak najbardziej działa.

MAM! Ale to zdycha jest poj....na, kolejny powód, abym tego syfu nie miał na swoim kompie.

Więc tak, zainstalowałem sobie Advanced System Care (swoją drogą wspaniały soft) i krok po kroku doszedłem co jest powodem problemów z modemem. Chore, chore, chore...

Nie są to jakieś niedziałające usługi, nic podobnego - już myślałem, że mój Optymalizator jest jakiś niedorobiony, heh - wszystko z nim ok!

W momencie zmiany profilu usług (wyłączenie, włączenie jakiś grup usług) ta głupia zdycha robi sobie jakieś rozmaite logi i inne du*erele. Wszystkie namierzyłem przez A.S.C. i niestety nie wszystkie udaje się skasować skryptami. Tylko A.S.C. sobie z tym radzi. Po użyciu optymalizatora usług, następnie narzędzia do czyszczenia A.S.C i restarcie systemu - modemik działa jak ta lala. Poniżej masz na screenie, co należy zaznaczyć - wystarczy tylko "Czyszczenie plików i Śmieci". Niestety inne programy sobie z tym nie radzą - tylko A.S.C. Czyszczenie przez DISM++, moje skryptowe zintegrowane z systemem, CCleaner itp. = kicha.

Takich problemów nie uświadczy na Win7 ani Win8.1....

 

[Zawartość widoczna tylko dla zalogowanych użytkowników]

Wieniowaty, Ingnito and Franc like this
Link to post
Share on other sites
7 godzin temu, srom-otnik napisał:

MAM! Ale to zdycha jest poj....na, kolejny powód, abym tego syfu nie miał na swoim kompie.

Więc tak, zainstalowałem sobie Advanced System Care (swoją drogą wspaniały soft) i krok po kroku doszedłem co jest powodem problemów z modemem. Chore, chore, chore...

Nie są to jakieś niedziałające usługi, nic podobnego - już myślałem, że mój Optymalizator jest jakiś niedorobiony, heh - wszystko z nim ok!

W momencie zmiany profilu usług (wyłączenie, włączenie jakiś grup usług) ta głupia zdycha robi sobie jakieś rozmaite logi i inne du*erele. Wszystkie namierzyłem przez A.S.C. i niestety nie wszystkie udaje się skasować skryptami. Tylko A.S.C. sobie z tym radzi. Po użyciu optymalizatora usług, następnie narzędzia do czyszczenia A.S.C i restarcie systemu - modemik działa jak ta lala. Poniżej masz na screenie, co należy zaznaczyć - wystarczy tylko "Czyszczenie plików i Śmieci". Niestety inne programy sobie z tym nie radzą - tylko A.S.C. Czyszczenie przez DISM++, moje skryptowe zintegrowane z systemem, CCleaner itp. = kicha.

Takich problemów nie uświadczy na Win7 ani Win8.1....

 

[Zawartość widoczna tylko dla zalogowanych użytkowników]

Wcale mnie to w sumie nie dziwi bo pracując w serwisie widzę co się ludziom z 10 odwala na ich kompach, dlatego zwykłej wersji nigdy nie zainstaluję.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...

Important Information