Jump to content

Windows 10 Pro ver 20H2 - Kmode Exception Not Handled


croc84
 Share

Recommended Posts

Witam wszystkich,

 

Mój Windows 10, był wersją, która była uaktualniana do Win10 z Win7, po instalacji wersji 20H2 zaczęły się cyrki. (problem dotyczy tylko tego jednego kompa - na lapkach: Matebooku D14 Huaweia Żony i moim ThinkPadzie T480s jest wszystko ok)

System zaczął wywalać niebieski ekran śmierci w różnych momentach pracy, więc postanowiłem, że zrobię format i postawię system na nowo na czysto.

Niestety po instalacji jest to samo, co chwilę po załadowaniu mam problem z ekranem jak na screenie. Udało mi się puścić diagnostykę RAMu z poziomu Windowsa i nie znalazła żadnych błędów. Dysk też sprawdzany regularnie test diskiem - pokazywał, że jest w dobrym stanie.

[Zawartość widoczna tylko dla zalogowanych użytkowników]

 

Konfig: (to taka stara stacjonarka tylko do netu i filmów w domu - mało z niej korzystam, odkąd każdy ma swojego lapka....ale fajnie jakby jeszcze podziałała...)

CPU - Intel Core i5-2500K + Zalman CNPS10X Performa

MOBO - ASRock P67 PRO3 (B3) LGA 1155

RAM - 4 X 2GB GeIL 1333Mhz GV34GB1333C9DCN

HDD - Western Digital 5002ABYS 500GB

GPU - Gigabyte Radeon HD 6850 GV-R6850 OC-1GD

DVD-RW - Samsung SH-S223CL

CASE - Chieftec Dragon

POWERED BY - Chieftec CFT-620-A12S 620W

OS - Windows 10 Pro

KEYBOARD- Logitech K350

MOUSE - Logitech M705

MONITOR - Samsung SyncMaster 226 BW

SOUNDSYSTEM - Harman Kardon Soundsticks III

 

Kiedy udało mi się w końcu uruchomić przywracanie z obrazu to spotkało mnie coś takiego: (mam na dysku zewnętrznym obraz z wersji 1909)

A przecież nic nie zmieniałem w BIOSie, cały czas jest ten sam.. Szukałem po necie, jest info żeby w menu Boot zmienić tryb z UEFI na Legacy, ale u mnie tej opcji nie ma.

Jak teraz stawiałem system na nowo, to różnica była taka, że musiałem sformatować cały dysk (tzn skasować i drugą partycję) bo wywalał mi komunikat, że to jest MBR a do instalki WIn10 musi być GPT. Może to ma jakiś związek, bo pierwotna instalka Win10 to był upgrade z win 7 ??

 

[Zawartość widoczna tylko dla zalogowanych użytkowników]

 

 

W końcu wróciłem z powrotem do komplacji 1909 ( czysta instalka od początku).

 

Na 1909 wszystko wróciło do normy - wszystko poinstalowane i ani jednego BSOD.

Ewidentnie aktualizacja do 20H2 coś psuje....

 

Cały czas aktualne dwa pytania, jak, przynajmniej na razie zablokować automatyczną aktualizację do 20H2 i druga sprawa, w czym w takim razie najlepiej zrobić obraz partycji systemowej ?

 

Na razie po prostu zaznaczyłem w opcjach zaawansowanych WInUpdate odroczenie aktualiacji funkcji o 365 dni. Włączone zostawiłem tylko aktualizacje dotyczące jakości i bezpieczeństwa.

Link to comment
Share on other sites

20h2 tak ma że na aktualizacji się lubi wypierdzielić. Cała masa możliwości jest ku temu. Internet aż puchnie więc tam szukaj. Często były problemy ze sterami LAN i trzeba było je uprzednio zaktualizować do najnowszych dostępnych i dopiero robić update.

 

Ewentualnie czysta instalacja bo jak od 7 jedziesz to już tam sporo za uszami ma ten system by się ewentualnie wykrzaczyć.

Link to comment
Share on other sites

Na czystej 20H2 działo się dokładnie to samo.

 

Dopiero jak zainstalowałem czystą 1909 to wszystko gra i hula, stery przed aktualizacją miałem wszystkie aktualne, nawet ostatnio WinUpdate też mi coś aktualizował.

 

Na razie zablokowałem po prostu mozliwość aktualizacji funkcji w winupdate, zostawiłem włączone tylko te dla bezpieczeństwa i jakości....ale na dłuższą metę nie jest to rozwiązanie. Na 1909 od kilku dni system nie wyłozył się ani razu, na 20H2 potrafił wywalić BSOD 5 razy w ciągu 15 minut..najgorsze, że nie wiadomo nawet od czego...

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information