Jump to content

SwitchOS (21H1|20H2|SwitchAMD)


Recommended Posts

W dniu 25.02.2021 o 02:41, slipciok napisał:


SONIC OS - podoba mi się :) Dzięki, cieszę się że mod, dla niektóry, jest dobry. Oby kolejne wersje były jeszcze lepsze :)

Witaj Mistrzu. Mam problem z drukarką. Za każdym włączeniem pc muszę instalować.Poza tym mod petarda. Nie chciałbym

instalować nic innego. Pozdrawiam

Link to post
Share on other sites
1 godzinę temu, jkaw napisał:

Witaj Mistrzu. Mam problem z drukarką. Za każdym włączeniem pc muszę instalować.Poza tym mod petarda. Nie chciałbym

instalować nic innego. Pozdrawiam

Nie wiem. Nie używam drukarki. Ale to nie wina moda. W razie problemow polecam innego moda.

 

35 minut temu, AlonsoPL napisał:

Witam , pierwszy raz zainstalowałem tego moda i mam problem z antywirusem Nortonem mianowicie po zainstalowaniu Nortona  antywirus nie działa a live update w nim zapętla się. Jestem nowicjuszem w tych sprawach i proszę o wyrozumiałość.

Nie wiem. Nie używam antywirusa. Radze poszukać na google. Nawet podam linka: [Zawartość widoczna tylko dla zalogowanych użytkowników]

Błąd z tego co widzę często występujący. Nie jest to wina moda. W razie problemow polecam innego moda.

MarcinGX likes this
Link to post
Share on other sites

Mod pierwsza klasa ale musiałem zrezygnować gdyż również nie udało mi się zainstalować drukarki. (błąd instalacji sterownika)
Sprawa o tyle dziwna, na maszynie wirtualne z tym modem drukarka a właściwie urządzenie wielofunkcyjne i cały soft do zainstalował się bez problemu i wszystko chodziło bez zastrzeżeń.

Wysłane z mojego SM-G781B przy użyciu Tapatalka



MarcinGX likes this
Link to post
Share on other sites
3 godziny temu, dimson napisał:

Mod pierwsza klasa ale musiałem zrezygnować gdyż również nie udało mi się zainstalować drukarki. (błąd instalacji sterownika)
Sprawa o tyle dziwna, na maszynie wirtualne z tym modem drukarka a właściwie urządzenie wielofunkcyjne i cały soft do zainstalował się bez problemu i wszystko chodziło bez zastrzeżeń.

Wysłane z mojego SM-G781B przy użyciu Tapatalka


 


Nie mam pojęcia. Nie używam drukarki. Biorąc pod uwagę że na wirtualnej maszynie działa, a normalnie nie - wzajemni się wyklucza. Cóż, nic nie poradzę, bo nie mam jak sprawdzić. Nie posiadam żadnej drukarki na stanie.

MrBeckham666 likes this
Link to post
Share on other sites
3 godziny temu, dimson napisał:

Mod pierwsza klasa ale musiałem zrezygnować gdyż również nie udało mi się zainstalować drukarki. (błąd instalacji sterownika)
Sprawa o tyle dziwna, na maszynie wirtualne z tym modem drukarka a właściwie urządzenie wielofunkcyjne i cały soft do zainstalował się bez problemu i wszystko chodziło bez zastrzeżeń.

Wysłane z mojego SM-G781B przy użyciu Tapatalka


 

Czy używałeś jakiś skryptów optymalizacyjnych\blokujących telemetrię ?

Link to post
Share on other sites
4 godziny temu, dimson napisał:

Mod pierwsza klasa ale musiałem zrezygnować gdyż również nie udało mi się zainstalować drukarki. (błąd instalacji sterownika)
Sprawa o tyle dziwna, na maszynie wirtualne z tym modem drukarka a właściwie urządzenie wielofunkcyjne i cały soft do zainstalował się bez problemu i wszystko chodziło bez zastrzeżeń.

Wysłane z mojego SM-G781B przy użyciu Tapatalka


 

u mnie drukarka śmiga ładnie jak ci odpala drukarkę na maszynie to znaczy że raczej coś namieszałeś a nie że to wina moda. Łączysz po wifi czy usb ?

Link to post
Share on other sites
7 minut temu, kamiloxf napisał:

Czy używałeś jakiś skryptów optymalizacyjnych\blokujących telemetrię ?

Oczywiście. Telemetria to zło w źle. Ciekawe jeśli wymagają tego drukarki. 

W każdym bądź razie, w systemie jest OS TWEAKER, gdzie można telemetrie przywrócić wedle uznania. Ogólnie przy użyciu OS Tweaker i Ghost Toolbox można generalnie po kilku chwilach przywrócić system w 98% do postaci czystej. Jeśli coś nie działa, to wpierw odsyłam sprawdzić OS Tweaker.

WkAmRW7.png

MrBeckham666 likes this
Link to post
Share on other sites
16 godzin temu, AlonsoPL napisał:

Witam , pierwszy raz zainstalowałem tego moda i mam problem z antywirusem Nortonem mianowicie po zainstalowaniu Nortona  antywirus nie działa a live update w nim zapętla się. Jestem nowicjuszem w tych sprawach i proszę o wyrozumiałość.

może po prostu daj sobie spokój z antywirusem. ublock origin z dodatkowymi filtrami chroni lepiej niż nie jeden antywirus. Wystarczający i lekki jest moim zdaniem secureaplus Zresztą jak nie wchodzisz na dziwne strony to ublock ci wystarczy ewentualnie możesz sobie jeszcze DNS zmienić na adguard DNS
[Zawartość widoczna tylko dla zalogowanych użytkowników]

Antywirus częściej powoduje problemy niż daje pożytku moim zdaniem :)

Teraz, slipciok napisał:

Oczywiście. Telemetria to zło w źle. Ciekawe jeśli wymagają tego drukarki. 

W każdym bądźrazie, w systemie jest OS TWEAKER, gdzie można telemetrie przywrócić wedle uznania.

[Zawartość widoczna tylko dla zalogowanych użytkowników]

użyłem tego tweaker uzyłem shutup10 użyłem tek skrypt od m4s drukarka działa zresztą nie tylko moja :) Więc wydaje mi się że problem z drukarkami albo jest dość specyficzny. Tym bardziej jeżeli coś się instaluje na vmware a na fizycznym już nie to nie ma większego sensu dla mnie. 

Link to post
Share on other sites
1 minutę temu, slipciok napisał:


Zgadzam się w 101%, sam nie używam antywirusów od przeszło 15 lat. Ublock Origin to wszystko czego mi potrzeba osobiście.

[Zawartość widoczna tylko dla zalogowanych użytkowników]

Dokładnie tym bardziej że tutaj jest spora ilość filtrów które można sobie dodać :) Może komuś się przyda :) 

Link to post
Share on other sites
5 minut temu, MrBeckham666 napisał:

Tym bardziej jeżeli coś się instaluje na vmware a na fizycznym już nie to nie ma większego sensu dla mnie. 


Dokładnie. Rozumiem że może być problem ze starszym sprzętem (szczególnie drukarkami) pod nowszymi kompilacjami Windows 10. Drukarka może działa na Windows 10 1809 ale już nie ruszy na Windows 10 20H2. Nie rozumiem tylko, jak może działać na wirtualnej maszynie pod tym samym systemem,  już nie po instalacji. Dziwna sprawa.

MrBeckham666 likes this
Link to post
Share on other sites
Teraz, slipciok napisał:


Zgadzam się w 101%, sam nie używam antywirusów od przeszło 15 lat. Ublock Origin to wszystko czego mi potrzeba osobiście.

W mojej odpowiedzi bardziej chodziło że skoro mu nie działa drukarka to może użył jakiegoś skryptu nawet z forum przy czym poleciała np. usługa bufor wydruku 

MrBeckham666 likes this
Link to post
Share on other sites
2 minuty temu, kamiloxf napisał:

W mojej odpowiedzi bardziej chodziło że skoro mu nie działa drukarka to może użył jakiegoś skryptu nawet z forum przy czym poleciała np. usługa bufor wydruku 


Oczywiście. Ale na modach ogólnie nie warto używać żadnych dodatkowych skryptów. Wszystko jest w OS Tweaker. Polecam dokładnie sprawdzić ten programik i zapoznać się z jego funkcjami, to naprawdę potężne narzędzie.

MrBeckham666 likes this
Link to post
Share on other sites
2 minuty temu, kamiloxf napisał:

W mojej odpowiedzi bardziej chodziło że skoro mu nie działa drukarka to może użył jakiegoś skryptu nawet z forum przy czym poleciała np. usługa bufor wydruku 

może niech osoba która ten błąd posiada napisze coś wiecej :) bo tak naprawde nie wiadomo o co chodzi :) Może niech spróbuje iną wersje sterownika albo np osobno gra sam sterownik bez dodatków często to pomaga jak drukarka stara.

Teraz, slipciok napisał:


Oczywiście. Ale na modach ogólnie nie warto używać żadnych dodatkowych skryptów. Wszystko jest w OS Tweaker. Polecam dokładnie sprawdzić ten programik.

racja nikomu tego nie polecam :) ja po prostu to testuje z czystej ciekawośći :) narazie problemów nie mam żadnych co oczywiście nie oznacza że nie bede ich miał za pół roku :)

Link to post
Share on other sites
Teraz, slipciok napisał:


Oczywiście. Ale na modach ogólnie nie warto używać żadnych dodatkowych skryptów. Wszystko jest w OS Tweaker. Polecam dokładnie sprawdzić ten programik.

Ja doskonale wiem co to za program pozwól że oryginalnego linku podawać nie będę ale są tacy co mają swoje ulubione skrypty i niezależnie od systemu ich używają 

MrBeckham666 likes this
Link to post
Share on other sites
15 minut temu, kamiloxf napisał:

Ja doskonale wiem co to za program pozwól że oryginalnego linku podawać nie będę ale są tacy co mają swoje ulubione skrypty i niezależnie od systemu ich używają 


Niech używają. W czym problem? Napisałem że nie polecam, bo skrypty często modyfikują to co autor moda zmienił. Link proszę: [Zawartość widoczna tylko dla zalogowanych użytkowników] . Bardzo dobry program, który używam od dawien dawna. 

Ja także piszę ogólnikowo [Zawartość widoczna tylko dla zalogowanych użytkowników]. Nic indywidualnie do ciebie, więc napij się melisy i zrelaksuj :)

MrBeckham666 likes this
Link to post
Share on other sites
1 minutę temu, slipciok napisał:


Niech używają. W czym problem? Napisałem że nie polecam, bo skrypty często modyfikują to co autor moda zmienił. Link proszę: [Zawartość widoczna tylko dla zalogowanych użytkowników] . Bardzo dobry program, który używam od dawien dawna. 

Jak to mówią można wszystko ale z umiarem :D Jak będe miał okazję sprawdze moda na innych drukarkach też ale wydaje mi się że drukarki brothera problemów żadnych nie mają. Znajomy ma Canona i też mu działa fakt że to jakiś nowy model.

Link to post
Share on other sites

 

12 godzin temu, slipciok napisał:

Biorąc pod uwagę że na wirtualnej maszynie działa, a normalnie nie - wzajemni się wyklucza.

Też byłem zdziwiony taką sytuacją.

 

12 godzin temu, kamiloxf napisał:

Czy używałeś jakiś skryptów optymalizacyjnych\blokujących telemetrię ?

Nie. Czysty system, wgrane tylko sterowniki.

 

12 godzin temu, MrBeckham666 napisał:

u mnie drukarka śmiga ładnie jak ci odpala drukarkę na maszynie to znaczy że raczej coś namieszałeś a nie że to wina moda. Łączysz po wifi czy usb ?

nic nie mieszałem w systemie, tak jak napisałem, czysty system + sterowniki, potem chciałem zainstalować soft do urządzania Canon MF645cx - i wyskoczył błąd - zdjęcie w załączeniu.

[Zawartość widoczna tylko dla zalogowanych użytkowników]

[Zawartość widoczna tylko dla zalogowanych użytkowników]

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information