Jump to content
WinClub
John Marston

Win7 UEFI

Recommended Posts

Cześć. Chciałbym zainstalować Windows 7 na UEFI. Ale zanim mi powiecie czemu nie moge po prostu legacy to musicie coś wiedzieć:

1. Na UEFI system mi sie szybciej uruchamia

2. Konwertowanie dysku GPT na MBR to wszystko wywali a ja nie mam zamiaru kolejny raz instalować wszystkich gier co by mi zajęło z kilka dni bo jedna 50GB druga 80 itd.

 

Jest wiele poradników o tym jednak gdy uruchamiam system z USB na ekranie starting windows instalka sie zawiesza i się pojawiają artefakty na ekranie

Słyszałem że jest to wina braku sterowników jednak jestem troche zielony w tych sprawach więc czy mógłby ktoś podrzucić ISO ze sterownikami NVMe i USB 3.0?

 

Dodam że moje USBki 3.0 to z intela a dysk to SSD sam niewiem jakiej marki bo mi znajomy wymieniał dysk a w menedżerze urządzeń pisze coś takiego w stacjach dysków:

Przechwytywanie.PNG.c42196a42ead5dcec2cac6159e762525.PNG

Jakby ktoś chciał identyfikator urządzenia:  SCSI\DiskWDC_____WDS240G2G0A-00JHUF45

Share this post


Link to post
Share on other sites

Remedium na Twoje problemy:

Jak w takim razie zainstalowałeś obecny Win 7 w trybie UEFI?

Nadmienię tylko, że są sprzęty oporne na instalację Win 7 w czystym trybie UEFI.

Godzinę temu, John Marston napisał:

WDS240G2G0A-00JHUF45

To nie jest dysk NVMe tylko SATA.

Share this post


Link to post
Share on other sites
1 minutę temu, wiktorynek napisał:

Remedium na Twoje problemy:

Jak w takim razie zainstalowałeś obecny Win 7 w trybie UEFI?

Nadmienię tylko, że są sprzęty oporne na instalację Win 7 w czystym trybie UEFI.

To nie jest dysk NVMe tylko SATA.

1. To nie jest win7 tylko 8.1.

2. Mówiłem że za bardzo nie umiem integrować sterowników

Share this post


Link to post
Share on other sites
14 minut temu, wiktorynek napisał:

Co do tych gier, to masz zainstalowane na innej partycji?

GTA V mam na dysku SSD żeby szybciej ładowało a reszta to na zewnętrznym HDD jak gta iv, nfs itd. bo one są stare więc i tak się szybko ładują

Share this post


Link to post
Share on other sites
1 minutę temu, John Marston napisał:

GTA V mam na dysku SSD żeby szybciej ładowało a reszta to na zewnętrznym HDD

To jaki masz problem w zainstalowaniu Win 7 w trybie Legacy na MBR? Oszczędzisz sobie i nam problemu.

Share this post


Link to post
Share on other sites
Teraz, wiktorynek napisał:

To jaki masz problem w zainstalowaniu Win 7 w trybie Legacy na MBR? Oszczędzisz sobie i nam problemu.

ale mówie że na legacy sie bardzo długo system ładuje nwm czemu na starym lenovo czegoś takiego nie miałem

 

Share this post


Link to post
Share on other sites
39 minut temu, John Marston napisał:

ale mówie że na legacy sie bardzo długo system ładuje nwm czemu na starym lenovo czegoś takiego nie miałem

 

bo pewnie wybudzal ci sie z hibernacji

u mnie na dysku ssd od startu przycisku power w obudowie do wczytania calego systemu jest 60-70sek w tym z 30sek sam bios sie sprawdza, odszrania, testuje, (sprawdza wszystkie podlaczone urzadzenia, bo dalem mu na full a nie ma tylko to co potrzebne) potem mi wisi na uruchamianu systemu z 30sek (mam 7 dyskow podpietych) i jak juz to przepusci to system mam w 2-5sek uruchomiony gotowy do pracy, potem w czasie pracy systemu juz leci jak burza chyba ze mi sie dysk uspi mam je po 20min usypianie jak nie uzywany, zeby sie nie grzalo to krotki rozruch dysku nastepuje z 5sek

a winde mam od 3 lat na mbr (najmniej z tym problemow) i system jest zwawy jakby dopiero co zostal zainstalowany

Share this post


Link to post
Share on other sites

Czy Ty przypadkiem nie porównujesz szybkiego startu z Win 8.1, do startu Win 7, który nie posiada szybkiego startu? Jak wyłączysz szybki start obecny w Win 8, 8.1, 10, to wtedy zrównają się z Win 7 i starszymi systemami.

Win 7 ze sterownikami i programami powinien startować realnie na SSD w ok. 15 sekund.

Share this post


Link to post
Share on other sites
5 godzin temu, WinXFan napisał:

spróbuj włączyć instalke win10 i w cmd skonwertować dysk przy pomocy mbr2gpt.

Ale to nie chodzi o to chodzi mi o to CZY MA KTOŚ I S O ze sterownikami itp. bo podczas bootowania zawiesza się na starting windows i się ekran buguje

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information