Jump to content
WinClub
Sound1g

nVidia GT630 4GB - Problem ze sterownikami

Recommended Posts

Witam,

Z racji iż mój RX poszedł z dymem.... Postanowiłem zakupić sobie jakąkolwiek kartę aby móc coś wgl robić na kompie...

Zakupiłem dzisiaj GeForce GT 630 4 GB 128 BIT za 100zł na OLX.

Karta sama w sobie działa, wszystkie wyjscia również, wymieniłem odrazu pastę i ją wyczyściłem...

Natomiast mam problem z zainstalowaniem sterowników do niej...

W menadżerze urządzeń widnieje jako "PODSTAWOWA KARTA GRAFICZNA MICROSOFT"...

Dodam, że przedwczoraj zainstalowałem na czysto Windows 10 Enterprise x64 (2004), wszystkie aktualizacje na bieżąco, więc starych sterowników od RX'a nie ma.

Czy ktoś mógłby mi pomóc? 

[Zawartość widoczna tylko dla zalogowanych użytkowników]

[Zawartość widoczna tylko dla zalogowanych użytkowników]

[Zawartość widoczna tylko dla zalogowanych użytkowników]

[Zawartość widoczna tylko dla zalogowanych użytkowników]

[Zawartość widoczna tylko dla zalogowanych użytkowników]

[Zawartość widoczna tylko dla zalogowanych użytkowników]

[Zawartość widoczna tylko dla zalogowanych użytkowników]

[Zawartość widoczna tylko dla zalogowanych użytkowników]

Share this post


Link to post
Share on other sites

Tutaj jeszcze zrzut z GPU-Z

[Zawartość widoczna tylko dla zalogowanych użytkowników]

8 minut temu, renatan napisał:

spróbuj na tych [Zawartość widoczna tylko dla zalogowanych użytkowników]

Niestety nie działa..

Share this post


Link to post
Share on other sites

Jakiej to firmy, bo może lewiznę ci z przeflashowanym VBiosem wcisnęli, to [FAKE] w Gpu-z też by wskazywało i wytarty rdzeń bez numeru

Share this post


Link to post
Share on other sites
18 minut temu, zdzisiek24 napisał:

Podejrzewam  :thumbdown:

 

 

U poprzedniego właściciela normalnie na Windows 10 pokazywało GT 630 grał w gry bez problemu...

Na innym forum piszą abym cofnął Win do 1909 z 2004 bo są cyrki na najnowszej wersji i połowa sprzętu nie działa wcale..

Share this post


Link to post
Share on other sites
19 minut temu, Darien napisał:

A co widnieje tutaj ?

 

7165898900_1541259214.png

 

[Zawartość widoczna tylko dla zalogowanych użytkowników]

21 minut temu, zdzisiek24 napisał:

Ok .. tylko co ma system do GPU-Z ?

Chodzi mi o to, że nie wykrywa poprawnie urządzeń... Teraz zauważyłem, że adapter WIFI od pada Xbox'a tez nie działa poprawnie... A na 1909 działał

Share this post


Link to post
Share on other sites

A druga sprawa skoro zakupiłeś ją dzisiaj ,to był to odbiór osobisty czy jak? Zapytaj się byłego właściciela jakie sterowniki miał wgrane tak będzie najszybciej.

Share this post


Link to post
Share on other sites
Teraz, Darien napisał:

A druga sprawa skoro zakupiłeś ją dzisiaj ,to był to odbiór osobisty czy jak? Zapytaj się byłego właściciela jakie sterowniki miał wgrane tak będzie najszybciej.

Pytałem go właśnie z godzinę temu.

Powiedział, że zainstalowały mu się automatycznie, normalnie miał nazwę karty w menadżerze itp.

Sterowników nie ma, bo w sobotę robił format zmienił kartę graficzną i procesor na nowsze.

 

Share this post


Link to post
Share on other sites

Dasz sobie rękę uciąć za prawe słowa poprzedniego właściciela ?

Postawienie na szybko 7-ki rozwiąże wątpliwości. Tak się składa, że w 10-kę to znowu ja nie wierzę  :tooth:   

Share this post


Link to post
Share on other sites

No to tak , jest problem z tą kartą na Win 10:

 

[Zawartość widoczna tylko dla zalogowanych użytkowników]

 

W tym wątku piszą aby spróbować z tymi sterownikami:

 

[Zawartość widoczna tylko dla zalogowanych użytkowników]

Share this post


Link to post
Share on other sites

Ciekawa teza a powiesz jak to rozpoznałeś? Wystarczy wklepać w google tą kartę i widać że struktura płyty , rozmieszczenia kondensatorów całkowicie nie pasuje no chyba że źle widzę to przeproszę. ;)

Share this post


Link to post
Share on other sites

Był już temat z ta karta i sterami. Ostanie do kart opartych na fermi niej  to [Zawartość widoczna tylko dla zalogowanych użytkowników]

PS. Jak fake to nie gt 9600 bo ten ma 64 a nie 96 jednostek cieniujących. Ale specyfikacja sie zgadza [Zawartość widoczna tylko dla zalogowanych użytkowników]

Instaluj te stery i daj znać jak i czy działa

Share this post


Link to post
Share on other sites

Chciałem wszystkim podziękować za pomoc.
Karta ostatecznie okazała się chińskim szajsem...
Zainstalowałem Win 10 1909 / 1809 / Win 7 i dalej ten sam problem...
Kartę oddałem, pieniądze odzyskałem.
Dzięki wszystkim za pomoc! 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information