Jump to content
WinClub
taba19

Windows 10 internet 600mb/s od dostawcy pomierzone na Linux jest a na Windows nie ma max 250

Recommended Posts

Witam jak w temacie mam łącze 600 mb/s  na miernikach serwisantów( wzywałem ich chyba z 20 razy) jest 596-589 na komputerze wyposażonym w system Windows 10 max to 259 a na tym samym kompie wyposażonym w Linux jest 590 tak jak na mierniku i pytanie się nasuwa jak skonfigurować Windowsa by tak nie ograniczał przepustowości łączą  spotkał się ktoś z takim problemem ??

 

oczywiście metoda podłączenia bezpośrednio po kablu do modemu

Share this post


Link to post
Share on other sites
7 minut temu, taba19 napisał:

Witam jak w temacie mam łącze 600 mb/s  na miernikach serwisantów( wzywałem ich chyba z 20 razy) jest 596-589 na komputerze wyposażonym w system Windows 10 max to 310 a na tym samym kompie wyposażonym w Linux jest 590 tak jak na mierniku i pytanie się nasuwa jak skonfigurować Windowsa by tak nie ograniczał przepustowości łączą  spotkał się ktoś z takim problemem ??

 

Musisz użyć np. advanced-systemcare ...

taba19 likes this

Share this post


Link to post
Share on other sites
1 minutę temu, taba19 napisał:

ten program to raczej ściema :) bo nic nie pomaga tylko zamula

:22 Dlatego taka "ściema" wg Ciebie , bo nigdy nie potrafisz go dobrze ustawić .

Share this post


Link to post
Share on other sites

Do chwili obecnej z wyjściowego 220 mb/s na Windows udało mi się zwiększyć przepustowość do 310 za pomocą  zmian w systemie  tych ustawień 

1 wyłączyłem Windows Auto-Tuning przyrost przepustowości o jakieś 60 mb

2 zmiana w konfiguracji karty w własnościowych karty zaawansowane  opcja "speed & duplex" ustawienie zmiana z auto na 1.0 Gbps Full duplex  wzrost o kolejne 30 mb

tylko gdzie te pozostałe 270 ??

Share this post


Link to post
Share on other sites
4 minuty temu, taba19 napisał:

Do chwili obecnej z wyjściowego 220 mb/s na Windows udało mi się zwiększyć przepustowość do 310 za pomocą  zmian w systemie  tych ustawień 

1 wyłączyłem Windows Auto-Tuning przyrost przepustowości o jakieś 60 mb

2 zmiana w konfiguracji karty w własnościowych karty zaawansowane  opcja "speed & duplex" ustawienie zmiana z auto na 1.0 Gbps Full duplex  wzrost o kolejne 30 mb

No cóż ; za mało jeszcze zrobiłeś .

 

Przy tym łączu w Win uzyskujesz max 500 - 530 mb/s

Share this post


Link to post
Share on other sites

A masz jakiś inny pomysł oprócz tego programu bo testowałem i on raczej nie pomógł

to co jeszcze powonieniem skonfigurować nadmienię ze wyłączyłem jeszcze  aktualizacje ( w sensie wysyłanie  aktualizacji do innych kompów i to pomogło o jakieś 10 mb)

Share this post


Link to post
Share on other sites
5 minut temu, taba19 napisał:

A masz jakiś inny pomysł oprócz tego programu bo testowałem i on raczej nie pomógł

No tyle jest programów z optymalizacją net-a ( jedne gorsze - inne lepsze ) .

Share this post


Link to post
Share on other sites

no jakoś ten co poleciłeś nie poprawia sytuacji :)

 doszedłem teraz po delikatnych poprawkach jeszcze do tej prędkości ale dalej daleko  do pełnego łącza

387.8

Share this post


Link to post
Share on other sites
2 minuty temu, taba19 napisał:

no jakoś ten co poleciłeś nie poprawia sytuacji :)

Czwarty post tego tematu się kłania ponownie ...

Share this post


Link to post
Share on other sites

Pobierz ten program i zrób optymalizację łącza i restart kompa, powinno się poprawić.

 

[Zawartość widoczna tylko dla zalogowanych użytkowników]

Share this post


Link to post
Share on other sites
11 minut temu, fenir napisał:

Pobierz ten program i zrób optymalizację łącza i restart kompa, powinno się poprawić.

 

[Zawartość widoczna tylko dla zalogowanych użytkowników]

po zastosowaniu tego prędkość spadła do 300 ;/ czyli lipka

Share this post


Link to post
Share on other sites

po zmianie sterownikó dobiłem do 400  i to chyba koniec ale i tak postemp z 220 jest

tego programu nei polecam [Zawartość widoczna tylko dla zalogowanych użytkowników]

natomiast polecam i to przynosi wymierne efekty :

  1. 1 Wyłaczamy Window Auto-Tuning
  2. 1. Należy otworzyć okno wyszukiwania (skrót Windows+S), wpisać cmd.exe, a następnie trzymając klawisze Shift i Control nacisnąć Enter. Uruchomi to konsolę w trybie administratora (należy wydać zgodę w oknie dialogowym User Access Control).
  3. 2. Następnie wydajemy polecenie netsh interface tcp show global – wyświetli to listę ustawień TCP. Jeśli znajdziemy na liście ustawienie Receive Window Auto-Tuning Level z wartością normal lub restricted, wówczas należy to wyłączyć. Jeśli Receive Window Auto-Tuning Level już ma wartość disabled, to oznacza to, że co innego winne jest spowolnieniu dostępu do Internetu.
  4. 3. Aby wyłączyć Windows Auto-Tuning, należy wydać polecenie netsh int tcp set global autotuninglevel=disabled, a następnie zrestartować system. Problem ograniczonego rozmiaru RWIN powinien zniknąć.
  5. zmiana w konfiguracji karty w własnościowych karty zaawansowane  opcja "speed & duplex" ustawienie zmiana z auto na 1.0 Gbps Full duplex 
  6. wyłaczenie w windows update "zezwolenie na pobieranie plików z innych kompóterów
  7. instalujemy jednak tak jak kolega [Zawartość widoczna tylko dla zalogowanych użytkowników] pisał advanced-systemcare i to daje nam kolejny delikatny przyrost łacza

ps wymiana sterowników na najnowsze też nie zawadzi ale jakis wymiernych zmian nei przyniosła

 

Share this post


Link to post
Share on other sites

System nic nie ogranicza. Weź walnij format bo może masz jakiś syf. Sam mam neta 600Mbps i śmiga na Win 10 na pełnej przepustowości tak jak w umowie.

Share this post


Link to post
Share on other sites
56 minut temu, TomoS napisał:

System nic nie ogranicza

Dokładnie.

W dniu 26.06.2020 o 13:17, taba19 napisał:

zmiana w konfiguracji karty w własnościowych karty zaawansowane  opcja "speed & duplex" ustawienie zmiana z auto na 1.0 Gbps Full duplex

Prawidłowo.

 

Jeśli nie masz czegoś zblokowanego w ruterze, to po LAN wiele więcej nie da się zrobić.W systemie nie pogrzebałeś czegoś z DNS-ami?

Share this post


Link to post
Share on other sites

ctrl+shift+escape, zakladka wydajnosc, ethernet. Moze masz "komputer" (laptopa) z wolnym prockiem + dysk talerzowy i Ci po prostu aktualizacje ściąga. Kolega jak kupił nowego HP za 999zł z marketu, czyli shit; to 2 doby potrzebował żeby ściągnąć wszystko... wiec pewnie 300mbit lecą aktualizacje :D sprawdź w tym menadżerze zadań jaki masz obecnie ruch

Share this post


Link to post
Share on other sites

Panowie to tak komputer stacjonarny na pewno ma dobry procesor bo jest to ryzen 3900x płyta x570 dysk nvme 4 tera bitowe raczej transfer to nie stanowi problemu dodatkowo dyski magazyny też nvme 12 TB sterowniki oczywiście najnowsze od strony producenta więc raczej nie ma mowy o błędzie sterowników lub o badziewia z tym sprzęcie to raczej wykluczone bo dzieje się to na komputerach stacjonarnych wyrzekł opisanym jak i laptopach  Asus róg 504 również z dyskiem mnve.

dostawca internetu to multimedia Polska s.a. i tu raczej jest problem bo sprawdzam bezpośrednio po kablu bezpośrednio podłączonym tylko do jednego komputera i do modemu dostawcy internetu i tu prędkości raz są 330 raz 130 a raz 150 nigdy więcej niż 450 na Windows nie ma na Linux zawsze jest powyżej 490 więc to jest bardzo dziwne

Share this post


Link to post
Share on other sites

Wynik na Linux eliminuje wadę sprzętową. Skoro sprawdziłeś sterowniki ze strony płyty i ze strony producenta karty sieciowej, to również tutaj dałbym sobie spokój. Zainstaluj jeszcze raz czysty, oryginalny, najnowszy Windows 10, bo może coś poszło nie tak.

Share this post


Link to post
Share on other sites
Właściwe sterowniki to słowo klucz. Pewnie jedziesz od tych z Windows Update

Sam siebie cytuję, sprawdziłeś?

 

Sterownik killer network może to powodować

 Przerabialiśmy to na forum.

 

Poszukaj na necie, sporo osób ma problem z killer network.

 

 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information