Jump to content
WinClub
srom-otnik

Win JG10 x64 2004

Recommended Posts

Witam. 

Zainstalowałem system na HP Pavilon Gaming  i  zabrałem się do instalowania  programów jakich używam. Pierwszy zainstalowany, drugi już nie, kolejny to samo błąd jak na obrazkach. Czy da się coś zrobić?

Pozdrawiam.

 

[Zawartość widoczna tylko dla zalogowanych użytkowników]

[Zawartość widoczna tylko dla zalogowanych użytkowników]

Share this post


Link to post
Share on other sites

Dzięki nudzija!

Ten filmik mi pomógł a już powoli myślałem o usunięciu tego moda. 

Libre zainstalowałem, program do nut również, na razie wszystko jest OK.

Prawdę mówiąc szkoda by mi było usuwać tak "zrobiony" system.

Pozdrawiam.

Share this post


Link to post
Share on other sites

Mam problem z win update:

 

 

 

image.png.33fa08330dad2f7ebcb7c09ee151cacd.png

 

stało się tak po wykorzystaniu tego poradnika: 

 

Teraz, John Marston napisał:

Mam problem z win update:

 

 

 

[Zawartość widoczna tylko dla zalogowanych użytkowników]

 

stało się tak po wykorzystaniu tego poradnika: 

 

co dziwne sklep i aktualizowanie aplikacji ze sklepu działa bez błędów

Share this post


Link to post
Share on other sites

Da się eksportować pod menu z pulpitu NARZĘDZIA ? Szukam w regedit i nie mogę znaleźć ...

 

 

Nieaktualne :D znalazłem ;p

Edited by gumish93
sam znalazłem rozwiązanie problemu

Share this post


Link to post
Share on other sites

Dzień dobry,

Cytat

 

II. Usunięto (Lite)

- aplikacje ModernUI - pozostał XBOX i Sklep;

 

Mam pytanie do tego podpunktu - w kastrowanej wersji pozostał Xbox i Sklep. Co z rozgrywką online w np. Forzie 4? Od 6-8 miesięcy użytkuję kastrata innego użytkownika i Xbox oraz sklep działają, ale są jakieś braki (których nie mogę zidentyfikować/naprawić) w IPv6/Terendo (najprawdopodobniej) i ogólnie usługach online Microsoftu co uniemożliwia dołączanie do sesji online ([Zawartość widoczna tylko dla zalogowanych użytkowników] - screen z Pomocnika Xbox, może komuś pomoże odpowiedzieć pytanie). Co z tymi kwestiami w tym obrazie? Jest ktoś w stanie potwierdzić czy działają? Wystarczy mi w sumie info czy w Pomocniku Xbox -> Ustawienia -> Sieć (screenshot) wali błędy czy nie. W niedługim czasie i tak przesiądę się na Sromotnika więc mógłbym przetestować sam, ale byłbym wdzięczny za jakiekolwiek info w tym temacie wcześniej ;)

 

[Zawartość widoczna tylko dla zalogowanych użytkowników]

 

Miłego! ;)

Gryzlacz and srom-otnik like this

Share this post


Link to post
Share on other sites

@srom-otnik System sprawuje mi się bardzo dobrze. Męczyłem wcześniej 10tke w fabrycznej, nieokrojonej wersji i optymalizowałem na własną rękę (aero tweaker, OOSUU, usuwanie ręczne zbędnych rzeczy), ale i tak po czasie system stawał się dziwnie ociężały. Kiedyś testowałem Twoje wcześniejszcze mody Windowsa 10, lecz zdarzały się losowe problemy. Wrażliwy system (moim zdaniem przez jego niedopracowanie ze strony Microsoftu), ale ten mod jest git. Także dzięki za włożony trud i czas. Ogólnie używam Twoich modów od bardzo dawna, najpierw był to Win XP, czyli chyba od ok. 10 lat. Jako jedyne nadaja się dla mnie do poważniejszej pracy, gdzie ważna jest stabilność. Ale trzeba mieć obycie z systemami Windows by działać na modach i choć trochę wiedzieć, co się robi.

 

Co do tego moda (używam wersji standardowej), po czystej instalce zainstalowałęm sterowniki, podstawowe programy i potem poktraktowałem skryptami Remove AIO (tryb z usunięciem wszystkich apek UWP, blokowaniem host i route), OOSUU i po tygodniu optymalizator usług, gdy już wszystko działało. Leży na Elitebook 8470p z 16 GB Ram, i5-3320m, ssd kingstone.

 

Pozdro.

srom-otnik likes this

Share this post


Link to post
Share on other sites

Mam problem z drukarką (stary szrot dcp 195c, ale działa bardzo dobrze), na tej sromotnikowej wersji nie działa, na innych nie ma problemu, a konkretnie drukarke widzi, mogę włączyć skana, ale jak próbuje coś wydrukować to windows to wrzuca do buforu, a potem "znika" - nie przesyła pliku do drukarki

Share this post


Link to post
Share on other sites

Gdzieś czytałem tutaj na forum że majac dysk HDD nie warto przenosic sie na nowsze wersje systemu jak 2004 tylko uzywac tych starszych jak 

 

Win JG10 LTSB x64 

 

BAZA - RS1 (1607)

 

bo dysk szybciej sie grzeje czy cos. Prawda to? Do tej pory uzywam wlasnie tej wersji systemu 1607. Nie bedzie problemu jak zainstaluje te 2004?

 

Share this post


Link to post
Share on other sites

@Marquss - zrób kopię partycji czy dysku np acronisem i testuj - zamiast pytać na forum.

W razie czego przywrócisz i wszystko będzie jak teraz.

Sam sie przekonasz zamiast czekać na odpowiedzi.

 

A ogólnie - to kup sobie ssd na system - wystarczy jakieś 120 gb - są już naprawdę tanie. A tego hdd daj na magazyn.

Zobacz - [Zawartość widoczna tylko dla zalogowanych użytkowników]

A jesli nie możesz -napisz dlaczego?

A możesz napisać specyfikację twojego sprzętu?

nudzija likes this

Share this post


Link to post
Share on other sites
W dniu 5.09.2020 o 17:41, John Marston napisał:

Mam problem z win update:

 

 

 

[Zawartość widoczna tylko dla zalogowanych użytkowników]

 

stało się tak po wykorzystaniu tego poradnika: 

 

co dziwne sklep i aktualizowanie aplikacji ze sklepu działa bez błędów

Umiesz czytać ze zrozumieniem?

3. Nie używać ŻADNYCH dodatkowych optymalizatorów - programów/kombajnów ingerujących w usługi i rejestr, bo później będzie sporo Waszych pytań, ale bez żadnej mojej odpowiedzi. Wszystko co potrzebne do długotrwałego korzystania z systemu jest już w niego wbudowane. Jedyny możliwy do zaakceptowania soft dodatkowo czyszczący to CCleaner ustawiony domyślnie. Nie polecam również żadnych skryptów antyszpiegowskich, gdyż podobnie jak wspomniane programy - zmieniają dostarczone przeze mnie ustawienia.

mbielak012 and devhost97 like this

Share this post


Link to post
Share on other sites
W dniu 15.09.2020 o 13:41, joltom napisał:

Umiesz czytać ze zrozumieniem?

3. Nie używać ŻADNYCH dodatkowych optymalizatorów - programów/kombajnów ingerujących w usługi i rejestr, bo później będzie sporo Waszych pytań, ale bez żadnej mojej odpowiedzi. Wszystko co potrzebne do długotrwałego korzystania z systemu jest już w niego wbudowane. Jedyny możliwy do zaakceptowania soft dodatkowo czyszczący to CCleaner ustawiony domyślnie. Nie polecam również żadnych skryptów antyszpiegowskich, gdyż podobnie jak wspomniane programy - zmieniają dostarczone przeze mnie ustawienia.

Może lepiej jak sromotnik nie reagować na takie wypowiedzi. Niech takie osoby wracają do poprzednich systemów, skoro już czytanie ich przerasta. 

Share this post


Link to post
Share on other sites

Czy ktoś byłby w stanie mi pomóc ? Czytnik ebooków Kobo Glo HD w ogóle nie jest wykrywany przez system, normalnie pendrive'y czy smartfon jest widoczny, a czytnik w ogole,

próbowałem doinstalować sterowniki producenta czytnika, ale nie pomogło,

czyli jestem realnie bez możliwości wgrania czegokolwiek na czytnik... :(

Share this post


Link to post
Share on other sites
4 minuty temu, zbigniew59 napisał:

[Zawartość widoczna tylko dla zalogowanych użytkowników]

Nie działa bo próbowałem, zmienia sie kolor tylko ikony na pasku a nie całego paska jak się odznaczy przezroczystość

Share this post


Link to post
Share on other sites

Witam wszystkich,

 

czy spotkał się ktoś z problemem na tej wersji WIndowsa z synchronizacją save'ów z UPLAY?

Mam podejrzenie, że brak lub wyłączenie jakiejś usługi sieciowej uniemożliwia pobranie save'ów z chmury... ale niestety nie wiem jak mógłbym to wyłapać.

 

Mam wrażenie, że na poprzedniej wersji Windowsa od Sromotnika było w porządku.

 

Mam aktywnego Defendera. windowsowski firewall

optymalizatorem usług ustawiłem na razie usługi na stan domyślny... ale niestety cały czas nic to nie daje.

 

Może jest w stanie ktoś coś podpowiedzieć? Z góry dzięki za pomoc.

 

ps. zapomniałem wspomnieć że werjsa Pro, pełna (nie lite)

Share this post


Link to post
Share on other sites
W dniu 21.09.2020 o 22:24, kiryl napisał:

Witam wszystkich,

 

czy spotkał się ktoś z problemem na tej wersji WIndowsa z synchronizacją save'ów z UPLAY?

Mam podejrzenie, że brak lub wyłączenie jakiejś usługi sieciowej uniemożliwia pobranie save'ów z chmury... ale niestety nie wiem jak mógłbym to wyłapać.

 

Mam wrażenie, że na poprzedniej wersji Windowsa od Sromotnika było w porządku.

 

Mam aktywnego Defendera. windowsowski firewall

optymalizatorem usług ustawiłem na razie usługi na stan domyślny... ale niestety cały czas nic to nie daje.

 

Może jest w stanie ktoś coś podpowiedzieć? Z góry dzięki za pomoc.

 

ps. zapomniałem wspomnieć że werjsa Pro, pełna (nie lite)

Skoro wersja pełna to kwestia systemu odpada, chyba że Windows coś spier**lił, bo wersja pełna jest, nieruszana przez autora ma jedynie dodane autorskie narzędzia. Powiedź, do jakiej gry nie działa synchronizacja save'ów może mam ten tytuł i będę w stanie zweryfikować czy problem nie jest po stronie Ubisoftu.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information