Skocz do zawartości
Mr.T

"Win DreamOS-PE" czyli Windows Live

Rekomendowane odpowiedzi

Witam,

 

Wypaliłam program refusem na pendrive, którego włożyłam do zepsutego komputera. Niby wszystko się włączało, ładował się system, ale niestety załadował mi się kolorowy, rozmazany ekran - mogę ruszać myszką, ale nie ma ikon, ani niczego. Co dalej robić? Pracuje na windows 7 home premium. Bardzo proszę o pomoc (jestem strasznym laikiem)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

WItam!

 

Próbuje uruchomić tego windows'a w trybie UEFI ale nie chce ruszyć. Czy ten Windows wspiera UEFI?

Próbowałem wypalić płytę oraz uruchomić z pen drive'a (zainstlowałem rufusem). Za każym razem nie chce się zbootować z trybu UEFI a w trybie BIOS działa. 

 

Ew. potrzebuje odczytać partycję na dysku. W trybie BIOS widzę tylko partycję jak RAW.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Aby uruchomić instalkę z USB w trybie UEFI należy wykonać schemat partycjonowania GPT dla UEFI na nośniku USB, RUFUS daje sobie z tym radę.

Natomiast jeśli masz RAW to nie ma znaczenia, masz system plików uszkodzony. ZAR lub Ontrack pomoże.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Płyta mi wogole nie startuje wypaliłem na laptopie asus k52de i w biosie jest przestawione botowanie z płyty i nic nie rusza 

 

prosze mi pomóc nie widzi dysku mam nowy kupiony dziś, jak ma być ustawiony bios wersja 205 pod asus k52de

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Witam,

 

Wypaliłam program refusem na pendrive, którego włożyłam do zepsutego komputera. Niby wszystko się włączało, ładował się system, ale niestety załadował mi się kolorowy, rozmazany ekran - mogę ruszać myszką, ale nie ma ikon, ani niczego. Co dalej robić? Pracuje na windows 7 home premium. Bardzo proszę o pomoc (jestem strasznym laikiem)

 

 

Niekiedy trzeba odczekać nawet minutę ale wszystko powinno się wczytać

 

Identyczny problem, co prawda czekam dopiero kilkanascie minut, jakie ew moga byc powody? Zaznaczam, ze livecd wrzucilem na karte SD i jest przez adapter wprowadzona do czytnika kart ktory jest na stale podlaczony do komputera. Rozumiem, ze wlasnie to powoduje tak wolny rozruch?

 

Powciskalem troche i wyskoczylo puste okienko AutoIt v3, rozumiem, ze instalacja i konfiguracja trwa nadal?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

 

 


Zaznaczam, ze livecd wrzucilem na karte SD i jest przez adapter wprowadzona do czytnika kart ktory jest na stale podlaczony do komputera
podejrzewam za duzo przejsciowek

 

i spada predkosc odczytu

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Witam czy startujac system z cd mozna doinstalowywac swoje programy? albo czy jest tam cos do odzyskiwania partycji? Chodzi o to, ze mam roblem poniewaz chcac zainstalowac linux mint obok win7 przez przypadek skasowalem WSZYSTKIE partycje. Instalator utworzyl jedna na ktora juz zaczal kopiowac pliki jednak bardzo szybko przerwalem instalacje. Poki co nic nie instaluje ani nie pobieram na HDD poniewaz nie wiem czy to nie zaszkodzi danym. Moj problem polega na tym ze chcialbym odzyskac te partycje nienaruszone, sa tam bardzo wazne pliki zony. W tej chwili pisze z linux mint 18 uruchomionego z pendrive. Wybaczcie brak polskich znakow ale jak sie domyslacie mam ustawiona angielska klawiature na ten moment.

 

Bardzo prosze o szybkie odpowiedzi . Za pomoc wysylam piwo albo na piwo ;)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Super sprawa . :)  Działa  nawet  na starym pendrive   4GB  Kingston .

Jedyne  co   nie działa - u mnie  -  brak poł z siecią ....  Chyba  brak sterowników  - płyta  Asrock  H97  Pro 4  .

Da się to jakoś zrobić ??? 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Miałeś rację  - sterowniki Lan  - ale nie zupełnie ich brak w obrazie ISO  , lecz u mnie w kompie  - WU  mi ostatnio  podrzucił aktualizację sterowników   i to było powodem .

Odinstalowałem  sterownik  i ponownie wrzuciłem z płyty CD  od płyty głównej - WSIO  idzie , aż miło popatrzeć .

Strzałeczka :D

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×