Jump to content
WinClub
Mr.T

Win 10 1809 LTSC x64 v3

Recommended Posts

dobrze, że żona nie zamieniła się z sąsiadką, a juz tym bardziej ... na gorszego

 

 

swoją drogą naprowadźcie mnie który mod miał zaawansowane funkcje zarządzania energią cpu bo nie mogę się dokopać?

Chodzi o opcje w zarządzaniu procesorem do tuningu

co jak ten skrypt tylko pod intele

 

 

Edit: 13-06-2020 g 02:19

OK znalazłem, załącznik

[Zawartość widoczna tylko dla zalogowanych użytkowników]

Share this post


Link to post
Share on other sites
W dniu 12.06.2020 o 13:55, qwer napisał:

@soros123

a po tego wuja, że bajery i wodotryski win 10 odpowiadają tak naprawdę tylko typowym gimbusiarzom. Inni userzy nie obeznani z tematem, są po prostu zmuszeni do używania tych pierd...ych ch.jków, kogutków i bóg wie czego jeszcze. Podziękuj, że ktoś poświęcił czas: przywrócił normalny wygląd win10 oraz zoptymalizował tę winzgrozę. Masz pojęcie ile zasobów systemowych pożera najnowsza kompilacja win10, jak ubija dysk (bez SSD nawet nie podchodź) - a ile potrzebuje ta tutaj? Proszę, poznaj temat a potem się wypowiadaj.

 

PS: żona zamieniła się z sąsiadką na gorszego laptopa, żeby móc używać win7. O czymś to świadczy?

żle zrobiłą jasne ssd teraz to podstawa ale jakiegoś lita nniech by soie zapodałą i ok

chyba że to laptop jakis 1,2 rdzeniowiec z 2g pamieci znaczy palmtop  czy  tablet

Share this post


Link to post
Share on other sites

Witam,

 

Wystąpił problem z aktualizacją - czy też macie taki błąd.

Jak można to naprawić?

Czy czekać na poprawke do następnego miesiąca.

Prośba o pomoc w tym temacie.

 

image.png.a6b16fb7b602852d48a24e55a1edf518.png

Share this post


Link to post
Share on other sites

Co to jest koło ratunkowe?

 

Wpisuję w wyszukiwarkę forum i google i na początkowych stronach wyników nie ma sensownej odpowiedzi.

Share this post


Link to post
Share on other sites
W dniu 15.05.2020 o 17:35, Franc napisał:

@qazmaz23 - w tym modzie jest zainstalowana wersja 4.8, po co uruchamiasz instalację ponownie? Co Ci nie działa? 

Hej, jak odpalam jeden exec, to dostaje taki komunikat:
image.png.cebed822bdc1eff6bf33436e584ceca3.png

Pomiń instalację nic nie robi, a teoretycznie pobrać i przeinstalować się nie da, bo jest wyłączony WU. Co mam zrobić, żeby uruchomić aplikacje?

Share this post


Link to post
Share on other sites
On 6/15/2020 at 9:28 PM, cykor79 said:

Witam. Czy możecie mi poradzić czym tę wersję aktywować?

W wierszu poleceń z prawami administratora:

[Zawartość widoczna tylko dla zalogowanych użytkowników]

 

Share this post


Link to post
Share on other sites

Witam. 

W dniu dzisiejszym zainstalowałem system na PC, na którym wcześniej pracował "normalny" Win10. W PC są trzy dyski: SSD 125 (na system), 1TB HDD na dane i dodatkowo 80 GB HDD na dane. Po zainstalowaniu systemu na SSD system widział tylko dysk systemowy oraz 80-tke, natomiast 1TB nie. W menadżerze urządzeń był on widoczny i teoretycznie działał poprawnie, natomiast w menadżerze zasobów dysków nie był totalnie widoczny. Jedyne do czego zdołałem dość, to to, że 1TB nie miał żadnych danych woluminu, kiedy chciałem je pobrać w menadżerze urządzeń system poinformował mnie, że nie jest wstanie tego zrobić. Naturalnie odłączałem dysk etc. nic nie pomogło. Co ciekawe, już na etapie instalacji systemu, kiedy wybieramy dyski itd., dysk ten nie był w ogóle widoczny. Z tego powodu ponownie zainstalowałem standardową 10-tke i wszystko jest ok z tym dyskiem. Czy ktoś spotkał się z problemem i zdołał go rozwiązać? Jedyne na co natrafiłem w sieci to, że poprzednia 10-tka przypisała sobie ten dysk do siebie na stałem, ale nie wiem, jak to rozumieć i jak sobie z tym poradzić.

Serdecznie pozdrawiam.

Share this post


Link to post
Share on other sites

Po pierwsze, to nikt, kto ma choć odrobinę umiejętności i wiedzy komputerowej, nie instaluje systemu z podpiętymi kilkoma dyskami.

Po drugie - to nie jest wina wersji LTSC, że ci dysku nie widzi, tylko masz coś na nim namieszane.

Share this post


Link to post
Share on other sites
W dniu 19.06.2020 o 11:14, Mr.T napisał:

poczekaj z ta nie da sie nic zrobic

Witam

Mam ten sam problem, kb4561608 i następna kb4567513 nie instalują się.

Czy coś wiadomo, czy trzeba przeinstalować na inny system?

Pozdrawiam

 

Share this post


Link to post
Share on other sites

Dziękuję za odpowiedź, poczekam.

A tak przy okazji, w tej modyfikacji działa normalnie podgląd dokumentów w oknie eksploratora?

Mi wyświetla jedynie pliki jpg, natomiast nie wyświetla pdf, word i excel (mam Adobe Reader XI i MS Office 2013).

Pozdrawiam

Share this post


Link to post
Share on other sites

Przesiadłem się z powolnego oryginału na twój i mam taki problem. Systematycznie raz np na mc, odcina mi na tym systemie internet Cyber tarcza Orange, pisząc, że jest to spowodowane przez  wykrywanie proxy przez WPAD. W ustawieniach nie mam tej funkcji włączonej więc powinno być ok a nie jest. Co mogę wyłączyć włączyć aby to się skoczyło ? 

Share this post


Link to post
Share on other sites
W dniu 9.07.2020 o 21:43, Mr.T napisał:

poczekajmy do tego wtorku

Witam

Może udało się coś ustalić?

Nie działają mi wydruki z programu Druki Gofin i pomoc Gofinu twierdzi, że przez brak tych poprawek...

Pozdrawiam

Share this post


Link to post
Share on other sites

niestety nie

MS miesiac temu wprowadzil jakas mega gleboka poprawkę i ta na cietym nawet lekko sie nie zainstalowala przez co blokuje nastepne i niestety nic juz nie pomoże

 

sorry

JanKo6 likes this

Share this post


Link to post
Share on other sites

Podsumowując - wyłączyć WU lub czekać cierpliwie na kolejną wersję moda (v4)

Chyba że te nowe poprawki uniemożliwią głębsze "cięcie" modów - ciekawe czy MS po "aferze" z modem Ninjutsu nie rozważa wprowadzenia takiej opcji (oby nie, bo patrząc co się dzieje z nowymi wersjami zwykłej dychy, LTSC czekałby podobny los - kolejne problemy łatane/zastępowane innymi problemami )

Share this post


Link to post
Share on other sites
4 godziny temu, Mr.T napisał:

niestety nie

MS miesiac temu wprowadzil jakas mega gleboka poprawkę i ta na cietym nawet lekko sie nie zainstalowala przez co blokuje nastepne i niestety nic juz nie pomoże

 

sorry

:(

Pozdrawiam

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   1 member

×
×
  • Create New...

Important Information