Jump to content
WinClub
ceatyn

Nowy Komputer - Freezy podczas grania itp

Recommended Posts

W dniu 4.05.2020 o 22:18, ceatyn napisał:

Wgrałem czystego wina 10 wgrałem wszystkie aktualizacje i normalnie instalator wystartował mi z wszystkimi sterownikami amd 

#CZYLI PROBLEM Z ZAINSTALOWANIEM STEROWNIKOW AMD LEZY PO OBRAZIE SROMOTNIKA 

PRAWDOPODOBNIE TE STEROWNIKI czegos potrzebują czego tam nie ma do odpalenia :)

 

 

robie 1/2 dni testow z tym co do teraz mi napisaliście jak będzie dalej się waliło to będę robił tak jak pisał kolega z tymi taktowaniami CPU ;)

Ja nie mówiłem nigdzie przecież że winny temu nie może być system a jak już to było tam słowo "raczej". :P Mówiłem jedynie że u mnie nie było tego problemu na Sromotnikowym wytworze. Zdaje sobie sprawę że "JA" to nie jest "WSZYSCY" i u Ciebie mogło być inaczej, tym bardziej że masz procesor generację wyżej od mojego. ;)

 

Tak czy inaczej, fajnie że udało Ci się zainstalować w końcu ten cały "Chipset Drivers", daj znać czy komputer sprawuje się dobrze - Jestem ciekaw efektów. :)

Share this post


Link to post
Share on other sites

[Zawartość widoczna tylko dla zalogowanych użytkowników]

 

OGOLNIE TO komputer dalej mi laguje ... czytałem na necie i ogolnie pobrałem hwinfo64

ktory zapisuje logi w czasie rzeczywistym

daje logi z momentu laga lag był okolo o 2:32 +/- pare sekund 

 

ma ktos jakis pomysł czy cos dlaczego lagi wystepuja?>

Share this post


Link to post
Share on other sites
6 godzin temu, ceatyn napisał:

[Zawartość widoczna tylko dla zalogowanych użytkowników]

 

OGOLNIE TO komputer dalej mi laguje ... czytałem na necie i ogolnie pobrałem hwinfo64

ktory zapisuje logi w czasie rzeczywistym

daje logi z momentu laga lag był okolo o 2:32 +/- pare sekund 

 

ma ktos jakis pomysł czy cos dlaczego lagi wystepuja?>

Na końcu tego loga widzę błędy pochodzące od karty sieciowej Realteka. Pytanie takie - Zainstalowałeś ręcznie najnowszy sterownik "Ethernet Driver"? Niektórzy ludzie po prostu tego nie robią co jest wielkim błędem bo Windows domyślnie pobiera owy sterownik w przestarzałej wersji która właśnie swojego czasu na W10 powodowała freezy. 

ceatyn likes this

Share this post


Link to post
Share on other sites
2 godziny temu, -RKI- napisał:

Na końcu tego loga widzę błędy pochodzące od karty sieciowej Realteka. Pytanie takie - Zainstalowałeś ręcznie najnowszy sterownik "Ethernet Driver"? Niektórzy ludzie po prostu tego nie robią co jest wielkim błędem bo Windows domyślnie pobiera owy sterownik w przestarzałej wersji która właśnie swojego czasu na W10 powodowała freezy. 

Tak mam najnowsze sterowniki + sam je instalowałem do tego chciałbym przypomnieć że freeez komputera był około o 2:31-2:33 tak pomiędzy. Jak przeglądałem ten log to w pewnym momencie widać spadek częstotliwości CPU

image.png.d7dfb36a690da4f74843737a3ba00343.png

Share this post


Link to post
Share on other sites

Co do spadków taktowań, to mi jeszcze jedna opcja przychodzi do głowy mianowicie "C-State" w biosie, ustawienie sterujące niskimi taktowaniami procesora i jego ogólnym stanem podczas boostowania w trybie CPB. Możesz spróbować tę opcję dać na "Disable", powinna być gdzieś w zakładce OC procesora. Sam tryb CPB też bym wtedy dał na "Disable" i zobaczył jak komputer będzie się zachowywał na takich ustawieniach.

Share this post


Link to post
Share on other sites
1 godzinę temu, -RKI- napisał:

Co do spadków taktowań, to mi jeszcze jedna opcja przychodzi do głowy mianowicie "C-State" w biosie, ustawienie sterujące niskimi taktowaniami procesora i jego ogólnym stanem podczas boostowania w trybie CPB. Możesz spróbować tę opcję dać na "Disable", powinna być gdzieś w zakładce OC procesora. Sam tryb CPB też bym wtedy dał na "Disable" i zobaczył jak komputer będzie się zachowywał na takich ustawieniach.

Rozwala mnie to że kupiłem kompa za 5/6k o muszę teraz wszystko robić i w nim grzebać by on poprawnie działał... Niestety twoja propozycja nic nie zmieniła dalej mam freezy.

Share this post


Link to post
Share on other sites
4 minuty temu, ZjemCiKolege napisał:

Też miałem problem z freezami :) ale to pomogło 

[Zawartość widoczna tylko dla zalogowanych użytkowników]

To jest także dobry trop ale pan szanowny kolega nie opisał zbyt dokładnie o co chodzi z tym ustawieniem, więc pozwolę sobie nieco dopowiedzieć. Ustawienie owe steruje inicjowaniem mocy dla dysku twardego i faktycznie w niektórych wypadkach domyślne ustawienie powodowało micro freezy na niektórych SSD, ustawienie "Active" powoduje że nic nie inicjuje stanu poboru mocy a sam dysk po prostu pobiera jej tyle ile potrzebuje. Ustawienie owe nie jest domyślne widoczne, by je w ogóle zobaczyć należy dodać do rejestru następujący klucz:

 

[Zawartość widoczna tylko dla zalogowanych użytkowników]

 

Następnie wejść w zaawansowane ustawienie aktualne używanego planu zasilania i pod zakładką "Dysk twardy" powinno już to być, potem przestawić właśnie na "Active" i to wszystko. Warto spróbować. :)

 

Co do kombinacji z nowym komputerem, ja to doskonale rozumiem, sam nie tak dawno przechodziłem dokładnie przez to samo. :(

Share this post


Link to post
Share on other sites
11 godzin temu, -RKI- napisał:

To jest także dobry trop ale pan szanowny kolega nie opisał zbyt dokładnie o co chodzi z tym ustawieniem, więc pozwolę sobie nieco dopowiedzieć. Ustawienie owe steruje inicjowaniem mocy dla dysku twardego i faktycznie w niektórych wypadkach domyślne ustawienie powodowało micro freezy na niektórych SSD, ustawienie "Active" powoduje że nic nie inicjuje stanu poboru mocy a sam dysk po prostu pobiera jej tyle ile potrzebuje. Ustawienie owe nie jest domyślne widoczne, by je w ogóle zobaczyć należy dodać do rejestru następujący klucz:

 

[Zawartość widoczna tylko dla zalogowanych użytkowników]

 

Następnie wejść w zaawansowane ustawienie aktualne używanego planu zasilania i pod zakładką "Dysk twardy" powinno już to być, potem przestawić właśnie na "Active" i to wszystko. Warto spróbować. :)

 

Co do kombinacji z nowym komputerem, ja to doskonale rozumiem, sam nie tak dawno przechodziłem dokładnie przez to samo. :(

Wiesz co jest najgorsze że każdy program którym testowałem kompa np occt czy 3dmark czy inne programy (memtest)(hdtune)(sterowniki najnowsze każdy sterownik sam aktualizowalem) do testowania  nic nie wskazywały na problem czy to z prockiem czy to z kartą czy to ogólnie z komputerem. Więc nawet gdybym chciał to nie mam podstaw do reklamacji. Bo to morele składalo mi kompa i komputer powinien być w pełni sprawny... Dziś sprawdzę to co kolega dał wyżej i dam wam znać...

 

 

 

 

Bardzo wam dziękuję chłopaki z całego serca za to że w ogóle chce wam sie mi odpisywać... Jeżeli znajdę problem z komputerem piwo stawiam... zeby tylko.

Share this post


Link to post
Share on other sites

Kurde lagi dalej sa... ale juz nie tak czesto... masakra... dzis odstawie 2 monitor i bede testowal na 1 bo moze to wina starego monitora???

Share this post


Link to post
Share on other sites
W dniu 11.05.2020 o 14:14, ceatyn napisał:

Kurde lagi dalej sa... ale juz nie tak czesto... masakra... dzis odstawie 2 monitor i bede testowal na 1 bo moze to wina starego monitora???

Gram na 1 monitorze plan zasilania ryzen high i dalej mam laga a czasami gwałtowne spadki FPS... :( Mam dosyć tego kompa

Share this post


Link to post
Share on other sites
W dniu 9.05.2020 o 12:50, ceatyn napisał:

najgorsze że każdy program którym testowałem kompa np occt czy 3dmark czy inne programy do testowania nic nie wskazywały na problem czy to z prockiem czy to z kartą czy to ogólnie z komputerem.

Żaden tego typu program ci nic nie wykaże, bo sprzęt z technicznego punktu widzenia jest sprawny i stabilny. Nie łapie BSODów, nie resetuje się, a jedynie ma mikro przycinki, więc co najwyżej wynik końcowy benchmarku będzie trochę niższy. Ja już ci 10x pisałem co masz sprawdzić, ale skoro masz to w gdzieś, to męcz się dalej :) Poza tym wystarczy odpalić choćby MSI Afterburner, ustawić częstotliwość badania sprzętu w "Monitoring" na szybkie próbkowanie (np. 100-200ms) i w momencie przycinki szybko przełączyć się na wykres. I przynajmniej bym wiedział, czy to CPU czy GPU czy coś innego przylagowało.

Share this post


Link to post
Share on other sites
W dniu 13.05.2020 o 17:27, ceatyn napisał:

Gram na 1 monitorze plan zasilania ryzen high i dalej mam laga a czasami gwałtowne spadki FPS... :( Mam dosyć tego kompa

Jeżeli Cię to pocieszy w jakikolwiek sposób to u siebie dziś po prawie 2 miesiącach od złożenia PC zanotowałem pierwszego grubszego freeza... ;X

Myślałem że się tego pozbyłem, jednak nie - Włączam PC, włączam przeglądarkę, odpalam sobie kartę z mailem jak to zazwyczaj czynie na początku dnia iii... Fik - Freez całego PCta, po chwili black screen i nic tylko hard reset. Eh... :(

Share this post


Link to post
Share on other sites
9 minut temu, -RKI- napisał:

Freez całego PCta, po chwili black screen i nic tylko hard reset

Stawiam, że to sprawka cudownego Win10, a nie sprzętowa :) Ale fakt, nastraszyliście mnie już tak, ze chyba 3600 nigdy nie kupię :22

Share this post


Link to post
Share on other sites
Godzinę temu, Widzior napisał:

Stawiam, że to sprawka cudownego Win10, a nie sprzętowa :) Ale fakt, nastraszyliście mnie już tak, ze chyba 3600 nigdy nie kupię :22

on ma 2600 ja mam 3600 wiec :(

Godzinę temu, Widzior napisał:

Stawiam, że to sprawka cudownego Win10, a nie sprzętowa :) Ale fakt, nastraszyliście mnie już tak, ze chyba 3600 nigdy nie kupię :22

Watpie ze to wina Windowsa bo nawet na winie od MR.T lagi występują :) i na winie od Sromotnika tez

 

 

 

 

+ tak jak Kolega @Widzior napisał wczesniej o stałym napieciu ryzenka zrobiłem 

ustawiłem na 4000 i napiecie 1.35

 

LAGI DALEJ WYSTEPUJA :)

Share this post


Link to post
Share on other sites

 

Google zapodało mi link do takiego tematu z 2018 gdy szukałem rozwiązania swojego problemu freezów, traf chciał temat z naszego forum. Gościowi pomogła zamiana ramu miejscami. Sam nie wiem - Może warto spróbować? Ja sam u siebie jak znajdę chwilę czasu zacznę się bawić w takie rzeczy.

Share this post


Link to post
Share on other sites

Jeśli mówimy o ramie, to mam nadzieję, że autor ma włożone tak jak instrukcja nakazuje, czyli w slot 2 i 4. Kit wie o co tu biega, ale nie jest to zwykły bajer, bo byli tacy, co dla testu wsadzali w 1 i 3, no i czasem mieli różne dziwne akcje. Podobno też potencjał OC ramu wtedy mieli mniejszy. A co do tych freezów, to ja się już poddaję, bo to może być dosłownie wszystko - procek, ram, płyta (ewentualnie jakiś bug w BIOSie), grafika, zasilacz, a może tylko system. Ja bym postawił sobie Win7 dla testu na jakimś starym dysku.

Share this post


Link to post
Share on other sites
41 minut temu, Widzior napisał:

Jeśli mówimy o ramie, to mam nadzieję, że autor ma włożone tak jak instrukcja nakazuje, czyli w slot 2 i 4. Kit wie o co tu biega, ale nie jest to zwykły bajer, bo byli tacy, co dla testu wsadzali w 1 i 3, no i czasem mieli różne dziwne akcje. Podobno też potencjał OC ramu wtedy mieli mniejszy. A co do tych freezów, to ja się już poddaję, bo to może być dosłownie wszystko - procek, ram, płyta (ewentualnie jakiś bug w BIOSie), grafika, zasilacz, a tmoże tylko system. Ja bym postawił sobie Win7 dla testu na jakimś starym dysku.

tak mam w 2 slocie i 4 slocie

 

nie mam starego dysku mogę postawić Windowsa 7  na ssd moim?

Jakiego Windowsa 7 możesz mi polecić?

Czy bez problemowo zainstaluje tego windowsa 7?

Share this post


Link to post
Share on other sites

Tak, Win7 będzie działać bez problemu, ale trzeba się do tego przygotować. Przede wszystkim musisz mieć Win7 ze zintegrowanymi sterownikami USB 3.0, i wiktorynek niedawno zrobił taki obraz, jak samemu nie chcesz integrować (poszukaj w modach win7). I od razu ci mówię, że na Ryzenie 3gen nie będą ci działać 4 porty USB 3.0 na tylnym panelu, ale na czas testu wystarczą ci te z chipsetu, czyli używaj tych na przednim panelu, a na tylnym tylko czarnych 2.0. Tu masz więcej info -

 

Share this post


Link to post
Share on other sites

Mi to wygląda na problem sprzętowy, radziłbym raczej opisać całą sytuacje z  pctem na [Zawartość widoczna tylko dla zalogowanych użytkowników] w dziale procesory amd. Użytkownicy tego forum mają większe doświadczenie z różnymi konfiguracjami sprzętowymi. To może być problem z płytą, grafiką, prockiem lub zasilaczem, wątpię że z systemem, tam uzyskasz szybciej fachową pomoc.

Share this post


Link to post
Share on other sites

Jaką fachową pomoc mu niby udzielą? W tym przypadku powiedzą to samo co ty i ja, że to może być wszystko. I w takich przypadkach jedynym sprawdzonym sposobem lokalizacji problemu jest podmiana każdego podzespołu po kolei. I tyle. Ten numer z Win7 zapodałem, żeby całkowicie wykluczyć problem software'owy. A wszystkie inne rzeczy, które nam do głowy wpadły, już sprawdził.

Share this post


Link to post
Share on other sites

Ten patent z W7 to sprawdzę też chętnie u siebie ale to dopiero jak Toshibka P300 którą zamówiłem mi przyjdzie.

Share this post


Link to post
Share on other sites
10 godzin temu, -RKI- napisał:

 

Google zapodało mi link do takiego tematu z 2018 gdy szukałem rozwiązania swojego problemu freezów, traf chciał temat z naszego forum. Gościowi pomogła zamiana ramu miejscami. Sam nie wiem - Może warto spróbować? Ja sam u siebie jak znajdę chwilę czasu zacznę się bawić w takie rzeczy.

tak to mi pomogło sam nie wiedziałem co jest bo nagle zaczęły się problemy i to całkiem w różnych sytuacjach, okazało się, że na kościach ram musiał zebrać się jakiś nalot z czyszczenia kompa pod sprężarką ( stawiam na to, że w wężu były jakieś śladowe ilości pary, która się skropliła ) od tej pory gdy czyszczę pod sprężarką najpierw trochę powietrza idzie w co innego, wracając wyjąłem ram wyczyściłem miejsca styku ramu na płycie głównej i na ramie i jak ręką odjął problemu nigdy nie było.

Share this post


Link to post
Share on other sites

Mam kolejną propozycję rozwiązania problemu, aczkolwiek znów nie daję sobie ręki uciąć czy pomoże. Ostatnio gdy wystąpił u mnie freez, szukałem rozwiązania przez Google. Znalazłem taki wątek na forum AMD -> [Zawartość widoczna tylko dla zalogowanych użytkowników]

Co prawda dotyczy on freezów na R5 2600 i Linuxsie aczkolwiek spróbować raczej nie zaszkodzi. Chodzi o opcję stanu "Idle" samego zasilacza czyli "Power Supply Idle Control" którą należy ustawić na "Typical Current Idle" przy okazji opcję "Global C-State Control" mając ustawioną na "Disable"

 

Ogólnie manual mojej płyty głównej na temat tej funkcji mówi coś takiego:

 

obraz.png.8a530a1768f9d0d5a1f651abb1611983.png

 

Może mieć ona duży wpływ na działanie CPU w momencie braku przejścia procesora w stan "CO" co jest bliżej nieokreślonym stanem oszczędzania energii (Mało info na temat tego stanu znalazłem ale rzekomo jest on powiązany ze stanem C6 który samo AMD określa jako "Zen State")

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information