Jump to content
WinClub
franekfranek

Połaczenie mostkowe - udostępnianie internetu z portu LAN RJ-45

Recommended Posts

Chciałbym udostepnic internet wg prostej instrukcji:

[Zawartość widoczna tylko dla zalogowanych użytkowników]

 

Niestety po sprawdzeniu wg dwóch sposobów i na dwóch dobrych przewodach cały czas widnieje status kabel sieciowy odłączony. Sterowniki kart sieciowych zainstalowane. Właczone automatyczne przydzielania ip. W jednym z komputerów próbowałem z gniazdem w laptopie oraz stacji dokującej.

 

Jakieś pomysły?

 

Potrzebuję jednorazowo na ok 20-30 min udostępnić intenet dla urządzenia zewnętrznego, które nie posiada karty wi-fi.

Share this post


Link to post
Share on other sites

Przy mostkowaniu chyba istotne było na którym połączeniu klikniesz by wybrać mostkowanie. Może stąd twoje problemy, ale niestety nie pamiętam na którym się powinno kliknąć więc musisz sprawdzić dwie opcje.

Share this post


Link to post
Share on other sites

Spoko zwróciłem na to uwagę i wybrałem zgodnie z opisem w instrukcji. Na obu sprzętach okrojony zeszłoroczny produkt Sromotnika Win JG7... może tu jest problem ? zapytałem już autora.

Share this post


Link to post
Share on other sites

Informacja o modzie może wiele wyjaśnić jak chodzi o kłopoty. Sprawdź czy masz włączoną usługę udostępniania połączenia internetowego.

 

Dlatego właśnie nie używam modów.

 

A nie możesz na chwilę przenieść routera bliżej tego urządzenia? Jaki masz ten router? Może łątwiej będzie go na chwilę przestawić by łączył się po WiFI z netem udostępnionym na telefonie, a urządzenie kablem do niego podpiąć.

Share this post


Link to post
Share on other sites

Piszesz o udostępnianiu jak w przytoczonej instrukcji ? Bo tam i w komputerze źródle (Dell 7450) oczywiście włączyłem.

 

Internet udostępniam ze smartfona lub innego telefonu, które nie posiadają niezbędnych dla sytuacji gniazd RJ-45.

Routera z opcją AP Client, WISP czy repeater niestey nie posiadam.

 

AKTUALIZACJA !!

Skorzystałem z optymalizatora usług z PPM w JG7 i tylko w komputerze źródłe uwzględniając podłączenia innych komputerów - wszystko działa :)

 

Dzięki za pomoc - temat do zamknięcia !

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information