Jump to content

Windows 7 AIO ESD x86 x64 [PL] [SP1.IE11.2020.02-NiKKA]


Recommended Posts

Jak mniemam są zintegrowane sterowniki NVME w instalatorze? Mam kaprys zainstalować Win 7 Enterprise na dysku NVME ADATA na płycie MSI Z370, po wnikliwym studiowaniu internetu wynika że na 7 brak jest bootowania UEFI z NVME. Sama płyta akurat ma wsparcie driverów aczkolwiek problem jest z uruchomieniem systemu po pierwszej instalacji (używam twojego iso chyba z 2019)  bo wywala błędy rozruchowe BCD.

 

PS. Możecie aktywować też programem KMS VL z MDL Forum, wystarczy mieć edycję PRO/ULT/ENT.

PS2. Niestety tak jak podejrzewałem po instalacji 0xc000000d, także zostaje mi pozostać na 10 ;)

PS3. Zainstalowałem na zwykłym dysku, czy "Starting Windows" ma tak pozostać przez dłuższy czas bo od jakiś 5 minut mi tak wisi ?

Link to post
Share on other sites
W dniu 8.03.2020 o 21:22, NiKKA.Labs napisał:

NiKKA p r e s e n t s :    
                   
Windows.7.AIO.ESD.SP1.IE11.PL.x86.x64.2020.02-NiKKA

uyvA9Ww.png
Win7 32bit: STARTER, HOMEBASIC, HOMEPREMIUM, PROFESSIONAL, ULTIMATE, PROFESSIONAL VL, ENTERPRISE

p715IJG.png
Win7 64bit: HOMEBASIC, HOMEPREMIUM, PROFESSIONAL, ULTIMATE, PROFESSIONAL VL, ENTERPRISE

oyXoo0b.png

m1pGDQn.png

YhqHpMK.png
--------------------------------------------------------------------------------
Opis systemu:

Info: [Zawartość widoczna tylko dla zalogowanych użytkowników]

--------------------------------------------------------------------------------
Info:

Source: Win7SP1 ISO's

Type: System, x86 (32bit), x64 (64bit)
Language: Polish, Polski, PL
Volume: 1xDVD9, bootable ISO, bootable USB
Create Date: 2020.03.06
Release Date: 2020.03.08
By: NiKKA


Contents:

- Nic nie wycinane
- Zintegrowane latki wydane po SP1 do 2020.02
- Zintegrowany Internet Explorer 11
- Zintegrowany BypassESU v5 (opcja 1 - Full, ESU+WU)
  (podziekowania dla forum MDL - MyDigitalLife)
- DirectX i reszte post-install instaluje setupcomplete.cmd
- NET 4.8 - katalog EXTRAS albo instalacja na WU
- Mozliwosc instalacji wersji Win7 32bit: STARTER, HOMEBASIC,
  HOMEPREMIUM, PROFESSIONAL, ULTIMATE, PROFESSIONAL VL, ENTERPRISE
- Mozliwosc instalacji wersji Win7 64bit: HOMEBASIC,
  HOMEPREMIUM, PROFESSIONAL, ULTIMATE, PROFESSIONAL VL, ENTERPRISE
- Mozna instalowac ze swoim oryginalnym kluczem


Instruction:

Wypalić ISO na DVD (DVD9) albo montować w demonie albo VMware albo nagrać odpowiednio na pendrive:
Użyć programu: Rufus, lub innego, lub przygotować ręcznie USB:

 

[Zawartość widoczna tylko dla zalogowanych użytkowników]

nie działa mi hasło

Link to post
Share on other sites

POMOCY! po restarcie systemu wywala mi tylko to menu oyXoo0b.png i potem od razu język i zainstaluj system ale nie mam opcji wyboru np. home premium, pro itd. po prostu od razu mi chce instalować cholera wie którego
nie mam tego menu p715IJG.png ani tego z aktywacją klucza ani opcji z usunięciem starego systemu ani nic
mam taką kolejność
 

[Zawartość widoczna tylko dla zalogowanych użytkowników]

[Zawartość widoczna tylko dla zalogowanych użytkowników]

[Zawartość widoczna tylko dla zalogowanych użytkowników]

[Zawartość widoczna tylko dla zalogowanych użytkowników]

[Zawartość widoczna tylko dla zalogowanych użytkowników]

 

Link to post
Share on other sites

właśnie tu jest problem, jak dam "dalej" to mam od razu zainstaluj teraz czy jakoś tak, podeśle zdjęcie potem jeszcze jedno bo musze papiery ogarnąć jeszcze, w każdym razie właśnie nie mam pytania o klucz itd tylko zainstaluj.... A jak dam zainstaluj to wyskakuje że instalator zaczyna pracę ale boje się czekać bo nie wiem co się dzieje i czy mi kompa nie zdupi, bo nie mam okna wyboru wersji

 

[Zawartość widoczna tylko dla zalogowanych użytkowników]

Link to post
Share on other sites
59 minut temu, zdzisiek24 napisał:

No i właśnie w tym jest problem, że chyba coś Cię swędzi, nie potrafisz chwilę zaczekać i doklikać instalacji do końca. Bądź mężczyzną i zaryzykuj ... ten system to nie saletra i nie wybucha   :tooth: 

 

 

ps. klucz i wybór wersji jest w dalszym etapie ... po "zainstaluj teraz"

Ok dzięki, aktualnie jestem finansowo spłukany i przeprowadzam się dlatego się boje a druga rzecz że nie mam o tym pojęcia a bez reinstallu kompa nie da się prawie używać, jakieś porady co po zainstalowaniu systemu trzeba zrobić oprócz pobrania sterowników? xD

Link to post
Share on other sites

Na forum w dziale "Poradniki' jest wiele wskazówek dla mniej zaawansowanych. Poprzeglądaj i na pewno wszystko ogarniesz.

 

ps. 7-ka nie jest już wspierana przez MS wiec na Twoim miejscu wybrałbym jak najświeższą z zintegrowanym Bypassem lub spróbować większego wyzwania 10-ki ... oczywiście jeśli sprzęt i nerwy pozwolą  ;)

Link to post
Share on other sites
1 godzinę temu, zdzisiek24 napisał:

Na forum w dziale "Poradniki' jest wiele wskazówek dla mniej zaawansowanych. Poprzeglądaj i na pewno wszystko ogarniesz.

 

ps. 7-ka nie jest już wspierana przez MS wiec na Twoim miejscu wybrałbym jak najświeższą z zintegrowanym Bypassem lub spróbować większego wyzwania 10-ki ... oczywiście jeśli sprzęt i nerwy pozwolą  ;)

Nie wiem co to za bypassy xD a system potrzebuję tylko odświeżyć i z rok na nim podziałać bo po przeprowadzce ogarnę pieniądze na nowy sprzęt ale dzięki bardzo za help i wyrozumiałość

Link to post
Share on other sites
9 godzin temu, zdzisiek24 napisał:

Na forum w dziale "Poradniki' jest wiele wskazówek dla mniej zaawansowanych. Poprzeglądaj i na pewno wszystko ogarniesz.

 

ps. 7-ka nie jest już wspierana przez MS wiec na Twoim miejscu wybrałbym jak najświeższą z zintegrowanym Bypassem lub spróbować większego wyzwania 10-ki ... oczywiście jeśli sprzęt i nerwy pozwolą  ;)

przyjacielu mój kochany xD, nie mam dzwięku po reinstalce a realtek audio nie chce się zainstalować za cholere xD, jaki program polecasz co by mi te sterowniki ogarnął, tak serio to możecie mnie zbanować byleby to zaczęło działać xD, w poradnikach znalazłem coś o win 10 i gość opisał krótko i b. zwięźle co zrobił, no i na 10tce ma jakieś inny procesy z tego co czytałem :c

Link to post
Share on other sites

Podejrzewam, że jest to PC a nie laptop. Sterowniki do dźwięku ściągasz ze strony producenta płyty (do swojego modelu i systemu) i muszą działać.

Są oczywiście automaty do instalacji sterowników ale to ostateczność.

Jeśli chcesz to z naszego forum : 

[Zawartość widoczna tylko dla zalogowanych użytkowników]

lub : wersja lite

[Zawartość widoczna tylko dla zalogowanych użytkowników]

Link to post
Share on other sites
10 minut temu, zdzisiek24 napisał:

Podejrzewam, że jest to PC a nie laptop. Sterowniki do dźwięku ściągasz ze strony producenta płyty (do swojego modelu i systemu) i muszą działać.

Są oczywiście automaty do instalacji sterowników ale to ostateczność.

Jeśli chcesz to z naszego forum : 

[Zawartość widoczna tylko dla zalogowanych użytkowników]

lub : wersja lite

[Zawartość widoczna tylko dla zalogowanych użytkowników]

dzięki ci o panie, ja nie pomyślałem że to ze strony producenta płyty, możecie mnie zwyzywać za to ale mimo wszystko du*e mi ratujesz :D

Link to post
Share on other sites
8 godzin temu, ora017 napisał:

hej, jak pobrać  ten obraz windowsa? google nie działa (404) a ten drugi link też (pobiera się na przeglądarce metodą p2p i wywala mi stronę po kliknięciu przycisku pobierz). Ma ktoś gdzieś obraz, żeby można by było pobrać? Dzięki z góry.

Dlaczego nie pobierzesz wersji 2020.07? Akurat tam są zintegrowane sterowniki USB3 i NVME.

W dniu 9.06.2020 o 08:28, P1O napisał:

Instalka jest OK, tylko NiKKA zapomniał dodać info, że klucza nie wpisuje się podczas instalacji, bo instalator jest od Win10. Dopiero po zainstalowaniu można wpisać swój klucz Win7.

Nic nie zapomniałem, chyba to normalne, że instalator od Win10 nie przyjmie klucza od Win7.

Pozatym, macie wszystko na screenach w 1 poście, więc nie czytacie dokładnie/nie widzicie :)

 

m1pGDQn.png

Link to post
Share on other sites

Witam, mam pytanie, zainstalowałem tą wersję systemu, po instalowałem programy itp, wszystko sialala, dopiero jak chciałem podłączyć słuchawki bezprzewodowe to się pojawił problem, system w ogóle nie widzi bluetooth, mimo że wcześniej był, mój lapek to Lenovo g580, żadne sterowniki, nic nie pomaga, czasem wyskoczyło powiadomienie po jakiejś próbie ze urządzenie bluetooth odłączone, nieobecne, mimo że atheros stałe włączony, próbowałem wymieniać go czyli kartę sieciową na inną tę samą, ale bez kokosów, czy byłby ktoś w stanie coś doradzić? Czy czeka mnie instalacja systemu od nowa, szczerze wolałbym nie bo szkoda mi czasu na instalacje wszystkiego od nowa, pozdrawiam. 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information