Jump to content
WinClub
NiKKA.Labs

Windows 7 x86 [PL] SP1.IE11.2020.02-NiKKA]

Recommended Posts

NiKKA p r e s e n t s :    
                   
Windows.7.SP1.IE11.PL.x86.2020.02-NiKKA

dHhO8LN.png
Win7 32bit: STARTER, HOMEBASIC, HOMEPREMIUM, PROFESSIONAL, ULTIMATE, PROFESSIONAL VL, ENTERPRISE

YhqHpMK.png
--------------------------------------------------------------------------------
Opis systemu:

Info: [Zawartość widoczna tylko dla zalogowanych użytkowników]

--------------------------------------------------------------------------------
Info:

Source: Win7SP1 ISO's

Type: System, x86 (32bit)
Language: Polish, Polski, PL
Volume: 1xDVD5, bootable ISO, bootable USB
Create Date: 2020.03.03
Release Date: 2020.03.04
By: NiKKA


Contents:

- Nic nie wycinane
- Zintegrowane latki wydane po SP1 do 2020.02
- Zintegrowany Internet Explorer 11
- Zintegrowany BypassESU v5 (opcja 1 - Full, ESU+WU)
  (podziekowania dla forum MDL - MyDigitalLife)
- DirectX i reszte post-install instaluje setupcomplete.cmd
- NET 4.8 - katalog EXTRAS albo instalacja na WU
- Mozliwosc instalacji wersji Win7 32bit: STARTER, HOMEBASIC,
  HOMEPREMIUM, PROFESSIONAL, ULTIMATE, PROFESSIONAL VL, ENTERPRISE
- Mozna instalowac ze swoim oryginalnym kluczem


Instruction:

Wypalić ISO na DVD (DVD5) albo montować w demonie albo VMware albo nagrać odpowiednio na pendrive:
Użyć programu: Rufus, lub innego, lub przygotować ręcznie USB:

[Zawartość widoczna tylko dla zalogowanych użytkowników]

P.S. Nie wyciągać pendrive/DVD podczas instalacji aż do pełnego zainstalowania - uzyskania pulpitu roboczego.
     (wykonuje się skrypt setupcomplete.cmd od poczatku instalacji, aż do "pulpitu")

Brak ingerencji w ustawienia systemowe. Integrowane via Slipstream. Mastering via skrypty (DISM, IMAGEX, OSCDIMG, CMD).

 

 

POBIERANIE:

 

[Zawartość widoczna tylko dla zalogowanych użytkowników]

 

Share this post


Link to post
Share on other sites
15 minut temu, patrat123123 napisał:

Najprawdopodobniej dysk ma partcje GPT zamiast MBR

No oczywiście, i zainstalował system x86 (32-bit) na partycji GPT :22 [Zawartość widoczna tylko dla zalogowanych użytkowników]

Wyntelek likes this

Share this post


Link to post
Share on other sites
W dniu 9.03.2020 o 16:40, Kaidek napisał:

Dlaczego loader by daz nie działa na tym systemie?

 

Już wiem. Związane jest to z Bypass'em (v5), który to zmienia na potrzeby ESU updates rozpoznanie systemu jako Professional.

Problem jest z edycjami Starter, HomeBasic, HomePremium.

DAZ źle wykrywa rodzaj systemu operacyjnego, trzeba w nim w polu Custom Key wpisać poprawny klucz dla płyty/BIOSU/wersji OS (poszukać w pliku keys.ini)

np dla HB:

6kZ5O4Q.png

Speedo, Jaymzarf, noogi and 3 others like this

Share this post


Link to post
Share on other sites

Witam, mam problem. Instalacja startuje normalnie komputer uruchamia się ponownie by kontynuować instalacje i instalacja stoi na ekranie : Trwa uruchamianie systemu Windows. Już 2 raz to samo teraz czekam już z 40minut... Czy wykonuje się jakiś skrypt? Aktualizacja?

Pendrive zrobiony Rufusem 3.10

 

EDIT>>>4.06.2020 dzisiaj poszło, nie wiem w czym był problem

Pozdrawiam

[Zawartość widoczna tylko dla zalogowanych użytkowników]

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information