Jump to content
WinClub
srom-otnik

Win JG10 LTSC x64

Recommended Posts

2 godziny temu, Franc napisał:

Co do przeglądarek - w zeszłym tygodniu postanowiłem rozstać się z Operą i przetestowałem zamienniki: Brave, Vivaldi, Slimjet, Cent, SW Iron, Firefox, Pale Moon i 2x Waterfox - obecnie w finale na placu boju zostały Slimjet i Firefox ze wskazaniem na tą pierwszą. Edge sobie odpuściłem i jak widać miałem dobre przeczucie.

Gratuluję wyboru Franc! Ja też przeszedłem już wiele takich testów i zawsze wracałem do SlimJet'a. Jest po prostu dla mnie idealny, ma najwięcej opcji konfiguracyjnych ze wszystkich pomiotów Chromium, a ja ich właśnie potrzebuję. Ponadto - lekkość i szybkość, wbudowany downloader multimediów połączony z konwerterem do różnych formatów. Polecam!

51 minut temu, mustang01 napisał:

Czy mogę prosić o pomoc w doinstalowaniu  tego klienta do Win JG10 LTSC Lite? Czy można dodać z automatu tego klienta w przyszłych wydaniach Win JG10?

Następna wersja LTSC za najwcześniej pół roku, przypomnij się jak będę zbierał listę życzeń Userów przed nowym wydaniem.

Teraz dodanie NFS w Lite jest niemożliwe, bo magazyn WinSxS został opróżniony i nie da się tej funkcji aktywować w systemie, jedynie w pełnej odmianie.

Share this post


Link to post
Share on other sites

@srom-otnik mistrzu jak się pozbyć tej przezroczystości, wcześniej na dysku C był ukryty plik do odinstalowania o ile dopbrze pamiętam teraz nie ma. Bo kiedyś mi się to podobało ale od kąd siedzę na windows 10 i wcześniej na twoim 8.1 to zawsze miałem czarny pasek :) Chyba, że wspomnieć czasy win 7 i XP :)

Share this post


Link to post
Share on other sites

przepraszam ale głupie mam pytanie, czym się różni LTSC od LTSB ? Oraz czym różni się ta wersja windows LTSC sromotnika od wersji 1909 sromotnika ?

Share this post


Link to post
Share on other sites
3 godziny temu, szymibtw napisał:

@srom-otnik mistrzu jak się pozbyć tej przezroczystości, wcześniej na dysku C był ukryty plik do odinstalowania o ile dopbrze pamiętam teraz nie ma. Bo kiedyś mi się to podobało ale od kąd siedzę na windows 10 i wcześniej na twoim 8.1 to zawsze miałem czarny pasek :) Chyba, że wspomnieć czasy win 7 i XP :)

Przezroczystość możesz regulować w:

1. Konfiguracja StartIsBack, zakładka Wygląd - tam są dwa suwaki, pobaw się nimi;

2. Personalizacja -> Kolory -> Efekty przezroczystości - jeden suwak, który tylko włącza/wyłacza efekt "Acrylic".

PZDR!

murawiak likes this

Share this post


Link to post
Share on other sites
4 godziny temu, sahipp napisał:

przepraszam ale głupie mam pytanie, czym się różni LTSC od LTSB ? Oraz czym różni się ta wersja windows LTSC sromotnika od wersji 1909 sromotnika ?

ltsb jest na wersji 1607 a ltsc na wersji 1809

jg 10 1909 to wersja home i pro systemu

witek666 and zbigniew59 like this

Share this post


Link to post
Share on other sites

@[Zawartość widoczna tylko dla zalogowanych użytkowników] - musisz poczytać co to są za wersje  - w skrócie  - ltsc to nowsza wersja ltsb.

W wersji  orginalnej ltsc od razu nie ma  aplikacji MS i wielu innych rzeczy - musisz poczytać co to jest ltsc.

A to jest mod - czyli dodatkowe rzeczy usunięte + dodane. Czytaj pierwszy post.

nudzija likes this

Share this post


Link to post
Share on other sites
W dniu 3.02.2020 o 21:31, mustang01 napisał:

Po aktywacji systemu KMS offline już na  Win JG10 LTSC Lite...

Próbowałem uruchomić aktualizacje systemu, aby pobrać najnowsze sterowniki. Nie znalazło aktualizacji, albo chciało przy kolejnej próbie wgrać wersje systemu 1909.

 

Takie aktualizacje się robi przed instalacją innego systemu następnie Double Driver  w 5 minut wszystko swieci po instalacji nowego systemu,

 

jak by ktoś używał nowego aktywatora jakiegokolwiek warto sprawdzić Re-Loader co prawda systemu mi nie aktywował ale w zakładce oem miałem stary klucz 

który z kolei aktywował mi system normalnie online bez problemów (skopiowałem klucz wkleiłem w miejsce gdzie podaje się klucz podczas aktywacji i wszystko zaakceptowało się online [ miałem wersje pro ])

 

@[Zawartość widoczna tylko dla zalogowanych użytkowników] , mam taki stary pc z 2gb ramu i juz niereformowalny i3 wersja Lite działa na nim znakomicie, większość pisze 64bit i 2 gb ramu nie nie nie 

a jednak wszystko działa płynnie i nawet 6 okien w operze da rade uruchomić :clown

 

dzięki....

 

w załączniku witaminka dla XMeters

[Zawartość widoczna tylko dla zalogowanych użytkowników]

Share this post


Link to post
Share on other sites
33 minuty temu, srom-otnik napisał:

Dla miłośników W10

 

[Zawartość widoczna tylko dla zalogowanych użytkowników]

 

Jarajcie się nadal tym ułomkiem...

Bo ułomka się NIE AKTUALIZUJE. A jak ktoś się boi to idzie do psychologa. Proste :).

nudzija and JanKo6 like this

Share this post


Link to post
Share on other sites
2 godziny temu, srom-otnik napisał:

Dla miłośników W10

 

[Zawartość widoczna tylko dla zalogowanych użytkowników]

 

Jarajcie się nadal tym ułomkiem...

Właśnie dlatego mody zwłaszcza Win 10 to chyba jedyne sensowne rozwiązanie, no i oczywiście skuteczne blokowanie tego wynalazku zwanego "Windows Update"

sahipp and nudzija like this

Share this post


Link to post
Share on other sites

tak bez epitetów i tak obiektywnie się zastanawiam... czy aby te ,,błędy,, nie były celowo robione w celu przymuszenia i przyzwyczajenia użytkowników do ciągłego aktualizowania systemu... tu coś poprawimy tam popsujemy, ale spokojnie zaraz będzie aktualizacja poprawiająca ale za to coś innego psująca i tak w kółko...

 

Ja jechałem na wersji czystej 1903 pro i działało wszystko ok, w momencie gdy sromotnik wypuścił swojego moda 1909 od razu go zainstalowałem i w tej wersji ( to nie wina Sromotnika bo systemik elegancki ) pewne elementy z grafiką nie działają jak trzeba ale że nie jestem typowym graczem to te błędy mi powiewają....

Share this post


Link to post
Share on other sites
6 godzin temu, srom-otnik napisał:

Dla miłośników W10

 

[Zawartość widoczna tylko dla zalogowanych użytkowników]

 

Jarajcie się nadal tym ułomkiem...

Niestety jestem skazany na w10 poniewaz na mojego laptopa nie ma innych sterowników... Są tylko do w10...

Share this post


Link to post
Share on other sites

@[Zawartość widoczna tylko dla zalogowanych użytkowników]  mistrzu dziękuję serdecznie za LTSC, używam na co dzień LTSB od ciebie i jestem w pełni zadowolony. Przeraża mnie jedynie baza tego wydania czyli 1809, bo posiadam HDD i niestety mogą być spadki wydajności dysku.

No nic, przetestuję i sprawdzę.

Share this post


Link to post
Share on other sites
Godzinę temu, BodziuRat napisał:

@[Zawartość widoczna tylko dla zalogowanych użytkowników]  mistrzu dziękuję serdecznie za LTSC, używam na co dzień LTSB od ciebie i jestem w pełni zadowolony. Przeraża mnie jedynie baza tego wydania czyli 1809, bo posiadam HDD i niestety mogą być spadki wydajności dysku.

No nic, przetestuję i sprawdzę.

A więc pora na SSD pod system :P te dyski są już śmiesznie tanie :P

Share this post


Link to post
Share on other sites

Ta wersja świetnie działa i na SSD, i na HDD, i na virtualce. Jedynie to na virtualce wersja LITE nie chce się skalować do ekranu, coś tam pewnie za dużo wycięte - wersja zwykła nie ma problemu ze skalowaniem.

Share this post


Link to post
Share on other sites
W dniu 2.02.2020 o 10:32, Ataman napisał:

Dzięki

 

Mirror

 

[Zawartość widoczna tylko dla zalogowanych użytkowników]1

 

[Zawartość widoczna tylko dla zalogowanych użytkowników]

Czym się różni wersja Win JG10 x64 LTSC.iso z linków podanych przez Ciebie [Zawartość widoczna tylko dla zalogowanych użytkowników] JG10 x64 LTSC.iso?dl=1 lub [Zawartość widoczna tylko dla zalogowanych użytkowników] 4 237 881 344 md5= b1f26c627c66dcb3d2434ea4fa6a21c7 od tej z linków srom-otnik’a 3 271 229 008 md5=10b16d2d4757a05d3385d9d08cb5ae89 ?

Share this post


Link to post
Share on other sites
48 minut temu, peszo napisał:

Czym się różni wersja Win JG10 x64 LTSC.iso z linków podanych przez Ciebie [Zawartość widoczna tylko dla zalogowanych użytkowników] JG10 x64 LTSC.iso?dl=1 lub [Zawartość widoczna tylko dla zalogowanych użytkowników] 4 237 881 344 md5= b1f26c627c66dcb3d2434ea4fa6a21c7 od tej z linków srom-otnik’a 3 271 229 008 md5=10b16d2d4757a05d3385d9d08cb5ae89 ?

 

Przecież kolega napisał że to "mirrory" - Lustrzane odbicia. Nie różnią się niczym od oryginału. Stanowią alternatywne źródło z którego można pobrać owe .iso. That's all.

Share this post


Link to post
Share on other sites

te są akurat starsze w 1 poście jest 1 link dropbox jeżeli jest problem z mega,

i tam też jest ostatnia wersja zaraz dopisze  info do tych mirrorów lub usunę posta

Share this post


Link to post
Share on other sites

Mam problem z wskazaniem baterii, od godziny jestem na baterii i cały czas jest 98% i 10 godzin....

 

 

[Zawartość widoczna tylko dla zalogowanych użytkowników]

Share this post


Link to post
Share on other sites
W dniu 7.02.2020 o 00:56, -RKI- napisał:

Przecież kolega napisał że to "mirrory" - Lustrzane odbicia. Nie różnią się niczym od oryginału. Stanowią alternatywne źródło z którego można pobrać owe .iso. That's all.

Ale się różnią wyraźnie wielkością plików i md5! 

Share this post


Link to post
Share on other sites

Mam problem z uruchomieniem usługi strumieniowania multimediów (używam jej do oglądania filmów na tv). Ręcznie w menadżerze usług też wywala błąd. Szukać zamiennika czy masz, drogi Sromotniku, rozwiązanie tej zawiłości? :)

 

Dodatkowo dopowiem, po zastosowaniu twaeków z folderu TELEMETRIA nie działa aplikacja HP smart od drukarki oraz nvidia control panel (zainstalowany wraz z sterownikami)

Share this post


Link to post
Share on other sites
4 godziny temu, Spidi napisał:

Mam problem z uruchomieniem usługi strumieniowania multimediów (używam jej do oglądania filmów na tv). Ręcznie w menadżerze usług też wywala błąd. Szukać zamiennika czy masz, drogi Sromotniku, rozwiązanie tej zawiłości? :)

Jeśli chcesz mieć uruchomić w pełni udostępnianie WMP należy włączyć usługi domyślne oraz dodatkowo (co dziwne) usługę WSearch w trybie automatycznym - opóźnione uruchamianie. Po tym przyda się restart.

To powinno wystarczyć. Napisz, czy pomogło...

Share this post


Link to post
Share on other sites
24 minuty temu, srom-otnik napisał:

Jeśli chcesz mieć uruchomić w pełni udostępnianie WMP należy włączyć usługi domyślne oraz dodatkowo (co dziwne) usługę WSearch w trybie automatycznym - opóźnione uruchamianie. Po tym przyda się restart.

To powinno wystarczyć. Napisz, czy pomogło...

Po włączeniu windows search i usług domyślnych działa. Która konkretnie usługa odpowiada za ten strumień? Mogę jakoś edytować optymalizatora usług by wyciąć co zbędne a zostawić działające strumieniowanie? 

Share this post


Link to post
Share on other sites
7 godzin temu, Spidi napisał:

Po włączeniu windows search i usług domyślnych działa. Która konkretnie usługa odpowiada za ten strumień? Mogę jakoś edytować optymalizatora usług by wyciąć co zbędne a zostawić działające strumieniowanie? 

Uruchom sobie optymalizator i ustaw usługi wg swoich minimalnych potrzeb, ALE! pozostaw włączone udostępnianie plików i drukarek, następnie wejdź do konsoli usług np. w menu start w okienku Uruchom wpisz services.msc i ustaw dwie usługi:

WMPNetworkSvc (usługa udostępniania w sieci Windows Media Player) - ręczny

WSearchautomatyczny - opóźnione uruchamianie

 

To powinno wystarczyć

Spidi likes this

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information