Jump to content
WinClub
srom-otnik

Win JG10 LTSC x64

Recommended Posts

2 godziny temu, EBOLA68 napisał:

Witam . Usuwanie znaku wodnego z pulpitu   [Zawartość widoczna tylko dla zalogowanych użytkowników]

uruchom:  bcdedit -set TESTSIGNING off 

Tyle wystarczy by zlikwidować znak wodny w prawym dolnym rogu ekranu  "tryb testowy...."

Share this post


Link to post
Share on other sites

Witam, jaką usługę należy włączyć, by móc zainstalować inną niż QWERTY klawiaturę, np. ros. cyrylicę? Niestety w Ustawieniach=> Czas język=> Ustawienia pisowni, wpisywania i klawiatury opcja dodawania jest nieaktywna :(

Share this post


Link to post
Share on other sites
W dniu 7.05.2020 o 10:51, srom-otnik napisał:

na usługach domyślnych nie działa?

 

poradziałam sobie jeszcze tylko przyciski fn nie działaja sciemnianie ekranu czy jestes wstanie mi z tym pomoc ?

zainstalowalam wszystkie sterowniki z płyty nigdy tak nie mialam zeby nie działały mi przyciski fn tylko głośność działa 

dziala w końcu wszystko

Share this post


Link to post
Share on other sites

Aleś się chłopie zawziął na ten system. Jak Ci nie służy, to po jakie licho go trzymasz. Wywal to, zainstaluj coś innego, choćby nawet oryginał od M$ i nie katuj się więcej. Szkoda życia.

PZDR!

Share this post


Link to post
Share on other sites

Ta aplikacja nie będzie działać na twoim komputerze, coś można zrobić kombinowałem z zasadami zabezpieczeń lokalnych ale bez powodzenia. Jakieś pomysły ?

ed. Rozwiązałem problem.

Share this post


Link to post
Share on other sites

Taki błąd "System windows nie może zainstalowac wymaganych plików...........Kod błędu 0x8007025D"

 

Czy jest jakieś rozwiązanie czy trzeba jeszcze raz ściągać? Wypalone na płycie i nagrane na pen drive.

 

Share this post


Link to post
Share on other sites

Ma ktoś może problem jak odpalam instalacje jakieś softu Nie każdego. To nie widzę okienka instalacji? tylko jak najadę na ikonke na pasku to tam małymi strzałkami mogę klikać dalej i tyle. Wie ktoś co na to poradzić? Wersja systemu Full.

Share this post


Link to post
Share on other sites
W dniu 9.05.2020 o 00:43, srom-otnik napisał:

Aleś się chłopie zawziął na ten system. Jak Ci nie służy, to po jakie licho go trzymasz. Wywal to, zainstaluj coś innego, choćby nawet oryginał od M$ i nie katuj się więcej. Szkoda życia.

PZDR!

Ja sie tam nie poddaje wszystko zrobiłem tylko jeszcze jedno mi nie działa zablokowanie touchpad czyli fn+f3 masz jakiś pomysł przeszkadza to w granie strzelanek :)

Share this post


Link to post
Share on other sites

Po niemalże 2 miesiącach używania systemu, problem który uważałem za rozwiązany wrócił. To znaczy pojawił się pierwszy poważniejszy freez systemu. Sytuacja wygląda tak, włączam pc, włączam przeglądarkę, odpalam kartę z mailem i pyk - Zwis totalny, myszka ani drgnie, klawiatura nie reaguje, po krótkiej chwili zrobił się czarny ekran i nie pozostało mi nic innego niż hard reset po którym jak na razie jest spokój. No ale tak czy inaczej, niepokoi mnie to bo myślałem że te freezy to przypadłość JG10 1909 jednak na LTSC Full też się teraz zdarzyło. Sprawdziłem dziennik zdarzeń który wyświetlał błąd "Kernel-Power 41" zaś chwilę przed tym błędem w dzienniku pojawiają się głównie dwa błędy, jakie? Otóż takie:

 

obraz.png.e3e0d1a15fba1c9095a62b0fa7f6daa1.png

 

obraz.png.8700a5115d286611f387287caeec2529.png

 

obraz.png.bbdaac86dbd3208b3343d21611785ca9.png

 

Jak widać sypie tymi dwoma błędami od serca, dość często i szczerze to nie mam pojęcia dlaczego i co w ogóle jest? Dodam tyle że wszystkie sterowniki mam aktualne. Systemu nie aktualizowałem po instalacji, zastosowałem się do WSZYSTKICH zaleceń zarówno z folderu "Tuning" jak tego co napisane na pierwszej stronie, w optymalizatorze usług wszystko mam na "Nie"

 

Panie kolego szanowny Sromotniku, jesteś w stanie mi jakoś pomóc lub którykolwiek z was drodzy użytkownicy? Byłbym mega wdzięczny! Z ręką na sercu systemów JG używam od lat i dopiero teraz taki babol wyszedł. Z resztą nie jestem pewien czy te moje freezy zależą od systemu, aczkolwiek błędy jakieś mimo wszystko dziennik zdarzeń notuje. :(

Share this post


Link to post
Share on other sites

Wpisanie w google: Service Cotrol Manager 7000  - wyrzuca ogromną ilość wątków dotyczących różnych systemów, głównie oryginalnych, a tu chyba jakaś skuteczna rada: [Zawartość widoczna tylko dla zalogowanych użytkowników]

 

Jeśli przejrzysz dziennik zdarzeń, to zastanowisz się - jak ten system działa, jak wywala tak ogromną ilość błędów krytycznych? U mnie jest głównie na czerwono, hehe. Wystarczy doczytać, co oznaczają te komunikaty - choć nie jest napisane wprost, ale znaczy to tylko tyle, że są powyłączane usługi i nic więcej. 

Jeśli uruchomisz Optymalizator Usług i przywrócisz M$-owy zestaw usług - nagle dziennik zdarzeń będzie czysty. Magia...

Podziałaj sobie na tym zestawie i daj znać, czy freezy się pojawiają. Pewnie nie, bo dziesiątki wyłączonych usług (ponad 60!) zacznie działać.

 

[Zawartość widoczna tylko dla zalogowanych użytkowników]

 

Share this post


Link to post
Share on other sites

Czytałem o tych błędach jeden niby jest związany z wyłączonym UAC a drugi dotyczy braku jakiś uprawnień dla usługi DCOM ([Zawartość widoczna tylko dla zalogowanych użytkowników]) Nie wiedziałem jednak czy ma to jakieś przełożenie na system JG więc wolałem napisać tu i po prostu zapytać.

 

Co do optymalizatora usług - Przed włączeniem domyślnych usług odpędza mnie skutecznie fakt działającego Windows Update w tle - Sam nie raz wspominałeś o tym że to właśnie w optymalizatorze znajduje się mechanizm blokujący WU, nie chciał bym by to ustrojstwo namieszało mi coś w tym systemie. Od lat z resztą wyznaję zasadę że na modyfikowanych systemach pierwsze co leci do wyłączenia to właśnie WU.

Share this post


Link to post
Share on other sites

witam na LITE prędkość kopiowania skacze od 1-6mb/s na różnych pendrive

plik 3,6G kopiuje 10min  na starym kompie 3 minutki

ktos może pomóc,  stery aktualne :(

[Zawartość widoczna tylko dla zalogowanych użytkowników]

Share this post


Link to post
Share on other sites

[Zawartość widoczna tylko dla zalogowanych użytkowników]HD Tune wskazuje 20+

a w rzeczywistości skacze 0-6

kopiowanie między dyskami od 800 mb/s po chwili w dół do 190 mb

brak jakiś sterowników? niby menedżer nie wykazuje nic na żółto

Share this post


Link to post
Share on other sites
W dniu 19.05.2020 o 15:11, kylo napisał:

kopiowanie między dyskami od 800 mb/s po chwili w dół do 190 mb

brak jakiś sterowników? niby menedżer nie wykazuje nic na żółto

Po mojemu program ma za mało pamięci do tworzenia tempa dla kopiowanych plików. Dzieli je na kawałeczki a to bardzo spowalnia kopiowanie.

Share this post


Link to post
Share on other sites

We wczesnych wersjach W10 np TH1, TH2 - było to banalne, należało usunąć pliki .png gdzieś tam, już nie pamiętam i nie było tego kółka z sylwetką ludzia. Teraz usunięcie tych samych obrazków nic nie daje. Nie badałem tematu głębiej, bo nie używam W10

Share this post


Link to post
Share on other sites
3 godziny temu, adrian54 napisał:

czy da się usunąć awatara z ekranu logowania żeby była sama tapeta?

W Winaero masz przecież opcję od tego. O dokładnie taką:

 

obraz.png.874303d990d2f833772908ae3d06f935.png

 

Sprawdź, może zadziała. :)

Share this post


Link to post
Share on other sites
11 godzin temu, muminusio1976 napisał:

Zobacz tu:

[Zawartość widoczna tylko dla zalogowanych użytkowników]

 

Przezroczysty  avatar, może zadziała

pomogło ale trzeba dobrze w rejestrze zrobić wpis do zresetowania tego avatara do ustawień domyślnych dla wszystkich użytkowników.

po podmianie pliku PNG użyć wpisu w rejestrze z poniższego pliku.

[Zawartość widoczna tylko dla zalogowanych użytkowników]

JanKo6 and zbigniew59 like this

Share this post


Link to post
Share on other sites

Witam,Jakoś nie mogę się natknąć temat Win JG a prog.antywirusowe, czy to bez znaczenia  czy nie.!! Używam BitDefendera  w JG10Pro od 1,5 roku i wszystko działa, Win10 antyspy też...stąd pytanie...

Share this post


Link to post
Share on other sites
33 minuty temu, MirekC napisał:

Witam,Jakoś nie mogę się natknąć temat Win JG a prog.antywirusowe, czy to bez znaczenia  czy nie.!! Używam BitDefendera  w JG10Pro od 1,5 roku i wszystko działa, Win10 antyspy też...stąd pytanie...

Mało zrozumiale piszesz - chodzi Ci o to, czy na modach Sromotnika można używać pakietów AV lub IS? Można, tylko do wyjątków trzeba dodać skrypty od Czyszczenia lub Optymalizatora Usług - niektóre Antywirusy są przeczulone i traktują te pliki jako podejrzane i wrzucają je do kwarantanny (lub usuwają). 

nudzija likes this

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information