Jump to content
WinClub
srom-otnik

Win JG10 LTSC x64

Recommended Posts

wszystko co podaliście powyżej próbowałem.mam połączenie z siecią.to nie jest pierwsza moja instalacja.z cmd tez próbowałem.mam w biosie licencje win 8 pro.laptop Fujitsu S904. windows 10 Pro aktywuje się bez problemu.

Share this post


Link to post
Share on other sites
3 godziny temu, adrian54 napisał:

wszystko co podaliście powyżej próbowałem.mam połączenie z siecią.to nie jest pierwsza moja instalacja.z cmd tez próbowałem.mam w biosie licencje win 8 pro.laptop Fujitsu S904. windows 10 Pro aktywuje się bez problemu.

Tylko, że to jest wersja Enterprise i nie wiem czy przypadkiem nie blokuje ci bios aktualizacje na inną wersję.

Share this post


Link to post
Share on other sites
6 godzin temu, zbigniew59 napisał:

Spróbuj tego - [Zawartość widoczna tylko dla zalogowanych użytkowników]

Po otwarciu w prawym rogu u góry wybierz kms38 i aktywuj.

dzięki dopiero to pomogło i aktualizacja biosu do najnowszej wersji.

Share this post


Link to post
Share on other sites

system szybki i lekki takie coś było mi potrzebne.czy można użyć PrivaZer do czyszczenia?to jedyny program którego używam do czyszczenia sytemu.

Share this post


Link to post
Share on other sites
12 minut temu, martinii napisał:

Masz instrukcję na pulpecie i w 1 poście tego tematu.

Wysłane z mojego Mi 9T przy użyciu Tapatalka
 

wiem czytałem.pytam autora ponieważ kiedyś polecał ten program.

Share this post


Link to post
Share on other sites

 

Siemka a ja mam problem mianowicie jak chce zainstalowac system wybieram pendirve ładuje sie ten ekran instalacji a potem jest ze brak obrazów do zainstalowanie pierwszy raz tak mam w zyciu a duzo systemow instalowalem + używalem rufus zawsze teraz sprobuje jeszcze na cmd 

@[Zawartość widoczna tylko dla zalogowanych użytkowników]

 

dokladnie brak dostepnych obrazow ktos cos wie ? 

 

dodam ze na innym laptopie wykrywa wszystko :( 

Share this post


Link to post
Share on other sites

Kurcze nie wiem co jest grane , na czyściochu było wszystko w porządku a tu jak odpalę grę na wysokich ustawieniach to często robi się czarny ekran i pomaga tylko restart komputera , co ciekawe dźwięk itp słychać , robi się czarny ekran i tyle , na czystym systemie takiej sytuacji nie miałem , eh trzeba będzie migrację robić i się męczyć. Podczas CS:GO , Motorsport Manager jest wszystko dobrze ale już np przy Evil Within czy F1 jest problem. :angry: 

 

@devil1996zgg: tu jest rozwiązanie:

 

Share this post


Link to post
Share on other sites
 
Siemka a ja mam problem mianowicie jak chce zainstalowac system wybieram pendirve ładuje sie ten ekran instalacji a potem jest ze brak obrazów do zainstalowanie pierwszy raz tak mam w zyciu a duzo systemow instalowalem + używalem rufus zawsze teraz sprobuje jeszcze na cmd 
@[Zawartość widoczna tylko dla zalogowanych użytkowników]
 
dokladnie brak dostepnych obrazow ktos cos wie ? 
 
dodam ze na innym laptopie wykrywa wszystko  
... miałem to samo wczoraj wieczorem... dzis poczytałem na tym forum. Mianowicie pobierz ten plik i wrzuć do "sources" juz po procesie przygotowania w rufus lub innych...https://cloud.tapatalk.com/s/5eae15b3eff7e/ei.cfg

Wysłane z mojego SM-G988B przy użyciu Tapatalka

JanKo6 likes this

Share this post


Link to post
Share on other sites
13 hours ago, devil1996zgg said:

 

Siemka a ja mam problem mianowicie jak chce zainstalowac system wybieram pendirve ładuje sie ten ekran instalacji a potem jest ze brak obrazów do zainstalowanie pierwszy raz tak mam w zyciu a duzo systemow instalowalem + używalem rufus zawsze teraz sprobuje jeszcze na cmd 

@[Zawartość widoczna tylko dla zalogowanych użytkowników]

 

dokladnie brak dostepnych obrazow ktos cos wie ? 

 

dodam ze na innym laptopie wykrywa wszystko :( 

Zapewne masz klucz oem przez co instalator nie pozwala ci na wybranie innej wersji niż domyślna dla twojego sprzętu

Żeby to zmienić trzeba stworzyć plik ei.cfg o takiej zawartości:

[Zawartość widoczna tylko dla zalogowanych użytkowników]

A następnie wrzucić go do bootowalnego medium do folderu sources

Share this post


Link to post
Share on other sites
8 minut temu, nicodxm napisał:

Zapewne masz klucz oem przez co instalator nie pozwala ci na wybranie innej wersji niż domyślna dla twojego sprzętu

Żeby to zmienić trzeba stworzyć plik ei.cfg o takiej zawartości:

[Zawartość widoczna tylko dla zalogowanych użytkowników]

A następnie wrzucić go do bootowalnego medium do folderu sources

Dziękuję pomogło, a czy masz może jakiś aktywator do tego Windowsa? 

Share this post


Link to post
Share on other sites

Witam Pana sromotnika i wszystkich fanów jego systemów.

Panie sromotnik - ja używam tylko Twoich systemów już od 12 lat . Wszystko śmiga znakomicie od XP do 10.

Właśnie się zarejestrowałem do Waszego clubu gdyż stwierdziłem iż tutaj znajdę rozwiązanie.

 

A mianowicie ...właśnie zainst. sobie JG 10 LTSC x64 w wersji LITE i wszystko mniej więcej jest OK lecz.....

Używam programów graficznych i przy instalowaniu Pluginów i małych aplikacji typu portable wywaliło mi komunikat który wklejam poniżej.

Stąd moje pytanie czy ktoś może mi pomóc ?  ..... szukałem rozwiązania lecz jest mowa tylko o zainstalowaniu platformy QT która waży ileś tam GB a chciałbym tego uniknąć.

Czy jest szansa na prostsze rozwiązanie lub czy któraś wersja WIN 10 JG od "mistrza" sromotnika jest bez tego problemu ???

Konkretnie komunikat wywala mi przy pluginach  NIK Collection  do Adobe CC   i  przy programach portable do obróbki zdjęć.

 

65555.jpg.4f0cb869a66ce71772bbbe54ffafae90.jpg

 

Share this post


Link to post
Share on other sites
Godzinę temu, Uwielbiam JG napisał:

Witam Pana sromotnika i wszystkich fanów jego systemów.

Panie sromotnik - ja używam tylko Twoich systemów już od 12 lat . Wszystko śmiga znakomicie od XP do 10.

Właśnie się zarejestrowałem do Waszego clubu gdyż stwierdziłem iż tutaj znajdę rozwiązanie.

 

A mianowicie ...właśnie zainst. sobie JG 10 LTSC x64 w wersji LITE i wszystko mniej więcej jest OK lecz.....

Używam programów graficznych i przy instalowaniu Pluginów i małych aplikacji typu portable wywaliło mi komunikat który wklejam poniżej.

Stąd moje pytanie czy ktoś może mi pomóc ?  ..... szukałem rozwiązania lecz jest mowa tylko o zainstalowaniu platformy QT która waży ileś tam GB a chciałbym tego uniknąć.

Czy jest szansa na prostsze rozwiązanie lub czy któraś wersja WIN 10 JG od "mistrza" sromotnika jest bez tego problemu ???

Konkretnie komunikat wywala mi przy pluginach  NIK Collection  do Adobe CC   i  przy programach portable do obróbki zdjęć.

 

[Zawartość widoczna tylko dla zalogowanych użytkowników]

 

Nie wiem, może wersja FULL da radę?

Share this post


Link to post
Share on other sites
Godzinę temu, mbielak012 napisał:

Nie wiem, może wersja FULL da radę?

Nie chciałbym FULL -a .

Działam offline i uwielbiam Lite w wersji mistrza.  We full wkurzają mnie te wszystkie dodatki i ich wyłączanie.

Ale pewnine gdy nic nie znajdę to bedzie trzeba full.

Dzięki za radę.

Share this post


Link to post
Share on other sites
4 godziny temu, Uwielbiam JG napisał:

Nie chciałbym FULL -a .

Nie używam tego syfu, nie odpowiem Ci na Twoje pytania - co zadziała, a co nie. Dla pewności napisałem - jak są jakieś problemy, to przesiadka na Fulla, tam musi wszystko funkcjonować, przynajmniej na usługach domyślnych. Lite jest mocnym kastratem i że jest aż tak bezproblemowy, to sam się dziwię.
Grasz na gitarze? - mały offtopcio

mbielak012 likes this

Share this post


Link to post
Share on other sites
3 godziny temu, srom-otnik napisał:

Nie używam tego syfu, nie odpowiem Ci na Twoje pytania - co zadziała, a co nie. Dla pewności napisałem - jak są jakieś problemy, to przesiadka na Fulla, tam musi wszystko funkcjonować, przynajmniej na usługach domyślnych. Lite jest mocnym kastratem i że jest aż tak bezproblemowy, to sam się dziwię.
Grasz na gitarze? - mały offtopcio

Tak Mistrzu ...gram na wiośle.

Na Yutubce jestem  jako  Pan Gruby .... jeśli lubisz rocka.  Sam wszystko produkuję na kompie oczywiście z Twoimi systemami których nie zmienię do końca moich dni.

srom-otnik likes this

Share this post


Link to post
Share on other sites
26 minut temu, Uwielbiam JG napisał:

Tak Mistrzu ...gram na wiośle.

Na Yutubce jestem  jako  Pan Gruby .... jeśli lubisz rocka.  Sam wszystko produkuję na kompie oczywiście z Twoimi systemami których nie zmienię do końca moich dni.

Super! Znalazłem Twój kanał, szacun, świetnie wymiatasz!
Ja od 28 lat gram, zrobiłem 5 gitar elektrycznych i wychowałem się ciężkim metalu, choć lubię posłuchać każdej ŁADNEJ muzyki. Miałem zespół przez kilka lat i włosy do pół pleców, glany itp (teraz łysy, wyglądam jak pospolity dres-kark, hehe) Uwielbiam Behemoth'a, Nocnego Kochanka - te klimaty. Na kompie, obowiązkowy soft to Guitar Pro i Guitar Rig + Asio4All
Wielkie pozdrowienia!!!

janek917 and Uwielbiam JG like this

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information